<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://catholictruthscotland.com/xmlrpc.php" />

		<link rel="shortcut icon" href="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" type="image/x-icon" />
		<link rel="apple-touch-icon" href="">
		<link rel="apple-touch-icon" sizes="120x120" href="">
		<link rel="apple-touch-icon" sizes="76x76" href="">
		<link rel="apple-touch-icon" sizes="152x152" href="">
	<script>document.documentElement.classList ? document.documentElement.classList.add('fivo-js') : document.documentElement.className += ' fivo-js';</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Covid Vaccine = 11th Commandment? - Catholic Truth</title>
	<link rel="canonical" href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Covid Vaccine = 11th Commandment? - Catholic Truth" />
	<meta property="og:description" content="As well as the above interesting conversation on the use of religious terminology to persuade Catholics to accept the injection, there are a couple of challenges to the position of the Society of St Pius X (SSPX) on the subject, which have been brought to my attention today.  The SSPX position shocked many who attend [&hellip;]" />
	<meta property="og:url" content="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/" />
	<meta property="og:site_name" content="Catholic Truth" />
	<meta property="article:published_time" content="2021-10-07T19:14:44+00:00" />
	<meta property="article:modified_time" content="2021-10-07T19:16:52+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://catholictruthscotland.com/#organization","name":"Catholic Truth","url":"https://catholictruthscotland.com/","sameAs":["https://www.youtube.com/channel/UCH2VBTTlUXz6y3GB8_I0eKQ"],"logo":{"@type":"ImageObject","@id":"https://catholictruthscotland.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/catholictruthblog.com/wp-content/uploads/2021/07/Catholic-Truth_Square_1000.jpg?fit=1000%2C1000&ssl=1","contentUrl":"https://i0.wp.com/catholictruthblog.com/wp-content/uploads/2021/07/Catholic-Truth_Square_1000.jpg?fit=1000%2C1000&ssl=1","width":1000,"height":1000,"caption":"Catholic Truth"},"image":{"@id":"https://catholictruthscotland.com/#logo"}},{"@type":"WebSite","@id":"https://catholictruthscotland.com/#website","url":"https://catholictruthscotland.com/","name":"Catholic Truth","description":"Keeping the Faith. Telling the Truth.","publisher":{"@id":"https://catholictruthscotland.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://catholictruthscotland.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&ssl=1","contentUrl":"https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&ssl=1","width":1920,"height":1080},{"@type":"WebPage","@id":"https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/#webpage","url":"https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/","name":"Covid Vaccine = 11th Commandment? - Catholic Truth","isPartOf":{"@id":"https://catholictruthscotland.com/#website"},"primaryImageOfPage":{"@id":"https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/#primaryimage"},"datePublished":"2021-10-07T19:14:44+00:00","dateModified":"2021-10-07T19:16:52+00:00","breadcrumb":{"@id":"https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/"]}]},{"@type":"BreadcrumbList","@id":"https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://catholictruthscotland.com/"},{"@type":"ListItem","position":2,"name":"Covid Vaccine = 11th Commandment?"}]},{"@type":"Article","@id":"https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/#article","isPartOf":{"@id":"https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/#webpage"},"author":{"@id":"https://catholictruthscotland.com/#/schema/person/a303baecb12b6daacc03fbb20906a1f2"},"headline":"Covid Vaccine = 11th Commandment?","datePublished":"2021-10-07T19:14:44+00:00","dateModified":"2021-10-07T19:16:52+00:00","mainEntityOfPage":{"@id":"https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/#webpage"},"wordCount":171,"commentCount":1,"publisher":{"@id":"https://catholictruthscotland.com/#organization"},"image":{"@id":"https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&ssl=1","keywords":["sspx","lifesitenews","ewtn","vaccine","covid 19","Fr.Seligny","RaymondArroyo","Fr.RegisdeCacqueray","DrJanetSmith"],"articleSection":["Papacy","Pope Francis","Politicians","Bible","The Catholic Church","Pro-life","Morals","Abortion","Vatican","Vatican II","SSPX","Ecumenism","Pope Benedict","Bishops","Modernism","Sacraments","Hierarchy","Science","Health","Magisterium","Priesthood","Politics","Tradition","Socialism","USA","Canon Law","Communism","Saints","Marxism","International"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/#respond"]}]},{"@type":"Person","@id":"https://catholictruthscotland.com/#/schema/person/a303baecb12b6daacc03fbb20906a1f2","name":"editor","image":{"@type":"ImageObject","@id":"https://catholictruthscotland.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=96&d=mm&r=g","caption":"editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Feed" href="https://catholictruthscotland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Comments Feed" href="https://catholictruthscotland.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Covid Vaccine = 11th Commandment? Comments Feed" href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholictruthscotland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=11.6.0' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=11.6.0' media='all' />
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://catholictruthscotland.com/wp-content/plugins/layout-grid/style.css?ver=1619424372' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://catholictruthscotland.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' media='all' />
<link rel='stylesheet' id='fivo-docs-css'  href='https://catholictruthscotland.com/wp-content/plugins/fivo-docs/assets/css/style.css?ver=1.2.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://catholictruthscotland.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://catholictruthscotland.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='porto-google-fonts-css'  href='//fonts.googleapis.com/css?family=Crimson+Text%3A200%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A400%2C600%2C700&#038;ver=5.8.1#038;subset=latin' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/bootstrap.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-plugins-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/css/plugins.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='porto-theme-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/css/theme.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='porto-shortcodes-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/shortcodes.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-dynamic-style-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/dynamic_style.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-style-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/style.css?ver=5.8.1' media='all' />
<style id='porto-style-inline-css'>
#header .logo,.side-header-narrow-bar-logo{max-width:457px}@media (min-width:1170px){#header .logo{max-width:350px}}@media (max-width:991px){#header .logo{max-width:250px}}@media (max-width:767px){#header .logo{max-width:200px}}#header.sticky-header .logo{max-width:250px}@media (min-width:992px){}#header .header-main .header-left,#header .header-main .header-center,#header .header-main .header-right,.fixed-header #header .header-main .header-left,.fixed-header #header .header-main .header-right,.fixed-header #header .header-main .header-center,.header-builder-p .header-main{padding-top:15px;padding-bottom:15px}.page-top .sort-source{position:static;text-align:center;margin-top:5px;border-width:0}.page-top ul.breadcrumb{-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center}.page-top .page-title{font-weight:700}#header .searchform input{font-size:20px}.single-post .page-top{display:none}.page-title{font-weight:600}h1{margin-bottom:10px}h2{margin:20px 0 10px}#header .main-menu .wide li.sub li.menu-item > a:hover,#header .main-menu .wide li.sub li.menu-item > a:active{color:#FFF}li.sub li.menu-item.current-menu-item.active a{background-color:#2884CE;color:#FFF !important}.mega-menu .wide li.sub li.menu-item>a{padding:7px 8px 4px}.menu-all-topics a,.menu-all-topics a:hover,.menu-all-topics a:active{font-weight:900 !important;color:#2884CE !important;background-color:transparent !important}section.timeline{margin-top:0}section.timeline:after{top:0}.comment-body{overflow:hidden}#footer .row{align-items:center}span.sticky-post{background-color:#2984ce;color:#FFF!important;padding:2px 4px;font-size:12px;margin-bottom:2px;text-transform:uppercase;border-radius:2px}.fivo-docs{font-family:inherit}.fivo-docs-category-title{background-color:#2984ce;font-size:24px;line-height:1.2;font-weight:600;padding:10px}.fivo-docs-subcategory-title,.fivo-docs .fivo-docs-item{font-size:20px;line-height:1.2}.mc4wp-form-fields input[type=submit]{width:100%;text-align:center;text-transform:uppercase;display:block}ul.comments .comment-block p{margin-bottom:.7em}.widget-recent-posts .post-item-small{display:flex;align-items:center}.widget-recent-posts .post-image{min-width:50px}.widget-recent-posts .post-date{display:none}#subscribe-submit button{width:100%;border-radius:5px;text-transform:uppercase}#subscribe-email input{width:100%}.DisplayCategoriesWidget select{width:100%}#side-nav-panel{color:#333}#side-nav-panel .accordion-menu li.menu-item > a,#side-nav-panel .menu-custom-block a{font-weight:600}@media screen and (max-width:992px){#header.sticky-header .searchform-popup .search-toggle{color:#FFF}#header.sticky-header .mobile-toggle{color:#2984ce;background:#FFF}}
</style>
<link rel='stylesheet' id='styles-child-css'  href='https://catholictruthscotland.com/wp-content/themes/catholic-truth/style.css?ver=5.8.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.2/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://catholictruthscotland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://catholictruthscotland.com/wp-json/wp/v2/posts/29644" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholictruthscotland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholictruthscotland.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p3IdRH-7I8' />
<link rel="alternate" type="application/json+oembed" href="https://catholictruthscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholictruthscotland.com%2F2021%2F10%2F07%2Fcovid-vaccine-11th-commandment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholictruthscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholictruthscotland.com%2F2021%2F10%2F07%2Fcovid-vaccine-11th-commandment%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" sizes="32x32" />
<link rel="icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" />
<meta name="msapplication-TileImage" content="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-29644 single-format-standard wp-embed-responsive full blog-1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

	<div class="page-wrapper"><!-- page wrapper -->

		
								<!-- header wrapper -->
			<div class="header-wrapper">
								

	<header id="header" class="header-builder">
	
	<div class="header-main"><div class="header-row container"><div class="header-col header-left">		<div class="logo">
		<a href="https://catholictruthscotland.com/" title="Catholic Truth - Keeping the Faith. Telling the Truth."  rel="home">
		<img class="img-responsive sticky-logo sticky-retina-logo" width="457" height="80" src="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" alt="Catholic Truth" /><img class="img-responsive standard-logo retina-logo" width="457" height="80" src="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo.svg" alt="Catholic Truth" />	</a>
			</div>
		</div><div class="header-col header-right hidden-for-sm"><div class="searchform-popup"><a class="search-toggle"><i class="fas fa-search"></i><span class="search-text">Search</span></a>	<form action="https://catholictruthscotland.com/" method="get"
		class="searchform">
		<div class="searchform-fields">
			<span class="text"><input name="s" type="text" value="" placeholder="Search&hellip;" autocomplete="off" /></span>
						<span class="button-wrap">
							<button class="btn btn-special" title="Search" type="submit"><i class="fas fa-search"></i></button>
						</span>
		</div>
			</form>
	</div></div><div class="header-col visible-for-sm header-right"><div class="searchform-popup"><a class="search-toggle"><i class="fas fa-search"></i><span class="search-text">Search</span></a>	<form action="https://catholictruthscotland.com/" method="get"
		class="searchform">
		<div class="searchform-fields">
			<span class="text"><input name="s" type="text" value="" placeholder="Search&hellip;" autocomplete="off" /></span>
						<span class="button-wrap">
							<button class="btn btn-special" title="Search" type="submit"><i class="fas fa-search"></i></button>
						</span>
		</div>
			</form>
	</div><a class="mobile-toggle"><i class="fas fa-bars"></i></a></div></div></div><div class="header-bottom main-menu-wrap"><div class="header-row container"><div class="header-col header-left hidden-for-sm"><ul id="menu-main-menu" class="main-menu mega-menu menu-flat menu-flat-border"><li id="nav-menu-item-28204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home narrow"><a href="https://catholictruthscotland.com/">Home</a></li>
<li id="nav-menu-item-28205" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children has-sub wide col-5"><a href="https://catholictruthscotland.com/blog/">Topics</a>
<div class="popup"><div class="inner" style=""><ul class="sub-menu">
	<li id="nav-menu-item-28375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/the-catholic-church/">The Catholic Church</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/papacy/">Papacy</a></li>
		<li id="nav-menu-item-28377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/vatican/">Vatican</a></li>
		<li id="nav-menu-item-28378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/bishops/">Bishops</a></li>
		<li id="nav-menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/">Hierarchy</a></li>
		<li id="nav-menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/magisterium/">Magisterium</a></li>
		<li id="nav-menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/priesthood/">Priesthood</a></li>
		<li id="nav-menu-item-28383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/tradition/">Tradition</a></li>
		<li id="nav-menu-item-28384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/canon-law/">Canon Law</a></li>
		<li id="nav-menu-item-28385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/saints/">Saints</a></li>
		<li id="nav-menu-item-28386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/the-catholic-church/liturgy/">Liturgy</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/vatican-ii/">Vatican II</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/child-abuse/">Child Abuse</a></li>
		<li id="nav-menu-item-28389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/ecumenism/">Ecumenism</a></li>
		<li id="nav-menu-item-28390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/modernism/">Modernism</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub" data-cols="1"><a href="https://catholictruthscotland.com/judgement/">Judgement</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/morals/">Morals</a></li>
		<li id="nav-menu-item-28393" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/family/">Family</a></li>
		<li id="nav-menu-item-28394" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/lgbt/">LGBT+</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub" data-cols="1"><a href="https://catholictruthscotland.com/interfaith/">Interfaith</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/islam-2/">Islam</a></li>
		<li id="nav-menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/judaism-2/">Judaism</a></li>
		<li id="nav-menu-item-28396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/anglicanism/">Anglicanism</a></li>
		<li id="nav-menu-item-28397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/paganism/">Paganism</a></li>
		<li id="nav-menu-item-28398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/new-age/">New Age</a></li>
		<li id="nav-menu-item-28399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/atheism/">Atheism</a></li>
		<li id="nav-menu-item-28400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/non-christian-religions/">Non-Christian Religions</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub" data-cols="1"><a href="#">Others</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/science-2/">Science</a></li>
		<li id="nav-menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/politics-2/">Politics</a></li>
		<li id="nav-menu-item-28409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/education/">Education</a></li>
		<li id="nav-menu-item-28406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/social-media/">Social Media</a></li>
		<li id="nav-menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/united-kingdom/">United Kingdom</a></li>
		<li id="nav-menu-item-28408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/international/">International</a></li>
		<li id="nav-menu-item-28437" class="menu-all-topics menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/all-topics/">Browse All Topics ></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-28207" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/about-us/">About Us</a></li>
<li id="nav-menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/about/">House Rules</a></li>
<li id="nav-menu-item-28208" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/links/">Links</a></li>
<li id="nav-menu-item-28209" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/newsletter/">Newsletter</a></li>
<li id="nav-menu-item-28312" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a target="_blank" href="https://www.paypal.com/donate/?cmd=_donations&#038;business=editor@catholictruthscotland.com">Donate</a></li>
<li id="nav-menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/contact-us/">Contact Us</a></li>
</ul></div></div></div>	</header>

							</div>
			<!-- end header wrapper -->
		
		
				<section class="page-top page-header-3">
		<div class="container">
	<div class="row">
		<div class="col-lg-12">
			<div class="text-center">
				<h1 class="page-title">Covid Vaccine = 11th Commandment?</h1>
							</div>
								</div>
	</div>
</div>
	</section>
	
		<div id="main" class="column2 column2-right-sidebar boxed"><!-- main -->

			<div class="container">
			<div class="row main-content-wrap">

			<!-- main content -->
			<div class="main-content col-lg-9">

			

<div id="content" role="main">

	
			
<article class="post-large post-29644 post type-post status-publish format-standard has-post-thumbnail hentry category-papacy category-pope-francis category-politicians category-bible-tradition category-the-catholic-church category-pro-life category-morals category-abortion category-vatican category-vatican-ii category-sspx-2 category-ecumenism category-pope-benedict category-bishops category-modernism category-sacraments category-hierarchy category-science-2 category-health category-magisterium category-priesthood category-politics-2 category-tradition category-socialism category-united-states-of-america category-canon-law category-communism category-saints category-marxism category-international tag-sspx tag-lifesitenews tag-ewtn tag-vaccine tag-covid-19 tag-fr-seligny tag-raymondarroyo tag-fr-regisdecacqueray tag-drjanetsmith">

		<div class="post-image single">
		<div class="img-thumbnail fit-video">
			<iframe width="560" height="315" src="https://www.youtube.com/embed/U0kQcfpQH2I" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>		</div>
		
			</div>

			<div class="post-date">
			<span class="day">07</span><span class="month">Oct</span><time datetime="2021-10-07">October 7, 2021</time>		</div>
	
	<div class="post-content">
					<h2 class="entry-title">Covid Vaccine = 11th Commandment?</h2>
				<span class="vcard" style="display: none;"><span class="fn"><a href="https://catholictruthscotland.com/author/catholictruth/" title="Posts by editor" rel="author">editor</a></span></span><span class="updated" style="display:none">2021-10-07T20:16:52+01:00</span>		<div class="post-meta">
										<span class="meta-cats"><i class="far fa-folder"></i> <a href="https://catholictruthscotland.com/the-catholic-church/papacy/" rel="category tag">Papacy</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-francis/" rel="category tag">Pope Francis</a>, <a href="https://catholictruthscotland.com/politics-2/politicians/" rel="category tag">Politicians</a>, <a href="https://catholictruthscotland.com/the-catholic-church/tradition/bible-tradition/" rel="category tag">Bible</a>, <a href="https://catholictruthscotland.com/the-catholic-church/" rel="category tag">The Catholic Church</a>, <a href="https://catholictruthscotland.com/science-2/health/pro-life/" rel="category tag">Pro-life</a>, <a href="https://catholictruthscotland.com/judgement/morals/" rel="category tag">Morals</a>, <a href="https://catholictruthscotland.com/science-2/health/abortion/" rel="category tag">Abortion</a>, <a href="https://catholictruthscotland.com/the-catholic-church/vatican/" rel="category tag">Vatican</a>, <a href="https://catholictruthscotland.com/vatican-ii/" rel="category tag">Vatican II</a>, <a href="https://catholictruthscotland.com/the-catholic-church/tradition/sspx-2/" rel="category tag">SSPX</a>, <a href="https://catholictruthscotland.com/vatican-ii/ecumenism/" rel="category tag">Ecumenism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-benedict/" rel="category tag">Pope Benedict</a>, <a href="https://catholictruthscotland.com/the-catholic-church/bishops/" rel="category tag">Bishops</a>, <a href="https://catholictruthscotland.com/vatican-ii/modernism/" rel="category tag">Modernism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/sacraments/" rel="category tag">Sacraments</a>, <a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/" rel="category tag">Hierarchy</a>, <a href="https://catholictruthscotland.com/science-2/" rel="category tag">Science</a>, <a href="https://catholictruthscotland.com/science-2/health/" rel="category tag">Health</a>, <a href="https://catholictruthscotland.com/the-catholic-church/magisterium/" rel="category tag">Magisterium</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/" rel="category tag">Priesthood</a>, <a href="https://catholictruthscotland.com/politics-2/" rel="category tag">Politics</a>, <a href="https://catholictruthscotland.com/the-catholic-church/tradition/" rel="category tag">Tradition</a>, <a href="https://catholictruthscotland.com/politics-2/socialism/" rel="category tag">Socialism</a>, <a href="https://catholictruthscotland.com/international/united-states-of-america/" rel="category tag">USA</a>, <a href="https://catholictruthscotland.com/the-catholic-church/canon-law/" rel="category tag">Canon Law</a>, <a href="https://catholictruthscotland.com/politics-2/communism/" rel="category tag">Communism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/" rel="category tag">Saints</a>, <a href="https://catholictruthscotland.com/politics-2/marxism/" rel="category tag">Marxism</a>, <a href="https://catholictruthscotland.com/international/" rel="category tag">International</a></span>
										<span class="meta-tags"><i class="far fa-envelope"></i> <a href="https://catholictruthscotland.com/tag/sspx/" rel="tag">sspx</a>, <a href="https://catholictruthscotland.com/tag/lifesitenews/" rel="tag">lifesitenews</a>, <a href="https://catholictruthscotland.com/tag/ewtn/" rel="tag">ewtn</a>, <a href="https://catholictruthscotland.com/tag/vaccine/" rel="tag">vaccine</a>, <a href="https://catholictruthscotland.com/tag/covid-19/" rel="tag">covid 19</a>, <a href="https://catholictruthscotland.com/tag/fr-seligny/" rel="tag">Fr.Seligny</a>, <a href="https://catholictruthscotland.com/tag/raymondarroyo/" rel="tag">RaymondArroyo</a>, <a href="https://catholictruthscotland.com/tag/fr-regisdecacqueray/" rel="tag">Fr.RegisdeCacqueray</a>, <a href="https://catholictruthscotland.com/tag/drjanetsmith/" rel="tag">DrJanetSmith</a></span>
										<span class="meta-comments"><i class="far fa-comments"></i> <a href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/#comments" class="hash-scroll">1 Comment</a></span>
			
					</div>

		<div class="entry-content">
			<p>As well as the above interesting conversation on the use of religious terminology to persuade Catholics to accept the injection, there are a couple of challenges to the position of the Society of St Pius X (SSPX) on the subject, which have been brought to my attention today.  The SSPX position shocked many who attend the Society Masses so to read  a lengthy corrective letter from a  concerned Catholic doctor visit the <a href="https://www.gloria.tv/post/BD8Bx1dYefVT42p6ccM6i4dsr"><strong>Gloria TV site here</strong></a> and click the next link to read an outspoken piece at Lifesitenews where a <a href="https://www.lifesitenews.com/news/former-sspx-district-superior-covid-vaccines-are-immoral-should-be-opposed/"><strong>Former French SSPX superior calls on Catholics to reject ‘criminal’ COVID jabs in ‘courageous refusal’</strong></a></p>
<p>As pointed out in the above video, the majority of people who become ill with the Covid-19 virus, recover fully.<br />
Deo gratias.</p>
<p>Is it likely, then, that God would want everyone to be vaccinated?  Of course not.</p>
<p>Why, then, do the Pope, bishops and priests &#8211; and religiously illiterate laity &#8211; treat this whole vaccine issue as if it&#8217;s the 11th Commandment?</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29644" class="share-twitter sd-button share-icon" href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29644" class="share-facebook sd-button share-icon" href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-29644" class="share-linkedin sd-button share-icon" href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-29644" class="share-pinterest sd-button share-icon" href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54868741-29644-615f92956311b' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;post_id=29644&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-29644-615f92956311b' data-name='like-post-frame-54868741-29644-615f92956311b' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>

	</div>

				
	

				<div class="post-block post-comments clearfix" id="comments">
					<h3><i class="far fa-comments"></i>
			Comment (1)			</h3>
		
		<ul class="comments">
			
	<li class="comment even thread-even depth-1" id="comment-99489">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/7a2f39e74558120d719119e888835257?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7a2f39e74558120d719119e888835257?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7a2f39e74558120d719119e888835257?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7a2f39e74558120d719119e888835257?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a2f39e74558120d719119e888835257?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>graeme taylor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-99489' data-commentid="99489" data-postid="29644" data-belowelement="comment-99489" data-respondelement="respond" data-replyto="Reply to graeme taylor" aria-label='Reply to graeme taylor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>The Doctors letter shines light on this darkness that we are all enduring. May Almighty God bless him with the grace of perseverance.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-99489-615f929563e74' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=99489&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-99489-615f929563e74' data-name='like-comment-frame-54868741-99489-615f929563e74'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">October 7, 2021 at 10:05 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
		</ul>

		
			</div>


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Join the discussion					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/07/covid-vaccine-11th-commandment/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&#038;postid=29644&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=cacffb300294790b0885f3e12fb46c76f8449066#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2021%2F10%2F07%2Fcovid-vaccine-11th-commandment%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			
</article>

								<hr class="tall"/>
					<div class="related-posts">
												<h4 class="sub-title">Related <strong>Posts</strong></h4>
						<div class="row">
							<div class="post-carousel porto-carousel owl-carousel show-nav-title" data-plugin-options="{&quot;themeConfig&quot;:true,&quot;lg&quot;:3,&quot;md&quot;:3,&quot;sm&quot;:2}">
							<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/08/04/traditionis-custodes-gods-sense-of-humour/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/08/NOVUS-ORDO-PRIEST-AND-ALTAR-GIRL-FEATHERS.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/08/NOVUS-ORDO-PRIEST-AND-ALTAR-GIRL-FEATHERS.jpg?fit=960%2C639&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">04</span><span class="month">Aug</span><time datetime="2021-08-04">August 4, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/08/04/traditionis-custodes-gods-sense-of-humour/">
		Traditionis Custodes&#8230;God&#8217;s Sense of Humour?	</a></h4>
		<div><p class="post-excerpt">"Truth be told, though, when I learned of Traditionis Custodes I...  <a class="read-more" href="https://catholictruthscotland.com/2021/08/04/traditionis-custodes-gods-sense-of-humour/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2018/11/04/does-music-help-the-spiritual-life/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">04</span><span class="month">Nov</span><time datetime="2018-11-04">November 4, 2018</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2018/11/04/does-music-help-the-spiritual-life/">
		Does Music Help the Spiritual Life?	</a></h4>
		<div><p class="post-excerpt">https://youtu.be/-sBKW7jMyLM

As we've had discussions on books which have helped us know...  <a class="read-more" href="https://catholictruthscotland.com/2018/11/04/does-music-help-the-spiritual-life/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2017/11/29/bishops-of-scotland-anti-catholicism-rife-please-review-hate-crime/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2017/11/anticatholicposter.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2017/11/anticatholicposter.jpg?fit=480%2C255&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">29</span><span class="month">Nov</span><time datetime="2017-11-29">November 29, 2017</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2017/11/29/bishops-of-scotland-anti-catholicism-rife-please-review-hate-crime/">
		Bishops of Scotland: Anti-Catholicism Rife &#8211; Please Review &#8220;Hate-Crime&#8221;	</a></h4>
		<div><p class="post-excerpt">Press release from the Scottish Catholic Media Office...
Catholic Church suggests Hate...  <a class="read-more" href="https://catholictruthscotland.com/2017/11/29/bishops-of-scotland-anti-catholicism-rife-please-review-hate-crime/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2017/01/18/rocky-road-from-dublin-irish-bishops-in-rome-seeking-end-of-celibacy/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="160" height="150" src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2017/01/shamrock.jpg?resize=160%2C150&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2017/01/shamrock.jpg?fit=160%2C150&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">18</span><span class="month">Jan</span><time datetime="2017-01-18">January 18, 2017</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2017/01/18/rocky-road-from-dublin-irish-bishops-in-rome-seeking-end-of-celibacy/">
		Rocky Road From Dublin: Irish Bishops In Rome &#8211; seeking end of celibacy?	</a></h4>
		<div><p class="post-excerpt">The Irish Bishops are in Rome for their ad limina visit

Below,...  <a class="read-more" href="https://catholictruthscotland.com/2017/01/18/rocky-road-from-dublin-irish-bishops-in-rome-seeking-end-of-celibacy/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2018/11/26/27-november-the-story-of-st-catherine-laboure-the-miraculous-medal/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="181" height="250" src="https://i2.wp.com/catholictruthscotland.com/wp-content/uploads/2018/11/st-catherine-laboure-and-miraculous-medal.jpg?resize=181%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i2.wp.com/catholictruthscotland.com/wp-content/uploads/2018/11/st-catherine-laboure-and-miraculous-medal.jpg?fit=181%2C300&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">26</span><span class="month">Nov</span><time datetime="2018-11-26">November 26, 2018</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2018/11/26/27-november-the-story-of-st-catherine-laboure-the-miraculous-medal/">
		27 November: The Story of St Catherine Laboure &amp; The Miraculous Medal&#8230;	</a></h4>
		<div><p class="post-excerpt">Mother and Child
The sound of the evening Angelus bells floated across...  <a class="read-more" href="https://catholictruthscotland.com/2018/11/26/27-november-the-story-of-st-catherine-laboure-the-miraculous-medal/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2018/06/08/is-the-dictator-pope-sex-obsessed/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2018/05/popefrancisheadsmile.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2018/05/popefrancisheadsmile.jpg?fit=474%2C582&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">08</span><span class="month">Jun</span><time datetime="2018-06-08">June 8, 2018</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2018/06/08/is-the-dictator-pope-sex-obsessed/">
		Is &#8216;The Dictator Pope&#8217; Sex-Obsessed?	</a></h4>
		<div><p class="post-excerpt">Extracts below, from report on Lifesitenews, which we recommend you read...  <a class="read-more" href="https://catholictruthscotland.com/2018/06/08/is-the-dictator-pope-sex-obsessed/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2013/09/29/church-in-galloway-a-tragic-end/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">29</span><span class="month">Sep</span><time datetime="2013-09-29">September 29, 2013</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2013/09/29/church-in-galloway-a-tragic-end/">
		Church in Scotland &#8211; A Tragic End&#8230;	</a></h4>
		<div><p class="post-excerpt">The video below actually came to me from the Holy Family...  <a class="read-more" href="https://catholictruthscotland.com/2013/09/29/church-in-galloway-a-tragic-end/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2020/10/30/science-new-religion-once-we-accept-police-state-there-is-no-turning-back/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">30</span><span class="month">Oct</span><time datetime="2020-10-30">October 30, 2020</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2020/10/30/science-new-religion-once-we-accept-police-state-there-is-no-turning-back/">
		Science New Religion &#8211; Once We Accept Police State, There Is No Turning Back&#8230;	</a></h4>
		<div><p class="post-excerpt">https://www.youtube.com/watch?v=TaErb5sOD4w&amp;t=300s

Comment:

Note that the interviewer, Richard Madeley, is keen to put on...  <a class="read-more" href="https://catholictruthscotland.com/2020/10/30/science-new-religion-once-we-accept-police-state-there-is-no-turning-back/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2020/09/14/usa-doctor-against-forced-covid-19-vaccine-references-nazi-doctors/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">14</span><span class="month">Sep</span><time datetime="2020-09-14">September 14, 2020</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2020/09/14/usa-doctor-against-forced-covid-19-vaccine-references-nazi-doctors/">
		USA: Doctor Against Forced Covid-19 Vaccine References Nazi Doctors&#8230;	</a></h4>
		<div><p class="post-excerpt">https://www.youtube.com/watch?v=BegGXhBD4Lc
Comment:
Which of the arguments put forward by the young doctor in...  <a class="read-more" href="https://catholictruthscotland.com/2020/09/14/usa-doctor-against-forced-covid-19-vaccine-references-nazi-doctors/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/05/19/sspx-priest-answers-question-can-i-go-to-any-latin-mass-answer-hmm/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">19</span><span class="month">May</span><time datetime="2021-05-19">May 19, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/05/19/sspx-priest-answers-question-can-i-go-to-any-latin-mass-answer-hmm/">
		SSPX Priest Answers Question &#8220;Can I Go To Any Latin Mass?&#8221; Answer: Hmm&#8230;	</a></h4>
		<div><p class="post-excerpt">https://youtu.be/lgCv5Rohu24
Comments invited...&nbsp; &nbsp;&nbsp; <a class="read-more" href="https://catholictruthscotland.com/2021/05/19/sspx-priest-answers-question-can-i-go-to-any-latin-mass-answer-hmm/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
							</div>
						</div>
					</div>
					</div>

		

</div><!-- end main content -->

	<div class="col-lg-3 sidebar porto-blog-sidebar right-sidebar"><!-- main sidebar -->
				<div data-plugin-sticky data-plugin-options="{&quot;autoInit&quot;: true, &quot;minWidth&quot;: 992, &quot;containerSelector&quot;: &quot;.main-content-wrap&quot;,&quot;autoFit&quot;:true, &quot;paddingOffsetBottom&quot;: 10}">
						<div class="sidebar-content">
						<aside id="displaycategorieswidget-2" class="widget DisplayCategoriesWidget"><h3 class="widget-title">Browse All Topics</h3>    <form action="https://catholictruthscotland.com" method="get">
    <div>
    <select  name='cat2' id='cat2' class='postform' >
	<option value='-1'>Select A Category</option>
	<option class="level-0" value="557644">The Catholic Church</option>
	<option class="level-1" value="354966">&nbsp;&nbsp;&nbsp;Papacy</option>
	<option class="level-2" value="154615063">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope Francis</option>
	<option class="level-3" value="201156923">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Synod on Family</option>
	<option class="level-3" value="478772544">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Amoris Laetitia</option>
	<option class="level-2" value="355012">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope Benedict</option>
	<option class="level-3" value="1417272">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Summorum Pontificum</option>
	<option class="level-2" value="203777">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope John Paul II</option>
	<option class="level-2" value="247468">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sedevacantism</option>
	<option class="level-2" value="488424261">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dogma of Infallibility</option>
	<option class="level-1" value="100864">&nbsp;&nbsp;&nbsp;Vatican</option>
	<option class="level-1" value="326998">&nbsp;&nbsp;&nbsp;Bishops</option>
	<option class="level-1" value="34129">&nbsp;&nbsp;&nbsp;Hierarchy</option>
	<option class="level-1" value="459597">&nbsp;&nbsp;&nbsp;Magisterium</option>
	<option class="level-1" value="64269">&nbsp;&nbsp;&nbsp;Priesthood</option>
	<option class="level-2" value="1667205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Real Presence</option>
	<option class="level-2" value="7769849">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Seal of Confession</option>
	<option class="level-2" value="12529">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sin</option>
	<option class="level-2" value="896034">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Transubstantiation</option>
	<option class="level-1" value="54266">&nbsp;&nbsp;&nbsp;Tradition</option>
	<option class="level-2" value="252672748">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bible</option>
	<option class="level-2" value="205475457">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SSPX</option>
	<option class="level-1" value="227461">&nbsp;&nbsp;&nbsp;Canon Law</option>
	<option class="level-1" value="18214">&nbsp;&nbsp;&nbsp;Saints</option>
	<option class="level-2" value="26214188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canonisations</option>
	<option class="level-2" value="368976">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St Joseph</option>
	<option class="level-2" value="328917">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Padre pio</option>
	<option class="level-2" value="217011">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Martyrs</option>
	<option class="level-2" value="7980">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Devotions</option>
	<option class="level-2" value="33102">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Supernatural</option>
	<option class="level-3" value="20817">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Angels</option>
	<option class="level-3" value="35223097">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Miracles</option>
	<option class="level-3" value="77476539">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Apparitions</option>
	<option class="level-4" value="721396925">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fatima</option>
	<option class="level-4" value="287967">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lourdes</option>
	<option class="level-4" value="111880">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Akita</option>
	<option class="level-4" value="900938">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Medjugorje</option>
	<option class="level-2" value="5579730">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Prayer groups</option>
	<option class="level-1" value="13777">&nbsp;&nbsp;&nbsp;Liturgy</option>
	<option class="level-2" value="917439">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Traditional Latin Mass</option>
	<option class="level-2" value="13752702">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Novus Ordo Mass</option>
	<option class="level-2" value="47141753">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blessed Sacrament</option>
	<option class="level-2" value="18211">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sacraments</option>
	<option class="level-3" value="4550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marriage</option>
	<option class="level-1" value="174108">&nbsp;&nbsp;&nbsp;Reformation</option>
	<option class="level-1" value="58791">&nbsp;&nbsp;&nbsp;Blasphemy</option>
	<option class="level-0" value="439689">Vatican II</option>
	<option class="level-1" value="53318">&nbsp;&nbsp;&nbsp;Child Abuse</option>
	<option class="level-1" value="128751">&nbsp;&nbsp;&nbsp;Ecumenism</option>
	<option class="level-1" value="118330">&nbsp;&nbsp;&nbsp;Modernism</option>
	<option class="level-0" value="721396926">Judgement</option>
	<option class="level-1" value="721396924">&nbsp;&nbsp;&nbsp;Morals</option>
	<option class="level-1" value="721396927">&nbsp;&nbsp;&nbsp;Family</option>
	<option class="level-1" value="10257">&nbsp;&nbsp;&nbsp;LGBT+</option>
	<option class="level-2" value="50706">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Same-sex Marriage</option>
	<option class="level-2" value="37093">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Homosexuality</option>
	<option class="level-2" value="884389">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Transgenderism</option>
	<option class="level-0" value="170743">Interfaith</option>
	<option class="level-1" value="831549">&nbsp;&nbsp;&nbsp;Islam</option>
	<option class="level-1" value="35035420">&nbsp;&nbsp;&nbsp;Judaism</option>
	<option class="level-1" value="106919">&nbsp;&nbsp;&nbsp;Anglicanism</option>
	<option class="level-1" value="44003">&nbsp;&nbsp;&nbsp;Paganism</option>
	<option class="level-1" value="1432">&nbsp;&nbsp;&nbsp;New Age</option>
	<option class="level-1" value="8146">&nbsp;&nbsp;&nbsp;Atheism</option>
	<option class="level-1" value="7521549">&nbsp;&nbsp;&nbsp;Non-Christian Religions</option>
	<option class="level-0" value="4161848">Science</option>
	<option class="level-1" value="11940">&nbsp;&nbsp;&nbsp;Evolution</option>
	<option class="level-1" value="34918988">&nbsp;&nbsp;&nbsp;Climate Change</option>
	<option class="level-1" value="721396780">&nbsp;&nbsp;&nbsp;Environment</option>
	<option class="level-1" value="4909">&nbsp;&nbsp;&nbsp;Psychology</option>
	<option class="level-1" value="337">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-2" value="27827">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pro-life</option>
	<option class="level-2" value="13538">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Abortion</option>
	<option class="level-2" value="97032">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Euthanasia</option>
	<option class="level-2" value="83716">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Purity</option>
	<option class="level-0" value="4526735">Politics</option>
	<option class="level-1" value="7295">&nbsp;&nbsp;&nbsp;Politicians</option>
	<option class="level-1" value="31569756">&nbsp;&nbsp;&nbsp;Scottish Government</option>
	<option class="level-1" value="27116072">&nbsp;&nbsp;&nbsp;Westminster Parliament</option>
	<option class="level-1" value="119286966">&nbsp;&nbsp;&nbsp;Brexit</option>
	<option class="level-1" value="18174">&nbsp;&nbsp;&nbsp;Crime and Punishment</option>
	<option class="level-1" value="1566789">&nbsp;&nbsp;&nbsp;Feminist Movement</option>
	<option class="level-1" value="42489">&nbsp;&nbsp;&nbsp;Socialism</option>
	<option class="level-1" value="11685">&nbsp;&nbsp;&nbsp;Communism</option>
	<option class="level-1" value="47885">&nbsp;&nbsp;&nbsp;Marxism</option>
	<option class="level-0" value="721396784">Education</option>
	<option class="level-1" value="445890">&nbsp;&nbsp;&nbsp;Catholic education</option>
	<option class="level-1" value="682599">&nbsp;&nbsp;&nbsp;Seminaries</option>
	<option class="level-1" value="44507245">&nbsp;&nbsp;&nbsp;Youth Synod</option>
	<option class="level-0" value="49818">Social Media</option>
	<option class="level-1" value="807684">&nbsp;&nbsp;&nbsp;Broadcasting Media</option>
	<option class="level-0" value="46736">United Kingdom</option>
	<option class="level-1" value="12260">&nbsp;&nbsp;&nbsp;Scotland</option>
	<option class="level-1" value="721396781">&nbsp;&nbsp;&nbsp;England</option>
	<option class="level-1" value="12690">&nbsp;&nbsp;&nbsp;Wales</option>
	<option class="level-0" value="5142">International</option>
	<option class="level-1" value="2214">&nbsp;&nbsp;&nbsp;Africa</option>
	<option class="level-1" value="1612">&nbsp;&nbsp;&nbsp;Asia</option>
	<option class="level-2" value="721396779">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-1" value="4328">&nbsp;&nbsp;&nbsp;Europe</option>
	<option class="level-2" value="721396776">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ireland</option>
	<option class="level-1" value="4330">&nbsp;&nbsp;&nbsp;Australia</option>
	<option class="level-1" value="10759">&nbsp;&nbsp;&nbsp;Russia</option>
	<option class="level-1" value="4331">&nbsp;&nbsp;&nbsp;South America</option>
	<option class="level-1" value="23700">&nbsp;&nbsp;&nbsp;USA</option>
	<option class="level-0" value="721396920">CT News</option>
</select>
    <script type="text/javascript">
        <!--
        var dropdown2 = document.getElementById("cat2");
        function onCatChange2() {
            if ( dropdown2.options[dropdown2.selectedIndex].value > 0 ) {
                location.href = "https://catholictruthscotland.com/?cat="+dropdown2.options[dropdown2.selectedIndex].value;
            }
        }
        dropdown2.onchange = onCatChange2;
        -->
    </script>
    </div>
    </form>
    
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Get Post Notifications</h3>			<div class="textwidget"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-519">
				                    <div id="subscribe-text"><p>Enter your email to be notified whenever a new article is published online.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 921 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-519">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-519"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="519"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    			                    style="margin-left: 0px;"
		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>
</div>
		</aside><aside id="recent_posts-widget-2" class="widget widget-recent-posts"><h3 class="widget-title">Latest Posts</h3>			<div>
				<div>
					<div class="post-slide"><div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/">
				<img width="85" height="85" src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/">Covid Vaccine = 11th Commandment?</a></h5>
					<span class="post-date">October 7, 2021</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2021/10/06/usa-the-church-of-dr-anthony-fauci-amen/">
				<img width="85" height="85" src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2021/10/06/usa-the-church-of-dr-anthony-fauci-amen/">USA &#038; The Church of Dr Anthony Fauci&#8230; Amen!</a></h5>
					<span class="post-date">October 6, 2021</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2021/10/05/restoring-the-faith-rebuilding-but-how/">
				<img width="85" height="85" src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2021/10/05/restoring-the-faith-rebuilding-but-how/">Restoring The Faith &#8211; Rebuilding&#8230; But&#8230; How?</a></h5>
					<span class="post-date">October 5, 2021</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2021/10/04/st-francis-of-assisi-evangelizer-of-muslims/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/10/St-Francis-of-Assisi-meeting-SultanHIGHRES.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2021/10/04/st-francis-of-assisi-evangelizer-of-muslims/">St Francis of Assisi &#8211; Evangelizer of Muslims&#8230;</a></h5>
					<span class="post-date">October 4, 2021</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2021/10/03/glasgow-archdiocese-a-prayer-for-our-earth-for-the-success-of-cop26-gimme-a-break/">
				<img width="85" height="85" src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2021/10/03/glasgow-archdiocese-a-prayer-for-our-earth-for-the-success-of-cop26-gimme-a-break/">Glasgow Archdiocese: &#8220;A Prayer For Our Earth: For The Success of COP26&#8243;&#8230; Gimme a BREAK!</a></h5>
					<span class="post-date">October 3, 2021</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2021/10/02/the-truth-about-australias-corrupt-police/">
				<img width="85" height="85" src="https://i1.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2021/10/02/the-truth-about-australias-corrupt-police/">The Truth About Australia&#8217;s Corrupt Police</a></h5>
					<span class="post-date">October 2, 2021</span>
			</div>
</div>
</div>				</div>
			</div>
			</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Latest Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="editor" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">editor on <a href="https://catholictruthscotland.com/2021/10/05/restoring-the-faith-rebuilding-but-how/comment-page-1/#comment-99490">Restoring The Faith &#8211; Re&hellip;</a></td></tr><tr><td title="graeme taylor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/7a2f39e74558120d719119e888835257?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7a2f39e74558120d719119e888835257?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7a2f39e74558120d719119e888835257?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7a2f39e74558120d719119e888835257?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a2f39e74558120d719119e888835257?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">graeme taylor on <a href="https://catholictruthscotland.com/2021/10/07/covid-vaccine-11th-commandment/comment-page-1/#comment-99489">Covid Vaccine = 11th Commandme&hellip;</a></td></tr><tr><td title="Deaf guy" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Deaf guy on <a href="https://catholictruthscotland.com/2021/10/05/restoring-the-faith-rebuilding-but-how/comment-page-1/#comment-99488">Restoring The Faith &#8211; Re&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">editor on <a href="https://catholictruthscotland.com/2021/10/06/usa-the-church-of-dr-anthony-fauci-amen/comment-page-1/#comment-99487">USA &#038; The Church of Dr An&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">editor on <a href="https://catholictruthscotland.com/2021/10/06/usa-the-church-of-dr-anthony-fauci-amen/comment-page-1/#comment-99486">USA &#038; The Church of Dr An&hellip;</a></td></tr>				</table>
				</aside><aside id="wpcom_category_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Popular Topics</h3><div style="overflow: hidden;"><a href="https://catholictruthscotland.com/the-catholic-church/blasphemy/" style="font-size: 87.85046728972%; padding: 1px; margin: 1px;"  title="Blasphemy (35)">Blasphemy</a> <a href="https://catholictruthscotland.com/the-catholic-church/canon-law/" style="font-size: 129.51713395639%; padding: 1px; margin: 1px;"  title="Canon Law (142)">Canon Law</a> <a href="https://catholictruthscotland.com/politics-2/communism/" style="font-size: 138.47352024922%; padding: 1px; margin: 1px;"  title="Communism (165)">Communism</a> <a href="https://catholictruthscotland.com/ct-news/" style="font-size: 191.04361370717%; padding: 1px; margin: 1px;"  title="CT News (300)">CT News</a> <a href="https://catholictruthscotland.com/education/" style="font-size: 76.557632398754%; padding: 1px; margin: 1px;"  title="Education (6)">Education</a> <a href="https://catholictruthscotland.com/international/" style="font-size: 87.85046728972%; padding: 1px; margin: 1px;"  title="International (35)">International</a> <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/" style="font-size: 93.691588785047%; padding: 1px; margin: 1px;"  title="Liturgy (50)">Liturgy</a> <a href="https://catholictruthscotland.com/politics-2/marxism/" style="font-size: 108.48909657321%; padding: 1px; margin: 1px;"  title="Marxism (88)">Marxism</a> <a href="https://catholictruthscotland.com/interfaith/non-christian-religions/" style="font-size: 86.292834890966%; padding: 1px; margin: 1px;"  title="Non-Christian Religions (31)">Non-Christian Religions</a> <a href="https://catholictruthscotland.com/politics-2/" style="font-size: 200%; padding: 1px; margin: 1px;"  title="Politics (323)">Politics</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/prayer-groups/" style="font-size: 75%; padding: 1px; margin: 1px;"  title="Prayer groups (2)">Prayer groups</a> <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/" style="font-size: 126.01246105919%; padding: 1px; margin: 1px;"  title="Priesthood (133)">Priesthood</a> <a href="https://catholictruthscotland.com/the-catholic-church/reformation/" style="font-size: 83.956386292835%; padding: 1px; margin: 1px;"  title="Reformation (25)">Reformation</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/" style="font-size: 102.64797507788%; padding: 1px; margin: 1px;"  title="Saints (73)">Saints</a> <a href="https://catholictruthscotland.com/politics-2/socialism/" style="font-size: 91.744548286604%; padding: 1px; margin: 1px;"  title="Socialism (45)">Socialism</a> <a href="https://catholictruthscotland.com/social-media/" style="font-size: 78.115264797508%; padding: 1px; margin: 1px;"  title="Social Media (10)">Social Media</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/" style="font-size: 121.72897196262%; padding: 1px; margin: 1px;"  title="Supernatural (122)">Supernatural</a> <a href="https://catholictruthscotland.com/the-catholic-church/tradition/" style="font-size: 190.65420560748%; padding: 1px; margin: 1px;"  title="Tradition (299)">Tradition</a> <a href="https://catholictruthscotland.com/united-kingdom/" style="font-size: 115.10903426791%; padding: 1px; margin: 1px;"  title="United Kingdom (105)">United Kingdom</a> <a href="https://catholictruthscotland.com/international/united-states-of-america/" style="font-size: 124.45482866044%; padding: 1px; margin: 1px;"  title="USA (129)">USA</a> </div></aside>		</div>
				</div>
					</div><!-- end main sidebar -->


	</div>
	</div>


		
			
			</div><!-- end main -->

			
			<div class="footer-wrapper">

																							
						<div id="footer" class="footer-1"
>
			<div class="footer-main">
			<div class="container">
				
									<div class="row">
														<div class="col-lg-4">
									<aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="/"><img width="300" height="300" src="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" class="image wp-image-27747  attachment-medium size-medium jetpack-lazy-image" alt="Catholic Truth - Keeping the Faith. Telling the Truth." loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="27747" data-permalink="https://catholictruthscotland.com/catholic-truth_logo-inverse/" data-orig-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-orig-size="0,0" data-comments-opened="1" data-image-meta="[]" data-image-title="Catholic Truth &#8211; Keeping the Faith. Telling the Truth." data-image-description="" data-image-caption="" data-medium-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-large-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-lazy-src="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>								</div>
																<div class="col-lg-8">
									<aside id="text-4" class="widget widget_text">			<div class="textwidget"><p class="mb-3">Established in 1999, Catholic Truth is a lay-led apostolate, launched for the purpose of alerting Catholics to the deepening crisis in the Church, primarily as it affects Scotland.</p>
<p class="mb-3">Fairly soon, our newsletter was being read on every continent, with requests from Catholics in some countries asking us to report on the situation in their neck of the woods as well. </p>
<p class="mb-0"><a class="text-color-light" href="/about-us/"><strong class="font-size-sm">READ MORE</strong><i class="fa fa-angle-right pl-2"></i></a></p>
</div>
		</aside>								</div>
													</div>
				
							</div>
		</div>
	
	<div class="footer-bottom">
	<div class="container">
		
					<div class="footer-center">
								<span class="footer-copyright"><a href="/privacy-policy/">Privacy Policy</a></span>			</div>
		
			</div>
</div>
</div>
										
				
			</div>
					
		
	</div><!-- end wrapper -->
	
<div class="panel-overlay"></div>
<div id="side-nav-panel" class="panel-right">
	<a href="#" class="side-nav-panel-close"><i class="fas fa-times"></i></a>
	<div class="menu-wrap"><ul id="menu-main-menu-1" class="mobile-menu accordion-menu"><li id="accordion-menu-item-28204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://catholictruthscotland.com/">Home</a></li>
<li id="accordion-menu-item-28205" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/blog/">Topics</a>
<span class="arrow"></span><ul class="sub-menu">
	<li id="accordion-menu-item-28375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/the-catholic-church/">The Catholic Church</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/papacy/">Papacy</a></li>
		<li id="accordion-menu-item-28377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/vatican/">Vatican</a></li>
		<li id="accordion-menu-item-28378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/bishops/">Bishops</a></li>
		<li id="accordion-menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/">Hierarchy</a></li>
		<li id="accordion-menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/magisterium/">Magisterium</a></li>
		<li id="accordion-menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/priesthood/">Priesthood</a></li>
		<li id="accordion-menu-item-28383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/tradition/">Tradition</a></li>
		<li id="accordion-menu-item-28384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/canon-law/">Canon Law</a></li>
		<li id="accordion-menu-item-28385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/saints/">Saints</a></li>
		<li id="accordion-menu-item-28386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/the-catholic-church/liturgy/">Liturgy</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/vatican-ii/">Vatican II</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/child-abuse/">Child Abuse</a></li>
		<li id="accordion-menu-item-28389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/ecumenism/">Ecumenism</a></li>
		<li id="accordion-menu-item-28390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/modernism/">Modernism</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/judgement/">Judgement</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/morals/">Morals</a></li>
		<li id="accordion-menu-item-28393" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/family/">Family</a></li>
		<li id="accordion-menu-item-28394" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/lgbt/">LGBT+</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/interfaith/">Interfaith</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/islam-2/">Islam</a></li>
		<li id="accordion-menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/judaism-2/">Judaism</a></li>
		<li id="accordion-menu-item-28396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/anglicanism/">Anglicanism</a></li>
		<li id="accordion-menu-item-28397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/paganism/">Paganism</a></li>
		<li id="accordion-menu-item-28398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/new-age/">New Age</a></li>
		<li id="accordion-menu-item-28399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/atheism/">Atheism</a></li>
		<li id="accordion-menu-item-28400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/non-christian-religions/">Non-Christian Religions</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a href="#">Others</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/science-2/">Science</a></li>
		<li id="accordion-menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/politics-2/">Politics</a></li>
		<li id="accordion-menu-item-28409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/education/">Education</a></li>
		<li id="accordion-menu-item-28406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/social-media/">Social Media</a></li>
		<li id="accordion-menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/united-kingdom/">United Kingdom</a></li>
		<li id="accordion-menu-item-28408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/international/">International</a></li>
		<li id="accordion-menu-item-28437" class="menu-all-topics menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/all-topics/">Browse All Topics ></a></li>
	</ul>
</li>
</ul>
</li>
<li id="accordion-menu-item-28207" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/about-us/">About Us</a></li>
<li id="accordion-menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/about/">House Rules</a></li>
<li id="accordion-menu-item-28208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/links/">Links</a></li>
<li id="accordion-menu-item-28209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/newsletter/">Newsletter</a></li>
<li id="accordion-menu-item-28312" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.paypal.com/donate/?cmd=_donations&#038;business=editor@catholictruthscotland.com">Donate</a></li>
<li id="accordion-menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202140'></script>
	<div style="display:none">
	<div class="grofile-hash-map-7a2f39e74558120d719119e888835257">
	</div>
	<div class="grofile-hash-map-42af19f218de4cce2341bc53904ddf78">
	</div>
	<div class="grofile-hash-map-fee7aa2924acddfba8c27f734b02695a">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholictruthscotland.com\/2021\/10\/07\/covid-vaccine-11th-commandment\/":29644};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/10/07/covid-vaccine-11th-commandment/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://catholictruthscotland.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.17.0' id='coblocks-animation-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/popper.min.js?ver=1.12.5' id='popper-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/bootstrap.js?ver=4.1.3' id='bootstrap-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/owl.carousel.min.js?ver=2.3.4' id='owl.carousel-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.matchHeight.min.js' id='jquery-matchHeight-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/modernizr.js?ver=2.8.3' id='modernizr-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.waitforimages.min.js?ver=2.0.2' id='jquery-waitforimages-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.selectric.min.js?ver=1.9.6' id='jquery-selectric-js'></script>
<script id='porto-theme-js-extra'>
var js_porto_vars = {"rtl":"","theme_url":"https:\/\/catholictruthscotland.com\/wp-content\/themes\/catholic-truth","ajax_url":"https:\/\/catholictruthscotland.com\/wp-admin\/admin-ajax.php","change_logo":"1","container_width":"1140","grid_gutter_width":"30","show_sticky_header":"1","show_sticky_header_tablet":"1","show_sticky_header_mobile":"1","ajax_loader_url":"\/\/catholictruthscotland.com\/wp-content\/themes\/porto\/images\/ajax-loader@2x.gif","category_ajax":"","compare_popup":"","compare_popup_title":"","prdctfltr_ajax":"","slider_loop":"1","slider_autoplay":"1","slider_autoheight":"1","slider_speed":"5000","slider_nav":"","slider_nav_hover":"1","slider_margin":"","slider_dots":"1","slider_animatein":"","slider_animateout":"","product_thumbs_count":"4","product_zoom":"1","product_zoom_mobile":"1","product_image_popup":"1","zoom_type":"inner","zoom_scroll":"1","zoom_lens_size":"200","zoom_lens_shape":"square","zoom_contain_lens":"1","zoom_lens_border":"1","zoom_border_color":"#888888","zoom_border":"0","screen_lg":"1170","mfp_counter":"%curr% of %total%","mfp_img_error":"<a href=\"%url%\">The image<\/a> could not be loaded.","mfp_ajax_error":"<a href=\"%url%\">The content<\/a> could not be loaded.","popup_close":"Close","popup_prev":"Previous","popup_next":"Next","request_error":"The requested content cannot be loaded.<br\/>Please try again later.","loader_text":"Loading...","submenu_back":"Back","porto_nonce":"1af5c905b0","use_skeleton_screen":[],"user_edit_pages":""};
</script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/theme.js?ver=6.1.8' id='porto-theme-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/theme-async.js?ver=6.1.8' id='porto-theme-async-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.2/modules/subscriptions/subscriptions.js' id='jetpack-subscriptions-js-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/10.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202140#ver=202140' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&postid=29644&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cacffb300294790b0885f3e12fb46c76f8449066#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2021%2F10%2F07%2Fcovid-vaccine-11th-commandment%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&postid=29644&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cacffb300294790b0885f3e12fb46c76f8449066#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2021%2F10%2F07%2Fcovid-vaccine-11th-commandment%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'54868741',post:'29644',tz:'1',srv:'catholictruthscotland.com'} ]);
	_stq.push([ 'clickTrackerInit', '54868741', '29644' ]);
</script>
</body>
</html>