<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://catholictruthscotland.com/xmlrpc.php" />

		<link rel="shortcut icon" href="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" type="image/x-icon" />
		<link rel="apple-touch-icon" href="">
		<link rel="apple-touch-icon" sizes="120x120" href="">
		<link rel="apple-touch-icon" sizes="76x76" href="">
		<link rel="apple-touch-icon" sizes="152x152" href="">
	<script>document.documentElement.classList ? document.documentElement.classList.add('fivo-js') : document.documentElement.className += ' fivo-js';</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Only Fatima Explains The Chilling Complicity of The Catholic Clergy in The Covid Tyranny... - Catholic Truth</title>
	<link rel="canonical" href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Only Fatima Explains The Chilling Complicity of The Catholic Clergy in The Covid Tyranny... - Catholic Truth" />
	<meta property="og:description" content="From the YouTube Platform&#8230; Sister Lucia, the young child who Mother Mary appeared to in Fatima, was given 3 secrets. In 1941 she revealed the first 2 secrets at the request of the local bishop at the time, but the 3rd secret she was hesitant of revealing as she was unsure whether God willed it [&hellip;]" />
	<meta property="og:url" content="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/" />
	<meta property="og:site_name" content="Catholic Truth" />
	<meta property="article:published_time" content="2021-12-17T18:55:07+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Feed" href="https://catholictruthscotland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Comments Feed" href="https://catholictruthscotland.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Only  Fatima Explains The Chilling Complicity of The Catholic Clergy in The Covid Tyranny&#8230; Comments Feed" href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholictruthscotland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css'  href='https://catholictruthscotland.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.0.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=12.0.2' media='all' />
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://catholictruthscotland.com/wp-content/plugins/layout-grid/style.css?ver=1619424372' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://catholictruthscotland.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' media='all' />
<link rel='stylesheet' id='fivo-docs-css'  href='https://catholictruthscotland.com/wp-content/plugins/fivo-docs/assets/css/style.css?ver=1.2.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://catholictruthscotland.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://catholictruthscotland.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='porto-google-fonts-css'  href='//fonts.googleapis.com/css?family=Crimson+Text%3A200%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A400%2C600%2C700&#038;ver=5.8.2#038;subset=latin' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/bootstrap.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-plugins-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/css/plugins.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='porto-theme-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/css/theme.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='porto-shortcodes-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/shortcodes.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-dynamic-style-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/dynamic_style.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-style-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/style.css?ver=5.8.2' media='all' />
<style id='porto-style-inline-css'>
#header .logo,.side-header-narrow-bar-logo{max-width:457px}@media (min-width:1170px){#header .logo{max-width:350px}}@media (max-width:991px){#header .logo{max-width:250px}}@media (max-width:767px){#header .logo{max-width:200px}}#header.sticky-header .logo{max-width:250px}@media (min-width:992px){}#header .header-main .header-left,#header .header-main .header-center,#header .header-main .header-right,.fixed-header #header .header-main .header-left,.fixed-header #header .header-main .header-right,.fixed-header #header .header-main .header-center,.header-builder-p .header-main{padding-top:15px;padding-bottom:15px}.page-top .sort-source{position:static;text-align:center;margin-top:5px;border-width:0}.page-top ul.breadcrumb{-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center}.page-top .page-title{font-weight:700}#header .searchform input{font-size:20px}.single-post .page-top{display:none}.page-title{font-weight:600}h1{margin-bottom:10px}h2{margin:20px 0 10px}#header .main-menu .wide li.sub li.menu-item > a:hover,#header .main-menu .wide li.sub li.menu-item > a:active{color:#FFF}li.sub li.menu-item.current-menu-item.active a{background-color:#2884CE;color:#FFF !important}.mega-menu .wide li.sub li.menu-item>a{padding:7px 8px 4px}.menu-all-topics a,.menu-all-topics a:hover,.menu-all-topics a:active{font-weight:900 !important;color:#2884CE !important;background-color:transparent !important}section.timeline{margin-top:0}section.timeline:after{top:0}.comment-body{overflow:hidden}#footer .row{align-items:center}span.sticky-post{background-color:#2984ce;color:#FFF!important;padding:2px 4px;font-size:12px;margin-bottom:2px;text-transform:uppercase;border-radius:2px}.fivo-docs{font-family:inherit}.fivo-docs-category-title{background-color:#2984ce;font-size:24px;line-height:1.2;font-weight:600;padding:10px}.fivo-docs-subcategory-title,.fivo-docs .fivo-docs-item{font-size:20px;line-height:1.2}.mc4wp-form-fields input[type=submit]{width:100%;text-align:center;text-transform:uppercase;display:block}ul.comments .comment-block p{margin-bottom:.7em}.widget-recent-posts .post-item-small{display:flex;align-items:center}.widget-recent-posts .post-image{min-width:50px}.widget-recent-posts .post-date{display:none}#subscribe-submit button{width:100%;border-radius:5px;text-transform:uppercase}#subscribe-email input{width:100%}.DisplayCategoriesWidget select{width:100%}#side-nav-panel{color:#333}#side-nav-panel .accordion-menu li.menu-item > a,#side-nav-panel .menu-custom-block a{font-weight:600}@media screen and (max-width:992px){#header.sticky-header .searchform-popup .search-toggle{color:#FFF}#header.sticky-header .mobile-toggle{color:#2984ce;background:#FFF}}
</style>
<link rel='stylesheet' id='styles-child-css'  href='https://catholictruthscotland.com/wp-content/themes/catholic-truth/style.css?ver=5.8.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5-a.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholictruthscotland.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-a.3' media='all' />
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://catholictruthscotland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://catholictruthscotland.com/wp-json/wp/v2/posts/30714" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholictruthscotland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholictruthscotland.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p3IdRH-7Zo' />
<link rel="alternate" type="application/json+oembed" href="https://catholictruthscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholictruthscotland.com%2F2021%2F12%2F17%2Fonly-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholictruthscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholictruthscotland.com%2F2021%2F12%2F17%2Fonly-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" sizes="32x32" />
<link rel="icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" />
<meta name="msapplication-TileImage" content="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-30714 single-format-standard wp-embed-responsive full blog-1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

	<div class="page-wrapper"><!-- page wrapper -->

		
								<!-- header wrapper -->
			<div class="header-wrapper">
								

	<header id="header" class="header-builder">
	
	<div class="header-main"><div class="header-row container"><div class="header-col header-left">		<div class="logo">
		<a href="https://catholictruthscotland.com/" title="Catholic Truth - Keeping the Faith. Telling the Truth."  rel="home">
		<img class="img-responsive sticky-logo sticky-retina-logo" width="457" height="80" src="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" alt="Catholic Truth" /><img class="img-responsive standard-logo retina-logo" width="457" height="80" src="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo.svg" alt="Catholic Truth" />	</a>
			</div>
		</div><div class="header-col header-right hidden-for-sm"><div class="searchform-popup"><a class="search-toggle"><i class="fas fa-search"></i><span class="search-text">Search</span></a>	<form action="https://catholictruthscotland.com/" method="get"
		class="searchform">
		<div class="searchform-fields">
			<span class="text"><input name="s" type="text" value="" placeholder="Search&hellip;" autocomplete="off" /></span>
						<span class="button-wrap">
							<button class="btn btn-special" title="Search" type="submit"><i class="fas fa-search"></i></button>
						</span>
		</div>
			</form>
	</div></div><div class="header-col visible-for-sm header-right"><div class="searchform-popup"><a class="search-toggle"><i class="fas fa-search"></i><span class="search-text">Search</span></a>	<form action="https://catholictruthscotland.com/" method="get"
		class="searchform">
		<div class="searchform-fields">
			<span class="text"><input name="s" type="text" value="" placeholder="Search&hellip;" autocomplete="off" /></span>
						<span class="button-wrap">
							<button class="btn btn-special" title="Search" type="submit"><i class="fas fa-search"></i></button>
						</span>
		</div>
			</form>
	</div><a class="mobile-toggle"><i class="fas fa-bars"></i></a></div></div></div><div class="header-bottom main-menu-wrap"><div class="header-row container"><div class="header-col header-left hidden-for-sm"><ul id="menu-main-menu" class="main-menu mega-menu menu-flat menu-flat-border"><li id="nav-menu-item-28204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home narrow"><a href="https://catholictruthscotland.com/">Home</a></li>
<li id="nav-menu-item-28205" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children has-sub wide col-5"><a href="https://catholictruthscotland.com/blog/">Topics</a>
<div class="popup"><div class="inner" style=""><ul class="sub-menu">
	<li id="nav-menu-item-28375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/the-catholic-church/">The Catholic Church</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/papacy/">Papacy</a></li>
		<li id="nav-menu-item-28377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/vatican/">Vatican</a></li>
		<li id="nav-menu-item-28378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/bishops/">Bishops</a></li>
		<li id="nav-menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/">Hierarchy</a></li>
		<li id="nav-menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/magisterium/">Magisterium</a></li>
		<li id="nav-menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/priesthood/">Priesthood</a></li>
		<li id="nav-menu-item-28383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/tradition/">Tradition</a></li>
		<li id="nav-menu-item-28384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/canon-law/">Canon Law</a></li>
		<li id="nav-menu-item-28385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/the-catholic-church/saints/">Saints</a></li>
		<li id="nav-menu-item-28386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/liturgy/">Liturgy</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/vatican-ii/">Vatican II</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/child-abuse/">Child Abuse</a></li>
		<li id="nav-menu-item-28389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/ecumenism/">Ecumenism</a></li>
		<li id="nav-menu-item-28390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/modernism/">Modernism</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub" data-cols="1"><a href="https://catholictruthscotland.com/judgement/">Judgement</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/morals/">Morals</a></li>
		<li id="nav-menu-item-28393" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/family/">Family</a></li>
		<li id="nav-menu-item-28394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/lgbt/">LGBT+</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/interfaith/">Interfaith</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/interfaith/islam-2/">Islam</a></li>
		<li id="nav-menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/judaism-2/">Judaism</a></li>
		<li id="nav-menu-item-28396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/interfaith/anglicanism/">Anglicanism</a></li>
		<li id="nav-menu-item-28397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/interfaith/paganism/">Paganism</a></li>
		<li id="nav-menu-item-28398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/interfaith/new-age/">New Age</a></li>
		<li id="nav-menu-item-28399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/atheism/">Atheism</a></li>
		<li id="nav-menu-item-28400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/non-christian-religions/">Non-Christian Religions</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub" data-cols="1"><a href="#">Others</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/science-2/">Science</a></li>
		<li id="nav-menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/politics-2/">Politics</a></li>
		<li id="nav-menu-item-28409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/education/">Education</a></li>
		<li id="nav-menu-item-28406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/social-media/">Social Media</a></li>
		<li id="nav-menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/united-kingdom/">United Kingdom</a></li>
		<li id="nav-menu-item-28408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/international/">International</a></li>
		<li id="nav-menu-item-28437" class="menu-all-topics menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/all-topics/">Browse All Topics ></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-28207" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/about-us/">About Us</a></li>
<li id="nav-menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/about/">House Rules</a></li>
<li id="nav-menu-item-28208" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/links/">Links</a></li>
<li id="nav-menu-item-28209" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/newsletter/">Newsletter</a></li>
<li id="nav-menu-item-28312" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a target="_blank" href="https://www.paypal.com/donate/?cmd=_donations&#038;business=editor@catholictruthscotland.com">Donate</a></li>
<li id="nav-menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/contact-us/">Contact Us</a></li>
</ul></div></div></div>	</header>

							</div>
			<!-- end header wrapper -->
		
		
				<section class="page-top page-header-3">
		<div class="container">
	<div class="row">
		<div class="col-lg-12">
			<div class="text-center">
				<h1 class="page-title">Only  Fatima Explains The Chilling Complicity of The Catholic Clergy in The Covid Tyranny&#8230;</h1>
							</div>
								</div>
	</div>
</div>
	</section>
	
		<div id="main" class="column2 column2-right-sidebar boxed"><!-- main -->

			<div class="container">
			<div class="row main-content-wrap">

			<!-- main content -->
			<div class="main-content col-lg-9">

			

<div id="content" role="main">

	
			
<article class="post-large post-30714 post type-post status-publish format-standard has-post-thumbnail hentry category-papacy category-pope-francis category-real-presence category-same-sex-marriage category-politicians category-traditional-latin-mass category-child-abuse category-summorum-pontificum category-marriage category-bible-tradition category-islam-2 category-synod-on-family category-the-catholic-church category-angels category-pro-life category-morals category-fatima category-abortion category-vatican category-vatican-ii category-homosexuality category-miracles category-climate-change category-seal-of-confession category-ecumenism category-pope-benedict category-amoris-laetitia category-novus-ordo-mass category-bishops category-apparitions-supernatural category-blessed-sacrament category-modernism category-sin category-transgenderism category-lgbt category-pope-john-paul-ii category-anglicanism category-sedevacantism category-sacraments category-hierarchy category-interfaith category-transubstantiation category-paganism category-science-2 category-russia category-dogma-of-infallibility category-new-age category-health category-magisterium category-priesthood category-supernatural category-politics-2 category-tradition category-socialism category-canon-law category-communism category-marxism category-liturgy category-international category-reformation tag-fatima tag-vatican-2 tag-apostasy tag-lockdown tag-vaccines tag-restrictions tag-covid-19-2 tag-consecrationofrussia tag-thirdsecret tag-churchclosures">

		<div class="post-image single">
		<div class="img-thumbnail fit-video">
			<iframe width="560" height="315" src="https://www.youtube.com/embed/GDOAxZDtgRA" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>		</div>
		
			</div>

			<div class="post-date">
			<span class="day">17</span><span class="month">Dec</span><time datetime="2021-12-17">December 17, 2021</time>		</div>
	
	<div class="post-content">
					<h2 class="entry-title">Only  Fatima Explains The Chilling Complicity of The Catholic Clergy in The Covid Tyranny&#8230;</h2>
				<span class="vcard" style="display: none;"><span class="fn"><a href="https://catholictruthscotland.com/author/catholictruth/" title="Posts by editor" rel="author">editor</a></span></span><span class="updated" style="display:none">2021-12-17T18:55:07+00:00</span>		<div class="post-meta">
										<span class="meta-cats"><i class="far fa-folder"></i> <a href="https://catholictruthscotland.com/the-catholic-church/papacy/" rel="category tag">Papacy</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-francis/" rel="category tag">Pope Francis</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/real-presence/" rel="category tag">Real Presence</a>, <a href="https://catholictruthscotland.com/judgement/lgbt/same-sex-marriage/" rel="category tag">Same-sex Marriage</a>, <a href="https://catholictruthscotland.com/politics-2/politicians/" rel="category tag">Politicians</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/traditional-latin-mass/" rel="category tag">Traditional Latin Mass</a>, <a href="https://catholictruthscotland.com/vatican-ii/child-abuse/" rel="category tag">Child Abuse</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-benedict/summorum-pontificum/" rel="category tag">Summorum Pontificum</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/sacraments/marriage/" rel="category tag">Marriage</a>, <a href="https://catholictruthscotland.com/the-catholic-church/tradition/bible-tradition/" rel="category tag">Bible</a>, <a href="https://catholictruthscotland.com/interfaith/islam-2/" rel="category tag">Islam</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-francis/synod-on-family/" rel="category tag">Synod on Family</a>, <a href="https://catholictruthscotland.com/the-catholic-church/" rel="category tag">The Catholic Church</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/angels/" rel="category tag">Angels</a>, <a href="https://catholictruthscotland.com/science-2/health/pro-life/" rel="category tag">Pro-life</a>, <a href="https://catholictruthscotland.com/judgement/morals/" rel="category tag">Morals</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/apparitions-supernatural/fatima/" rel="category tag">Fatima</a>, <a href="https://catholictruthscotland.com/science-2/health/abortion/" rel="category tag">Abortion</a>, <a href="https://catholictruthscotland.com/the-catholic-church/vatican/" rel="category tag">Vatican</a>, <a href="https://catholictruthscotland.com/vatican-ii/" rel="category tag">Vatican II</a>, <a href="https://catholictruthscotland.com/judgement/lgbt/homosexuality/" rel="category tag">Homosexuality</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/miracles/" rel="category tag">Miracles</a>, <a href="https://catholictruthscotland.com/science-2/climate-change/" rel="category tag">Climate Change</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/seal-of-confession/" rel="category tag">Seal of Confession</a>, <a href="https://catholictruthscotland.com/vatican-ii/ecumenism/" rel="category tag">Ecumenism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-benedict/" rel="category tag">Pope Benedict</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-francis/amoris-laetitia/" rel="category tag">Amoris Laetitia</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/novus-ordo-mass/" rel="category tag">Novus Ordo Mass</a>, <a href="https://catholictruthscotland.com/the-catholic-church/bishops/" rel="category tag">Bishops</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/apparitions-supernatural/" rel="category tag">Apparitions</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/blessed-sacrament/" rel="category tag">Blessed Sacrament</a>, <a href="https://catholictruthscotland.com/vatican-ii/modernism/" rel="category tag">Modernism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/sin/" rel="category tag">Sin</a>, <a href="https://catholictruthscotland.com/judgement/lgbt/transgenderism/" rel="category tag">Transgenderism</a>, <a href="https://catholictruthscotland.com/judgement/lgbt/" rel="category tag">LGBT+</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-john-paul-ii/" rel="category tag">Pope John Paul II</a>, <a href="https://catholictruthscotland.com/interfaith/anglicanism/" rel="category tag">Anglicanism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/sedevacantism/" rel="category tag">Sedevacantism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/sacraments/" rel="category tag">Sacraments</a>, <a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/" rel="category tag">Hierarchy</a>, <a href="https://catholictruthscotland.com/interfaith/" rel="category tag">Interfaith</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/transubstantiation/" rel="category tag">Transubstantiation</a>, <a href="https://catholictruthscotland.com/interfaith/paganism/" rel="category tag">Paganism</a>, <a href="https://catholictruthscotland.com/science-2/" rel="category tag">Science</a>, <a href="https://catholictruthscotland.com/international/russia/" rel="category tag">Russia</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/dogma-of-infallibility/" rel="category tag">Dogma of Infallibility</a>, <a href="https://catholictruthscotland.com/interfaith/new-age/" rel="category tag">New Age</a>, <a href="https://catholictruthscotland.com/science-2/health/" rel="category tag">Health</a>, <a href="https://catholictruthscotland.com/the-catholic-church/magisterium/" rel="category tag">Magisterium</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/" rel="category tag">Priesthood</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/" rel="category tag">Supernatural</a>, <a href="https://catholictruthscotland.com/politics-2/" rel="category tag">Politics</a>, <a href="https://catholictruthscotland.com/the-catholic-church/tradition/" rel="category tag">Tradition</a>, <a href="https://catholictruthscotland.com/politics-2/socialism/" rel="category tag">Socialism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/canon-law/" rel="category tag">Canon Law</a>, <a href="https://catholictruthscotland.com/politics-2/communism/" rel="category tag">Communism</a>, <a href="https://catholictruthscotland.com/politics-2/marxism/" rel="category tag">Marxism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/" rel="category tag">Liturgy</a>, <a href="https://catholictruthscotland.com/international/" rel="category tag">International</a>, <a href="https://catholictruthscotland.com/the-catholic-church/reformation/" rel="category tag">Reformation</a></span>
										<span class="meta-tags"><i class="far fa-envelope"></i> <a href="https://catholictruthscotland.com/tag/fatima/" rel="tag">Fatima</a>, <a href="https://catholictruthscotland.com/tag/vatican-2/" rel="tag">vatican</a>, <a href="https://catholictruthscotland.com/tag/apostasy/" rel="tag">apostasy</a>, <a href="https://catholictruthscotland.com/tag/lockdown/" rel="tag">lockdown</a>, <a href="https://catholictruthscotland.com/tag/vaccines/" rel="tag">vaccines</a>, <a href="https://catholictruthscotland.com/tag/restrictions/" rel="tag">restrictions</a>, <a href="https://catholictruthscotland.com/tag/covid-19-2/" rel="tag">Covid-19</a>, <a href="https://catholictruthscotland.com/tag/consecrationofrussia/" rel="tag">ConsecrationofRussia</a>, <a href="https://catholictruthscotland.com/tag/thirdsecret/" rel="tag">ThirdSecret</a>, <a href="https://catholictruthscotland.com/tag/churchclosures/" rel="tag">ChurchClosures</a></span>
										<span class="meta-comments"><i class="far fa-comments"></i> <a href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/#comments" class="hash-scroll">11 Comments</a></span>
			
					</div>

		<div class="entry-content">
			<p><strong>From the YouTube Platform&#8230;</strong></p>
<p><em>Sister Lucia, the young child who Mother Mary appeared to in Fatima, was given 3 secrets. In 1941 she revealed the first 2 secrets at the request of the local bishop at the time, but the 3rd secret she was hesitant of revealing as she was unsure whether God willed it or not. So she choose not to reveal it. </em></p>
<p><em>However in 1943, sister Lucia fell very ill &amp; the bishop ordered her to put it in to writing. Lúcia obeyed, &amp; wrote the secret down and sealed it in an envelope not to be opened until 1960, when &#8220;it will appear clearer&#8221;. However when 1960 finally came, the Vatican issued a press release stating that it was &#8220;most probable the Secret would remain, for ever, under absolute seal.&#8221; </em></p>
<p><em>It was [not] until the 26th of June 2000, 40 years after the date where it was meant to be revealed, [when] the Vatican published the 3rd secret. A vision of the holy father, and other religious walking up a steep mountain, passing through a city of ruins, where at the top they got shot by a group of soldiers.” </em></p>
<p><em>However critics claim that this text released by the Vatican is not the real third secret or at least not the full secret&#8230;</em></p>
<p><strong>Editor writes&#8230;</strong></p>
<p>Well?  Is the headline statement correct &#8211; <em><strong>is</strong></em> it only Fatima which explains the chilling complicity of the Catholic clergy throughout the Covid tyranny, continuing at the present time? <em><strong> Is</strong></em> it the Great Apostasy, the widespread loss of divine and Catholic faith which is causing the Pope, Bishops and priests to actively support the tyranny being imposed on peoples across the world?  <em>Are</em> they &#8211; whether deliberately or incidentally &#8211; enabling the introduction of Communist totalitarian governance by their wilful silence?  After all, if those of us reading this blog can unearth the information available to prove that Covid-19 (latest variant included) is not a deadly threat to health and life for the majority, so can they.</p>
<p>For, to unquestioningly trust Governments and scientists/doctors in this matter, without working to verify the facts, is negligence of the highest order. Things are moving quickly and it won&#8217;t be long, it seems to me, before we enter the next phase where Governments and their agents (police, local appointees, military) will seek to use physical force to achieve total compliance with the &#8220;restrictions&#8221; put into place &#8220;for our own good&#8221;. Provisions for such enforcement do exist in the &#8220;emergency&#8221; Coronavirus legislation. Thus, by their silent co-operation with politicians, and their failure to speak out in defence of our God-given freedom, the Catholic clergy, including those in the highest offices within the Church, are complicit in this medical tyranny.  Yes?  No?  Not sure?  Let&#8217;s hear it&#8230;</p>
<p><strong><em>All tyrannies rule through fraud and force, but once the fraud is exposed, they must rely exclusively on force.  George Orwell.  </em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30714" class="share-twitter sd-button share-icon" href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30714" class="share-facebook sd-button share-icon" href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-30714" class="share-linkedin sd-button share-icon" href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-30714" class="share-pinterest sd-button share-icon" href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54868741-30714-61bde6563db94' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;post_id=30714&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-30714-61bde6563db94' data-name='like-post-frame-54868741-30714-61bde6563db94' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>

	</div>

				
	

				<div class="post-block post-comments clearfix" id="comments">
					<h3><i class="far fa-comments"></i>
			Comments (11)			</h3>
		
		<ul class="comments">
			
	<li class="comment even thread-even depth-1" id="comment-101009">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/9d6dcccf0a84ee78fef1fdf2184bbb85?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9d6dcccf0a84ee78fef1fdf2184bbb85?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9d6dcccf0a84ee78fef1fdf2184bbb85?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9d6dcccf0a84ee78fef1fdf2184bbb85?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d6dcccf0a84ee78fef1fdf2184bbb85?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Andrew Q</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-101009' data-commentid="101009" data-postid="30714" data-belowelement="comment-101009" data-respondelement="respond" data-replyto="Reply to Andrew Q" aria-label='Reply to Andrew Q'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Not only Fatima but Our Lady at La Salette and Akita too. The rot began before the Council but the Council legitimised a largely new religion based on permanent development and novelty. Much like the anthropocentric new mass, the hierarchy largely turns its back on Tradition and God and seems appointed to play politics with globalist technocratic aims. The real Church will survive but seems not to have much to do with Vatican machinations.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-101009-61bde6563f32e' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=101009&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-101009-61bde6563f32e' data-name='like-comment-frame-54868741-101009-61bde6563f32e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">December 17, 2021 at 7:43 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt depth-2" id="comment-101010">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>editor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-101010' data-commentid="101010" data-postid="30714" data-belowelement="comment-101010" data-respondelement="respond" data-replyto="Reply to editor" aria-label='Reply to editor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Andrew Q, </p>
<p>Sorry, but I&#8217;m not a believer in either La Salette or Akita.  I did believe in Akita at one time, thinking it an approved apparition but no longer.  I saw the light during this discussion on our blog&#8230;<br />
<a href="https://catholictruthscotland.com/2016/02/20/akita-confirms-fatima-message/" rel="nofollow ugc">https://catholictruthscotland.com/2016/02/20/akita-confirms-fatima-message/</a></p>
<p>For a number of reasons, which I won&#8217;t go into here, since it would take us off topic, I am not  a fan of La Salette.  Father Gruner RIP would say anyway (although he believed in various other apparitions) that Fatima is the single most important event of the 20th century.  Once we have the release of the full &#8220;Third Secret&#8221; and once Russia is consecrated as stipulated by Our Lady at Fatima, good order will be restored in the Church and a period of peace will be granted to the world.  THAT is what is important.  </p>
<p>Just to emphasise &#8211; we don&#8217;t want to go off topic by debating various alleged apparitions when Fatima is the topic of this thread, with a public miracle to its name, two canonised saints, Our Lady affirming various key dogmas (including Hell) and so much more. </p>
<p>I think the withheld part of the Third Secret is, as the video suggests, the massive loss of divine and Catholic faith within the Church, including among the clergy, and various other aspects of the revolution following Vatican II.   I&#8217;m sure you&#8217;ll agree&#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-101010-61bde6563f9c5' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=101010&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-101010-61bde6563f9c5' data-name='like-comment-frame-54868741-101010-61bde6563f9c5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">December 17, 2021 at 8:31 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-101011">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>westminsterfly</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-101011' data-commentid="101011" data-postid="30714" data-belowelement="comment-101011" data-respondelement="respond" data-replyto="Reply to westminsterfly" aria-label='Reply to westminsterfly'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>I believe the Fatima third secret vision released in 2000 is genuine (I know some don&#8217;t) but it is clear that it was also accompanied by a text of Our Lady&#8217;s WORDS &#8211; which explained the vision.  This still has not been released, most probably because it would be a damning indictment on the post-conciliar era.  Go to <a href="https://fatima.org/books/the-secret-still-hidden" rel="nofollow ugc">https://fatima.org/books/the-secret-still-hidden</a> for a free download of Christopher Ferrara&#8217;s book, which explains it all in great detail (scroll down and see under PDF &#8211; the English version is the first one on the list).  Also, this calls to mind the now famous statement of Cardinal Mario Ciappi, who read the Third Secret and who was personal papal theologian to Popes John XXIII, Paul VI, and John Paul II. In a personal communication to a professor Baumgartner of Salzburg, Ciappi said: “In the Third Secret it is foretold, among other things, that the great apostasy in the Church will begin at the top”.  <a href="https://fatima.org/news-views/timely-reflections-on-the-third-secret" rel="nofollow ugc">https://fatima.org/news-views/timely-reflections-on-the-third-secret</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-101011-61bde65640043' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=101011&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-101011-61bde65640043' data-name='like-comment-frame-54868741-101011-61bde65640043'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">December 17, 2021 at 9:11 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment odd alt depth-2" id="comment-101012">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Laura</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-101012' data-commentid="101012" data-postid="30714" data-belowelement="comment-101012" data-respondelement="respond" data-replyto="Reply to Laura" aria-label='Reply to Laura'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Westminster Fly,</p>
<p>That quote from Cardinal Ciappi is given in the excellent video in the introduction to this thread.  His comment is about the clearest evidence we have that the Third Secret reveals the current crisis in the Church which has resulted in the Great Apostasy.  Pope Francis is obviously &#8220;at the top&#8221; and he is lacking Catholic faith to put it as mildly as possible, if he&#8217;s not quite an apostate (I think he is). This is why the thread headline is accurate &#8211; the warnings from Fatima do explain the complicity of the Pope and all the clergy bringing tyrannical government to our shores. </p>
<p>Thanks for the link to a free copy of Christopher Ferrara&#8217;s book.  I&#8217;ll be checking that out, for sure.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-101012-61bde65640665' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=101012&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-101012-61bde65640665' data-name='like-comment-frame-54868741-101012-61bde65640665'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">December 17, 2021 at 9:34 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment even depth-3" id="comment-101015">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Josephine</strong>
									<span class="pt-right">
															<span> 
												</span>
									</span>
								</span>
				<div>
										<p>Laura, </p>
<p>I completely agree that the Fatima warnings, especially the Third Secret, concealed part, contains information about this complicit pope and clergy leading the apostasy we are living through. </p>
<p>That short video in the intro is really good &#8211; it refreshed my memory about the Secret without piling on too much addition information.  Cardinal Ciappi&#8217;s words about the apostasy beginning at the top really sent a chill down my spine.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-101015-61bde65640bf3' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=101015&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-101015-61bde65640bf3' data-name='like-comment-frame-54868741-101015-61bde65640bf3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">December 17, 2021 at 11:44 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt depth-2" id="comment-101017">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>editor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-101017' data-commentid="101017" data-postid="30714" data-belowelement="comment-101017" data-respondelement="respond" data-replyto="Reply to editor" aria-label='Reply to editor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>WF, </p>
<p>I, too believe that the Vatican released the truth vision part of the Third Secret but withheld the explanation &#8211; for what we now realise are very obvious reasons.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-101017-61bde656411fa' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=101017&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-101017-61bde656411fa' data-name='like-comment-frame-54868741-101017-61bde656411fa'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">December 18, 2021 at 12:03 am</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-101013">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>RCAVictor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-101013' data-commentid="101013" data-postid="30714" data-belowelement="comment-101013" data-respondelement="respond" data-replyto="Reply to RCAVictor" aria-label='Reply to RCAVictor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Yes, they are complicit, but more than that, they &#8211; the Pope and his cabal of criminals in particular &#8211; have been designated as the &#8220;moral authority&#8221; behind the scam-demic, the scam vaccines, open borders, environmentalism, and every other facet of The Great Reset.</p>
<p>Immorality, after all, seized the moral high ground for itself quite some time ago.</p>
<p>The present pontificate is quite a coup for the NWO, perhaps the culmination of the plot described in AA-1025. It could get worse, however, after Francis goes to meet his Maker&#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-101013-61bde656417de' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=101013&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-101013-61bde656417de' data-name='like-comment-frame-54868741-101013-61bde656417de'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">December 17, 2021 at 11:28 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment odd alt depth-2" id="comment-101014">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Josephine</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-101014' data-commentid="101014" data-postid="30714" data-belowelement="comment-101014" data-respondelement="respond" data-replyto="Reply to Josephine" aria-label='Reply to Josephine'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>RCA Victor, </p>
<p>That&#8217;s a fantastic point &#8211; I&#8217;ve never heard anyone else say that before, that the Pope and his enablers have been &#8220;designated as the moral authority behind the scamdemic, vaccines etc&#8221;  That makes absolute sense.  The World Health Organisation and the World Economic Forum, none of the major players in this march into tyranny could have got it off the ground but for the moral authority of the Catholic Church, although we know it&#8217;s not the Church in fact, but the present incumbent holder of the papal office and since a lot of insiders call him the &#8220;illegitimate&#8221; holder of that office, a future pope and council will very likely excommunicate him. Right now, though, we&#8217;re stuck with him. </p>
<p>So, that&#8217;s a great point and I totally think you are correct in your analysis.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-101014-61bde65641ded' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=101014&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-101014-61bde65641ded' data-name='like-comment-frame-54868741-101014-61bde65641ded'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">December 17, 2021 at 11:40 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-catholictruth bypostauthor even depth-2" id="comment-101018">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>editor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-101018' data-commentid="101018" data-postid="30714" data-belowelement="comment-101018" data-respondelement="respond" data-replyto="Reply to editor" aria-label='Reply to editor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>RCA Victor, </p>
<p>I think Josephine has said it all &#8211; which is great because I&#8217;m running out of hours in the day! </p>
<p>Maybe I&#8217;m being a literal sleepy-head but I can&#8217;t work out what you mean by AA-1025.  I look forward to being educated. </p>
<p>I heard that!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-101018-61bde65642418' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=101018&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-101018-61bde65642418' data-name='like-comment-frame-54868741-101018-61bde65642418'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">December 18, 2021 at 12:05 am</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-101016">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>editor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-101016' data-commentid="101016" data-postid="30714" data-belowelement="comment-101016" data-respondelement="respond" data-replyto="Reply to editor" aria-label='Reply to editor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>I&#8217;m torn between posting this here or on the EU thread &#8211; since Ireland is an EU country.  It&#8217;s of interest because earlier today, in this news clip, the Irish Prime Minister is announcing a curfew and I&#8217;m hoping against hope that this is not the next thing to hit us &#8211; we&#8217;ve had just about everything else.  Notice the solemn face.  You would really think people were dropping dead in the street. How cleverly they &#8220;found&#8221; Omicron and built up to using it just in time to spoil Christmas. </p>
<p>I decided on this thread because if anything is evidence of the Great Apostasy, as warned of in the Third Secret of Fatma, it is the speed with which once Catholic Ireland embraced Satan and his wiles and snares.  The Irish embraced spiritual slavery and now they are facing physical slavery&#8230; Sympathy?  Me ?  Empathy?  Me?  Yeah right. </p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="1140" height="642" src="https://www.youtube.com/embed/DSRIEjhib54?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-101016-61bde65642c23' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=101016&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-101016-61bde65642c23' data-name='like-comment-frame-54868741-101016-61bde65642c23'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">December 17, 2021 at 11:59 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-101020">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Michaela</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-101020' data-commentid="101020" data-postid="30714" data-belowelement="comment-101020" data-respondelement="respond" data-replyto="Reply to Michaela" aria-label='Reply to Michaela'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>The Fatima video is excellent and yes, I do think the silence of the clergy during Covid is proof that the Third Secret is about the apostasy in the Church. I can&#8217;t see how anyone can deny that now, it&#8217;s so obvious.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-101020-61bde65643233' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=101020&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-101020-61bde65643233' data-name='like-comment-frame-54868741-101020-61bde65643233'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">December 18, 2021 at 11:03 am</span>
						</div>
		</div>

		</li><!-- #comment-## -->
		</ul>

		
			</div>


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Join the discussion					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&#038;postid=30714&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.5-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c6e420bff99c2638dea9b2b68a13a33f1dc1d433#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2021%2F12%2F17%2Fonly-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			
</article>

								<hr class="tall"/>
					<div class="related-posts">
												<h4 class="sub-title">Related <strong>Posts</strong></h4>
						<div class="row">
							<div class="post-carousel porto-carousel owl-carousel show-nav-title" data-plugin-options="{&quot;themeConfig&quot;:true,&quot;lg&quot;:3,&quot;md&quot;:3,&quot;sm&quot;:2}">
							<div class="post-item">
		<a href="https://catholictruthscotland.com/2016/08/03/joanna-bogle-explains-third-secret/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/08/pope-benedict-praying-at-fatima-torchlight.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/08/pope-benedict-praying-at-fatima-torchlight.jpg?fit=800%2C500&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">03</span><span class="month">Aug</span><time datetime="2016-08-03">August 3, 2016</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2016/08/03/joanna-bogle-explains-third-secret/">
		Joanna Bogle Explains Third Secret	</a></h4>
		<div><p class="post-excerpt">


 Way back in October 2013, we discussed Joanna Bogle's assertion that...  <a class="read-more" href="https://catholictruthscotland.com/2016/08/03/joanna-bogle-explains-third-secret/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2016/10/09/the-depressing-truth-about-the-pill/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/10/sadsilhouettedepressedwoman.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/10/sadsilhouettedepressedwoman.jpg?fit=519%2C554&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">09</span><span class="month">Oct</span><time datetime="2016-10-09">October 9, 2016</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2016/10/09/the-depressing-truth-about-the-pill/">
		The Depressing Truth About The Pill	</a></h4>
		<div><p class="post-excerpt">From the Spectator...
The Pill has been linked to depression. Why isn’t...  <a class="read-more" href="https://catholictruthscotland.com/2016/10/09/the-depressing-truth-about-the-pill/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2018/01/16/pope-francis-fears-over-threat-of-nuclear-war-monumental-hypocrisy/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2018/01/pope-francis-speaking-on-plane.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2018/01/pope-francis-speaking-on-plane.png?fit=760%2C500&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">16</span><span class="month">Jan</span><time datetime="2018-01-16">January 16, 2018</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2018/01/16/pope-francis-fears-over-threat-of-nuclear-war-monumental-hypocrisy/">
		Pope Francis &#8220;Fears&#8221; Over Threat Of Nuclear War &#8211; Monumental Hypocrisy&#8230;	</a></h4>
		<div><p class="post-excerpt">Pope Francis expressed fears on Monday that the world is at...  <a class="read-more" href="https://catholictruthscotland.com/2018/01/16/pope-francis-fears-over-threat-of-nuclear-war-monumental-hypocrisy/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2016/05/18/yoga-paying-homage-to-hindu-deities/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/05/yogapose.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/05/yogapose.png?fit=2000%2C2000&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">18</span><span class="month">May</span><time datetime="2016-05-18">May 18, 2016</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2016/05/18/yoga-paying-homage-to-hindu-deities/">
		Yoga: Paying Homage To Hindu Deities	</a></h4>
		<div><p class="post-excerpt">Today, I enjoyed a conversation over lunch with a some Catholics...  <a class="read-more" href="https://catholictruthscotland.com/2016/05/18/yoga-paying-homage-to-hindu-deities/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2015/12/13/archbishop-lefebvre-problem-or-prophet/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2015/12/archbishop-marcel-lefebvre-i-have-never-changed.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2015/12/archbishop-marcel-lefebvre-i-have-never-changed.jpg?fit=475%2C614&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">13</span><span class="month">Dec</span><time datetime="2015-12-13">December 13, 2015</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2015/12/13/archbishop-lefebvre-problem-or-prophet/">
		New Website: Archbishop Lefebvre &#8211; Problem Or Prophet?	</a></h4>
		<div><p class="post-excerpt">&nbsp;
As the turmoil in the Church intensifies with every new report...  <a class="read-more" href="https://catholictruthscotland.com/2015/12/13/archbishop-lefebvre-problem-or-prophet/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/10/15/feast-of-st-teresa-of-avila-god-alone-suffices/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">15</span><span class="month">Oct</span><time datetime="2021-10-15">October 15, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/10/15/feast-of-st-teresa-of-avila-god-alone-suffices/">
		Feast of St Teresa of Avila: God Alone Suffices!	</a></h4>
		<div><p class="post-excerpt">Editor writes...

One of the best known prayers of St Teresa of...  <a class="read-more" href="https://catholictruthscotland.com/2021/10/15/feast-of-st-teresa-of-avila-god-alone-suffices/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2019/04/10/australia-parishioners-enraged-assault-priest-for-being-too-catholic/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="340" height="227" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2019/04/australia-fr-nicholas-rynne.jpg?resize=340%2C227&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2019/04/australia-fr-nicholas-rynne.jpg?fit=340%2C227&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">10</span><span class="month">Apr</span><time datetime="2019-04-10">April 10, 2019</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2019/04/10/australia-parishioners-enraged-assault-priest-for-being-too-catholic/">
		Australia: Parishioners Enraged, Assault Priest For Being Too Catholic&#8230;	</a></h4>
		<div><p class="post-excerpt">Complaints from annoyed parishioners about a priest's "brand" of religion have...  <a class="read-more" href="https://catholictruthscotland.com/2019/04/10/australia-parishioners-enraged-assault-priest-for-being-too-catholic/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2016/02/10/seal-of-confession-inviolable/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="352" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/02/the-big-questionsconfession.png?resize=352%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/02/the-big-questionsconfession.png?fit=352%2C374&#038;ssl=1" data-title="Francis Davis"><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">10</span><span class="month">Feb</span><time datetime="2016-02-10">February 10, 2016</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2016/02/10/seal-of-confession-inviolable/">
		Seal of Confession &#8211; Inviolable&#8230;	</a></h4>
		<div><p class="post-excerpt">The Big Questions, a discussion show broadcast live on BBC 1...  <a class="read-more" href="https://catholictruthscotland.com/2016/02/10/seal-of-confession-inviolable/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2019/08/25/reports-of-lgbt-scandals-waiting-in-the-wings-scots-clergy-concerned/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="350" height="242" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2019/08/headlinethetimesscandal.jpg?resize=350%2C242&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2019/08/headlinethetimesscandal.jpg?fit=350%2C242&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">25</span><span class="month">Aug</span><time datetime="2019-08-25">August 25, 2019</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2019/08/25/reports-of-lgbt-scandals-waiting-in-the-wings-scots-clergy-concerned/">
		Reports of LGBT Scandals Waiting in the Wings &#8211; Scots Clergy Concerned&#8230;	</a></h4>
		<div><p class="post-excerpt">Background...

From time to time, concerned clergy and teachers contact us with...  <a class="read-more" href="https://catholictruthscotland.com/2019/08/25/reports-of-lgbt-scandals-waiting-in-the-wings-scots-clergy-concerned/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2016/05/29/consecration-of-russia-god-got-it-wrong-world-apostolate-of-fatima/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/05/ourladyoffatima.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/05/ourladyoffatima.png?fit=576%2C1776&#038;ssl=1" data-title="Medjugorje: the devil&#039;s answer to Fatima..."><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">29</span><span class="month">May</span><time datetime="2016-05-29">May 29, 2016</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2016/05/29/consecration-of-russia-god-got-it-wrong-world-apostolate-of-fatima/">
		Consecration of Russia: God Got It Wrong!  &#8211;  World Apostolate of Fatima	</a></h4>
		<div><p class="post-excerpt">Martin Blackshaw (aka blogger Athanasius) writes...
Alerted by the comment of a...  <a class="read-more" href="https://catholictruthscotland.com/2016/05/29/consecration-of-russia-god-got-it-wrong-world-apostolate-of-fatima/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
							</div>
						</div>
					</div>
					</div>

		

</div><!-- end main content -->

	<div class="col-lg-3 sidebar porto-blog-sidebar right-sidebar"><!-- main sidebar -->
				<div data-plugin-sticky data-plugin-options="{&quot;autoInit&quot;: true, &quot;minWidth&quot;: 992, &quot;containerSelector&quot;: &quot;.main-content-wrap&quot;,&quot;autoFit&quot;:true, &quot;paddingOffsetBottom&quot;: 10}">
						<div class="sidebar-content">
						<aside id="displaycategorieswidget-2" class="widget DisplayCategoriesWidget"><h3 class="widget-title">Browse All Topics</h3>    <form action="https://catholictruthscotland.com" method="get">
    <div>
    <select  name='cat2' id='cat2' class='postform' >
	<option value='-1'>Select A Category</option>
	<option class="level-0" value="557644">The Catholic Church</option>
	<option class="level-1" value="354966">&nbsp;&nbsp;&nbsp;Papacy</option>
	<option class="level-2" value="154615063">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope Francis</option>
	<option class="level-3" value="201156923">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Synod on Family</option>
	<option class="level-3" value="478772544">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Amoris Laetitia</option>
	<option class="level-2" value="355012">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope Benedict</option>
	<option class="level-3" value="1417272">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Summorum Pontificum</option>
	<option class="level-2" value="203777">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope John Paul II</option>
	<option class="level-2" value="247468">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sedevacantism</option>
	<option class="level-2" value="488424261">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dogma of Infallibility</option>
	<option class="level-1" value="100864">&nbsp;&nbsp;&nbsp;Vatican</option>
	<option class="level-1" value="326998">&nbsp;&nbsp;&nbsp;Bishops</option>
	<option class="level-1" value="34129">&nbsp;&nbsp;&nbsp;Hierarchy</option>
	<option class="level-1" value="459597">&nbsp;&nbsp;&nbsp;Magisterium</option>
	<option class="level-1" value="64269">&nbsp;&nbsp;&nbsp;Priesthood</option>
	<option class="level-2" value="1667205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Real Presence</option>
	<option class="level-2" value="7769849">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Seal of Confession</option>
	<option class="level-2" value="12529">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sin</option>
	<option class="level-2" value="896034">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Transubstantiation</option>
	<option class="level-1" value="54266">&nbsp;&nbsp;&nbsp;Tradition</option>
	<option class="level-2" value="252672748">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bible</option>
	<option class="level-2" value="205475457">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SSPX</option>
	<option class="level-1" value="227461">&nbsp;&nbsp;&nbsp;Canon Law</option>
	<option class="level-1" value="18214">&nbsp;&nbsp;&nbsp;Saints</option>
	<option class="level-2" value="26214188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canonisations</option>
	<option class="level-2" value="368976">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St Joseph</option>
	<option class="level-2" value="328917">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Padre pio</option>
	<option class="level-2" value="217011">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Martyrs</option>
	<option class="level-2" value="7980">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Devotions</option>
	<option class="level-2" value="33102">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Supernatural</option>
	<option class="level-3" value="20817">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Angels</option>
	<option class="level-3" value="35223097">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Miracles</option>
	<option class="level-3" value="77476539">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Apparitions</option>
	<option class="level-4" value="721396925">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fatima</option>
	<option class="level-4" value="287967">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lourdes</option>
	<option class="level-4" value="111880">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Akita</option>
	<option class="level-4" value="900938">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Medjugorje</option>
	<option class="level-2" value="5579730">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Prayer groups</option>
	<option class="level-1" value="13777">&nbsp;&nbsp;&nbsp;Liturgy</option>
	<option class="level-2" value="917439">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Traditional Latin Mass</option>
	<option class="level-2" value="13752702">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Novus Ordo Mass</option>
	<option class="level-2" value="47141753">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blessed Sacrament</option>
	<option class="level-2" value="18211">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sacraments</option>
	<option class="level-3" value="4550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marriage</option>
	<option class="level-1" value="174108">&nbsp;&nbsp;&nbsp;Reformation</option>
	<option class="level-1" value="58791">&nbsp;&nbsp;&nbsp;Blasphemy</option>
	<option class="level-0" value="439689">Vatican II</option>
	<option class="level-1" value="53318">&nbsp;&nbsp;&nbsp;Child Abuse</option>
	<option class="level-1" value="128751">&nbsp;&nbsp;&nbsp;Ecumenism</option>
	<option class="level-1" value="118330">&nbsp;&nbsp;&nbsp;Modernism</option>
	<option class="level-0" value="721396926">Judgement</option>
	<option class="level-1" value="721396924">&nbsp;&nbsp;&nbsp;Morals</option>
	<option class="level-1" value="721396927">&nbsp;&nbsp;&nbsp;Family</option>
	<option class="level-1" value="10257">&nbsp;&nbsp;&nbsp;LGBT+</option>
	<option class="level-2" value="50706">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Same-sex Marriage</option>
	<option class="level-2" value="37093">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Homosexuality</option>
	<option class="level-2" value="884389">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Transgenderism</option>
	<option class="level-0" value="170743">Interfaith</option>
	<option class="level-1" value="831549">&nbsp;&nbsp;&nbsp;Islam</option>
	<option class="level-1" value="35035420">&nbsp;&nbsp;&nbsp;Judaism</option>
	<option class="level-1" value="106919">&nbsp;&nbsp;&nbsp;Anglicanism</option>
	<option class="level-1" value="44003">&nbsp;&nbsp;&nbsp;Paganism</option>
	<option class="level-1" value="1432">&nbsp;&nbsp;&nbsp;New Age</option>
	<option class="level-1" value="8146">&nbsp;&nbsp;&nbsp;Atheism</option>
	<option class="level-1" value="7521549">&nbsp;&nbsp;&nbsp;Non-Christian Religions</option>
	<option class="level-0" value="4161848">Science</option>
	<option class="level-1" value="11940">&nbsp;&nbsp;&nbsp;Evolution</option>
	<option class="level-1" value="34918988">&nbsp;&nbsp;&nbsp;Climate Change</option>
	<option class="level-1" value="721396780">&nbsp;&nbsp;&nbsp;Environment</option>
	<option class="level-1" value="4909">&nbsp;&nbsp;&nbsp;Psychology</option>
	<option class="level-1" value="337">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-2" value="27827">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pro-life</option>
	<option class="level-2" value="13538">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Abortion</option>
	<option class="level-2" value="97032">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Euthanasia</option>
	<option class="level-2" value="83716">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Purity</option>
	<option class="level-0" value="4526735">Politics</option>
	<option class="level-1" value="7295">&nbsp;&nbsp;&nbsp;Politicians</option>
	<option class="level-1" value="31569756">&nbsp;&nbsp;&nbsp;Scottish Government</option>
	<option class="level-1" value="27116072">&nbsp;&nbsp;&nbsp;Westminster Parliament</option>
	<option class="level-1" value="119286966">&nbsp;&nbsp;&nbsp;Brexit</option>
	<option class="level-1" value="18174">&nbsp;&nbsp;&nbsp;Crime and Punishment</option>
	<option class="level-1" value="1566789">&nbsp;&nbsp;&nbsp;Feminist Movement</option>
	<option class="level-1" value="42489">&nbsp;&nbsp;&nbsp;Socialism</option>
	<option class="level-1" value="11685">&nbsp;&nbsp;&nbsp;Communism</option>
	<option class="level-1" value="47885">&nbsp;&nbsp;&nbsp;Marxism</option>
	<option class="level-0" value="721396784">Education</option>
	<option class="level-1" value="445890">&nbsp;&nbsp;&nbsp;Catholic education</option>
	<option class="level-1" value="682599">&nbsp;&nbsp;&nbsp;Seminaries</option>
	<option class="level-1" value="44507245">&nbsp;&nbsp;&nbsp;Youth Synod</option>
	<option class="level-0" value="49818">Social Media</option>
	<option class="level-1" value="807684">&nbsp;&nbsp;&nbsp;Broadcasting Media</option>
	<option class="level-0" value="46736">United Kingdom</option>
	<option class="level-1" value="12260">&nbsp;&nbsp;&nbsp;Scotland</option>
	<option class="level-1" value="721396781">&nbsp;&nbsp;&nbsp;England</option>
	<option class="level-1" value="12690">&nbsp;&nbsp;&nbsp;Wales</option>
	<option class="level-0" value="5142">International</option>
	<option class="level-1" value="2214">&nbsp;&nbsp;&nbsp;Africa</option>
	<option class="level-1" value="1612">&nbsp;&nbsp;&nbsp;Asia</option>
	<option class="level-2" value="721396779">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-1" value="4328">&nbsp;&nbsp;&nbsp;Europe</option>
	<option class="level-2" value="721396776">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ireland</option>
	<option class="level-1" value="4330">&nbsp;&nbsp;&nbsp;Australia</option>
	<option class="level-1" value="10759">&nbsp;&nbsp;&nbsp;Russia</option>
	<option class="level-1" value="4331">&nbsp;&nbsp;&nbsp;South America</option>
	<option class="level-1" value="23700">&nbsp;&nbsp;&nbsp;USA</option>
	<option class="level-0" value="721396920">CT News</option>
</select>
    <script type="text/javascript">
        <!--
        var dropdown2 = document.getElementById("cat2");
        function onCatChange2() {
            if ( dropdown2.options[dropdown2.selectedIndex].value > 0 ) {
                location.href = "https://catholictruthscotland.com/?cat="+dropdown2.options[dropdown2.selectedIndex].value;
            }
        }
        dropdown2.onchange = onCatChange2;
        -->
    </script>
    </div>
    </form>
    
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Get Post Notifications</h3>			<div class="textwidget"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
				                    <div id="subscribe-text"><p>Enter your email to be notified whenever a new article is published online.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 930 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-1"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    			                    style="margin-left: 0px;"
		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>
</div>
		</aside><aside id="recent_posts-widget-2" class="widget widget-recent-posts"><h3 class="widget-title">Latest Posts</h3>			<div>
				<div>
					<div class="post-slide"><div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/">Only  Fatima Explains The Chilling Complicity of The Catholic Clergy in The Covid Tyranny&#8230;</a></h5>
					<span class="post-date">December 17, 2021</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2021/12/14/5-meps-who-will-feature-in-the-history-books-for-refusing-covid-propaganda-and-bribes/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2021/12/14/5-meps-who-will-feature-in-the-history-books-for-refusing-covid-propaganda-and-bribes/">5 MEPs Who Will Feature In The History Books For Refusing Covid Propaganda &#8211; And Bribes</a></h5>
					<span class="post-date">December 14, 2021</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2021/12/13/downing-street-parties-prove-that-the-virus-fearmongering-is-mere-propaganda-wake-up/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2021/12/13/downing-street-parties-prove-that-the-virus-fearmongering-is-mere-propaganda-wake-up/">Downing Street Parties PROVE That The Virus Fearmongering is Mere Propaganda: Wake Up!</a></h5>
					<span class="post-date">December 13, 2021</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2021/12/12/the-meaning-of-the-virgin-birth-of-our-lord/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/12/NATIVITYFAMOUSPAINTINGHIGHRESOLUTION.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2021/12/12/the-meaning-of-the-virgin-birth-of-our-lord/">The Meaning of the Virgin Birth of Our Lord</a></h5>
					<span class="post-date">December 12, 2021</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2021/12/12/happy-feast-of-our-lady-of-guadalupe/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2021/12/12/happy-feast-of-our-lady-of-guadalupe/">Happy Feast of Our Lady of Guadalupe!</a></h5>
					<span class="post-date">December 12, 2021</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2021/12/10/omicronicola-ramps-up-fear-scotland-facing-potential-tsunami-of-infections-so-stay-scared/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2021/12/10/omicronicola-ramps-up-fear-scotland-facing-potential-tsunami-of-infections-so-stay-scared/">OmicroNicola Ramps Up Fear &#8211; Scotland Facing &#8220;Potential Tsunami of Infections&#8221;&#8230; So, Stay Scared!</a></h5>
					<span class="post-date">December 10, 2021</span>
			</div>
</div>
</div>				</div>
			</div>
			</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Latest Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Michaela" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Michaela on <a href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/comment-page-1/#comment-101020">Only Fatima Explains The Chill&hellip;</a></td></tr><tr><td title="Michaela" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Michaela on <a href="https://catholictruthscotland.com/2021/12/13/downing-street-parties-prove-that-the-virus-fearmongering-is-mere-propaganda-wake-up/comment-page-1/#comment-101019">Downing Street Parties PROVE T&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">editor on <a href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/comment-page-1/#comment-101018">Only Fatima Explains The Chill&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">editor on <a href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/comment-page-1/#comment-101017">Only Fatima Explains The Chill&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">editor on <a href="https://catholictruthscotland.com/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/comment-page-1/#comment-101016">Only Fatima Explains The Chill&hellip;</a></td></tr>				</table>
				</aside><aside id="wpcom_category_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Popular Topics</h3><div style="overflow: hidden;"><a href="https://catholictruthscotland.com/the-catholic-church/blasphemy/" style="font-size: 88.121546961326%; padding: 1px; margin: 1px;"  title="Blasphemy (40)">Blasphemy</a> <a href="https://catholictruthscotland.com/the-catholic-church/canon-law/" style="font-size: 129.21270718232%; padding: 1px; margin: 1px;"  title="Canon Law (159)">Canon Law</a> <a href="https://catholictruthscotland.com/politics-2/communism/" style="font-size: 144.40607734807%; padding: 1px; margin: 1px;"  title="Communism (203)">Communism</a> <a href="https://catholictruthscotland.com/ct-news/" style="font-size: 177.90055248619%; padding: 1px; margin: 1px;"  title="CT News (300)">CT News</a> <a href="https://catholictruthscotland.com/education/" style="font-size: 78.453038674033%; padding: 1px; margin: 1px;"  title="Education (12)">Education</a> <a href="https://catholictruthscotland.com/international/" style="font-size: 96.063535911602%; padding: 1px; margin: 1px;"  title="International (63)">International</a> <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/" style="font-size: 95.027624309392%; padding: 1px; margin: 1px;"  title="Liturgy (60)">Liturgy</a> <a href="https://catholictruthscotland.com/politics-2/marxism/" style="font-size: 117.81767955801%; padding: 1px; margin: 1px;"  title="Marxism (126)">Marxism</a> <a href="https://catholictruthscotland.com/interfaith/non-christian-religions/" style="font-size: 85.359116022099%; padding: 1px; margin: 1px;"  title="Non-Christian Religions (32)">Non-Christian Religions</a> <a href="https://catholictruthscotland.com/politics-2/" style="font-size: 200%; padding: 1px; margin: 1px;"  title="Politics (364)">Politics</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/prayer-groups/" style="font-size: 75%; padding: 1px; margin: 1px;"  title="Prayer groups (2)">Prayer groups</a> <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/" style="font-size: 127.83149171271%; padding: 1px; margin: 1px;"  title="Priesthood (155)">Priesthood</a> <a href="https://catholictruthscotland.com/the-catholic-church/reformation/" style="font-size: 85.359116022099%; padding: 1px; margin: 1px;"  title="Reformation (32)">Reformation</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/" style="font-size: 104.35082872928%; padding: 1px; margin: 1px;"  title="Saints (87)">Saints</a> <a href="https://catholictruthscotland.com/politics-2/socialism/" style="font-size: 102.96961325967%; padding: 1px; margin: 1px;"  title="Socialism (83)">Socialism</a> <a href="https://catholictruthscotland.com/social-media/" style="font-size: 78.453038674033%; padding: 1px; margin: 1px;"  title="Social Media (12)">Social Media</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/" style="font-size: 128.52209944751%; padding: 1px; margin: 1px;"  title="Supernatural (157)">Supernatural</a> <a href="https://catholictruthscotland.com/the-catholic-church/tradition/" style="font-size: 189.9861878453%; padding: 1px; margin: 1px;"  title="Tradition (335)">Tradition</a> <a href="https://catholictruthscotland.com/united-kingdom/" style="font-size: 121.61602209945%; padding: 1px; margin: 1px;"  title="United Kingdom (137)">United Kingdom</a> <a href="https://catholictruthscotland.com/international/united-states-of-america/" style="font-size: 124.03314917127%; padding: 1px; margin: 1px;"  title="USA (144)">USA</a> </div></aside>		</div>
				</div>
					</div><!-- end main sidebar -->


	</div>
	</div>


		
			
			</div><!-- end main -->

			
			<div class="footer-wrapper">

																							
						<div id="footer" class="footer-1"
>
			<div class="footer-main">
			<div class="container">
				
									<div class="row">
														<div class="col-lg-4">
									<aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="/"><img width="300" height="300" src="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" class="image wp-image-27747  attachment-medium size-medium jetpack-lazy-image" alt="Catholic Truth - Keeping the Faith. Telling the Truth." loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="27747" data-permalink="https://catholictruthscotland.com/catholic-truth_logo-inverse/" data-orig-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-orig-size="0,0" data-comments-opened="1" data-image-meta="[]" data-image-title="Catholic Truth &#8211; Keeping the Faith. Telling the Truth." data-image-description="" data-image-caption="" data-medium-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-large-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-lazy-src="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>								</div>
																<div class="col-lg-8">
									<aside id="text-4" class="widget widget_text">			<div class="textwidget"><p class="mb-3">Established in 1999, Catholic Truth is a lay-led apostolate, launched for the purpose of alerting Catholics to the deepening crisis in the Church, primarily as it affects Scotland.</p>
<p class="mb-3">Fairly soon, our newsletter was being read on every continent, with requests from Catholics in some countries asking us to report on the situation in their neck of the woods as well. </p>
<p class="mb-0"><a class="text-color-light" href="/about-us/"><strong class="font-size-sm">READ MORE</strong><i class="fa fa-angle-right pl-2"></i></a></p>
</div>
		</aside>								</div>
													</div>
				
							</div>
		</div>
	
	<div class="footer-bottom">
	<div class="container">
		
					<div class="footer-center">
								<span class="footer-copyright"><a href="/privacy-policy/">Privacy Policy</a></span>			</div>
		
			</div>
</div>
</div>
										
				
			</div>
					
		
	</div><!-- end wrapper -->
	
<div class="panel-overlay"></div>
<div id="side-nav-panel" class="panel-right">
	<a href="#" class="side-nav-panel-close"><i class="fas fa-times"></i></a>
	<div class="menu-wrap"><ul id="menu-main-menu-1" class="mobile-menu accordion-menu"><li id="accordion-menu-item-28204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://catholictruthscotland.com/">Home</a></li>
<li id="accordion-menu-item-28205" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/blog/">Topics</a>
<span class="arrow"></span><ul class="sub-menu">
	<li id="accordion-menu-item-28375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/the-catholic-church/">The Catholic Church</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/papacy/">Papacy</a></li>
		<li id="accordion-menu-item-28377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/vatican/">Vatican</a></li>
		<li id="accordion-menu-item-28378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/bishops/">Bishops</a></li>
		<li id="accordion-menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/">Hierarchy</a></li>
		<li id="accordion-menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/magisterium/">Magisterium</a></li>
		<li id="accordion-menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/priesthood/">Priesthood</a></li>
		<li id="accordion-menu-item-28383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/tradition/">Tradition</a></li>
		<li id="accordion-menu-item-28384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/canon-law/">Canon Law</a></li>
		<li id="accordion-menu-item-28385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/the-catholic-church/saints/">Saints</a></li>
		<li id="accordion-menu-item-28386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/liturgy/">Liturgy</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/vatican-ii/">Vatican II</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/child-abuse/">Child Abuse</a></li>
		<li id="accordion-menu-item-28389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/ecumenism/">Ecumenism</a></li>
		<li id="accordion-menu-item-28390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/modernism/">Modernism</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/judgement/">Judgement</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/morals/">Morals</a></li>
		<li id="accordion-menu-item-28393" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/family/">Family</a></li>
		<li id="accordion-menu-item-28394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/lgbt/">LGBT+</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/interfaith/">Interfaith</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/interfaith/islam-2/">Islam</a></li>
		<li id="accordion-menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/judaism-2/">Judaism</a></li>
		<li id="accordion-menu-item-28396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/interfaith/anglicanism/">Anglicanism</a></li>
		<li id="accordion-menu-item-28397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/interfaith/paganism/">Paganism</a></li>
		<li id="accordion-menu-item-28398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/interfaith/new-age/">New Age</a></li>
		<li id="accordion-menu-item-28399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/atheism/">Atheism</a></li>
		<li id="accordion-menu-item-28400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/non-christian-religions/">Non-Christian Religions</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a href="#">Others</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/science-2/">Science</a></li>
		<li id="accordion-menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/politics-2/">Politics</a></li>
		<li id="accordion-menu-item-28409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/education/">Education</a></li>
		<li id="accordion-menu-item-28406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/social-media/">Social Media</a></li>
		<li id="accordion-menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/united-kingdom/">United Kingdom</a></li>
		<li id="accordion-menu-item-28408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/international/">International</a></li>
		<li id="accordion-menu-item-28437" class="menu-all-topics menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/all-topics/">Browse All Topics ></a></li>
	</ul>
</li>
</ul>
</li>
<li id="accordion-menu-item-28207" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/about-us/">About Us</a></li>
<li id="accordion-menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/about/">House Rules</a></li>
<li id="accordion-menu-item-28208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/links/">Links</a></li>
<li id="accordion-menu-item-28209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/newsletter/">Newsletter</a></li>
<li id="accordion-menu-item-28312" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.paypal.com/donate/?cmd=_donations&#038;business=editor@catholictruthscotland.com">Donate</a></li>
<li id="accordion-menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202150'></script>
	<div style="display:none">
	<div class="grofile-hash-map-9d6dcccf0a84ee78fef1fdf2184bbb85">
	</div>
	<div class="grofile-hash-map-42af19f218de4cce2341bc53904ddf78">
	</div>
	<div class="grofile-hash-map-426a1d04f4b067017202a680995960f4">
	</div>
	<div class="grofile-hash-map-8fa81f6ed92e97a1fae6907a7f418296">
	</div>
	<div class="grofile-hash-map-f0ea6189e152a1efdf64269b08a021b4">
	</div>
	<div class="grofile-hash-map-bf8ae80756e4bb1117cc623d22e3589f">
	</div>
	<div class="grofile-hash-map-42af19f218de4cce2341bc53904ddf78">
	</div>
	<div class="grofile-hash-map-dda3104375a2749a45d1087ed3e73005">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholictruthscotland.com\/2021\/12\/17\/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny\/":30714};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/12/17/only-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://catholictruthscotland.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.19.1' id='coblocks-animation-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.5-a.3' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/popper.min.js?ver=1.12.5' id='popper-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/bootstrap.js?ver=4.1.3' id='bootstrap-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/owl.carousel.min.js?ver=2.3.4' id='owl.carousel-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.matchHeight.min.js' id='jquery-matchHeight-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/modernizr.js?ver=2.8.3' id='modernizr-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.waitforimages.min.js?ver=2.0.2' id='jquery-waitforimages-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.selectric.min.js?ver=1.9.6' id='jquery-selectric-js'></script>
<script id='porto-theme-js-extra'>
var js_porto_vars = {"rtl":"","theme_url":"https:\/\/catholictruthscotland.com\/wp-content\/themes\/catholic-truth","ajax_url":"https:\/\/catholictruthscotland.com\/wp-admin\/admin-ajax.php","change_logo":"1","container_width":"1140","grid_gutter_width":"30","show_sticky_header":"1","show_sticky_header_tablet":"1","show_sticky_header_mobile":"1","ajax_loader_url":"\/\/catholictruthscotland.com\/wp-content\/themes\/porto\/images\/ajax-loader@2x.gif","category_ajax":"","compare_popup":"","compare_popup_title":"","prdctfltr_ajax":"","slider_loop":"1","slider_autoplay":"1","slider_autoheight":"1","slider_speed":"5000","slider_nav":"","slider_nav_hover":"1","slider_margin":"","slider_dots":"1","slider_animatein":"","slider_animateout":"","product_thumbs_count":"4","product_zoom":"1","product_zoom_mobile":"1","product_image_popup":"1","zoom_type":"inner","zoom_scroll":"1","zoom_lens_size":"200","zoom_lens_shape":"square","zoom_contain_lens":"1","zoom_lens_border":"1","zoom_border_color":"#888888","zoom_border":"0","screen_lg":"1170","mfp_counter":"%curr% of %total%","mfp_img_error":"<a href=\"%url%\">The image<\/a> could not be loaded.","mfp_ajax_error":"<a href=\"%url%\">The content<\/a> could not be loaded.","popup_close":"Close","popup_prev":"Previous","popup_next":"Next","request_error":"The requested content cannot be loaded.<br\/>Please try again later.","loader_text":"Loading...","submenu_back":"Back","porto_nonce":"9c5fcd5e11","use_skeleton_screen":[],"user_edit_pages":""};
</script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/theme.js?ver=6.1.8' id='porto-theme-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/theme-async.js?ver=6.1.8' id='porto-theme-async-js'></script>
<script src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202150#ver=202150' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&postid=30714&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c6e420bff99c2638dea9b2b68a13a33f1dc1d433#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2021%2F12%2F17%2Fonly-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&postid=30714&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c6e420bff99c2638dea9b2b68a13a33f1dc1d433#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2021%2F12%2F17%2Fonly-fatima-explains-the-chilling-complicity-of-the-catholic-clergy-in-the-covid-tyranny%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.3',blog:'54868741',post:'30714',tz:'0',srv:'catholictruthscotland.com'} ]);
	_stq.push([ 'clickTrackerInit', '54868741', '30714' ]);
</script>
</body>
</html>