<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://catholictruthscotland.com/xmlrpc.php" />

		<link rel="shortcut icon" href="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" type="image/x-icon" />
		<link rel="apple-touch-icon" href="">
		<link rel="apple-touch-icon" sizes="120x120" href="">
		<link rel="apple-touch-icon" sizes="76x76" href="">
		<link rel="apple-touch-icon" sizes="152x152" href="">
	<script>document.documentElement.classList ? document.documentElement.classList.add('fivo-js') : document.documentElement.className += ' fivo-js';</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why Are The States In Such A State? - Catholic Truth</title>
	<link rel="canonical" href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why Are The States In Such A State? - Catholic Truth" />
	<meta property="og:description" content="From the YouTube Platform&#8230; Well stated and it must be repeated and emphasized until all who can finally get it. Without having a perspective based in reality on the many current issues this country is facing we cannot have successful outcomes for &#8220;WE THE PEOPLE&#8221;! Getting through all of the lies and make believe is [&hellip;]" />
	<meta property="og:url" content="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/" />
	<meta property="og:site_name" content="Catholic Truth" />
	<meta property="article:published_time" content="2022-01-10T21:56:42+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://catholictruthscotland.com/#organization","name":"Catholic Truth","url":"https://catholictruthscotland.com/","sameAs":["https://www.youtube.com/channel/UCH2VBTTlUXz6y3GB8_I0eKQ"],"logo":{"@type":"ImageObject","@id":"https://catholictruthscotland.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/catholictruthblog.com/wp-content/uploads/2021/07/Catholic-Truth_Square_1000.jpg?fit=1000%2C1000&ssl=1","contentUrl":"https://i0.wp.com/catholictruthblog.com/wp-content/uploads/2021/07/Catholic-Truth_Square_1000.jpg?fit=1000%2C1000&ssl=1","width":1000,"height":1000,"caption":"Catholic Truth"},"image":{"@id":"https://catholictruthscotland.com/#logo"}},{"@type":"WebSite","@id":"https://catholictruthscotland.com/#website","url":"https://catholictruthscotland.com/","name":"Catholic Truth","description":"Keeping the Faith. Telling the Truth.","publisher":{"@id":"https://catholictruthscotland.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://catholictruthscotland.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&ssl=1","contentUrl":"https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&ssl=1","width":1920,"height":1080},{"@type":"WebPage","@id":"https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/#webpage","url":"https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/","name":"Why Are The States In Such A State? - Catholic Truth","isPartOf":{"@id":"https://catholictruthscotland.com/#website"},"primaryImageOfPage":{"@id":"https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/#primaryimage"},"datePublished":"2022-01-10T21:56:42+00:00","dateModified":"2022-01-10T21:56:42+00:00","breadcrumb":{"@id":"https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/"]}]},{"@type":"BreadcrumbList","@id":"https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://catholictruthscotland.com/"},{"@type":"ListItem","position":2,"name":"Why Are The States In Such A State?"}]},{"@type":"Article","@id":"https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/#article","isPartOf":{"@id":"https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/#webpage"},"author":{"@id":"https://catholictruthscotland.com/#/schema/person/a303baecb12b6daacc03fbb20906a1f2"},"headline":"Why Are The States In Such A State?","datePublished":"2022-01-10T21:56:42+00:00","dateModified":"2022-01-10T21:56:42+00:00","mainEntityOfPage":{"@id":"https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/#webpage"},"wordCount":173,"commentCount":1,"publisher":{"@id":"https://catholictruthscotland.com/#organization"},"image":{"@id":"https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&ssl=1","keywords":["JoeBiden","FoxNews","MarchforLife","SteveHilton","CardinalCupich"],"articleSection":["Papacy","Pope Francis","Politicians","Traditional Latin Mass","Bible","The Catholic Church","Pro-life","Morals","Fatima","Abortion","Vatican","Vatican II","Novus Ordo Mass","Bishops","Apparitions","Modernism","Hierarchy","Science","Health","Magisterium","Priesthood","Supernatural","Politics","Tradition","Socialism","USA","Canon Law","Communism","Marxism","United Kingdom","Liturgy"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/#respond"]}]},{"@type":"Person","@id":"https://catholictruthscotland.com/#/schema/person/a303baecb12b6daacc03fbb20906a1f2","name":"editor","image":{"@type":"ImageObject","@id":"https://catholictruthscotland.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=96&d=mm&r=g","caption":"editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Feed" href="https://catholictruthscotland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Comments Feed" href="https://catholictruthscotland.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Why Are The States In Such A State? Comments Feed" href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholictruthscotland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css'  href='https://catholictruthscotland.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.3.0' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=12.3.0' media='all' />
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://catholictruthscotland.com/wp-content/plugins/layout-grid/style.css?ver=1619424372' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://catholictruthscotland.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' media='all' />
<link rel='stylesheet' id='fivo-docs-css'  href='https://catholictruthscotland.com/wp-content/plugins/fivo-docs/assets/css/style.css?ver=1.2.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://catholictruthscotland.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://catholictruthscotland.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='porto-google-fonts-css'  href='//fonts.googleapis.com/css?family=Crimson+Text%3A200%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A400%2C600%2C700&#038;ver=5.8.3#038;subset=latin' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/bootstrap.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-plugins-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/css/plugins.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='porto-theme-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/css/theme.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='porto-shortcodes-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/shortcodes.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-dynamic-style-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/dynamic_style.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-style-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/style.css?ver=5.8.3' media='all' />
<style id='porto-style-inline-css'>
#header .logo,.side-header-narrow-bar-logo{max-width:457px}@media (min-width:1170px){#header .logo{max-width:350px}}@media (max-width:991px){#header .logo{max-width:250px}}@media (max-width:767px){#header .logo{max-width:200px}}#header.sticky-header .logo{max-width:250px}@media (min-width:992px){}#header .header-main .header-left,#header .header-main .header-center,#header .header-main .header-right,.fixed-header #header .header-main .header-left,.fixed-header #header .header-main .header-right,.fixed-header #header .header-main .header-center,.header-builder-p .header-main{padding-top:15px;padding-bottom:15px}.page-top .sort-source{position:static;text-align:center;margin-top:5px;border-width:0}.page-top ul.breadcrumb{-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center}.page-top .page-title{font-weight:700}#header .searchform input{font-size:20px}.single-post .page-top{display:none}.page-title{font-weight:600}h1{margin-bottom:10px}h2{margin:20px 0 10px}#header .main-menu .wide li.sub li.menu-item > a:hover,#header .main-menu .wide li.sub li.menu-item > a:active{color:#FFF}li.sub li.menu-item.current-menu-item.active a{background-color:#2884CE;color:#FFF !important}.mega-menu .wide li.sub li.menu-item>a{padding:7px 8px 4px}.menu-all-topics a,.menu-all-topics a:hover,.menu-all-topics a:active{font-weight:900 !important;color:#2884CE !important;background-color:transparent !important}section.timeline{margin-top:0}section.timeline:after{top:0}.comment-body{overflow:hidden}#footer .row{align-items:center}span.sticky-post{background-color:#2984ce;color:#FFF!important;padding:2px 4px;font-size:12px;margin-bottom:2px;text-transform:uppercase;border-radius:2px}.fivo-docs{font-family:inherit}.fivo-docs-category-title{background-color:#2984ce;font-size:24px;line-height:1.2;font-weight:600;padding:10px}.fivo-docs-subcategory-title,.fivo-docs .fivo-docs-item{font-size:20px;line-height:1.2}.mc4wp-form-fields input[type=submit]{width:100%;text-align:center;text-transform:uppercase;display:block}ul.comments .comment-block p{margin-bottom:.7em}.widget-recent-posts .post-item-small{display:flex;align-items:center}.widget-recent-posts .post-image{min-width:50px}.widget-recent-posts .post-date{display:none}#subscribe-submit button{width:100%;border-radius:5px;text-transform:uppercase}#subscribe-email input{width:100%}.DisplayCategoriesWidget select{width:100%}#side-nav-panel{color:#333}#side-nav-panel .accordion-menu li.menu-item > a,#side-nav-panel .menu-custom-block a{font-weight:600}@media screen and (max-width:992px){#header.sticky-header .searchform-popup .search-toggle{color:#FFF}#header.sticky-header .mobile-toggle{color:#2984ce;background:#FFF}}
</style>
<link rel='stylesheet' id='styles-child-css'  href='https://catholictruthscotland.com/wp-content/themes/catholic-truth/style.css?ver=5.8.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5-beta' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholictruthscotland.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-beta' media='all' />
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://catholictruthscotland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://catholictruthscotland.com/wp-json/wp/v2/posts/30986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholictruthscotland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholictruthscotland.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p3IdRH-83M' />
<link rel="alternate" type="application/json+oembed" href="https://catholictruthscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F01%2F10%2Fwhy-are-the-states-in-such-a-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholictruthscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F01%2F10%2Fwhy-are-the-states-in-such-a-state%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" sizes="32x32" />
<link rel="icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" />
<meta name="msapplication-TileImage" content="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-30986 single-format-standard wp-embed-responsive full blog-1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

	<div class="page-wrapper"><!-- page wrapper -->

		
								<!-- header wrapper -->
			<div class="header-wrapper">
								

	<header id="header" class="header-builder">
	
	<div class="header-main"><div class="header-row container"><div class="header-col header-left">		<div class="logo">
		<a href="https://catholictruthscotland.com/" title="Catholic Truth - Keeping the Faith. Telling the Truth."  rel="home">
		<img class="img-responsive sticky-logo sticky-retina-logo" width="457" height="80" src="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" alt="Catholic Truth" /><img class="img-responsive standard-logo retina-logo" width="457" height="80" src="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo.svg" alt="Catholic Truth" />	</a>
			</div>
		</div><div class="header-col header-right hidden-for-sm"><div class="searchform-popup"><a class="search-toggle"><i class="fas fa-search"></i><span class="search-text">Search</span></a>	<form action="https://catholictruthscotland.com/" method="get"
		class="searchform">
		<div class="searchform-fields">
			<span class="text"><input name="s" type="text" value="" placeholder="Search&hellip;" autocomplete="off" /></span>
						<span class="button-wrap">
							<button class="btn btn-special" title="Search" type="submit"><i class="fas fa-search"></i></button>
						</span>
		</div>
			</form>
	</div></div><div class="header-col visible-for-sm header-right"><div class="searchform-popup"><a class="search-toggle"><i class="fas fa-search"></i><span class="search-text">Search</span></a>	<form action="https://catholictruthscotland.com/" method="get"
		class="searchform">
		<div class="searchform-fields">
			<span class="text"><input name="s" type="text" value="" placeholder="Search&hellip;" autocomplete="off" /></span>
						<span class="button-wrap">
							<button class="btn btn-special" title="Search" type="submit"><i class="fas fa-search"></i></button>
						</span>
		</div>
			</form>
	</div><a class="mobile-toggle"><i class="fas fa-bars"></i></a></div></div></div><div class="header-bottom main-menu-wrap"><div class="header-row container"><div class="header-col header-left hidden-for-sm"><ul id="menu-main-menu" class="main-menu mega-menu menu-flat menu-flat-border"><li id="nav-menu-item-28204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home narrow"><a href="https://catholictruthscotland.com/">Home</a></li>
<li id="nav-menu-item-28205" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children has-sub wide col-5"><a href="https://catholictruthscotland.com/blog/">Topics</a>
<div class="popup"><div class="inner" style=""><ul class="sub-menu">
	<li id="nav-menu-item-28375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/the-catholic-church/">The Catholic Church</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/papacy/">Papacy</a></li>
		<li id="nav-menu-item-28377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/vatican/">Vatican</a></li>
		<li id="nav-menu-item-28378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/bishops/">Bishops</a></li>
		<li id="nav-menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/">Hierarchy</a></li>
		<li id="nav-menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/magisterium/">Magisterium</a></li>
		<li id="nav-menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/priesthood/">Priesthood</a></li>
		<li id="nav-menu-item-28383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/tradition/">Tradition</a></li>
		<li id="nav-menu-item-28384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/canon-law/">Canon Law</a></li>
		<li id="nav-menu-item-28385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/the-catholic-church/saints/">Saints</a></li>
		<li id="nav-menu-item-28386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/liturgy/">Liturgy</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/vatican-ii/">Vatican II</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/child-abuse/">Child Abuse</a></li>
		<li id="nav-menu-item-28389" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/ecumenism/">Ecumenism</a></li>
		<li id="nav-menu-item-28390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/modernism/">Modernism</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub" data-cols="1"><a href="https://catholictruthscotland.com/judgement/">Judgement</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/morals/">Morals</a></li>
		<li id="nav-menu-item-28393" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/family/">Family</a></li>
		<li id="nav-menu-item-28394" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/lgbt/">LGBT+</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub" data-cols="1"><a href="https://catholictruthscotland.com/interfaith/">Interfaith</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/islam-2/">Islam</a></li>
		<li id="nav-menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/judaism-2/">Judaism</a></li>
		<li id="nav-menu-item-28396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/anglicanism/">Anglicanism</a></li>
		<li id="nav-menu-item-28397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/paganism/">Paganism</a></li>
		<li id="nav-menu-item-28398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/new-age/">New Age</a></li>
		<li id="nav-menu-item-28399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/atheism/">Atheism</a></li>
		<li id="nav-menu-item-28400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/non-christian-religions/">Non-Christian Religions</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub" data-cols="1"><a href="#">Others</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/science-2/">Science</a></li>
		<li id="nav-menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/politics-2/">Politics</a></li>
		<li id="nav-menu-item-28409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/education/">Education</a></li>
		<li id="nav-menu-item-28406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/social-media/">Social Media</a></li>
		<li id="nav-menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/united-kingdom/">United Kingdom</a></li>
		<li id="nav-menu-item-28408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/international/">International</a></li>
		<li id="nav-menu-item-28437" class="menu-all-topics menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/all-topics/">Browse All Topics ></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-28207" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/about-us/">About Us</a></li>
<li id="nav-menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/about/">House Rules</a></li>
<li id="nav-menu-item-28208" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/links/">Links</a></li>
<li id="nav-menu-item-28209" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/newsletter/">Newsletter</a></li>
<li id="nav-menu-item-28312" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a target="_blank" href="https://www.paypal.com/donate/?cmd=_donations&#038;business=editor@catholictruthscotland.com">Donate</a></li>
<li id="nav-menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/contact-us/">Contact Us</a></li>
</ul></div></div></div>	</header>

							</div>
			<!-- end header wrapper -->
		
		
				<section class="page-top page-header-3">
		<div class="container">
	<div class="row">
		<div class="col-lg-12">
			<div class="text-center">
				<h1 class="page-title">Why Are The States In Such A State?</h1>
							</div>
								</div>
	</div>
</div>
	</section>
	
		<div id="main" class="column2 column2-right-sidebar boxed"><!-- main -->

			<div class="container">
			<div class="row main-content-wrap">

			<!-- main content -->
			<div class="main-content col-lg-9">

			

<div id="content" role="main">

	
			
<article class="post-large post-30986 post type-post status-publish format-standard has-post-thumbnail hentry category-papacy category-pope-francis category-politicians category-traditional-latin-mass category-bible-tradition category-the-catholic-church category-pro-life category-morals category-fatima category-abortion category-vatican category-vatican-ii category-novus-ordo-mass category-bishops category-apparitions-supernatural category-modernism category-hierarchy category-science-2 category-health category-magisterium category-priesthood category-supernatural category-politics-2 category-tradition category-socialism category-united-states-of-america category-canon-law category-communism category-marxism category-united-kingdom category-liturgy tag-joebiden tag-foxnews tag-marchforlife tag-stevehilton tag-cardinalcupich">

		<div class="post-image single">
		<div class="img-thumbnail fit-video">
			<iframe width="560" height="315" src="https://www.youtube.com/embed/SexfFbs0MZ8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>		</div>
		
			</div>

			<div class="post-date">
			<span class="day">10</span><span class="month">Jan</span><time datetime="2022-01-10">January 10, 2022</time>		</div>
	
	<div class="post-content">
					<h2 class="entry-title">Why Are The States In Such A State?</h2>
				<span class="vcard" style="display: none;"><span class="fn"><a href="https://catholictruthscotland.com/author/catholictruth/" title="Posts by editor" rel="author">editor</a></span></span><span class="updated" style="display:none">2022-01-10T21:56:42+00:00</span>		<div class="post-meta">
										<span class="meta-cats"><i class="far fa-folder"></i> <a href="https://catholictruthscotland.com/the-catholic-church/papacy/" rel="category tag">Papacy</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-francis/" rel="category tag">Pope Francis</a>, <a href="https://catholictruthscotland.com/politics-2/politicians/" rel="category tag">Politicians</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/traditional-latin-mass/" rel="category tag">Traditional Latin Mass</a>, <a href="https://catholictruthscotland.com/the-catholic-church/tradition/bible-tradition/" rel="category tag">Bible</a>, <a href="https://catholictruthscotland.com/the-catholic-church/" rel="category tag">The Catholic Church</a>, <a href="https://catholictruthscotland.com/science-2/health/pro-life/" rel="category tag">Pro-life</a>, <a href="https://catholictruthscotland.com/judgement/morals/" rel="category tag">Morals</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/apparitions-supernatural/fatima/" rel="category tag">Fatima</a>, <a href="https://catholictruthscotland.com/science-2/health/abortion/" rel="category tag">Abortion</a>, <a href="https://catholictruthscotland.com/the-catholic-church/vatican/" rel="category tag">Vatican</a>, <a href="https://catholictruthscotland.com/vatican-ii/" rel="category tag">Vatican II</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/novus-ordo-mass/" rel="category tag">Novus Ordo Mass</a>, <a href="https://catholictruthscotland.com/the-catholic-church/bishops/" rel="category tag">Bishops</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/apparitions-supernatural/" rel="category tag">Apparitions</a>, <a href="https://catholictruthscotland.com/vatican-ii/modernism/" rel="category tag">Modernism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/" rel="category tag">Hierarchy</a>, <a href="https://catholictruthscotland.com/science-2/" rel="category tag">Science</a>, <a href="https://catholictruthscotland.com/science-2/health/" rel="category tag">Health</a>, <a href="https://catholictruthscotland.com/the-catholic-church/magisterium/" rel="category tag">Magisterium</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/" rel="category tag">Priesthood</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/" rel="category tag">Supernatural</a>, <a href="https://catholictruthscotland.com/politics-2/" rel="category tag">Politics</a>, <a href="https://catholictruthscotland.com/the-catholic-church/tradition/" rel="category tag">Tradition</a>, <a href="https://catholictruthscotland.com/politics-2/socialism/" rel="category tag">Socialism</a>, <a href="https://catholictruthscotland.com/international/united-states-of-america/" rel="category tag">USA</a>, <a href="https://catholictruthscotland.com/the-catholic-church/canon-law/" rel="category tag">Canon Law</a>, <a href="https://catholictruthscotland.com/politics-2/communism/" rel="category tag">Communism</a>, <a href="https://catholictruthscotland.com/politics-2/marxism/" rel="category tag">Marxism</a>, <a href="https://catholictruthscotland.com/united-kingdom/" rel="category tag">United Kingdom</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/" rel="category tag">Liturgy</a></span>
										<span class="meta-tags"><i class="far fa-envelope"></i> <a href="https://catholictruthscotland.com/tag/joebiden/" rel="tag">JoeBiden</a>, <a href="https://catholictruthscotland.com/tag/foxnews/" rel="tag">FoxNews</a>, <a href="https://catholictruthscotland.com/tag/marchforlife/" rel="tag">MarchforLife</a>, <a href="https://catholictruthscotland.com/tag/stevehilton/" rel="tag">SteveHilton</a>, <a href="https://catholictruthscotland.com/tag/cardinalcupich/" rel="tag">CardinalCupich</a></span>
										<span class="meta-comments"><i class="far fa-comments"></i> <a href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/#comments" class="hash-scroll">1 Comment</a></span>
			
					</div>

		<div class="entry-content">
			<p><strong>From the YouTube Platform&#8230;</strong></p>
<div id="body" class="style-scope ytd-comment-renderer">
<div id="main" class="style-scope ytd-comment-renderer">
<ul>
<li id="content" class="style-scope ytd-expander">Well stated and it must be repeated and emphasized until all who can finally get it. Without having a perspective based in reality on the many current issues this country is facing we cannot have successful outcomes for &#8220;WE THE PEOPLE&#8221;! Getting through all of the lies and make believe is essential. I hope we can do it!</li>
<li id="toolbar" class="style-scope ytd-comment-action-buttons-renderer">
<div class="fill style-scope yt-interaction">Thank You Steve Hilton as that sheds light upon everything. Maybe when all is said and done, the Democrats will finally realize that Trump isn&#8217;t the Problem.</div>
</li>
</ul>
<p><strong>Editor writes&#8230;</strong></p>
<p>At least in the USA there are some plain-speaking commentators like Steve Hilton, calling out the liars in politics for what they are: liars.  And there are lay Catholics unafraid to heckle and boo unfaithful prelates &#8211; <a href="https://www.complicitclergy.com/2022/01/09/watch-cardinal-cupich-heckled-and-booed-by-pro-lifers-at-chicago-march-for-life/"><strong>click here</strong></a> to see/hear for yourself.</p>
<p>Listening to Steve Hilton&#8217;s commentary, it&#8217;s easy to grasp why the United States of America are in such a state of demise. Unless you happen to disagree with Steve&#8217;s analysis?</p>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30986" class="share-twitter sd-button share-icon" href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30986" class="share-facebook sd-button share-icon" href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-30986" class="share-linkedin sd-button share-icon" href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-30986" class="share-pinterest sd-button share-icon" href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54868741-30986-61dcc79171c16' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;post_id=30986&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-30986-61dcc79171c16' data-name='like-post-frame-54868741-30986-61dcc79171c16' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>

	</div>

				
	

				<div class="post-block post-comments clearfix" id="comments">
					<h3><i class="far fa-comments"></i>
			Comment (1)			</h3>
		
		<ul class="comments">
			
	<li class="comment even thread-even depth-1" id="comment-101441">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>RCAVictor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-101441' data-commentid="101441" data-postid="30986" data-belowelement="comment-101441" data-respondelement="respond" data-replyto="Reply to RCAVictor" aria-label='Reply to RCAVictor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>All I can say is, &#8220;BRAVO, STEVE HILTON!&#8221; I&#8217;m actually shocked that Fox actually allowed this much truth on the air.  Fox, after all, is one of the main pieces on the faux-conservative chessboard.</p>
<p>He left out one point: who is the father of all these liars? (Something Chris Salcedo over at Newsmax would not hesitate to point out&#8230;.Newsmax: another faux-conservative outlet&#8230;. )  Perhaps 2022 will mark the miracle of a mainstream commentator like Hilton or Tucker Carlson pointing out that the origin of this calamity is spiritual.</p>
<p>As for Cupich, speaking of liars&#8230;.and compromised prelates&#8230;.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-101441-61dcc79172a4d' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=101441&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-101441-61dcc79172a4d' data-name='like-comment-frame-54868741-101441-61dcc79172a4d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">January 10, 2022 at 10:28 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
		</ul>

		
			</div>


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Join the discussion					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/10/why-are-the-states-in-such-a-state/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&#038;postid=30986&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.5-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=de4ff11e4079c1434c0e97d07867163bfdaa5edf#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F01%2F10%2Fwhy-are-the-states-in-such-a-state%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			
</article>

								<hr class="tall"/>
					<div class="related-posts">
												<h4 class="sub-title">Related <strong>Posts</strong></h4>
						<div class="row">
							<div class="post-carousel porto-carousel owl-carousel show-nav-title" data-plugin-options="{&quot;themeConfig&quot;:true,&quot;lg&quot;:3,&quot;md&quot;:3,&quot;sm&quot;:2}">
							<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/11/21/diocese-of-motherwell-spiritan-community-enforces-face-coverings-no-mask-no-mass/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/11/HolySpiritHIGHRES.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/11/HolySpiritHIGHRES.jpg?fit=1536%2C1024&#038;ssl=1" data-title="The Holy Spirit, traditionally depicted as a dove, is pictured in a stained-glass window at St. John Vianney Church in Lithia Springs, Ga. The feast of Pentecost, marking the descent of the Holy Spirit upon the apostles, is May 24 this year. (CNS photo/Michael Alexander, Georgia Bulletin)"><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">21</span><span class="month">Nov</span><time datetime="2021-11-21">November 21, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/11/21/diocese-of-motherwell-spiritan-community-enforces-face-coverings-no-mask-no-mass/">
		Diocese of Motherwell:  Spiritans Community Enforces Face Coverings&#8230; No Mask, No Mass	</a></h4>
		<div><p class="post-excerpt">Editor writes...

After reading Pat McKay's comment on the blog here, I...  <a class="read-more" href="https://catholictruthscotland.com/2021/11/21/diocese-of-motherwell-spiritan-community-enforces-face-coverings-no-mask-no-mass/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2014/11/28/is-pope-francis-being-deliberately-provocative/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="213" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2014/06/pope-francissmiles1.jpg?resize=213%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2014/06/pope-francissmiles1.jpg?fit=213%2C261&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">28</span><span class="month">Nov</span><time datetime="2014-11-28">November 28, 2014</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2014/11/28/is-pope-francis-being-deliberately-provocative/">
		Is Pope Francis Being Deliberately Provocative?	</a></h4>
		<div><p class="post-excerpt">It is hard to escape the conclusion that Pope Francis would...  <a class="read-more" href="https://catholictruthscotland.com/2014/11/28/is-pope-francis-being-deliberately-provocative/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2020/12/16/covid-christmas-politicians-panic-as-media-puts-pressure-to-tighten-rules/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">16</span><span class="month">Dec</span><time datetime="2020-12-16">December 16, 2020</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2020/12/16/covid-christmas-politicians-panic-as-media-puts-pressure-to-tighten-rules/">
		Covid-Christmas: Politicians Panic As Media Puts Pressure To Tighten Rules&#8230;	</a></h4>
		<div><p class="post-excerpt">https://youtu.be/uvwa-LEWdIQ

Comment: 

It's truly terrifying to watch the the way the (entirely contrived)...  <a class="read-more" href="https://catholictruthscotland.com/2020/12/16/covid-christmas-politicians-panic-as-media-puts-pressure-to-tighten-rules/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2015/01/08/a-new-scots-saint-in-the-offing/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="267" height="189" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2015/01/margaret-sinclair.jpg?resize=267%2C189&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2015/01/margaret-sinclair.jpg?fit=267%2C189&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">08</span><span class="month">Jan</span><time datetime="2015-01-08">January 8, 2015</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2015/01/08/a-new-scots-saint-in-the-offing/">
		A New Scots Saint In The Offing?	</a></h4>
		<div><p class="post-excerpt">The parish priest of St Lucy’s in Cumbernauld is starting the...  <a class="read-more" href="https://catholictruthscotland.com/2015/01/08/a-new-scots-saint-in-the-offing/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2020/05/05/priest-on-scandal-of-denying-the-one-true-religion-outstanding-interview/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">05</span><span class="month">May</span><time datetime="2020-05-05">May 5, 2020</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2020/05/05/priest-on-scandal-of-denying-the-one-true-religion-outstanding-interview/">
		Priest on Scandal of Denying The One True Religion: Outstanding Interview	</a></h4>
		<div><p class="post-excerpt">https://www.youtube.com/watch?time_continue=3&amp;v=S-zHfqCaS28&amp;feature=emb_logo

Comment: 

Fr David Sherry is an Irish priest of the Society of...  <a class="read-more" href="https://catholictruthscotland.com/2020/05/05/priest-on-scandal-of-denying-the-one-true-religion-outstanding-interview/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/06/24/what-is-collegiality-and-is-it-dangerous/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">24</span><span class="month">Jun</span><time datetime="2021-06-24">June 24, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/06/24/what-is-collegiality-and-is-it-dangerous/">
		What is Collegiality, and is it Dangerous?	</a></h4>
		<div><p class="post-excerpt">https://youtu.be/lfQcINB2_7w

From the YouTube channel...&nbsp;

We’re pleased to welcome Don Mauro Tranquillo to...  <a class="read-more" href="https://catholictruthscotland.com/2021/06/24/what-is-collegiality-and-is-it-dangerous/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2020/04/12/easter-2020-christ-is-risen-alleluia/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2020/04/bed90-17_the_women_at_the_tomb_of_christ.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2020/04/bed90-17_the_women_at_the_tomb_of_christ.jpg?fit=750%2C596&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">12</span><span class="month">Apr</span><time datetime="2020-04-12">April 12, 2020</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2020/04/12/easter-2020-christ-is-risen-alleluia/">
		Easter 2020 &#8211; Christ is Risen&#8230; Alleluia!	</a></h4>
		<div><p class="post-excerpt">https://www.youtube.com/watch?v=1drtim65OA0



"...The Angel said to the women: "Fear not you - for...  <a class="read-more" href="https://catholictruthscotland.com/2020/04/12/easter-2020-christ-is-risen-alleluia/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2016/06/25/extraordinary-form-whats-in-a-name/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="186" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2014/09/tradmasswithsaintscolour.jpg?resize=186%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2014/09/tradmasswithsaintscolour.jpg?fit=186%2C270&#038;ssl=1" data-title="To one familiar with the ancient rite who has also attended the new, it seems insane, if not blasphemous, to suggest that the latter contains anything whatsoever with which it can ‘enrich’ the former."><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">25</span><span class="month">Jun</span><time datetime="2016-06-25">June 25, 2016</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2016/06/25/extraordinary-form-whats-in-a-name/">
		Extraordinary Form: What&#8217;s In A Name?	</a></h4>
		<div><p class="post-excerpt">Juliet:
"What's in a name? That which we call a rose
 By...  <a class="read-more" href="https://catholictruthscotland.com/2016/06/25/extraordinary-form-whats-in-a-name/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2019/05/28/blasphemous-lgbtq-pride-mass-this-priest-must-be-dismissed/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2019/05/lgbt-pride-mass-advert.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2019/05/lgbt-pride-mass-advert.jpg?fit=742%2C960&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">28</span><span class="month">May</span><time datetime="2019-05-28">May 28, 2019</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2019/05/28/blasphemous-lgbtq-pride-mass-this-priest-must-be-dismissed/">
		Blasphemous LGBTQ &#8220;Pride&#8221; Mass: This Priest MUST Be Dismissed&#8230;	</a></h4>
		<div><p class="post-excerpt">Comment: 

Check out this parish here to see the above advert in...  <a class="read-more" href="https://catholictruthscotland.com/2019/05/28/blasphemous-lgbtq-pride-mass-this-priest-must-be-dismissed/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/05/19/should-prince-harry-return-to-uk-before-he-makes-any-more-enemies-in-usa/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">19</span><span class="month">May</span><time datetime="2021-05-19">May 19, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/05/19/should-prince-harry-return-to-uk-before-he-makes-any-more-enemies-in-usa/">
		Should Prince Harry Return To UK Before He Makes Any More Enemies In USA?	</a></h4>
		<div><p class="post-excerpt">https://youtu.be/JaINwgUWt1o

Comment:&nbsp;

As one of the commentators in the above video clip says,...  <a class="read-more" href="https://catholictruthscotland.com/2021/05/19/should-prince-harry-return-to-uk-before-he-makes-any-more-enemies-in-usa/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
							</div>
						</div>
					</div>
					</div>

		

</div><!-- end main content -->

	<div class="col-lg-3 sidebar porto-blog-sidebar right-sidebar"><!-- main sidebar -->
				<div data-plugin-sticky data-plugin-options="{&quot;autoInit&quot;: true, &quot;minWidth&quot;: 992, &quot;containerSelector&quot;: &quot;.main-content-wrap&quot;,&quot;autoFit&quot;:true, &quot;paddingOffsetBottom&quot;: 10}">
						<div class="sidebar-content">
						<aside id="displaycategorieswidget-2" class="widget DisplayCategoriesWidget"><h3 class="widget-title">Browse All Topics</h3>    <form action="https://catholictruthscotland.com" method="get">
    <div>
    <select  name='cat2' id='cat2' class='postform' >
	<option value='-1'>Select A Category</option>
	<option class="level-0" value="557644">The Catholic Church</option>
	<option class="level-1" value="354966">&nbsp;&nbsp;&nbsp;Papacy</option>
	<option class="level-2" value="154615063">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope Francis</option>
	<option class="level-3" value="201156923">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Synod on Family</option>
	<option class="level-3" value="478772544">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Amoris Laetitia</option>
	<option class="level-2" value="355012">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope Benedict</option>
	<option class="level-3" value="1417272">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Summorum Pontificum</option>
	<option class="level-2" value="203777">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope John Paul II</option>
	<option class="level-2" value="247468">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sedevacantism</option>
	<option class="level-2" value="488424261">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dogma of Infallibility</option>
	<option class="level-1" value="100864">&nbsp;&nbsp;&nbsp;Vatican</option>
	<option class="level-1" value="326998">&nbsp;&nbsp;&nbsp;Bishops</option>
	<option class="level-1" value="34129">&nbsp;&nbsp;&nbsp;Hierarchy</option>
	<option class="level-1" value="459597">&nbsp;&nbsp;&nbsp;Magisterium</option>
	<option class="level-1" value="64269">&nbsp;&nbsp;&nbsp;Priesthood</option>
	<option class="level-2" value="1667205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Real Presence</option>
	<option class="level-2" value="7769849">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Seal of Confession</option>
	<option class="level-2" value="12529">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sin</option>
	<option class="level-2" value="896034">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Transubstantiation</option>
	<option class="level-1" value="54266">&nbsp;&nbsp;&nbsp;Tradition</option>
	<option class="level-2" value="252672748">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bible</option>
	<option class="level-2" value="205475457">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SSPX</option>
	<option class="level-1" value="227461">&nbsp;&nbsp;&nbsp;Canon Law</option>
	<option class="level-1" value="18214">&nbsp;&nbsp;&nbsp;Saints</option>
	<option class="level-2" value="26214188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canonisations</option>
	<option class="level-2" value="368976">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St Joseph</option>
	<option class="level-2" value="328917">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Padre pio</option>
	<option class="level-2" value="217011">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Martyrs</option>
	<option class="level-2" value="7980">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Devotions</option>
	<option class="level-2" value="33102">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Supernatural</option>
	<option class="level-3" value="20817">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Angels</option>
	<option class="level-3" value="35223097">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Miracles</option>
	<option class="level-3" value="77476539">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Apparitions</option>
	<option class="level-4" value="721396925">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fatima</option>
	<option class="level-4" value="287967">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lourdes</option>
	<option class="level-4" value="111880">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Akita</option>
	<option class="level-4" value="900938">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Medjugorje</option>
	<option class="level-2" value="5579730">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Prayer groups</option>
	<option class="level-1" value="13777">&nbsp;&nbsp;&nbsp;Liturgy</option>
	<option class="level-2" value="917439">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Traditional Latin Mass</option>
	<option class="level-2" value="13752702">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Novus Ordo Mass</option>
	<option class="level-2" value="47141753">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blessed Sacrament</option>
	<option class="level-2" value="18211">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sacraments</option>
	<option class="level-3" value="4550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marriage</option>
	<option class="level-1" value="174108">&nbsp;&nbsp;&nbsp;Reformation</option>
	<option class="level-1" value="58791">&nbsp;&nbsp;&nbsp;Blasphemy</option>
	<option class="level-0" value="439689">Vatican II</option>
	<option class="level-1" value="53318">&nbsp;&nbsp;&nbsp;Child Abuse</option>
	<option class="level-1" value="128751">&nbsp;&nbsp;&nbsp;Ecumenism</option>
	<option class="level-1" value="118330">&nbsp;&nbsp;&nbsp;Modernism</option>
	<option class="level-0" value="721396926">Judgement</option>
	<option class="level-1" value="721396924">&nbsp;&nbsp;&nbsp;Morals</option>
	<option class="level-1" value="721396927">&nbsp;&nbsp;&nbsp;Family</option>
	<option class="level-1" value="10257">&nbsp;&nbsp;&nbsp;LGBT+</option>
	<option class="level-2" value="50706">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Same-sex Marriage</option>
	<option class="level-2" value="37093">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Homosexuality</option>
	<option class="level-2" value="884389">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Transgenderism</option>
	<option class="level-0" value="170743">Interfaith</option>
	<option class="level-1" value="831549">&nbsp;&nbsp;&nbsp;Islam</option>
	<option class="level-1" value="35035420">&nbsp;&nbsp;&nbsp;Judaism</option>
	<option class="level-1" value="106919">&nbsp;&nbsp;&nbsp;Anglicanism</option>
	<option class="level-1" value="44003">&nbsp;&nbsp;&nbsp;Paganism</option>
	<option class="level-1" value="1432">&nbsp;&nbsp;&nbsp;New Age</option>
	<option class="level-1" value="8146">&nbsp;&nbsp;&nbsp;Atheism</option>
	<option class="level-1" value="7521549">&nbsp;&nbsp;&nbsp;Non-Christian Religions</option>
	<option class="level-0" value="4161848">Science</option>
	<option class="level-1" value="11940">&nbsp;&nbsp;&nbsp;Evolution</option>
	<option class="level-1" value="34918988">&nbsp;&nbsp;&nbsp;Climate Change</option>
	<option class="level-1" value="721396780">&nbsp;&nbsp;&nbsp;Environment</option>
	<option class="level-1" value="4909">&nbsp;&nbsp;&nbsp;Psychology</option>
	<option class="level-1" value="337">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-2" value="27827">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pro-life</option>
	<option class="level-2" value="13538">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Abortion</option>
	<option class="level-2" value="97032">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Euthanasia</option>
	<option class="level-2" value="83716">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Purity</option>
	<option class="level-0" value="4526735">Politics</option>
	<option class="level-1" value="7295">&nbsp;&nbsp;&nbsp;Politicians</option>
	<option class="level-1" value="31569756">&nbsp;&nbsp;&nbsp;Scottish Government</option>
	<option class="level-1" value="27116072">&nbsp;&nbsp;&nbsp;Westminster Parliament</option>
	<option class="level-1" value="119286966">&nbsp;&nbsp;&nbsp;Brexit</option>
	<option class="level-1" value="18174">&nbsp;&nbsp;&nbsp;Crime and Punishment</option>
	<option class="level-1" value="1566789">&nbsp;&nbsp;&nbsp;Feminist Movement</option>
	<option class="level-1" value="42489">&nbsp;&nbsp;&nbsp;Socialism</option>
	<option class="level-1" value="11685">&nbsp;&nbsp;&nbsp;Communism</option>
	<option class="level-1" value="47885">&nbsp;&nbsp;&nbsp;Marxism</option>
	<option class="level-0" value="721396784">Education</option>
	<option class="level-1" value="445890">&nbsp;&nbsp;&nbsp;Catholic education</option>
	<option class="level-1" value="682599">&nbsp;&nbsp;&nbsp;Seminaries</option>
	<option class="level-1" value="44507245">&nbsp;&nbsp;&nbsp;Youth Synod</option>
	<option class="level-0" value="49818">Social Media</option>
	<option class="level-1" value="807684">&nbsp;&nbsp;&nbsp;Broadcasting Media</option>
	<option class="level-0" value="46736">United Kingdom</option>
	<option class="level-1" value="12260">&nbsp;&nbsp;&nbsp;Scotland</option>
	<option class="level-1" value="721396781">&nbsp;&nbsp;&nbsp;England</option>
	<option class="level-1" value="12690">&nbsp;&nbsp;&nbsp;Wales</option>
	<option class="level-0" value="5142">International</option>
	<option class="level-1" value="2214">&nbsp;&nbsp;&nbsp;Africa</option>
	<option class="level-1" value="1612">&nbsp;&nbsp;&nbsp;Asia</option>
	<option class="level-2" value="721396779">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-1" value="4328">&nbsp;&nbsp;&nbsp;Europe</option>
	<option class="level-2" value="721396776">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ireland</option>
	<option class="level-1" value="4330">&nbsp;&nbsp;&nbsp;Australia</option>
	<option class="level-1" value="10759">&nbsp;&nbsp;&nbsp;Russia</option>
	<option class="level-1" value="4331">&nbsp;&nbsp;&nbsp;South America</option>
	<option class="level-1" value="23700">&nbsp;&nbsp;&nbsp;USA</option>
	<option class="level-0" value="721396920">CT News</option>
</select>
    <script type="text/javascript">
        <!--
        var dropdown2 = document.getElementById("cat2");
        function onCatChange2() {
            if ( dropdown2.options[dropdown2.selectedIndex].value > 0 ) {
                location.href = "https://catholictruthscotland.com/?cat="+dropdown2.options[dropdown2.selectedIndex].value;
            }
        }
        dropdown2.onchange = onCatChange2;
        -->
    </script>
    </div>
    </form>
    
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Get Post Notifications</h3>			<div class="textwidget"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
				                    <div id="subscribe-text"><p>Enter your email to be notified whenever a new article is published online.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 930 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-1"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    			                    style="margin-left: 0px;"
		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>
</div>
		</aside><aside id="recent_posts-widget-2" class="widget widget-recent-posts"><h3 class="widget-title">Latest Posts</h3>			<div>
				<div>
					<div class="post-slide"><div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/">Why Are The States In Such A State?</a></h5>
					<span class="post-date">January 10, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/01/09/glasgow-8-january-freedom-rally/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/01/GLASGOW-MARCH-8-JANUARY-CROWD.webp?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/01/09/glasgow-8-january-freedom-rally/">Glasgow &#8211; 8 January:  Freedom Rally</a></h5>
					<span class="post-date">January 9, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/01/08/why-does-the-case-of-novak-djokovic-matter/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/01/08/why-does-the-case-of-novak-djokovic-matter/">Why Does The Case Of Novak Djokovic Matter?</a></h5>
					<span class="post-date">January 8, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/01/06/is-dr-robert-malone-a-danger-to-our-health/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/01/06/is-dr-robert-malone-a-danger-to-our-health/">Is Dr Robert Malone A Danger To Our Health?</a></h5>
					<span class="post-date">January 6, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/01/05/canada-whats-going-on-at-the-fatima-center/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/01/fatima-apparitionhighres.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/01/05/canada-whats-going-on-at-the-fatima-center/">Canada: What&#8217;s Going On At The Fatima Center?</a></h5>
					<span class="post-date">January 5, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/01/04/this-is-what-theyre-asking-in-england-why-have-we-scots-been-so-obedient-to-the-state/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/01/NICOLASTURGEONCOVIDBRIEFINGHIGH-RES.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/01/04/this-is-what-theyre-asking-in-england-why-have-we-scots-been-so-obedient-to-the-state/">This Is What They&#8217;re Asking in England &#8211; Why Have We Scots Been So Obedient to the State?</a></h5>
					<span class="post-date">January 4, 2022</span>
			</div>
</div>
</div>				</div>
			</div>
			</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Latest Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="RCAVictor" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">RCAVictor on <a href="https://catholictruthscotland.com/2022/01/06/is-dr-robert-malone-a-danger-to-our-health/comment-page-1/#comment-101442">Is Dr Robert Malone A Danger T&hellip;</a></td></tr><tr><td title="RCAVictor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">RCAVictor on <a href="https://catholictruthscotland.com/2022/01/10/why-are-the-states-in-such-a-state/comment-page-1/#comment-101441">Why Are The States In Such A S&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">editor on <a href="https://catholictruthscotland.com/2022/01/05/canada-whats-going-on-at-the-fatima-center/comment-page-1/#comment-101439">Canada: What&#8217;s Going On&hellip;</a></td></tr><tr><td title="Frankier" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/4b42dc8d4199884834dcbf7b54106a98?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4b42dc8d4199884834dcbf7b54106a98?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4b42dc8d4199884834dcbf7b54106a98?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4b42dc8d4199884834dcbf7b54106a98?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b42dc8d4199884834dcbf7b54106a98?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Frankier on <a href="https://catholictruthscotland.com/2022/01/09/glasgow-8-january-freedom-rally/comment-page-1/#comment-101438">Glasgow &#8211; 8 January: Fre&hellip;</a></td></tr><tr><td title="Nicky" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/f0035456df639978e020d47c7a45a020?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f0035456df639978e020d47c7a45a020?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0035456df639978e020d47c7a45a020?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0035456df639978e020d47c7a45a020?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f0035456df639978e020d47c7a45a020?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Nicky on <a href="https://catholictruthscotland.com/2022/01/09/glasgow-8-january-freedom-rally/comment-page-1/#comment-101437">Glasgow &#8211; 8 January: Fre&hellip;</a></td></tr>				</table>
				</aside><aside id="wpcom_category_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Popular Topics</h3><div style="overflow: hidden;"><a href="https://catholictruthscotland.com/the-catholic-church/blasphemy/" style="font-size: 87.896825396825%; padding: 1px; margin: 1px;"  title="Blasphemy (41)">Blasphemy</a> <a href="https://catholictruthscotland.com/the-catholic-church/canon-law/" style="font-size: 130.55555555556%; padding: 1px; margin: 1px;"  title="Canon Law (170)">Canon Law</a> <a href="https://catholictruthscotland.com/politics-2/communism/" style="font-size: 146.75925925926%; padding: 1px; margin: 1px;"  title="Communism (219)">Communism</a> <a href="https://catholictruthscotland.com/ct-news/" style="font-size: 173.54497354497%; padding: 1px; margin: 1px;"  title="CT News (300)">CT News</a> <a href="https://catholictruthscotland.com/education/" style="font-size: 78.637566137566%; padding: 1px; margin: 1px;"  title="Education (13)">Education</a> <a href="https://catholictruthscotland.com/international/" style="font-size: 99.470899470899%; padding: 1px; margin: 1px;"  title="International (76)">International</a> <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/" style="font-size: 96.494708994709%; padding: 1px; margin: 1px;"  title="Liturgy (67)">Liturgy</a> <a href="https://catholictruthscotland.com/politics-2/marxism/" style="font-size: 121.2962962963%; padding: 1px; margin: 1px;"  title="Marxism (142)">Marxism</a> <a href="https://catholictruthscotland.com/interfaith/non-christian-religions/" style="font-size: 85.582010582011%; padding: 1px; margin: 1px;"  title="Non-Christian Religions (34)">Non-Christian Religions</a> <a href="https://catholictruthscotland.com/politics-2/" style="font-size: 200%; padding: 1px; margin: 1px;"  title="Politics (380)">Politics</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/prayer-groups/" style="font-size: 75%; padding: 1px; margin: 1px;"  title="Prayer groups (2)">Prayer groups</a> <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/" style="font-size: 130.88624338624%; padding: 1px; margin: 1px;"  title="Priesthood (171)">Priesthood</a> <a href="https://catholictruthscotland.com/the-catholic-church/reformation/" style="font-size: 85.251322751323%; padding: 1px; margin: 1px;"  title="Reformation (33)">Reformation</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/" style="font-size: 104.7619047619%; padding: 1px; margin: 1px;"  title="Saints (92)">Saints</a> <a href="https://catholictruthscotland.com/politics-2/socialism/" style="font-size: 107.07671957672%; padding: 1px; margin: 1px;"  title="Socialism (99)">Socialism</a> <a href="https://catholictruthscotland.com/social-media/" style="font-size: 78.637566137566%; padding: 1px; margin: 1px;"  title="Social Media (13)">Social Media</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/" style="font-size: 131.87830687831%; padding: 1px; margin: 1px;"  title="Supernatural (174)">Supernatural</a> <a href="https://catholictruthscotland.com/the-catholic-church/tradition/" style="font-size: 190.74074074074%; padding: 1px; margin: 1px;"  title="Tradition (352)">Tradition</a> <a href="https://catholictruthscotland.com/united-kingdom/" style="font-size: 123.61111111111%; padding: 1px; margin: 1px;"  title="United Kingdom (149)">United Kingdom</a> <a href="https://catholictruthscotland.com/international/united-states-of-america/" style="font-size: 123.28042328042%; padding: 1px; margin: 1px;"  title="USA (148)">USA</a> </div></aside>		</div>
				</div>
					</div><!-- end main sidebar -->


	</div>
	</div>


		
			
			</div><!-- end main -->

			
			<div class="footer-wrapper">

																							
						<div id="footer" class="footer-1"
>
			<div class="footer-main">
			<div class="container">
				
									<div class="row">
														<div class="col-lg-4">
									<aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="/"><img width="300" height="300" src="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" class="image wp-image-27747  attachment-medium size-medium jetpack-lazy-image" alt="Catholic Truth - Keeping the Faith. Telling the Truth." loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="27747" data-permalink="https://catholictruthscotland.com/catholic-truth_logo-inverse/" data-orig-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-orig-size="0,0" data-comments-opened="1" data-image-meta="[]" data-image-title="Catholic Truth &#8211; Keeping the Faith. Telling the Truth." data-image-description="" data-image-caption="" data-medium-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-large-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-lazy-src="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>								</div>
																<div class="col-lg-8">
									<aside id="text-4" class="widget widget_text">			<div class="textwidget"><p class="mb-3">Established in 1999, Catholic Truth is a lay-led apostolate, launched for the purpose of alerting Catholics to the deepening crisis in the Church, primarily as it affects Scotland.</p>
<p class="mb-3">Fairly soon, our newsletter was being read on every continent, with requests from Catholics in some countries asking us to report on the situation in their neck of the woods as well. </p>
<p class="mb-0"><a class="text-color-light" href="/about-us/"><strong class="font-size-sm">READ MORE</strong><i class="fa fa-angle-right pl-2"></i></a></p>
</div>
		</aside>								</div>
													</div>
				
							</div>
		</div>
	
	<div class="footer-bottom">
	<div class="container">
		
					<div class="footer-center">
								<span class="footer-copyright"><a href="/privacy-policy/">Privacy Policy</a></span>			</div>
		
			</div>
</div>
</div>
										
				
			</div>
					
		
	</div><!-- end wrapper -->
	
<div class="panel-overlay"></div>
<div id="side-nav-panel" class="panel-right">
	<a href="#" class="side-nav-panel-close"><i class="fas fa-times"></i></a>
	<div class="menu-wrap"><ul id="menu-main-menu-1" class="mobile-menu accordion-menu"><li id="accordion-menu-item-28204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://catholictruthscotland.com/">Home</a></li>
<li id="accordion-menu-item-28205" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/blog/">Topics</a>
<span class="arrow"></span><ul class="sub-menu">
	<li id="accordion-menu-item-28375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/the-catholic-church/">The Catholic Church</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/papacy/">Papacy</a></li>
		<li id="accordion-menu-item-28377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/vatican/">Vatican</a></li>
		<li id="accordion-menu-item-28378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/bishops/">Bishops</a></li>
		<li id="accordion-menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/">Hierarchy</a></li>
		<li id="accordion-menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/magisterium/">Magisterium</a></li>
		<li id="accordion-menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/priesthood/">Priesthood</a></li>
		<li id="accordion-menu-item-28383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/tradition/">Tradition</a></li>
		<li id="accordion-menu-item-28384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/canon-law/">Canon Law</a></li>
		<li id="accordion-menu-item-28385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/the-catholic-church/saints/">Saints</a></li>
		<li id="accordion-menu-item-28386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/liturgy/">Liturgy</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/vatican-ii/">Vatican II</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/child-abuse/">Child Abuse</a></li>
		<li id="accordion-menu-item-28389" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/ecumenism/">Ecumenism</a></li>
		<li id="accordion-menu-item-28390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/modernism/">Modernism</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/judgement/">Judgement</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/morals/">Morals</a></li>
		<li id="accordion-menu-item-28393" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/family/">Family</a></li>
		<li id="accordion-menu-item-28394" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/lgbt/">LGBT+</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/interfaith/">Interfaith</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/islam-2/">Islam</a></li>
		<li id="accordion-menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/judaism-2/">Judaism</a></li>
		<li id="accordion-menu-item-28396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/anglicanism/">Anglicanism</a></li>
		<li id="accordion-menu-item-28397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/paganism/">Paganism</a></li>
		<li id="accordion-menu-item-28398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/new-age/">New Age</a></li>
		<li id="accordion-menu-item-28399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/atheism/">Atheism</a></li>
		<li id="accordion-menu-item-28400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/non-christian-religions/">Non-Christian Religions</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a href="#">Others</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/science-2/">Science</a></li>
		<li id="accordion-menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/politics-2/">Politics</a></li>
		<li id="accordion-menu-item-28409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/education/">Education</a></li>
		<li id="accordion-menu-item-28406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/social-media/">Social Media</a></li>
		<li id="accordion-menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/united-kingdom/">United Kingdom</a></li>
		<li id="accordion-menu-item-28408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/international/">International</a></li>
		<li id="accordion-menu-item-28437" class="menu-all-topics menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/all-topics/">Browse All Topics ></a></li>
	</ul>
</li>
</ul>
</li>
<li id="accordion-menu-item-28207" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/about-us/">About Us</a></li>
<li id="accordion-menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/about/">House Rules</a></li>
<li id="accordion-menu-item-28208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/links/">Links</a></li>
<li id="accordion-menu-item-28209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/newsletter/">Newsletter</a></li>
<li id="accordion-menu-item-28312" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.paypal.com/donate/?cmd=_donations&#038;business=editor@catholictruthscotland.com">Donate</a></li>
<li id="accordion-menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202202'></script>
	<div style="display:none">
	<div class="grofile-hash-map-bf8ae80756e4bb1117cc623d22e3589f">
	</div>
	<div class="grofile-hash-map-42af19f218de4cce2341bc53904ddf78">
	</div>
	<div class="grofile-hash-map-4b42dc8d4199884834dcbf7b54106a98">
	</div>
	<div class="grofile-hash-map-f0035456df639978e020d47c7a45a020">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholictruthscotland.com\/2022\/01\/10\/why-are-the-states-in-such-a-state\/":30986};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/01/10/why-are-the-states-in-such-a-state/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://catholictruthscotland.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.19.1' id='coblocks-animation-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.5-beta' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/popper.min.js?ver=1.12.5' id='popper-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/bootstrap.js?ver=4.1.3' id='bootstrap-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/owl.carousel.min.js?ver=2.3.4' id='owl.carousel-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.matchHeight.min.js' id='jquery-matchHeight-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/modernizr.js?ver=2.8.3' id='modernizr-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.waitforimages.min.js?ver=2.0.2' id='jquery-waitforimages-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.selectric.min.js?ver=1.9.6' id='jquery-selectric-js'></script>
<script id='porto-theme-js-extra'>
var js_porto_vars = {"rtl":"","theme_url":"https:\/\/catholictruthscotland.com\/wp-content\/themes\/catholic-truth","ajax_url":"https:\/\/catholictruthscotland.com\/wp-admin\/admin-ajax.php","change_logo":"1","container_width":"1140","grid_gutter_width":"30","show_sticky_header":"1","show_sticky_header_tablet":"1","show_sticky_header_mobile":"1","ajax_loader_url":"\/\/catholictruthscotland.com\/wp-content\/themes\/porto\/images\/ajax-loader@2x.gif","category_ajax":"","compare_popup":"","compare_popup_title":"","prdctfltr_ajax":"","slider_loop":"1","slider_autoplay":"1","slider_autoheight":"1","slider_speed":"5000","slider_nav":"","slider_nav_hover":"1","slider_margin":"","slider_dots":"1","slider_animatein":"","slider_animateout":"","product_thumbs_count":"4","product_zoom":"1","product_zoom_mobile":"1","product_image_popup":"1","zoom_type":"inner","zoom_scroll":"1","zoom_lens_size":"200","zoom_lens_shape":"square","zoom_contain_lens":"1","zoom_lens_border":"1","zoom_border_color":"#888888","zoom_border":"0","screen_lg":"1170","mfp_counter":"%curr% of %total%","mfp_img_error":"<a href=\"%url%\">The image<\/a> could not be loaded.","mfp_ajax_error":"<a href=\"%url%\">The content<\/a> could not be loaded.","popup_close":"Close","popup_prev":"Previous","popup_next":"Next","request_error":"The requested content cannot be loaded.<br\/>Please try again later.","loader_text":"Loading...","submenu_back":"Back","porto_nonce":"ed04bbac4c","use_skeleton_screen":[],"user_edit_pages":""};
</script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/theme.js?ver=6.1.8' id='porto-theme-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/theme-async.js?ver=6.1.8' id='porto-theme-async-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202202#ver=202202' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&postid=30986&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=de4ff11e4079c1434c0e97d07867163bfdaa5edf#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F01%2F10%2Fwhy-are-the-states-in-such-a-state%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&postid=30986&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=de4ff11e4079c1434c0e97d07867163bfdaa5edf#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F01%2F10%2Fwhy-are-the-states-in-such-a-state%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-beta',blog:'54868741',post:'30986',tz:'0',srv:'catholictruthscotland.com'} ]);
	_stq.push([ 'clickTrackerInit', '54868741', '30986' ]);
</script>
</body>
</html>