<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://catholictruthscotland.com/xmlrpc.php" />

		<link rel="shortcut icon" href="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" type="image/x-icon" />
		<link rel="apple-touch-icon" href="">
		<link rel="apple-touch-icon" sizes="120x120" href="">
		<link rel="apple-touch-icon" sizes="76x76" href="">
		<link rel="apple-touch-icon" sizes="152x152" href="">
	<script>document.documentElement.classList ? document.documentElement.classList.add('fivo-js') : document.documentElement.className += ' fivo-js';</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BREAKTHROUGH: Pro-Abortion Pelosi Told NOT to Present for Holy Communion - Canon 915 - Catholic Truth</title>
	<link rel="canonical" href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BREAKTHROUGH: Pro-Abortion Pelosi Told NOT to Present for Holy Communion - Canon 915 - Catholic Truth" />
	<meta property="og:description" content="Washington, D.C. Newsroom, May 20, 2022 / 13:03 pm (CNA). Archbishop Salvatore Cordileone announced on Friday that House Speaker Nancy Pelosi should not be admitted to Holy Communion in the Archdiocese of San Francisco, nor should she present herself to receive the Eucharist, until she publicly repudiates her support for abortion. Cordileone said on May [&hellip;]" />
	<meta property="og:url" content="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/" />
	<meta property="og:site_name" content="Catholic Truth" />
	<meta property="article:published_time" content="2022-05-21T12:16:24+00:00" />
	<meta property="og:image" content="https://catholictruthscotland.com/wp-content/uploads/2022/05/NANCYPELOSI-AND-ARCHBISHOP-CORDILEONE.jpg" />
	<meta property="og:image:width" content="670" />
	<meta property="og:image:height" content="447" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Feed" href="https://catholictruthscotland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Comments Feed" href="https://catholictruthscotland.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; BREAKTHROUGH: Pro-Abortion Pelosi Told NOT to Present for Holy Communion &#8211; Canon 915 Comments Feed" href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholictruthscotland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css'  href='https://catholictruthscotland.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.2.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=13.2.2' media='all' />
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://catholictruthscotland.com/wp-content/plugins/layout-grid/style.css?ver=1643201242' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://catholictruthscotland.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' media='all' />
<link rel='stylesheet' id='fivo-docs-css'  href='https://catholictruthscotland.com/wp-content/plugins/fivo-docs/assets/css/style.css?ver=1.2.1' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://catholictruthscotland.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.7' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/components/style.css?ver=13.2.2' media='all' />
<link rel='stylesheet' id='godaddy-styles-css'  href='https://catholictruthscotland.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://catholictruthscotland.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='porto-google-fonts-css'  href='//fonts.googleapis.com/css?family=Crimson+Text%3A200%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A400%2C600%2C700&#038;ver=5.9.3#038;subset=latin' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/bootstrap.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-plugins-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/css/plugins.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='porto-theme-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/css/theme.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='porto-shortcodes-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/shortcodes.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-dynamic-style-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/dynamic_style.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-style-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/style.css?ver=5.9.3' media='all' />
<style id='porto-style-inline-css'>
#header .logo,.side-header-narrow-bar-logo{max-width:457px}@media (min-width:1170px){#header .logo{max-width:350px}}@media (max-width:991px){#header .logo{max-width:250px}}@media (max-width:767px){#header .logo{max-width:200px}}#header.sticky-header .logo{max-width:250px}@media (min-width:992px){}#header .header-main .header-left,#header .header-main .header-center,#header .header-main .header-right,.fixed-header #header .header-main .header-left,.fixed-header #header .header-main .header-right,.fixed-header #header .header-main .header-center,.header-builder-p .header-main{padding-top:15px;padding-bottom:15px}.page-top .sort-source{position:static;text-align:center;margin-top:5px;border-width:0}.page-top ul.breadcrumb{-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center}.page-top .page-title{font-weight:700}#header .searchform input{font-size:20px}.single-post .page-top{display:none}.page-title{font-weight:600}h1{margin-bottom:10px}h2{margin:20px 0 10px}#header .main-menu .wide li.sub li.menu-item > a:hover,#header .main-menu .wide li.sub li.menu-item > a:active{color:#FFF}li.sub li.menu-item.current-menu-item.active a{background-color:#2884CE;color:#FFF !important}.mega-menu .wide li.sub li.menu-item>a{padding:7px 8px 4px}.menu-all-topics a,.menu-all-topics a:hover,.menu-all-topics a:active{font-weight:900 !important;color:#2884CE !important;background-color:transparent !important}section.timeline{margin-top:0}section.timeline:after{top:0}.comment-body{overflow:hidden}#footer .row{align-items:center}span.sticky-post{background-color:#2984ce;color:#FFF!important;padding:2px 4px;font-size:12px;margin-bottom:2px;text-transform:uppercase;border-radius:2px}.fivo-docs{font-family:inherit}.fivo-docs-category-title{background-color:#2984ce;font-size:24px;line-height:1.2;font-weight:600;padding:10px}.fivo-docs-subcategory-title,.fivo-docs .fivo-docs-item{font-size:20px;line-height:1.2}.mc4wp-form-fields input[type=submit]{width:100%;text-align:center;text-transform:uppercase;display:block}ul.comments .comment-block p{margin-bottom:.7em}.widget-recent-posts .post-item-small{display:flex;align-items:center}.widget-recent-posts .post-image{min-width:50px}.widget-recent-posts .post-date{display:none}#subscribe-submit button{width:100%;border-radius:5px;text-transform:uppercase}#subscribe-email input{width:100%}.DisplayCategoriesWidget select{width:100%}#side-nav-panel{color:#333}#side-nav-panel .accordion-menu li.menu-item > a,#side-nav-panel .menu-custom-block a{font-weight:600}@media screen and (max-width:992px){#header.sticky-header .searchform-popup .search-toggle{color:#FFF}#header.sticky-header .mobile-toggle{color:#2984ce;background:#FFF}}
</style>
<link rel='stylesheet' id='styles-child-css'  href='https://catholictruthscotland.com/wp-content/themes/catholic-truth/style.css?ver=5.9.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.0-a.9' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholictruthscotland.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0-a.9' media='all' />
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://catholictruthscotland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://catholictruthscotland.com/wp-json/wp/v2/posts/33288" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholictruthscotland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholictruthscotland.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p3IdRH-8EU' />
<link rel="alternate" type="application/json+oembed" href="https://catholictruthscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F05%2F21%2Fbreakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholictruthscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F05%2F21%2Fbreakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" sizes="32x32" />
<link rel="icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" />
<meta name="msapplication-TileImage" content="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-33288 single-format-standard wp-embed-responsive full blog-1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

	<div class="page-wrapper"><!-- page wrapper -->

		
								<!-- header wrapper -->
			<div class="header-wrapper">
								

	<header id="header" class="header-builder">
	
	<div class="header-main"><div class="header-row container"><div class="header-col header-left">		<div class="logo">
		<a href="https://catholictruthscotland.com/" title="Catholic Truth - Keeping the Faith. Telling the Truth."  rel="home">
		<img class="img-responsive sticky-logo sticky-retina-logo" width="457" height="80" src="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" alt="Catholic Truth" /><img class="img-responsive standard-logo retina-logo" width="457" height="80" src="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo.svg" alt="Catholic Truth" />	</a>
			</div>
		</div><div class="header-col header-right hidden-for-sm"><div class="searchform-popup"><a class="search-toggle"><i class="fas fa-search"></i><span class="search-text">Search</span></a>	<form action="https://catholictruthscotland.com/" method="get"
		class="searchform">
		<div class="searchform-fields">
			<span class="text"><input name="s" type="text" value="" placeholder="Search&hellip;" autocomplete="off" /></span>
						<span class="button-wrap">
							<button class="btn btn-special" title="Search" type="submit"><i class="fas fa-search"></i></button>
						</span>
		</div>
			</form>
	</div></div><div class="header-col visible-for-sm header-right"><div class="searchform-popup"><a class="search-toggle"><i class="fas fa-search"></i><span class="search-text">Search</span></a>	<form action="https://catholictruthscotland.com/" method="get"
		class="searchform">
		<div class="searchform-fields">
			<span class="text"><input name="s" type="text" value="" placeholder="Search&hellip;" autocomplete="off" /></span>
						<span class="button-wrap">
							<button class="btn btn-special" title="Search" type="submit"><i class="fas fa-search"></i></button>
						</span>
		</div>
			</form>
	</div><a class="mobile-toggle"><i class="fas fa-bars"></i></a></div></div></div><div class="header-bottom main-menu-wrap"><div class="header-row container"><div class="header-col header-left hidden-for-sm"><ul id="menu-main-menu" class="main-menu mega-menu menu-flat menu-flat-border"><li id="nav-menu-item-28204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home narrow"><a href="https://catholictruthscotland.com/">Home</a></li>
<li id="nav-menu-item-28205" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children has-sub wide col-5"><a href="https://catholictruthscotland.com/blog/">Topics</a>
<div class="popup"><div class="inner" style=""><ul class="sub-menu">
	<li id="nav-menu-item-28375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/the-catholic-church/">The Catholic Church</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/papacy/">Papacy</a></li>
		<li id="nav-menu-item-28377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/vatican/">Vatican</a></li>
		<li id="nav-menu-item-28378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/bishops/">Bishops</a></li>
		<li id="nav-menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/">Hierarchy</a></li>
		<li id="nav-menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/magisterium/">Magisterium</a></li>
		<li id="nav-menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/priesthood/">Priesthood</a></li>
		<li id="nav-menu-item-28383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/tradition/">Tradition</a></li>
		<li id="nav-menu-item-28384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/canon-law/">Canon Law</a></li>
		<li id="nav-menu-item-28385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/the-catholic-church/saints/">Saints</a></li>
		<li id="nav-menu-item-28386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/liturgy/">Liturgy</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/vatican-ii/">Vatican II</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/child-abuse/">Child Abuse</a></li>
		<li id="nav-menu-item-28389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/ecumenism/">Ecumenism</a></li>
		<li id="nav-menu-item-28390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/modernism/">Modernism</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/judgement/">Judgement</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/morals/">Morals</a></li>
		<li id="nav-menu-item-28393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/family/">Family</a></li>
		<li id="nav-menu-item-28394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/lgbt/">LGBT+</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub" data-cols="1"><a href="https://catholictruthscotland.com/interfaith/">Interfaith</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/islam-2/">Islam</a></li>
		<li id="nav-menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/judaism-2/">Judaism</a></li>
		<li id="nav-menu-item-28396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/anglicanism/">Anglicanism</a></li>
		<li id="nav-menu-item-28397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/paganism/">Paganism</a></li>
		<li id="nav-menu-item-28398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/new-age/">New Age</a></li>
		<li id="nav-menu-item-28399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/atheism/">Atheism</a></li>
		<li id="nav-menu-item-28400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/non-christian-religions/">Non-Christian Religions</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub" data-cols="1"><a href="#">Others</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/science-2/">Science</a></li>
		<li id="nav-menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/politics-2/">Politics</a></li>
		<li id="nav-menu-item-28409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/education/">Education</a></li>
		<li id="nav-menu-item-28406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/social-media/">Social Media</a></li>
		<li id="nav-menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/united-kingdom/">United Kingdom</a></li>
		<li id="nav-menu-item-28408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/international/">International</a></li>
		<li id="nav-menu-item-28437" class="menu-all-topics menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/all-topics/">Browse All Topics ></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-28207" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/about-us/">About Us</a></li>
<li id="nav-menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/about/">House Rules</a></li>
<li id="nav-menu-item-28208" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/links/">Links</a></li>
<li id="nav-menu-item-28209" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/newsletter/">Newsletter</a></li>
<li id="nav-menu-item-28312" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a target="_blank" href="https://www.paypal.com/donate/?cmd=_donations&#038;business=editor@catholictruthscotland.com">Donate</a></li>
<li id="nav-menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/contact-us/">Contact Us</a></li>
</ul></div></div></div>	</header>

							</div>
			<!-- end header wrapper -->
		
		
				<section class="page-top page-header-3">
		<div class="container">
	<div class="row">
		<div class="col-lg-12">
			<div class="text-center">
				<h1 class="page-title">BREAKTHROUGH: Pro-Abortion Pelosi Told NOT to Present for Holy Communion &#8211; Canon 915</h1>
							</div>
								</div>
	</div>
</div>
	</section>
	
		<div id="main" class="column2 column2-right-sidebar boxed"><!-- main -->

			<div class="container">
			<div class="row main-content-wrap">

			<!-- main content -->
			<div class="main-content col-lg-9">

			

<div id="content" role="main">

	
			
<article class="post-large post-33288 post type-post status-publish format-standard has-post-thumbnail hentry category-papacy category-pope-francis category-real-presence category-same-sex-marriage category-politicians category-traditional-latin-mass category-child-abuse category-ireland category-bible-tradition category-synod-on-family category-the-catholic-church category-pro-life category-broadcasting-media category-china category-morals category-fatima category-abortion category-vatican category-vatican-ii category-homosexuality category-miracles category-seal-of-confession category-ecumenism category-amoris-laetitia category-novus-ordo-mass category-family category-bishops category-apparitions-supernatural category-blessed-sacrament category-modernism category-sin category-europe category-transgenderism category-lgbt category-euthanasia category-judgement category-purity category-sacraments category-hierarchy category-transubstantiation category-science-2 category-health category-magisterium category-priesthood category-supernatural category-politics-2 category-feminist-movement category-tradition category-socialism category-united-states-of-america category-canon-law category-social-media category-communism category-marxism category-liturgy category-international category-blasphemy tag-usa tag-lifesitenews tag-joebiden tag-nancypelosi tag-archbishopcordileone tag-canon915 tag-pro-abortionpoliticians tag-catholicworldreport">

		<div class="post-image single">
		<div class="post-slideshow porto-carousel owl-carousel nav-inside nav-inside-center nav-style-2 show-nav-hover has-ccols ccols-1" data-plugin-options='{"nav":true}'>
											<div>
								<div class="img-thumbnail">
						<img width="670" height="445" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/NANCYPELOSI-AND-ARCHBISHOP-CORDILEONE.jpg?resize=670%2C445&amp;ssl=1" class="owl-lazy img-responsive jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="33291" data-permalink="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/nancypelosi-and-archbishop-cordileone/" data-orig-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/NANCYPELOSI-AND-ARCHBISHOP-CORDILEONE.jpg?fit=670%2C447&amp;ssl=1" data-orig-size="670,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NANCYPELOSI AND ARCHBISHOP CORDILEONE" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/NANCYPELOSI-AND-ARCHBISHOP-CORDILEONE.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/NANCYPELOSI-AND-ARCHBISHOP-CORDILEONE.jpg?fit=670%2C447&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/NANCYPELOSI-AND-ARCHBISHOP-CORDILEONE.jpg?resize=670%2C445&amp;ssl=1 670w, https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/NANCYPELOSI-AND-ARCHBISHOP-CORDILEONE.jpg?resize=400%2C267&amp;ssl=1 400w" data-lazy-sizes="(max-width: 670px) 100vw, 670px" data-lazy-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/NANCYPELOSI-AND-ARCHBISHOP-CORDILEONE.jpg?resize=670%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />													<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/NANCYPELOSI-AND-ARCHBISHOP-CORDILEONE.jpg?fit=670%2C447&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
											</div>
								</div>
								</div>
		
			</div>

			<div class="post-date">
			<span class="day">21</span><span class="month">May</span><time datetime="2022-05-21">May 21, 2022</time>		</div>
	
	<div class="post-content">
					<h2 class="entry-title">BREAKTHROUGH: Pro-Abortion Pelosi Told NOT to Present for Holy Communion &#8211; Canon 915</h2>
				<span class="vcard" style="display: none;"><span class="fn"><a href="https://catholictruthscotland.com/author/catholictruth/" title="Posts by editor" rel="author">editor</a></span></span><span class="updated" style="display:none">2022-05-21T13:16:24+01:00</span>		<div class="post-meta">
										<span class="meta-cats"><i class="far fa-folder"></i> <a href="https://catholictruthscotland.com/the-catholic-church/papacy/" rel="category tag">Papacy</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-francis/" rel="category tag">Pope Francis</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/real-presence/" rel="category tag">Real Presence</a>, <a href="https://catholictruthscotland.com/judgement/lgbt/same-sex-marriage/" rel="category tag">Same-sex Marriage</a>, <a href="https://catholictruthscotland.com/politics-2/politicians/" rel="category tag">Politicians</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/traditional-latin-mass/" rel="category tag">Traditional Latin Mass</a>, <a href="https://catholictruthscotland.com/vatican-ii/child-abuse/" rel="category tag">Child Abuse</a>, <a href="https://catholictruthscotland.com/international/europe/ireland/" rel="category tag">Ireland</a>, <a href="https://catholictruthscotland.com/the-catholic-church/tradition/bible-tradition/" rel="category tag">Bible</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-francis/synod-on-family/" rel="category tag">Synod on Family</a>, <a href="https://catholictruthscotland.com/the-catholic-church/" rel="category tag">The Catholic Church</a>, <a href="https://catholictruthscotland.com/science-2/health/pro-life/" rel="category tag">Pro-life</a>, <a href="https://catholictruthscotland.com/social-media/broadcasting-media/" rel="category tag">Broadcasting Media</a>, <a href="https://catholictruthscotland.com/international/asia/china/" rel="category tag">China</a>, <a href="https://catholictruthscotland.com/judgement/morals/" rel="category tag">Morals</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/apparitions-supernatural/fatima/" rel="category tag">Fatima</a>, <a href="https://catholictruthscotland.com/science-2/health/abortion/" rel="category tag">Abortion</a>, <a href="https://catholictruthscotland.com/the-catholic-church/vatican/" rel="category tag">Vatican</a>, <a href="https://catholictruthscotland.com/vatican-ii/" rel="category tag">Vatican II</a>, <a href="https://catholictruthscotland.com/judgement/lgbt/homosexuality/" rel="category tag">Homosexuality</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/miracles/" rel="category tag">Miracles</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/seal-of-confession/" rel="category tag">Seal of Confession</a>, <a href="https://catholictruthscotland.com/vatican-ii/ecumenism/" rel="category tag">Ecumenism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-francis/amoris-laetitia/" rel="category tag">Amoris Laetitia</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/novus-ordo-mass/" rel="category tag">Novus Ordo Mass</a>, <a href="https://catholictruthscotland.com/judgement/family/" rel="category tag">Family</a>, <a href="https://catholictruthscotland.com/the-catholic-church/bishops/" rel="category tag">Bishops</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/apparitions-supernatural/" rel="category tag">Apparitions</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/blessed-sacrament/" rel="category tag">Blessed Sacrament</a>, <a href="https://catholictruthscotland.com/vatican-ii/modernism/" rel="category tag">Modernism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/sin/" rel="category tag">Sin</a>, <a href="https://catholictruthscotland.com/international/europe/" rel="category tag">Europe</a>, <a href="https://catholictruthscotland.com/judgement/lgbt/transgenderism/" rel="category tag">Transgenderism</a>, <a href="https://catholictruthscotland.com/judgement/lgbt/" rel="category tag">LGBT+</a>, <a href="https://catholictruthscotland.com/science-2/health/euthanasia/" rel="category tag">Euthanasia</a>, <a href="https://catholictruthscotland.com/judgement/" rel="category tag">Judgement</a>, <a href="https://catholictruthscotland.com/science-2/health/purity/" rel="category tag">Purity</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/sacraments/" rel="category tag">Sacraments</a>, <a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/" rel="category tag">Hierarchy</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/transubstantiation/" rel="category tag">Transubstantiation</a>, <a href="https://catholictruthscotland.com/science-2/" rel="category tag">Science</a>, <a href="https://catholictruthscotland.com/science-2/health/" rel="category tag">Health</a>, <a href="https://catholictruthscotland.com/the-catholic-church/magisterium/" rel="category tag">Magisterium</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/" rel="category tag">Priesthood</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/" rel="category tag">Supernatural</a>, <a href="https://catholictruthscotland.com/politics-2/" rel="category tag">Politics</a>, <a href="https://catholictruthscotland.com/politics-2/feminist-movement/" rel="category tag">Feminist Movement</a>, <a href="https://catholictruthscotland.com/the-catholic-church/tradition/" rel="category tag">Tradition</a>, <a href="https://catholictruthscotland.com/politics-2/socialism/" rel="category tag">Socialism</a>, <a href="https://catholictruthscotland.com/international/united-states-of-america/" rel="category tag">USA</a>, <a href="https://catholictruthscotland.com/the-catholic-church/canon-law/" rel="category tag">Canon Law</a>, <a href="https://catholictruthscotland.com/social-media/" rel="category tag">Social Media</a>, <a href="https://catholictruthscotland.com/politics-2/communism/" rel="category tag">Communism</a>, <a href="https://catholictruthscotland.com/politics-2/marxism/" rel="category tag">Marxism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/" rel="category tag">Liturgy</a>, <a href="https://catholictruthscotland.com/international/" rel="category tag">International</a>, <a href="https://catholictruthscotland.com/the-catholic-church/blasphemy/" rel="category tag">Blasphemy</a></span>
										<span class="meta-tags"><i class="far fa-envelope"></i> <a href="https://catholictruthscotland.com/tag/usa/" rel="tag">usa</a>, <a href="https://catholictruthscotland.com/tag/lifesitenews/" rel="tag">lifesitenews</a>, <a href="https://catholictruthscotland.com/tag/joebiden/" rel="tag">JoeBiden</a>, <a href="https://catholictruthscotland.com/tag/nancypelosi/" rel="tag">NancyPelosi</a>, <a href="https://catholictruthscotland.com/tag/archbishopcordileone/" rel="tag">ArchbishopCordileone</a>, <a href="https://catholictruthscotland.com/tag/canon915/" rel="tag">Canon915</a>, <a href="https://catholictruthscotland.com/tag/pro-abortionpoliticians/" rel="tag">Pro-AbortionPoliticians</a>, <a href="https://catholictruthscotland.com/tag/catholicworldreport/" rel="tag">CatholicWorldReport</a></span>
										<span class="meta-comments"><i class="far fa-comments"></i> <a href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/#comments" class="hash-scroll">8 Comments</a></span>
			
					</div>

		<div class="entry-content">
			<p><strong>Washington, D.C. Newsroom, May 20, 2022 / 13:03 pm (CNA).</strong></p>
<p>Archbishop Salvatore Cordileone announced on Friday that House Speaker Nancy Pelosi should not be admitted to Holy Communion in the Archdiocese of San Francisco, nor should she present herself to receive the Eucharist, until she publicly repudiates her support for abortion.</p>
<p>Cordileone said on May 20 that the step was “purely pastoral, not political” and came after Pelosi, D-Calif., who has described herself as a “devout Catholic,” repeatedly rebuffed his efforts to reach out to her to discuss her abortion advocacy.</p>
<p>Cordileone said that he sent the notification to Pelosi, “a member of our archdiocese,” on May 19. The Democratic leader did not immediately respond publicly to Cordileone’s announcement after it was released to the media Friday afternoon. In a 2008 <a class="null" href="https://www.c-span.org/video/?280146-1/qa-nancy-pelosi&amp;beta=&amp;action=getTranscript&amp;transcriptType=8142&amp;service-url=/common/services/programSpeakers.php&amp;appearance-filter=&amp;personSkip=0&amp;ccSkip=0&amp;transcriptSpeaker=&amp;transcriptQuery=" rel="noopener noreferrer nofollow">interview with C-SPAN</a>, Pelosi said being denied Communion would be “a severe blow,” describing herself at the time as a “regular communicant.”</p>
<div class="embed-responsive embed-responsive-3by4 mx-auto"><iframe class="embed-responsive-item " src="https://www.catholicnewsagency.com/storage/pdf/Notification-SanFrancisco.pdf" frameborder="0" data-mce-fragment="1"></iframe></div>
<p>Cordileone’s instructions apply only within the San Francisco Archdiocese. Other bishops have jurisdiction over such matters when Pelosi is Washington, D.C., and other dioceses around the U.S. and abroad.</p>
<p>In a May 20 letter addressed to lay Catholics, Cordileone explained that he issued the instruction in accordance with canon 915 of the Code of Canon Law, which states that “Those … obstinately persevering in manifest grave sin are not to be admitted to Holy Communion.”</p>
<p>“After numerous attempts to speak with her to help her understand the grave evil she is perpetrating, the scandal she is causing, and the danger to her own soul she is risking, I have determined that the point has come in which I must make a public declaration that she is not to be admitted to Holy Communion unless and until she publicly repudiate her support for abortion ‘rights’ and confess and receive absolution for her cooperation in this evil in the sacrament of Penance,” Cordileone wrote in the letter.</p>
<div id="catho-772115508" class="catho-in-content">
<div id="catho-1160126674" class="catho-target" data-advadstrackid="143229" data-advadstrackbid="1" data-advadsredirect="">
<p><strong>Separate letter sent to priests</strong></p>
</div>
</div>
<p>In a separate letter to priests of the San Francisco Archdiocese also released Friday, Cordileone responded preemptively to criticism that he was “weaponizing the Eucharist.”</p>
<p>He insisted that his decision was “simply application of Church teaching.”</p>
<p>“I have been very clear all along, in both my words and my actions, that my motive is pastoral, not political,” he said in the letter.</p>
<p>In the same letter, the archbishop described his repeated attempts to meet with Pelosi — who <a class="null" href="https://pelosi.house.gov/biography-0" rel="noopener noreferrer nofollow">represents</a> San Francisco, California’s 12th District, in Congress — since she announced in September 2021 that she would <a class="null" href="https://www.speaker.gov/newsroom/9221" rel="noopener noreferrer nofollow">seek to codify</a> Roe. v. Wade into U.S. law.</p>
<p>He said that he wrote to the Speaker in April this year, “detailing the extreme position to which she has moved on the abortion question and explaining the scandal that it is causing and the danger to her own soul.”</p>
<p>“I asked her to repudiate this position, or else refrain from referring to her Catholic faith in public and receiving Holy Communion,” he wrote.</p>
<div id="catho-923836894" class="catho-in-content">
<div id="catho-93033368" class="catho-target" data-advadstrackid="143229" data-advadstrackbid="1" data-advadsredirect="">
<p>“I also advised her that if she refused to do this, I would be forced to make a public announcement that she is not to be admitted to Holy Communion.”</p>
</div>
</div>
<p>He said that he received no response, but contacted Pelosi again a month later when she described herself as a <a class="null" href="https://thehill.com/news/house/3477577-pelosi-says-roe-opinion-would-threaten-marriage-equality-other-rights/" rel="noopener noreferrer nofollow">“devout Catholic”</a> while explaining why she supported abortion, in the wake of the leak of a draft opinion suggesting the Supreme Court could strike down Roe v. Wade.</p>
<p>“In consequence of all this and all that has led up to it,” Cordileone told priests, “it is my determined judgment that this resistance to pastoral counsel has gone on for too long, and there is nothing more that can be done at this point to help the Speaker understand the seriousness of the evil her advocacy for abortion is perpetrating and the scandal she is causing.</p>
<p>“I therefore issued her the aforementioned Notification that she is not to be admitted to Holy Communion,” he wrote.</p>
<p><strong>A long-running impasse</strong></p>
<p>Cordileone and Pelosi have clashed repeatedly over abortion since Benedict XVI appointed Cordileone to lead the San Francisco Archdiocese in 2012.</p>
<p>Tensions rose notably in 2021 as the push to overturn the 1973 Roe v. Wade decision reached the Supreme Court and the U.S. bishops engaged in a heated discussion over whether pro-abortion politicians should be denied Communion.</p>
<div id="catho-95039215" class="catho-in-content">
<div id="catho-2109453999" class="catho-target" data-advadstrackid="143229" data-advadstrackbid="1" data-advadsredirect="">
<p>In May 2021, Pelosi said that she was <a class="null" href="https://www.catholicnewsagency.com/news/247684/pelosis-archbishop-hopes-for-progress-in-dialogue-on-most-serious-matter-of-her-abortion-support" rel="noopener noreferrer nofollow">“pleased”</a> with a Vatican letter to the U.S. bishops addressing the debate. She claimed that the Vatican had instructed the bishops not to be “divisive” on the issue.</p>
</div>
</div>
<p>In response, Cordileone said the Vatican was in fact promoting “dialogue” between bishops and pro-abortion politicians, “to help them understand the grave evil they are helping to perpetrate and accompany them to a change of heart.”</p>
<p>In July 2021, Cordileone <a class="null" href="https://www.catholicnewsagency.com/news/248473/pelosis-archbishop-no-devout-catholic-can-condone-abortion-let-alone-have-the-government-pay-for-it" rel="noopener noreferrer nofollow">sharply criticized</a> Pelosi after she cited her Catholic faith while defending efforts to permit federal funding of elective abortions.</p>
<p>The archbishop launched a <a class="null" href="https://www.catholicnewsagency.com/news/249146/counter-pelosis-abortion-stand-with-roses-and-rosaries-archbishop-cordileone-says" rel="noopener noreferrer nofollow">prayer campaign</a> in September 2021 aimed at inspiring “a conversion of heart” among politicians supporting abortion, “beginning with the leader of the House, Speaker Nancy Pelosi.”</p>
<p>Cordileone urged Catholics to sign up for the <a class="null" href="https://benedictinstitute.org/rose-and-a-rosary/" rel="noopener noreferrer nofollow">“Rose and Rosary for Nancy”</a> campaign, which delivered thousands of roses to the speaker as a symbol of prayer and fasting for the 82-year-old mother of five.</p>
<p>In October 2021, Pelosi <a class="null" href="https://www.catholicnewsagency.com/news/249237/pope-francis-and-nancy-pelosi-meet-at-the-vatican" rel="noopener noreferrer nofollow">met with Pope Francis</a> at the Vatican. Commenting on the audience, Cordileone said that <a class="null" href="https://www.catholicnewsagency.com/news/249286/san-francisco-archbishop-clarifies-pelosis-papal-visit-not-an-endorsement-of-her-abortion-views" rel="noopener noreferrer nofollow">“popes meet with everyone”</a> and that the encounter didn’t signal a papal endorsement of the Speaker’s views on abortion.</p>
<p><strong>Warning about reprisals</strong></p>
<div id="catho-1038980669" class="catho-in-content">
<div id="catho-955789366" class="catho-target" data-advadstrackid="143229" data-advadstrackbid="1" data-advadsredirect="">
<p>In his letter to priests, Cordileone acknowledged that his decision could lead to an increase in attacks on Catholic churches.</p>
</div>
</div>
<p>“Our churches are already being targeted for violence, and our worship services are being disrupted, which motivated me to send you the memo last week asking you to be more attentive to security measures on your property. These attacks may now likely increase. I realize this,” he said.</p>
<p>“But for us, as faithful disciples of our Lord Jesus Christ, this is a cause for rejoicing, for the only reason this is happening is due to the Catholic Church’s consistent defense of the sanctity of human life in all stages and conditions, and especially at its beginning in the womb of the mother.”</p>
<p>Cordileone continued, “I am convinced that this is a time that God is calling us to live the last beatitude: ‘Blessed are you when they insult you and persecute you and utter every kind of evil against you falsely because of me. Rejoice and be glad, for your reward will be great in heaven’ (<a class="null" href="https://bible.usccb.org/bible/matthew/5#:~:text=11Blessed%20are%20you%20when,prophets%20who%20were%20before%20you." rel="noopener noreferrer nofollow">Matthew 5:11-12</a>).”   <a href="https://www.catholicworldreport.com/2022/05/20/breaking-archbishop-cordileone-bars-nancy-pelosi-from-communion-until-she-ends-abortion-support/"><strong>Source &#8211; Catholic World Report</strong></a></p>
<p><em>This is a developing story.   </em></p>
<p><strong>Editor writes&#8230;</strong></p>
<p>This is wonderful news &#8211; a prelate who is invoking Canon 915 to remove the scandal of a pro-abortion politician blasphemously receiving the Eucharist. Deo gratias!</p>
<p>Now, will other bishops follow his excellent example? Joe Biden&#8217;s bishop, for starters? And please sign the petition in support of Archbishop Cordileone over at <a href="https://www.lifesitenews.com/news/breaking-cordileone-letter-to-pelosi/?utm_source=popular"><strong>Lifesitenews</strong></a></p>
<p><img data-attachment-id="33295" data-permalink="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/baby-6-minutes-old/" data-orig-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/baby-6-minutes-old.webp?fit=774%2C960&amp;ssl=1" data-orig-size="774,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baby 6 minutes old" data-image-description data-image-caption data-medium-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/baby-6-minutes-old.webp?fit=242%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/baby-6-minutes-old.webp?fit=774%2C960&amp;ssl=1" loading="lazy" class="aligncenter wp-image-33295 jetpack-lazy-image" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/baby-6-minutes-old.webp?resize=270%2C335&#038;ssl=1" alt width="270" height="335" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/baby-6-minutes-old.webp?resize=270%2C335&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="33295" data-permalink="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/baby-6-minutes-old/" data-orig-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/baby-6-minutes-old.webp?fit=774%2C960&amp;ssl=1" data-orig-size="774,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baby 6 minutes old" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/baby-6-minutes-old.webp?fit=242%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/baby-6-minutes-old.webp?fit=774%2C960&amp;ssl=1" loading="lazy" class="aligncenter wp-image-33295" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/baby-6-minutes-old.webp?resize=270%2C335&#038;ssl=1" alt="" width="270" height="335" data-recalc-dims="1" /></noscript></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33288" class="share-twitter sd-button share-icon" href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33288" class="share-facebook sd-button share-icon" href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-33288" class="share-linkedin sd-button share-icon" href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-33288" class="share-pinterest sd-button share-icon" href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54868741-33288-62890c9e3a98d' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;post_id=33288&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-33288-62890c9e3a98d' data-name='like-post-frame-54868741-33288-62890c9e3a98d' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>

	</div>

				
	

				<div class="post-block post-comments clearfix" id="comments">
					<h3><i class="far fa-comments"></i>
			Comments (8)			</h3>
		
		<ul class="comments">
			
	<li class="comment even thread-even depth-1" id="comment-104326">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Michael 🙏</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-104326' data-commentid="104326" data-postid="33288" data-belowelement="comment-104326" data-respondelement="respond" data-replyto="Reply to Michael 🙏" aria-label='Reply to Michael 🙏'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Dear Editior</p>
<p>Praise God for  Archbishop Cordileone in these evil times. </p>
<p>It is high time these so called Catholic politicians were reminded that their obedience to Gods laws is fundamental and comes before the laws of humanity.  </p>
<p>I have no doubts there will be a ferocious backlash against him from all quarters including the Vatican. </p>
<p>We are at a rubicon moment it will be interesting to see who stands in line with him and more importantly who will raise their voice in opposition. </p>
<p>I pray that in the designs of Providence that this will begin a process that will awaken peoples hearts and minds to the absolute abomination of the evil of Abortion in our world. It is a sin that cries to Heaven for redress. </p>
<p>Yours in Christ </p>
<p>Michael 🙏</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-104326-62890c9e3bb0c' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=104326&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-104326-62890c9e3bb0c' data-name='like-comment-frame-54868741-104326-62890c9e3bb0c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">May 21, 2022 at 1:50 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-104329">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>westminsterfly</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-104329' data-commentid="104329" data-postid="33288" data-belowelement="comment-104329" data-respondelement="respond" data-replyto="Reply to westminsterfly" aria-label='Reply to westminsterfly'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>She&#8217;ll just go to her mate Pope Francis and get it overturned &#8211; or Abp Cordileone removed.  She&#8217;s a nasty piece of work, and she didn&#8217;t get where she did today by being a good Catholic.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-104329-62890c9e3c0fb' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=104329&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-104329-62890c9e3c0fb' data-name='like-comment-frame-54868741-104329-62890c9e3c0fb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">May 21, 2022 at 2:47 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-104330">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/35819f113b7eed5ded7c29ef252be50b?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/35819f113b7eed5ded7c29ef252be50b?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/35819f113b7eed5ded7c29ef252be50b?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/35819f113b7eed5ded7c29ef252be50b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/35819f113b7eed5ded7c29ef252be50b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong><a href='http://aaambrosetti.wordpress.com' rel='external nofollow ugc' class='url'>Marinaio</a></strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-104330' data-commentid="104330" data-postid="33288" data-belowelement="comment-104330" data-respondelement="respond" data-replyto="Reply to Marinaio" aria-label='Reply to Marinaio'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>&#8220;Cordileone’s instructions apply only within the San Francisco Archdiocese. Other bishops have jurisdiction over such matters when Pelosi is Washington, D.C., and other dioceses around the U.S. and abroad.&#8221;</p>
<p>As happy as I am with this development, I have to point out that the above quote is somewhat bizarre. &#8220;Instructions&#8221;? Not excommunication? What the heck is going on in NewChurch?  I think back to the episcopal consecrations at Econe in 1988. Rome&#8217;s actions, like a thunderbolt, were almost immediate.  My family and I were barely making our way over the Alps back to our home in Naples, Italy, when news came that JPII had taken immediate action against Archbishop Lefebvre and the four bishops he had just consecrated. Archbishop Lefebvre was declared to have severed himself from the Church and the word &#8220;excommunication&#8221; was prominently used twice in that Motu Proprio, Ecclesia Adflicta.</p>
<p>So, why did Archbishop LionHeart avoid the use of that word in the case of the Wicked Witch of the West? One canon lawyer I found online opined that since Nancy had already been separated from the Church latae sententiae, she was de facto excommunicated and therefore no pronouncement was necessary from the Archbishop of San Francisco. But then that does not mesh with the words in the quote above, wherein it is clear that the Holy Cardinal Wilton Gregory of Washington, D.C. (where the Speaker of the House lives most of the year) will not be enforcing any action from her home archdiocese.  (Well, after all, he is far too busy crushing the TLM in his domain, now setting his sights on St. Mary Mother of God, where the Mass of the Ages has been offered for at least three decades, but that&#8217;s another story.) </p>
<p>I ran to my bookcase to retrieve my copy of the Code of Canon Law, and here is what Canon 915 says in its entirety: &#8220;Those who are excommunicated or interdicted after the imposition or declaration of the penalty and others who obstinately persist in manifest grave sin are not to be admitted to Holy Communion.&#8221;</p>
<p>Again, I hate to point out the fly in the ointment, but if this pseudo-Catholic Pelosi has actually incurred &#8220;excommunication or interdict,&#8221; how is it that this does not follow her no matter where she is in our ostensibly universal Church? And why did Archbishop LionHeart so awkwardly avoid the use of the word &#8220;excommunication&#8221;? Apparently universal excommunications are only intended for use against those nasty &#8220;trads&#8221;.  So, this horrible creature, who has supported and even actively contributed to the torture and cruel deaths of more than sixty million babies (and who said last week that Roe v. Wade must be &#8220;enshrined&#8221;} can simply present herself alongside Creepy Joe Biden in Holy Wilton&#8217;s jurisdiction, stick out her blood-stained hands, and receive the Body, Blood, Soul, and Divinity of Our Lord Jesus Christ. </p>
<p>This issue of abortion has, incredibly, caused such division in our erstwhile ecclesial leadership that yesterday&#8217;s action by the Archbishop of San Francisco may be more of a Pyrrhic victory.  In fact it may highlight those deep divisions and, regarding yesterday&#8217;s thread of how much we should tell potential converts, cause more non-Catholics to hold to their pre-conceived notions of a Church in great turmoil.  Some will say, &#8220;Ah, well, at least he did something.&#8221;  And yes, the words he wrote about her giving public scandal are solidly Catholic, so we must give credit to him in that regard.  But what the heck took him so long?  In the final analysis, what Archbishop Cordileone may have done with his half-baked pronouncement is to open himself &#8212; and all of us &#8212; up to the likes of FrancisCardinals Cupich and Gregory, not to mention Francis himself.</p>
<p>I suppose there are many who would say that I should shut up and just be grateful for what we have. In fact, isn&#8217;t that the mantra of traditionalists since 1984?  Just be thankful for the few crumbs or sops from the master&#8217;s table. &#8220;Well at least it was something,&#8221; No! it needs to be more than just something! And beware of anyone who starts off assessing our prelates&#8217; actions with &#8220;at least he . . .&#8221;  Our Church leaders are derelict in their duties, and as Catholics we ought, by right, to have an episcopacy and clergy that is thoroughly and boldly Catholic, not meekly issuing occasional pronouncements that we cling to for warm and fuzzy feelings. If they won&#8217;t do that, then we Catholic laity must!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-104330-62890c9e3c78c' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=104330&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-104330-62890c9e3c78c' data-name='like-comment-frame-54868741-104330-62890c9e3c78c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">May 21, 2022 at 3:18 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt depth-2" id="comment-104331">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>editor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-104331' data-commentid="104331" data-postid="33288" data-belowelement="comment-104331" data-respondelement="respond" data-replyto="Reply to editor" aria-label='Reply to editor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Marinaio, </p>
<p>Well said!   Bravo! </p>
<p>I have to admit, I rushed to publish the thread, thinking (wrongly, I now see) that invoking Canon 915 meant she was excommunicated.  How did I miss that? </p>
<p>You are so right &#8211; the word &#8220;excommunication&#8221; is applied, without delay, to any &#8220;traditionalist&#8221; who as much as misses a decade of the rosary once in a while&#8230;  so thank you for pointing out the error of my ways &#8211; I should not have missed that.  Hugely important.  </p>
<p>I <i>so</i> agree with  you that it is crucial not to get into the &#8220;thankful for small mercies/crumbs that fall from the master&#8217;s table&#8221; mentality.  I&#8217;ve  been saying that for years now, notably when the Latin Mass Brigade would express their delight that Bishop X has agreed a TLM out in the sticks on a Tuesday night at 7pm, in a district where the Rottweillers go around in pairs, there&#8217;s no parking and although it&#8217;s illegal, bring your gun, but we all need to make sacrifices 😀 </p>
<p>I did think (and have thought every time Archbishop Cordileone speaks out on this) that he certainly took his name in publicly invoking Canon 915.  It&#8217;s good to support him for doing that, since he&#8217;ll (no doubt) experience the wrath of Speaker Pelosi&#8217;s friends &#8211; you know the ones, those with [baby] murder in mind.  One priest suggests we email through to congratulate the archbishop for his &#8220;courageous&#8221; action (which is nothing more than his &#8211; overdue &#8211; duty, of course) but we really should ask him to finish the job and excommunicate her, pronto.  </p>
<p>Thank you Marinaio &#8211; you are a star!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-104331-62890c9e3ce56' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=104331&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-104331-62890c9e3ce56' data-name='like-comment-frame-54868741-104331-62890c9e3ce56'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">May 21, 2022 at 3:36 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-104332">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>RCAVictor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-104332' data-commentid="104332" data-postid="33288" data-belowelement="comment-104332" data-respondelement="respond" data-replyto="Reply to RCAVictor" aria-label='Reply to RCAVictor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>I need some clarification about Canon 915: there appears to be a sequential distinction between excommunication and interdiction, and the declaration of the penalty. The wording says <i>&#8220;after</i> the imposition or declaration of the penalty.&#8221;</p>
<p>Doesn&#8217;t that imply that excommunication or interdiction is an additional step <i>after</i> the penalty (of being forbidden to communicate)?</p>
<p>Also, a minor note on this tidbit: &#8220;Cordileone’s instructions apply only within the San Francisco Archdiocese.&#8221; If there had been an excommunication, even a de facto one, Cordileone&#8217;s ruling would apply everywhere within the Universal Church, not just in his Archdiocese.</p>
<p>In any case, I think Westminsterfly has read the handwriting on the wall well: Pelosi (who comes from a Mafioso family) will simply get Francis to overturn the decision. Probably behind the scenes, though, through such sleazy characters as Cupich or Gregory. Cupich has a certain unwritten jurisdiction, I believe, over the western US dioceses. Perhaps he will receive a new set of diamond cufflinks as a reward for obeying his boss&#8230;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-104332-62890c9e3d47d' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=104332&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-104332-62890c9e3d47d' data-name='like-comment-frame-54868741-104332-62890c9e3d47d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">May 21, 2022 at 4:18 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment odd alt depth-2" id="comment-104335">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Margaret Mary</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-104335' data-commentid="104335" data-postid="33288" data-belowelement="comment-104335" data-respondelement="respond" data-replyto="Reply to Margaret Mary" aria-label='Reply to Margaret Mary'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>RCA Victor, </p>
<p>I don&#8217;t see it as a sequence &#8211; an interdict is a bar, or prohibition (that&#8217;s one penalty) but excommunication put a person outside of the Church altogether, a much more severe penalty.  915 says that anyone who has been given the penalty of excommunication <b>or</b> interdict, <b>or</b> &#8220;obstinately persist in manifest grave sin&#8221; cannot receive Communion.  I think she&#8217;s in the &#8220;obstinate&#8221; category for now. She&#8217;s not been publicly excommunicated but IMHO she has automatically excommunicated herself already, long time ago. </p>
<p>I don&#8217;t know enough about jurisdiction to comment on your third paragraph but if one bishops uses Canon 915, I think all bishops should respect it and see that she does not receive Communion in their diocese as well. Otherwise, you could say it&#8217;s pointless.  Some dioceses border each other so that I can go to Mass in a number of dioceses, so if my bishop told me not to receive, I could take my pick of several other dioceses.  that makes no sense.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-104335-62890c9e3da8c' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=104335&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-104335-62890c9e3da8c' data-name='like-comment-frame-54868741-104335-62890c9e3da8c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">May 21, 2022 at 4:42 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-104333">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/82471d1e9657c7bdd978bd9122a9834b?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/82471d1e9657c7bdd978bd9122a9834b?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/82471d1e9657c7bdd978bd9122a9834b?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/82471d1e9657c7bdd978bd9122a9834b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82471d1e9657c7bdd978bd9122a9834b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong><a href='https://www.catholictruthscotlandblog.com' rel='external nofollow ugc' class='url'>Theresa Rose</a></strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-104333' data-commentid="104333" data-postid="33288" data-belowelement="comment-104333" data-respondelement="respond" data-replyto="Reply to Theresa Rose" aria-label='Reply to Theresa Rose'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Editor,</p>
<p>I agree that Archbishop Cordileone should finish the job and excommunicate her.  Michael, is right to say that so called catholic politicians should be reminded of their duty to God&#8217;s law before the laws of humanity.</p>
<p><a href="https://www.lifesitenews.com/blogs/the-real-reason-why-nancy-pelosi-is-a-pro-abortion-catholic-radical-nuns/" rel="nofollow ugc">https://www.lifesitenews.com/blogs/the-real-reason-why-nancy-pelosi-is-a-pro-abortion-catholic-radical-nuns/</a></p>
<p>Lifesitenews did this topic on Nancy Pelosi in late 2019.  In her college years she was taught by radical nuns which set on her pro abortion stance.  It seems that God&#8217;s law did not apply to her stance on abortion.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-104333-62890c9e3e082' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=104333&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-104333-62890c9e3e082' data-name='like-comment-frame-54868741-104333-62890c9e3e082'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">May 21, 2022 at 4:34 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-104334">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Michael 🙏</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-104334' data-commentid="104334" data-postid="33288" data-belowelement="comment-104334" data-respondelement="respond" data-replyto="Reply to Michael 🙏" aria-label='Reply to Michael 🙏'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Dear Editor,</p>
<p>In addendum</p>
<p>l would wish to see Archbishop Cordileone take additional measures and issue a clear unambiguous directives  within the entirety of his Archdiocese not merely in relation to Pelosi but his own clergy and laity alike that Canon 915 will be publicly enforced under his Canonical and Pastoral authority and jurisdiction if they conduct themselves in a similar fashion. </p>
<p>Every blessing </p>
<p>Michael 🙏</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-104334-62890c9e3e642' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=104334&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-104334-62890c9e3e642' data-name='like-comment-frame-54868741-104334-62890c9e3e642'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">May 21, 2022 at 4:37 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
		</ul>

		
			</div>


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Join the discussion...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&#038;postid=33288&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+discussion...&#038;jetpack_comments_nonce=e057df5275&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0-a.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=12859fdb1014c5bd2390fddabbb09af4c64f78ac#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F05%2F21%2Fbreakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			
</article>

								<hr class="tall"/>
					<div class="related-posts">
												<h4 class="sub-title">Related <strong>Posts</strong></h4>
						<div class="row">
							<div class="post-carousel porto-carousel owl-carousel show-nav-title" data-plugin-options="{&quot;themeConfig&quot;:true,&quot;lg&quot;:3,&quot;md&quot;:3,&quot;sm&quot;:2}">
							<div class="post-item">
		<a href="https://catholictruthscotland.com/2018/07/12/us-presidents-uk-visit-scotlands-shameful-treatment-of-donald-trump/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2018/07/donaldtrumpscotland.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2018/07/donaldtrumpscotland.jpg?fit=1024%2C576&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">12</span><span class="month">Jul</span><time datetime="2018-07-12">July 12, 2018</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2018/07/12/us-presidents-uk-visit-scotlands-shameful-treatment-of-donald-trump/">
		US President&#8217;s UK Visit: Scotland&#8217;s Shameful Treatment of Donald Trump	</a></h4>
		<div><p class="post-excerpt">Today's news broadcasts are dominated by reports and commentary on Donald...  <a class="read-more" href="https://catholictruthscotland.com/2018/07/12/us-presidents-uk-visit-scotlands-shameful-treatment-of-donald-trump/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/07/09/9th-july-feast-of-ss-john-fisher-thomas-more-pray-for-the-church/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">09</span><span class="month">Jul</span><time datetime="2021-07-09">July 9, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/07/09/9th-july-feast-of-ss-john-fisher-thomas-more-pray-for-the-church/">
		9th July:  Feast of SS John Fisher &amp; Thomas More &#8211; Pray for the Church!	</a></h4>
		<div><p class="post-excerpt">Martyrdom of St John Fisher (Bishop)

From the YouTube platform...

These were his...  <a class="read-more" href="https://catholictruthscotland.com/2021/07/09/9th-july-feast-of-ss-john-fisher-thomas-more-pray-for-the-church/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2017/10/02/cardinal-burke-feet-of-clay/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2017/10/CARDINAL-BURKE-HIGH-RES.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2017/10/CARDINAL-BURKE-HIGH-RES.jpg?fit=474%2C355&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">02</span><span class="month">Oct</span><time datetime="2017-10-02">October 2, 2017</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2017/10/02/cardinal-burke-feet-of-clay/">
		Cardinal Burke Feet of Clay&#8230;	</a></h4>
		<div><p class="post-excerpt">In the video, Cardinal Burke pronounces the Society of Saint Pius...  <a class="read-more" href="https://catholictruthscotland.com/2017/10/02/cardinal-burke-feet-of-clay/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2020/05/11/13-may-feast-of-our-lady-of-fatima-103-anniversary-of-the-apparitions/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">11</span><span class="month">May</span><time datetime="2020-05-11">May 11, 2020</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2020/05/11/13-may-feast-of-our-lady-of-fatima-103-anniversary-of-the-apparitions/">
		13 May &#8211; Feast of Our Lady of Fatima&#8230; 103 Anniversary of the Apparitions	</a></h4>
		<div><p class="post-excerpt">Fatima Shrine Closed To Pilgrims - First Time in over a...  <a class="read-more" href="https://catholictruthscotland.com/2020/05/11/13-may-feast-of-our-lady-of-fatima-103-anniversary-of-the-apparitions/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2020/05/28/coronavirus-neuro-linguistic-programming-distrust-the-government-avoid-mass-media-fight-the-lies/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">28</span><span class="month">May</span><time datetime="2020-05-28">May 28, 2020</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2020/05/28/coronavirus-neuro-linguistic-programming-distrust-the-government-avoid-mass-media-fight-the-lies/">
		Coronavirus &amp; Neuro-Linguistic Programming: Distrust the Government, Avoid Mass Media, Fight the Lies&#8230;	</a></h4>
		<div><p class="post-excerpt">https://www.youtube.com/watch?time_continue=395&amp;v=pa6LszZa7pg&amp;feature=emb_logo
Comment: 
From Dr Coleman's website:

Sunday Times bestselling author Vernon Coleman has written...  <a class="read-more" href="https://catholictruthscotland.com/2020/05/28/coronavirus-neuro-linguistic-programming-distrust-the-government-avoid-mass-media-fight-the-lies/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2020/07/17/snp-incredible-hate-crime-law-free-to-disagree-campaign-in-scotland/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">17</span><span class="month">Jul</span><time datetime="2020-07-17">July 17, 2020</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2020/07/17/snp-incredible-hate-crime-law-free-to-disagree-campaign-in-scotland/">
		SNP: Incredible Hate Crime Law &#8211; Free to Disagree Campaign in Scotland&#8230;	</a></h4>
		<div><p class="post-excerpt">Comment: 

Here's a commentator from Youtube on the above interview...

Joke of the...  <a class="read-more" href="https://catholictruthscotland.com/2020/07/17/snp-incredible-hate-crime-law-free-to-disagree-campaign-in-scotland/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2019/10/09/transgenderism-catholic-journalist-facing-prison-for-telling-the-truth/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="259" height="160" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2019/10/caroline-farrow.jpg?resize=259%2C160&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2019/10/caroline-farrow.jpg?fit=259%2C160&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">09</span><span class="month">Oct</span><time datetime="2019-10-09">October 9, 2019</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2019/10/09/transgenderism-catholic-journalist-facing-prison-for-telling-the-truth/">
		Transgenderism: Catholic Journalist Facing Prison For Telling the Truth	</a></h4>
		<div><p class="post-excerpt">From CitizenGo:
CitizenGO’s Campaign Director for the UK and Ireland, Caroline Farrow,...  <a class="read-more" href="https://catholictruthscotland.com/2019/10/09/transgenderism-catholic-journalist-facing-prison-for-telling-the-truth/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2018/02/19/why-are-catholic-schools-today-giving-the-wrong-message-to-young-people/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">19</span><span class="month">Feb</span><time datetime="2018-02-19">February 19, 2018</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2018/02/19/why-are-catholic-schools-today-giving-the-wrong-message-to-young-people/">
		Why Are Catholic Schools Giving The Wrong Message to Young People?	</a></h4>
		<div><p class="post-excerpt">Young people urged to ‘change the world’ at Paisley youth Mass...  <a class="read-more" href="https://catholictruthscotland.com/2018/02/19/why-are-catholic-schools-today-giving-the-wrong-message-to-young-people/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2013/06/28/flawed-history-of-the-papacy/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">28</span><span class="month">Jun</span><time datetime="2013-06-28">June 28, 2013</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2013/06/28/flawed-history-of-the-papacy/">
		Flawed History of the Papacy&#8230;	</a></h4>
		<div><p class="post-excerpt">One of our regular bloggers has an excellent letter published in this...  <a class="read-more" href="https://catholictruthscotland.com/2013/06/28/flawed-history-of-the-papacy/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2014/09/05/christian-order-the-kasper-apostasy/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="251" height="187" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2014/09/christianorder.gif?resize=251%2C187&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2014/09/christianorder.gif?fit=251%2C187&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">05</span><span class="month">Sep</span><time datetime="2014-09-05">September 5, 2014</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2014/09/05/christian-order-the-kasper-apostasy/">
		Christian Order: The Kasper Apostasy&#8230;	</a></h4>
		<div><p class="post-excerpt">

With the October Synod on the Family now looming on the horizon, a...  <a class="read-more" href="https://catholictruthscotland.com/2014/09/05/christian-order-the-kasper-apostasy/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
							</div>
						</div>
					</div>
					</div>

		

</div><!-- end main content -->

	<div class="col-lg-3 sidebar porto-blog-sidebar right-sidebar"><!-- main sidebar -->
				<div data-plugin-sticky data-plugin-options="{&quot;autoInit&quot;: true, &quot;minWidth&quot;: 992, &quot;containerSelector&quot;: &quot;.main-content-wrap&quot;,&quot;autoFit&quot;:true, &quot;paddingOffsetBottom&quot;: 10}">
						<div class="sidebar-content">
						<aside id="displaycategorieswidget-2" class="widget DisplayCategoriesWidget"><h3 class="widget-title">Browse All Topics</h3>    <form action="https://catholictruthscotland.com" method="get">
    <div>
    <select  name='cat2' id='cat2' class='postform' >
	<option value='-1'>Select A Category</option>
	<option class="level-0" value="557644">The Catholic Church</option>
	<option class="level-1" value="354966">&nbsp;&nbsp;&nbsp;Papacy</option>
	<option class="level-2" value="154615063">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope Francis</option>
	<option class="level-3" value="201156923">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Synod on Family</option>
	<option class="level-3" value="478772544">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Amoris Laetitia</option>
	<option class="level-2" value="355012">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope Benedict</option>
	<option class="level-3" value="1417272">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Summorum Pontificum</option>
	<option class="level-2" value="203777">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope John Paul II</option>
	<option class="level-2" value="247468">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sedevacantism</option>
	<option class="level-2" value="488424261">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dogma of Infallibility</option>
	<option class="level-1" value="100864">&nbsp;&nbsp;&nbsp;Vatican</option>
	<option class="level-1" value="326998">&nbsp;&nbsp;&nbsp;Bishops</option>
	<option class="level-1" value="34129">&nbsp;&nbsp;&nbsp;Hierarchy</option>
	<option class="level-1" value="459597">&nbsp;&nbsp;&nbsp;Magisterium</option>
	<option class="level-1" value="64269">&nbsp;&nbsp;&nbsp;Priesthood</option>
	<option class="level-2" value="1667205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Real Presence</option>
	<option class="level-2" value="7769849">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Seal of Confession</option>
	<option class="level-2" value="12529">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sin</option>
	<option class="level-2" value="896034">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Transubstantiation</option>
	<option class="level-1" value="54266">&nbsp;&nbsp;&nbsp;Tradition</option>
	<option class="level-2" value="252672748">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bible</option>
	<option class="level-2" value="205475457">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SSPX</option>
	<option class="level-1" value="227461">&nbsp;&nbsp;&nbsp;Canon Law</option>
	<option class="level-1" value="18214">&nbsp;&nbsp;&nbsp;Saints</option>
	<option class="level-2" value="26214188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canonisations</option>
	<option class="level-2" value="368976">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St Joseph</option>
	<option class="level-2" value="328917">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Padre pio</option>
	<option class="level-2" value="217011">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Martyrs</option>
	<option class="level-2" value="7980">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Devotions</option>
	<option class="level-2" value="33102">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Supernatural</option>
	<option class="level-3" value="20817">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Angels</option>
	<option class="level-3" value="35223097">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Miracles</option>
	<option class="level-3" value="77476539">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Apparitions</option>
	<option class="level-4" value="721396925">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fatima</option>
	<option class="level-4" value="287967">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lourdes</option>
	<option class="level-4" value="111880">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Akita</option>
	<option class="level-4" value="900938">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Medjugorje</option>
	<option class="level-2" value="5579730">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Prayer groups</option>
	<option class="level-1" value="13777">&nbsp;&nbsp;&nbsp;Liturgy</option>
	<option class="level-2" value="917439">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Traditional Latin Mass</option>
	<option class="level-2" value="13752702">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Novus Ordo Mass</option>
	<option class="level-2" value="47141753">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blessed Sacrament</option>
	<option class="level-2" value="18211">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sacraments</option>
	<option class="level-3" value="4550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marriage</option>
	<option class="level-1" value="174108">&nbsp;&nbsp;&nbsp;Reformation</option>
	<option class="level-1" value="58791">&nbsp;&nbsp;&nbsp;Blasphemy</option>
	<option class="level-0" value="439689">Vatican II</option>
	<option class="level-1" value="53318">&nbsp;&nbsp;&nbsp;Child Abuse</option>
	<option class="level-1" value="128751">&nbsp;&nbsp;&nbsp;Ecumenism</option>
	<option class="level-1" value="118330">&nbsp;&nbsp;&nbsp;Modernism</option>
	<option class="level-0" value="721396926">Judgement</option>
	<option class="level-1" value="721396924">&nbsp;&nbsp;&nbsp;Morals</option>
	<option class="level-1" value="721396927">&nbsp;&nbsp;&nbsp;Family</option>
	<option class="level-1" value="10257">&nbsp;&nbsp;&nbsp;LGBT+</option>
	<option class="level-2" value="50706">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Same-sex Marriage</option>
	<option class="level-2" value="37093">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Homosexuality</option>
	<option class="level-2" value="884389">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Transgenderism</option>
	<option class="level-0" value="170743">Interfaith</option>
	<option class="level-1" value="831549">&nbsp;&nbsp;&nbsp;Islam</option>
	<option class="level-1" value="35035420">&nbsp;&nbsp;&nbsp;Judaism</option>
	<option class="level-1" value="106919">&nbsp;&nbsp;&nbsp;Anglicanism</option>
	<option class="level-1" value="44003">&nbsp;&nbsp;&nbsp;Paganism</option>
	<option class="level-1" value="1432">&nbsp;&nbsp;&nbsp;New Age</option>
	<option class="level-1" value="8146">&nbsp;&nbsp;&nbsp;Atheism</option>
	<option class="level-1" value="7521549">&nbsp;&nbsp;&nbsp;Non-Christian Religions</option>
	<option class="level-0" value="4161848">Science</option>
	<option class="level-1" value="11940">&nbsp;&nbsp;&nbsp;Evolution</option>
	<option class="level-1" value="34918988">&nbsp;&nbsp;&nbsp;Climate Change</option>
	<option class="level-1" value="721396780">&nbsp;&nbsp;&nbsp;Environment</option>
	<option class="level-1" value="4909">&nbsp;&nbsp;&nbsp;Psychology</option>
	<option class="level-1" value="337">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-2" value="27827">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pro-life</option>
	<option class="level-2" value="13538">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Abortion</option>
	<option class="level-2" value="97032">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Euthanasia</option>
	<option class="level-2" value="83716">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Purity</option>
	<option class="level-0" value="4526735">Politics</option>
	<option class="level-1" value="7295">&nbsp;&nbsp;&nbsp;Politicians</option>
	<option class="level-1" value="31569756">&nbsp;&nbsp;&nbsp;Scottish Government</option>
	<option class="level-1" value="27116072">&nbsp;&nbsp;&nbsp;Westminster Parliament</option>
	<option class="level-1" value="119286966">&nbsp;&nbsp;&nbsp;Brexit</option>
	<option class="level-1" value="18174">&nbsp;&nbsp;&nbsp;Crime and Punishment</option>
	<option class="level-1" value="1566789">&nbsp;&nbsp;&nbsp;Feminist Movement</option>
	<option class="level-1" value="42489">&nbsp;&nbsp;&nbsp;Socialism</option>
	<option class="level-1" value="11685">&nbsp;&nbsp;&nbsp;Communism</option>
	<option class="level-1" value="47885">&nbsp;&nbsp;&nbsp;Marxism</option>
	<option class="level-0" value="721396784">Education</option>
	<option class="level-1" value="445890">&nbsp;&nbsp;&nbsp;Catholic education</option>
	<option class="level-1" value="682599">&nbsp;&nbsp;&nbsp;Seminaries</option>
	<option class="level-1" value="44507245">&nbsp;&nbsp;&nbsp;Youth Synod</option>
	<option class="level-0" value="49818">Social Media</option>
	<option class="level-1" value="807684">&nbsp;&nbsp;&nbsp;Broadcasting Media</option>
	<option class="level-0" value="46736">United Kingdom</option>
	<option class="level-1" value="12260">&nbsp;&nbsp;&nbsp;Scotland</option>
	<option class="level-1" value="721396781">&nbsp;&nbsp;&nbsp;England</option>
	<option class="level-1" value="12690">&nbsp;&nbsp;&nbsp;Wales</option>
	<option class="level-0" value="5142">International</option>
	<option class="level-1" value="2214">&nbsp;&nbsp;&nbsp;Africa</option>
	<option class="level-1" value="1612">&nbsp;&nbsp;&nbsp;Asia</option>
	<option class="level-2" value="721396779">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-1" value="4328">&nbsp;&nbsp;&nbsp;Europe</option>
	<option class="level-2" value="721396776">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ireland</option>
	<option class="level-1" value="4330">&nbsp;&nbsp;&nbsp;Australia</option>
	<option class="level-1" value="10759">&nbsp;&nbsp;&nbsp;Russia</option>
	<option class="level-1" value="4331">&nbsp;&nbsp;&nbsp;South America</option>
	<option class="level-1" value="23700">&nbsp;&nbsp;&nbsp;USA</option>
	<option class="level-0" value="721396920">CT News</option>
</select>
    <script type="text/javascript">
        <!--
        var dropdown2 = document.getElementById("cat2");
        function onCatChange2() {
            if ( dropdown2.options[dropdown2.selectedIndex].value > 0 ) {
                location.href = "https://catholictruthscotland.com/?cat="+dropdown2.options[dropdown2.selectedIndex].value;
            }
        }
        dropdown2.onchange = onCatChange2;
        -->
    </script>
    </div>
    </form>
    
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Get Post Notifications</h3>			<div class="textwidget"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
									<div id="subscribe-text"><p>Enter your email to be notified whenever a new article is published online.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 940 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-1"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
												<button type="submit"
															class="wp-block-button__link"
																						style="margin-left: 0px;"
														name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div>
</div>
		</aside><aside id="recent_posts-widget-2" class="widget widget-recent-posts"><h3 class="widget-title">Latest Posts</h3>			<div>
				<div>
					<div class="post-slide"><div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/NANCYPELOSI-AND-ARCHBISHOP-CORDILEONE.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/">BREAKTHROUGH: Pro-Abortion Pelosi Told NOT to Present for Holy Communion &#8211; Canon 915</a></h5>
					<span class="post-date">May 21, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/05/19/wootton-on-scheming-sturgeon-in-the-usa/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/Nicola-Sturgeon-WITH-NANCY-PELOSI-USA-HIGH-RES.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/05/19/wootton-on-scheming-sturgeon-in-the-usa/">Wootton on &#8220;Scheming Sturgeon&#8221; in the USA&#8230;</a></h5>
					<span class="post-date">May 19, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/05/19/tweets-reveal-gay-author-simon-james-green-blatantly-anti-catholic-bigot-and-then-some/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/JOHN-FISHER-SCHOOL-TEACHERS-STRIKE-HIGH-RES.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/05/19/tweets-reveal-gay-author-simon-james-green-blatantly-anti-catholic-bigot-and-then-some/">Tweets Reveal Gay Author Simon James Green Blatantly Anti-Catholic Bigot &#8230; And Then Some!</a></h5>
					<span class="post-date">May 19, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/05/18/crisis-in-the-church-how-much-if-anything-should-we-tell-potential-converts-nothing/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/FATIMA-FRONT-PAGE-JULY-2017-NEWSLETTER-RED-BORDER-1.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/05/18/crisis-in-the-church-how-much-if-anything-should-we-tell-potential-converts-nothing/">Crisis in the Church:  How Much (If  Anything) Should We Tell Potential Converts&#8230;Nothing?</a></h5>
					<span class="post-date">May 18, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/05/17/parents-protect-your-children-from-disney/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/DISNEY-FIGURES-HIGH-RES.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/05/17/parents-protect-your-children-from-disney/">Parents Protect Your Children&#8230; From Disney!</a></h5>
					<span class="post-date">May 17, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/05/15/the-world-health-organisation-pandemic-treaty-groundwork-for-one-world-government/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/WHO-SYMBOL.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/05/15/the-world-health-organisation-pandemic-treaty-groundwork-for-one-world-government/">The World Health Organisation Pandemic Treaty &#8211; Groundwork For One-World Government&#8230;</a></h5>
					<span class="post-date">May 15, 2022</span>
			</div>
</div>
</div>				</div>
			</div>
			</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Latest Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Margaret Mary" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Margaret Mary on <a href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/comment-page-1/#comment-104335">BREAKTHROUGH: Pro-Abortion Pel&hellip;</a></td></tr><tr><td title="Michael 🙏" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Michael 🙏 on <a href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/comment-page-1/#comment-104334">BREAKTHROUGH: Pro-Abortion Pel&hellip;</a></td></tr><tr><td title="Theresa Rose" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://www.catholictruthscotlandblog.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/82471d1e9657c7bdd978bd9122a9834b?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/82471d1e9657c7bdd978bd9122a9834b?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/82471d1e9657c7bdd978bd9122a9834b?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/82471d1e9657c7bdd978bd9122a9834b?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82471d1e9657c7bdd978bd9122a9834b?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="https://www.catholictruthscotlandblog.com" rel="nofollow">Theresa Rose</a> on <a href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/comment-page-1/#comment-104333">BREAKTHROUGH: Pro-Abortion Pel&hellip;</a></td></tr><tr><td title="RCAVictor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">RCAVictor on <a href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/comment-page-1/#comment-104332">BREAKTHROUGH: Pro-Abortion Pel&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">editor on <a href="https://catholictruthscotland.com/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/comment-page-1/#comment-104331">BREAKTHROUGH: Pro-Abortion Pel&hellip;</a></td></tr>				</table>
				</aside><aside id="wpcom_category_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Popular Topics</h3><div style="overflow: hidden;"><a href="https://catholictruthscotland.com/the-catholic-church/blasphemy/" style="font-size: 89.166666666667%; padding: 1px; margin: 1px;"  title="Blasphemy (54)">Blasphemy</a> <a href="https://catholictruthscotland.com/the-catholic-church/canon-law/" style="font-size: 130.27777777778%; padding: 1px; margin: 1px;"  title="Canon Law (202)">Canon Law</a> <a href="https://catholictruthscotland.com/politics-2/communism/" style="font-size: 158.05555555556%; padding: 1px; margin: 1px;"  title="Communism (302)">Communism</a> <a href="https://catholictruthscotland.com/ct-news/" style="font-size: 157.5%; padding: 1px; margin: 1px;"  title="CT News (300)">CT News</a> <a href="https://catholictruthscotland.com/education/" style="font-size: 84.166666666667%; padding: 1px; margin: 1px;"  title="Education (36)">Education</a> <a href="https://catholictruthscotland.com/international/" style="font-size: 117.22222222222%; padding: 1px; margin: 1px;"  title="International (155)">International</a> <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/" style="font-size: 104.44444444444%; padding: 1px; margin: 1px;"  title="Liturgy (109)">Liturgy</a> <a href="https://catholictruthscotland.com/politics-2/marxism/" style="font-size: 136.38888888889%; padding: 1px; margin: 1px;"  title="Marxism (224)">Marxism</a> <a href="https://catholictruthscotland.com/interfaith/non-christian-religions/" style="font-size: 84.444444444444%; padding: 1px; margin: 1px;"  title="Non-Christian Religions (37)">Non-Christian Religions</a> <a href="https://catholictruthscotland.com/politics-2/" style="font-size: 200%; padding: 1px; margin: 1px;"  title="Politics (453)">Politics</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/prayer-groups/" style="font-size: 75%; padding: 1px; margin: 1px;"  title="Prayer groups (3)">Prayer groups</a> <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/" style="font-size: 141.66666666667%; padding: 1px; margin: 1px;"  title="Priesthood (243)">Priesthood</a> <a href="https://catholictruthscotland.com/the-catholic-church/reformation/" style="font-size: 86.666666666667%; padding: 1px; margin: 1px;"  title="Reformation (45)">Reformation</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/" style="font-size: 109.44444444444%; padding: 1px; margin: 1px;"  title="Saints (127)">Saints</a> <a href="https://catholictruthscotland.com/politics-2/socialism/" style="font-size: 124.44444444444%; padding: 1px; margin: 1px;"  title="Socialism (181)">Socialism</a> <a href="https://catholictruthscotland.com/social-media/" style="font-size: 82.777777777778%; padding: 1px; margin: 1px;"  title="Social Media (31)">Social Media</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/" style="font-size: 146.94444444444%; padding: 1px; margin: 1px;"  title="Supernatural (262)">Supernatural</a> <a href="https://catholictruthscotland.com/the-catholic-church/tradition/" style="font-size: 193.88888888889%; padding: 1px; margin: 1px;"  title="Tradition (431)">Tradition</a> <a href="https://catholictruthscotland.com/united-kingdom/" style="font-size: 132.22222222222%; padding: 1px; margin: 1px;"  title="United Kingdom (209)">United Kingdom</a> <a href="https://catholictruthscotland.com/international/united-states-of-america/" style="font-size: 125.27777777778%; padding: 1px; margin: 1px;"  title="USA (184)">USA</a> </div></aside>		</div>
				</div>
					</div><!-- end main sidebar -->


	</div>
	</div>


		
			
			</div><!-- end main -->

			
			<div class="footer-wrapper">

																							
						<div id="footer" class="footer-1"
>
			<div class="footer-main">
			<div class="container">
				
									<div class="row">
														<div class="col-lg-4">
									<aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="/"><img width="300" height="300" src="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" class="image wp-image-27747  attachment-medium size-medium jetpack-lazy-image" alt="Catholic Truth - Keeping the Faith. Telling the Truth." loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="27747" data-permalink="https://catholictruthscotland.com/catholic-truth_logo-inverse/" data-orig-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-orig-size="0,0" data-comments-opened="1" data-image-meta="[]" data-image-title="Catholic Truth &#8211; Keeping the Faith. Telling the Truth." data-image-description="" data-image-caption="" data-medium-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-large-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-lazy-src="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>								</div>
																<div class="col-lg-8">
									<aside id="text-4" class="widget widget_text">			<div class="textwidget"><p class="mb-3">Established in 1999, Catholic Truth is a lay-led apostolate, launched for the purpose of alerting Catholics to the deepening crisis in the Church, primarily as it affects Scotland.</p>
<p class="mb-3">Fairly soon, our newsletter was being read on every continent, with requests from Catholics in some countries asking us to report on the situation in their neck of the woods as well. </p>
<p class="mb-0"><a class="text-color-light" href="/about-us/"><strong class="font-size-sm">READ MORE</strong><i class="fa fa-angle-right pl-2"></i></a></p>
</div>
		</aside>								</div>
													</div>
				
							</div>
		</div>
	
	<div class="footer-bottom">
	<div class="container">
		
					<div class="footer-center">
								<span class="footer-copyright"><a href="/privacy-policy/">Privacy Policy</a></span>			</div>
		
			</div>
</div>
</div>
										
				
			</div>
					
		
	</div><!-- end wrapper -->
	
<div class="panel-overlay"></div>
<div id="side-nav-panel" class="panel-right">
	<a href="#" class="side-nav-panel-close"><i class="fas fa-times"></i></a>
	<div class="menu-wrap"><ul id="menu-main-menu-1" class="mobile-menu accordion-menu"><li id="accordion-menu-item-28204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://catholictruthscotland.com/">Home</a></li>
<li id="accordion-menu-item-28205" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/blog/">Topics</a>
<span class="arrow"></span><ul class="sub-menu">
	<li id="accordion-menu-item-28375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/the-catholic-church/">The Catholic Church</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/papacy/">Papacy</a></li>
		<li id="accordion-menu-item-28377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/vatican/">Vatican</a></li>
		<li id="accordion-menu-item-28378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/bishops/">Bishops</a></li>
		<li id="accordion-menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/">Hierarchy</a></li>
		<li id="accordion-menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/magisterium/">Magisterium</a></li>
		<li id="accordion-menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/priesthood/">Priesthood</a></li>
		<li id="accordion-menu-item-28383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/tradition/">Tradition</a></li>
		<li id="accordion-menu-item-28384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/canon-law/">Canon Law</a></li>
		<li id="accordion-menu-item-28385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/the-catholic-church/saints/">Saints</a></li>
		<li id="accordion-menu-item-28386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/liturgy/">Liturgy</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/vatican-ii/">Vatican II</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/child-abuse/">Child Abuse</a></li>
		<li id="accordion-menu-item-28389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/ecumenism/">Ecumenism</a></li>
		<li id="accordion-menu-item-28390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/modernism/">Modernism</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/judgement/">Judgement</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/morals/">Morals</a></li>
		<li id="accordion-menu-item-28393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/family/">Family</a></li>
		<li id="accordion-menu-item-28394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/lgbt/">LGBT+</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/interfaith/">Interfaith</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/islam-2/">Islam</a></li>
		<li id="accordion-menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/judaism-2/">Judaism</a></li>
		<li id="accordion-menu-item-28396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/anglicanism/">Anglicanism</a></li>
		<li id="accordion-menu-item-28397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/paganism/">Paganism</a></li>
		<li id="accordion-menu-item-28398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/new-age/">New Age</a></li>
		<li id="accordion-menu-item-28399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/atheism/">Atheism</a></li>
		<li id="accordion-menu-item-28400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/non-christian-religions/">Non-Christian Religions</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a href="#">Others</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/science-2/">Science</a></li>
		<li id="accordion-menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/politics-2/">Politics</a></li>
		<li id="accordion-menu-item-28409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/education/">Education</a></li>
		<li id="accordion-menu-item-28406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/social-media/">Social Media</a></li>
		<li id="accordion-menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/united-kingdom/">United Kingdom</a></li>
		<li id="accordion-menu-item-28408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/international/">International</a></li>
		<li id="accordion-menu-item-28437" class="menu-all-topics menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/all-topics/">Browse All Topics ></a></li>
	</ul>
</li>
</ul>
</li>
<li id="accordion-menu-item-28207" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/about-us/">About Us</a></li>
<li id="accordion-menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/about/">House Rules</a></li>
<li id="accordion-menu-item-28208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/links/">Links</a></li>
<li id="accordion-menu-item-28209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/newsletter/">Newsletter</a></li>
<li id="accordion-menu-item-28312" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.paypal.com/donate/?cmd=_donations&#038;business=editor@catholictruthscotland.com">Donate</a></li>
<li id="accordion-menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202220'></script>
	<div style="display:none">
			<div class="grofile-hash-map-67484f4c587f3493654a4d3f86019018">
		</div>
		<div class="grofile-hash-map-426a1d04f4b067017202a680995960f4">
		</div>
		<div class="grofile-hash-map-35819f113b7eed5ded7c29ef252be50b">
		</div>
		<div class="grofile-hash-map-42af19f218de4cce2341bc53904ddf78">
		</div>
		<div class="grofile-hash-map-bf8ae80756e4bb1117cc623d22e3589f">
		</div>
		<div class="grofile-hash-map-ccae4dcbdf04a3dbe689c6293b8ad271">
		</div>
		<div class="grofile-hash-map-82471d1e9657c7bdd978bd9122a9834b">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholictruthscotland.com\/2022\/05\/21\/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915\/":33288};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/05/21/breakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://catholictruthscotland.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.23.1' id='coblocks-animation-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.0-a.9' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/popper.min.js?ver=1.12.5' id='popper-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/bootstrap.js?ver=4.1.3' id='bootstrap-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/owl.carousel.min.js?ver=2.3.4' id='owl.carousel-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.matchHeight.min.js' id='jquery-matchHeight-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/modernizr.js?ver=2.8.3' id='modernizr-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.waitforimages.min.js?ver=2.0.2' id='jquery-waitforimages-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.selectric.min.js?ver=1.9.6' id='jquery-selectric-js'></script>
<script id='porto-theme-js-extra'>
var js_porto_vars = {"rtl":"","theme_url":"https:\/\/catholictruthscotland.com\/wp-content\/themes\/catholic-truth","ajax_url":"https:\/\/catholictruthscotland.com\/wp-admin\/admin-ajax.php","change_logo":"1","container_width":"1140","grid_gutter_width":"30","show_sticky_header":"1","show_sticky_header_tablet":"1","show_sticky_header_mobile":"1","ajax_loader_url":"\/\/catholictruthscotland.com\/wp-content\/themes\/porto\/images\/ajax-loader@2x.gif","category_ajax":"","compare_popup":"","compare_popup_title":"","prdctfltr_ajax":"","slider_loop":"1","slider_autoplay":"1","slider_autoheight":"1","slider_speed":"5000","slider_nav":"","slider_nav_hover":"1","slider_margin":"","slider_dots":"1","slider_animatein":"","slider_animateout":"","product_thumbs_count":"4","product_zoom":"1","product_zoom_mobile":"1","product_image_popup":"1","zoom_type":"inner","zoom_scroll":"1","zoom_lens_size":"200","zoom_lens_shape":"square","zoom_contain_lens":"1","zoom_lens_border":"1","zoom_border_color":"#888888","zoom_border":"0","screen_lg":"1170","mfp_counter":"%curr% of %total%","mfp_img_error":"<a href=\"%url%\">The image<\/a> could not be loaded.","mfp_ajax_error":"<a href=\"%url%\">The content<\/a> could not be loaded.","popup_close":"Close","popup_prev":"Previous","popup_next":"Next","request_error":"The requested content cannot be loaded.<br\/>Please try again later.","loader_text":"Loading...","submenu_back":"Back","porto_nonce":"82f3c70512","use_skeleton_screen":[],"user_edit_pages":""};
</script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/theme.js?ver=6.1.8' id='porto-theme-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/theme-async.js?ver=6.1.8' id='porto-theme-async-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/catholictruthscotland.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/catholictruthscotland.com\/wp-admin\/admin-ajax.php","nonce":"a754f3ac23","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/catholictruthscotland.com\/wp-login.php?redirect_to=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F05%2F21%2Fbreakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.0-a.9' id='jetpack-carousel-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202220#ver=202220' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&postid=33288&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion...&jetpack_comments_nonce=e057df5275&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=12859fdb1014c5bd2390fddabbb09af4c64f78ac#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F05%2F21%2Fbreakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&postid=33288&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion...&jetpack_comments_nonce=e057df5275&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=12859fdb1014c5bd2390fddabbb09af4c64f78ac#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F05%2F21%2Fbreakthrough-pro-abortion-pelosi-told-not-to-present-for-holy-communion-canon-915%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.9',blog:'54868741',post:'33288',tz:'1',srv:'catholictruthscotland.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '54868741', '33288' ]);
</script>
</body>
</html>