<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://catholictruthscotland.com/xmlrpc.php" />

		<link rel="shortcut icon" href="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" type="image/x-icon" />
		<link rel="apple-touch-icon" href="">
		<link rel="apple-touch-icon" sizes="120x120" href="">
		<link rel="apple-touch-icon" sizes="76x76" href="">
		<link rel="apple-touch-icon" sizes="152x152" href="">
	<script>document.documentElement.classList ? document.documentElement.classList.add('fivo-js') : document.documentElement.className += ' fivo-js';</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WHO Declares Monkeypox Global Emergency... Hands Up If You&#039;re Really &amp; Truly THAT Stupid! - Catholic Truth</title>
	<link rel="canonical" href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WHO Declares Monkeypox Global Emergency... Hands Up If You&#039;re Really &amp; Truly THAT Stupid! - Catholic Truth" />
	<meta property="og:description" content="From Sky News&#8230; Dr Tedros Adhanom Ghebreyesus told a news conference that despite the WHO committee being unable to come to consensus, he declared the emergency anyway. He added the risk globally is &#8220;moderate&#8221;, except in Europe where it is &#8220;high&#8221;. Dr Adhanom said that there had been more than 16,000 cases of monkeypox reported [&hellip;]" />
	<meta property="og:url" content="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/" />
	<meta property="og:site_name" content="Catholic Truth" />
	<meta property="article:published_time" content="2022-07-23T15:00:46+00:00" />
	<meta property="og:image" content="https://catholictruthscotland.com/wp-content/uploads/2022/07/WORLD-HEALTH-ORGANISATION-BANNER-HIGH-RES.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="669" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Feed" href="https://catholictruthscotland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Comments Feed" href="https://catholictruthscotland.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; WHO Declares Monkeypox Global Emergency&#8230; Hands Up If You&#8217;re Really &#038; Truly THAT Stupid! Comments Feed" href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholictruthscotland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css'  href='https://catholictruthscotland.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.6.0' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=13.6.0' media='all' />
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://catholictruthscotland.com/wp-content/plugins/layout-grid/style.css?ver=1643201242' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://catholictruthscotland.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' media='all' />
<link rel='stylesheet' id='fivo-docs-css'  href='https://catholictruthscotland.com/wp-content/plugins/fivo-docs/assets/css/style.css?ver=1.2.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://catholictruthscotland.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.7' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/components/style.css?ver=13.6.0' media='all' />
<link rel='stylesheet' id='godaddy-styles-css'  href='https://catholictruthscotland.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://catholictruthscotland.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='porto-google-fonts-css'  href='//fonts.googleapis.com/css?family=Crimson+Text%3A200%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A400%2C600%2C700&#038;ver=6.0.1#038;subset=latin' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/bootstrap.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-plugins-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/css/plugins.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='porto-theme-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/css/theme.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='porto-shortcodes-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/shortcodes.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-dynamic-style-css'  href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/dynamic_style.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-style-css'  href='https://catholictruthscotland.com/wp-content/themes/porto/style.css?ver=6.0.1' media='all' />
<style id='porto-style-inline-css'>
#header .logo,.side-header-narrow-bar-logo{max-width:457px}@media (min-width:1170px){#header .logo{max-width:350px}}@media (max-width:991px){#header .logo{max-width:250px}}@media (max-width:767px){#header .logo{max-width:200px}}#header.sticky-header .logo{max-width:250px}@media (min-width:992px){}#header .header-main .header-left,#header .header-main .header-center,#header .header-main .header-right,.fixed-header #header .header-main .header-left,.fixed-header #header .header-main .header-right,.fixed-header #header .header-main .header-center,.header-builder-p .header-main{padding-top:15px;padding-bottom:15px}.page-top .sort-source{position:static;text-align:center;margin-top:5px;border-width:0}.page-top ul.breadcrumb{-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center}.page-top .page-title{font-weight:700}#header .searchform input{font-size:20px}.single-post .page-top{display:none}.page-title{font-weight:600}h1{margin-bottom:10px}h2{margin:20px 0 10px}#header .main-menu .wide li.sub li.menu-item > a:hover,#header .main-menu .wide li.sub li.menu-item > a:active{color:#FFF}li.sub li.menu-item.current-menu-item.active a{background-color:#2884CE;color:#FFF !important}.mega-menu .wide li.sub li.menu-item>a{padding:7px 8px 4px}.menu-all-topics a,.menu-all-topics a:hover,.menu-all-topics a:active{font-weight:900 !important;color:#2884CE !important;background-color:transparent !important}section.timeline{margin-top:0}section.timeline:after{top:0}.comment-body{overflow:hidden}#footer .row{align-items:center}span.sticky-post{background-color:#2984ce;color:#FFF!important;padding:2px 4px;font-size:12px;margin-bottom:2px;text-transform:uppercase;border-radius:2px}.fivo-docs{font-family:inherit}.fivo-docs-category-title{background-color:#2984ce;font-size:24px;line-height:1.2;font-weight:600;padding:10px}.fivo-docs-subcategory-title,.fivo-docs .fivo-docs-item{font-size:20px;line-height:1.2}.mc4wp-form-fields input[type=submit]{width:100%;text-align:center;text-transform:uppercase;display:block}ul.comments .comment-block p{margin-bottom:.7em}.widget-recent-posts .post-item-small{display:flex;align-items:center}.widget-recent-posts .post-image{min-width:50px}.widget-recent-posts .post-date{display:none}#subscribe-submit button{width:100%;border-radius:5px;text-transform:uppercase}#subscribe-email input{width:100%}.DisplayCategoriesWidget select{width:100%}#side-nav-panel{color:#333}#side-nav-panel .accordion-menu li.menu-item > a,#side-nav-panel .menu-custom-block a{font-weight:600}@media screen and (max-width:992px){#header.sticky-header .searchform-popup .search-toggle{color:#FFF}#header.sticky-header .mobile-toggle{color:#2984ce;background:#FFF}}
</style>
<link rel='stylesheet' id='styles-child-css'  href='https://catholictruthscotland.com/wp-content/themes/catholic-truth/style.css?ver=6.0.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2-a.5' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catholictruthscotland.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2-a.5' media='all' />
<script src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://catholictruthscotland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://catholictruthscotland.com/wp-json/wp/v2/posts/34797" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholictruthscotland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholictruthscotland.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p3IdRH-93f' />
<link rel="alternate" type="application/json+oembed" href="https://catholictruthscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F07%2F23%2Fwho-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholictruthscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F07%2F23%2Fwho-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" sizes="32x32" />
<link rel="icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" />
<meta name="msapplication-TileImage" content="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-34797 single-format-standard wp-embed-responsive full blog-1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

	<div class="page-wrapper"><!-- page wrapper -->

		
								<!-- header wrapper -->
			<div class="header-wrapper">
								

	<header id="header" class="header-builder">
	
	<div class="header-main"><div class="header-row container"><div class="header-col header-left">		<div class="logo">
		<a href="https://catholictruthscotland.com/" title="Catholic Truth - Keeping the Faith. Telling the Truth."  rel="home">
		<img class="img-responsive sticky-logo sticky-retina-logo" width="457" height="80" src="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" alt="Catholic Truth" /><img class="img-responsive standard-logo retina-logo" width="457" height="80" src="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo.svg" alt="Catholic Truth" />	</a>
			</div>
		</div><div class="header-col header-right hidden-for-sm"><div class="searchform-popup"><a class="search-toggle"><i class="fas fa-search"></i><span class="search-text">Search</span></a>	<form action="https://catholictruthscotland.com/" method="get"
		class="searchform">
		<div class="searchform-fields">
			<span class="text"><input name="s" type="text" value="" placeholder="Search&hellip;" autocomplete="off" /></span>
						<span class="button-wrap">
							<button class="btn btn-special" title="Search" type="submit"><i class="fas fa-search"></i></button>
						</span>
		</div>
			</form>
	</div></div><div class="header-col visible-for-sm header-right"><div class="searchform-popup"><a class="search-toggle"><i class="fas fa-search"></i><span class="search-text">Search</span></a>	<form action="https://catholictruthscotland.com/" method="get"
		class="searchform">
		<div class="searchform-fields">
			<span class="text"><input name="s" type="text" value="" placeholder="Search&hellip;" autocomplete="off" /></span>
						<span class="button-wrap">
							<button class="btn btn-special" title="Search" type="submit"><i class="fas fa-search"></i></button>
						</span>
		</div>
			</form>
	</div><a class="mobile-toggle"><i class="fas fa-bars"></i></a></div></div></div><div class="header-bottom main-menu-wrap"><div class="header-row container"><div class="header-col header-left hidden-for-sm"><ul id="menu-main-menu" class="main-menu mega-menu menu-flat menu-flat-border"><li id="nav-menu-item-28204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home narrow"><a href="https://catholictruthscotland.com/">Home</a></li>
<li id="nav-menu-item-28205" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children has-sub wide col-5"><a href="https://catholictruthscotland.com/blog/">Topics</a>
<div class="popup"><div class="inner" style=""><ul class="sub-menu">
	<li id="nav-menu-item-28375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/the-catholic-church/">The Catholic Church</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/papacy/">Papacy</a></li>
		<li id="nav-menu-item-28377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/vatican/">Vatican</a></li>
		<li id="nav-menu-item-28378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/bishops/">Bishops</a></li>
		<li id="nav-menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/">Hierarchy</a></li>
		<li id="nav-menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/magisterium/">Magisterium</a></li>
		<li id="nav-menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/priesthood/">Priesthood</a></li>
		<li id="nav-menu-item-28383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/tradition/">Tradition</a></li>
		<li id="nav-menu-item-28384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/canon-law/">Canon Law</a></li>
		<li id="nav-menu-item-28385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/the-catholic-church/saints/">Saints</a></li>
		<li id="nav-menu-item-28386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/liturgy/">Liturgy</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub" data-cols="1"><a href="https://catholictruthscotland.com/vatican-ii/">Vatican II</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/child-abuse/">Child Abuse</a></li>
		<li id="nav-menu-item-28389" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/ecumenism/">Ecumenism</a></li>
		<li id="nav-menu-item-28390" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/modernism/">Modernism</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/judgement/">Judgement</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/morals/">Morals</a></li>
		<li id="nav-menu-item-28393" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/family/">Family</a></li>
		<li id="nav-menu-item-28394" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/lgbt/">LGBT+</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub" data-cols="1"><a href="https://catholictruthscotland.com/interfaith/">Interfaith</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/islam-2/">Islam</a></li>
		<li id="nav-menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/judaism-2/">Judaism</a></li>
		<li id="nav-menu-item-28396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/anglicanism/">Anglicanism</a></li>
		<li id="nav-menu-item-28397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/paganism/">Paganism</a></li>
		<li id="nav-menu-item-28398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/new-age/">New Age</a></li>
		<li id="nav-menu-item-28399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/atheism/">Atheism</a></li>
		<li id="nav-menu-item-28400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/non-christian-religions/">Non-Christian Religions</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub" data-cols="1"><a href="#">Others</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/science-2/">Science</a></li>
		<li id="nav-menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/politics-2/">Politics</a></li>
		<li id="nav-menu-item-28409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/education/">Education</a></li>
		<li id="nav-menu-item-28406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/social-media/">Social Media</a></li>
		<li id="nav-menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/united-kingdom/">United Kingdom</a></li>
		<li id="nav-menu-item-28408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/international/">International</a></li>
		<li id="nav-menu-item-28437" class="menu-all-topics menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/all-topics/">Browse All Topics ></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-28207" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/about-us/">About Us</a></li>
<li id="nav-menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/about/">House Rules</a></li>
<li id="nav-menu-item-28208" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/links/">Links</a></li>
<li id="nav-menu-item-28209" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/newsletter/">Newsletter</a></li>
<li id="nav-menu-item-28312" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a target="_blank" href="https://www.paypal.com/donate/?cmd=_donations&#038;business=editor@catholictruthscotland.com">Donate</a></li>
<li id="nav-menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/contact-us/">Contact Us</a></li>
</ul></div></div></div>	</header>

							</div>
			<!-- end header wrapper -->
		
		
				<section class="page-top page-header-3">
		<div class="container">
	<div class="row">
		<div class="col-lg-12">
			<div class="text-center">
				<h1 class="page-title">WHO Declares Monkeypox Global Emergency&#8230; Hands Up If You&#8217;re Really &#038; Truly THAT Stupid!</h1>
							</div>
								</div>
	</div>
</div>
	</section>
	
		<div id="main" class="column2 column2-right-sidebar boxed"><!-- main -->

			<div class="container">
			<div class="row main-content-wrap">

			<!-- main content -->
			<div class="main-content col-lg-9">

			

<div id="content" role="main">

	
			
<article class="post-large post-34797 post type-post status-publish format-standard has-post-thumbnail hentry category-morals category-papacy category-fatima category-the-catholic-church category-pope-francis category-china category-politicians category-africa category-ireland category-scotland category-broadcasting-media category-scottish-government category-miracles category-england category-wales category-westminster-parliament category-judgement category-europe category-apparitions-supernatural category-australia category-science-2 category-health category-russia category-politics-2 category-south-america category-supernatural category-socialism category-united-states-of-america category-communism category-social-media category-united-kingdom category-marxism category-international tag-vaccines tag-worldhealthorganistion tag-monkeypox tag-globalhealthpandemic">

		<div class="post-image single">
		<div class="post-slideshow porto-carousel owl-carousel nav-inside nav-inside-center nav-style-2 show-nav-hover has-ccols ccols-1" data-plugin-options='{"nav":true}'>
											<div>
								<div class="img-thumbnail">
						<img width="1140" height="445" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/07/WORLD-HEALTH-ORGANISATION-BANNER-HIGH-RES.jpg?resize=1140%2C445&amp;ssl=1" class="owl-lazy img-responsive jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="34799" data-permalink="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/world-health-organisation-banner-high-res/" data-orig-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/07/WORLD-HEALTH-ORGANISATION-BANNER-HIGH-RES.jpg?fit=1200%2C669&amp;ssl=1" data-orig-size="1200,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WORLD HEALTH ORGANISATION BANNER HIGH RES" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/07/WORLD-HEALTH-ORGANISATION-BANNER-HIGH-RES.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/07/WORLD-HEALTH-ORGANISATION-BANNER-HIGH-RES.jpg?fit=1024%2C571&amp;ssl=1" data-lazy-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/07/WORLD-HEALTH-ORGANISATION-BANNER-HIGH-RES.jpg?resize=1140%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />													<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/07/WORLD-HEALTH-ORGANISATION-BANNER-HIGH-RES.jpg?fit=1200%2C669&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
											</div>
								</div>
								</div>
		
			</div>

			<div class="post-date">
			<span class="day">23</span><span class="month">Jul</span><time datetime="2022-07-23">July 23, 2022</time>		</div>
	
	<div class="post-content">
					<h2 class="entry-title">WHO Declares Monkeypox Global Emergency&#8230; Hands Up If You&#8217;re Really &#038; Truly THAT Stupid!</h2>
				<span class="vcard" style="display: none;"><span class="fn"><a href="https://catholictruthscotland.com/author/catholictruth/" title="Posts by editor" rel="author">editor</a></span></span><span class="updated" style="display:none">2022-07-23T16:00:46+01:00</span>		<div class="post-meta">
										<span class="meta-cats"><i class="far fa-folder"></i> <a href="https://catholictruthscotland.com/judgement/morals/" rel="category tag">Morals</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/" rel="category tag">Papacy</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/apparitions-supernatural/fatima/" rel="category tag">Fatima</a>, <a href="https://catholictruthscotland.com/the-catholic-church/" rel="category tag">The Catholic Church</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-francis/" rel="category tag">Pope Francis</a>, <a href="https://catholictruthscotland.com/international/asia/china/" rel="category tag">China</a>, <a href="https://catholictruthscotland.com/politics-2/politicians/" rel="category tag">Politicians</a>, <a href="https://catholictruthscotland.com/international/africa/" rel="category tag">Africa</a>, <a href="https://catholictruthscotland.com/international/europe/ireland/" rel="category tag">Ireland</a>, <a href="https://catholictruthscotland.com/united-kingdom/scotland/" rel="category tag">Scotland</a>, <a href="https://catholictruthscotland.com/social-media/broadcasting-media/" rel="category tag">Broadcasting Media</a>, <a href="https://catholictruthscotland.com/politics-2/scottish-government/" rel="category tag">Scottish Government</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/miracles/" rel="category tag">Miracles</a>, <a href="https://catholictruthscotland.com/united-kingdom/england/" rel="category tag">England</a>, <a href="https://catholictruthscotland.com/united-kingdom/wales/" rel="category tag">Wales</a>, <a href="https://catholictruthscotland.com/politics-2/westminster-parliament/" rel="category tag">Westminster Parliament</a>, <a href="https://catholictruthscotland.com/judgement/" rel="category tag">Judgement</a>, <a href="https://catholictruthscotland.com/international/europe/" rel="category tag">Europe</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/apparitions-supernatural/" rel="category tag">Apparitions</a>, <a href="https://catholictruthscotland.com/international/australia/" rel="category tag">Australia</a>, <a href="https://catholictruthscotland.com/science-2/" rel="category tag">Science</a>, <a href="https://catholictruthscotland.com/science-2/health/" rel="category tag">Health</a>, <a href="https://catholictruthscotland.com/international/russia/" rel="category tag">Russia</a>, <a href="https://catholictruthscotland.com/politics-2/" rel="category tag">Politics</a>, <a href="https://catholictruthscotland.com/international/south-america/" rel="category tag">South America</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/" rel="category tag">Supernatural</a>, <a href="https://catholictruthscotland.com/politics-2/socialism/" rel="category tag">Socialism</a>, <a href="https://catholictruthscotland.com/international/united-states-of-america/" rel="category tag">USA</a>, <a href="https://catholictruthscotland.com/politics-2/communism/" rel="category tag">Communism</a>, <a href="https://catholictruthscotland.com/social-media/" rel="category tag">Social Media</a>, <a href="https://catholictruthscotland.com/united-kingdom/" rel="category tag">United Kingdom</a>, <a href="https://catholictruthscotland.com/politics-2/marxism/" rel="category tag">Marxism</a>, <a href="https://catholictruthscotland.com/international/" rel="category tag">International</a></span>
										<span class="meta-tags"><i class="far fa-envelope"></i> <a href="https://catholictruthscotland.com/tag/vaccines/" rel="tag">vaccines</a>, <a href="https://catholictruthscotland.com/tag/worldhealthorganistion/" rel="tag">WorldHealthOrganistion</a>, <a href="https://catholictruthscotland.com/tag/monkeypox/" rel="tag">Monkeypox</a>, <a href="https://catholictruthscotland.com/tag/globalhealthpandemic/" rel="tag">GlobalHealthPandemic</a></span>
										<span class="meta-comments"><i class="far fa-comments"></i> <a href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/#comments" class="hash-scroll">9 Comments</a></span>
			
					</div>

		<div class="entry-content">
			<p data-t="{&quot;n&quot;:&quot;blueLinks&quot;}"><strong>From Sky News&#8230;</strong></p>
<p data-t="{&quot;n&quot;:&quot;blueLinks&quot;}">Dr Tedros Adhanom Ghebreyesus told a news conference that despite the WHO committee being unable to come to consensus, he declared the emergency anyway.</p>
<p data-t="{&quot;n&quot;:&quot;blueLinks&quot;}">He added the risk globally is &#8220;moderate&#8221;, except in Europe where it is &#8220;high&#8221;.</p>
<p data-t="{&quot;n&quot;:&quot;blueLinks&quot;}">Dr Adhanom said that there had been more than 16,000 cases of monkeypox reported to the WHO from 75 countries, and five deaths.</p>
<p data-t="{&quot;n&quot;:&quot;blueLinks&quot;}">The declaration by the WHO is designed to trigger an international response to the outbreak, which could unlock funding and vaccine sharing.  Continues <a href="https://www.msn.com/en-gb/news/world/monkeypox-declared-global-heath-emergency-as-risk-in-europe-described-as-high/ar-AAZTzYi?ocid=msedgntp&amp;cvid=365f81deee484efcbbca8d760e809316"><strong>here</strong></a>.</p>
<p data-t="{&quot;n&quot;:&quot;blueLinks&quot;}"><strong>Editor writes&#8230;</strong></p>
<p data-t="{&quot;n&quot;:&quot;blueLinks&quot;}">The powers-that-wanna-be are clinging for dear life to the levers of power. So, who, precisely, will be going along with the (you can bet on it) Monkeypox restrictions on our liberty when they are solemnly (albeit &#8220;reluctantly&#8221;, yeah right) announced?  Is there anyone reading this, who is &#8211; really and truly &#8211; that stupid?</p>
<p data-t="{&quot;n&quot;:&quot;blueLinks&quot;}">What about the Pope,  bishops and religious superiors &#8211; will they close the churches again?</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34797" class="share-twitter sd-button share-icon" href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34797" class="share-facebook sd-button share-icon" href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34797" class="share-linkedin sd-button share-icon" href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34797" class="share-pinterest sd-button share-icon" href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20WHO%20Declares%20Monkeypox%20Global%20Emergency...%20Hands%20Up%20If%20You%27re%20Really%20%26%20Truly%20THAT%20Stupid%21&body=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F07%2F23%2Fwho-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="b5f554e339" data-email-share-track-url="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/?share=email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54868741-34797-62dc6c8b1db14' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;post_id=34797&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-34797-62dc6c8b1db14' data-name='like-post-frame-54868741-34797-62dc6c8b1db14' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>

	</div>

				
	

				<div class="post-block post-comments clearfix" id="comments">
					<h3><i class="far fa-comments"></i>
			Comments (9)			</h3>
		
		<ul class="comments">
			
	<li class="comment even thread-even depth-1" id="comment-105520">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>westminsterfly</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-105520' data-commentid="105520" data-postid="34797" data-belowelement="comment-105520" data-respondelement="respond" data-replyto="Reply to westminsterfly" aria-label='Reply to westminsterfly'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>From &#8216;Sovereign Man&#8217; website: warning &#8211; this article explicit in some places</p>
<p>July 5, 2022<br />
Through the pandemic, public health officials have taken some ridiculous actions with their “health” powers.<br />
In some cases they barred people from accessing their own property, and in others locked them inside their homes.<br />
They threatened to cut off utilities to businesses which didn’t shut down, threatened to separate families, and tried to force parents to be vaccinated to keep custody of their kids.<br />
Don’t even get me started on Australia’s COVID concentration camps and walled-off towns.<br />
It was all supposedly in pursuit of following “the science”.<br />
COVID Warlord Anthony Fauci was the leading cheerleader in the US for mandatory mask policies and draconian lockdowns.<br />
But when Texas refused to shut down or mask up, Fauci shrugged and said he was “not really quite sure” why COVID cases in Texas didn’t skyrocket, as he had ominously predicted. Yet despite being a man of science, Fauci wasn’t interested in finding out why he was so wrong.<br />
You probably also remember when Fauci tried to con everyone into wearing two masks, instead of just one. Asked about the specific science behind this recommendation, Fauci said, “you put another layer on, it just makes common sense.”<br />
Hold on — are we doing science, with the experimental method and rigorous studies, or are we doing what one person considers common sense?<br />
Fauci also predicted in December of 2021 that the Omicron variant would cause record COVID hospitalizations and deaths.<br />
The Biden Administration warned that we were heading into a “winter of severe illness and death for the unvaccinated – for themselves, their families and the hospitals they’ll soon overwhelm.”<br />
Those predictions didn’t pan out either.<br />
When courts finally ruled that the CDC (Centers for Disease Control) overstepped its bounds with a mask mandate on airplanes, we found out that these government orders were never about public health or science at all&#8230;<br />
Fauci admitted that “It’s more a matter of principle of where the authority lies, than it is about whether or not there is going to be a mandate on a plane or not.”<br />
Now these same public health officials (and their media lapdogs) are responding to the scariest new threat: monkeypox!<br />
“The science” shows that the disease is spreading mostly through skin to skin contact at places like raves and orgies.<br />
Both the CDC and UK Health Security Agency say that the disproportionate majority of cases have thus far been found among gay men.<br />
And by the way, according to the (Chinese) World Health Organization, Monkeypox has a fatality between 3-6%, which is higher than COVID-19.<br />
So, given the specific risks to the gay community of this extremely fatal disease, you’d think that the government would have followed their own COVID playbooks and canceled gay pride month.<br />
Or at least they would have banned all the pride parties and parades held throughout June, which was the peak of the Monkeypox outbreak. That’s what the “science” said.<br />
But of course they didn’t do that. Canceling PRIDE MONTH would have been extremely un-woke.<br />
So instead, the CDC released guidelines on “Social Gatherings, Safer Sex and Monkeypox.”<br />
One section is entitled, “How can a person lower the chance of getting Monkeypox at places like raves, parties, clubs, and festivals?”<br />
Unlike with COVID where the CDC demanded we all cower in fear at home, with Monkeypox during Pride Month, they had a totally different answer.<br />
If people are going to pile into sweaty, steamy mosh pits, “where there is minimal clothing and where there is direct, personal, often skin-to-skin contact” the CDC advises to “avoid any rashes or sores you see on others and consider minimizing skin-to-skin contact when possible.”<br />
Naturally we also want our government bureaucrats to weigh in on other essential questions, like, “How can a person lower their risk [of Monkeypox] during sex?”<br />
The CDC advises you to masturbate with a sexual partner at a distance of six feet, or “consider having sex with your clothes on or covering areas where rash or sores are present.”<br />
Also remember not to “share things like towels, fetish gear, sex toys, and toothbrushes.”<br />
So, your kids couldn’t go to school during COVID even though their risk was miniscule.<br />
But — with Monkeypox, it’s perfectly fine for members of the gay community (who specifically have the highest risk of infection according to the CDC) to attend raves and parties, as long as they don’t share sex toys.<br />
Make sense?<br />
Not to be outdone by the idiotic priorities of public health bureaucrats in the West, the World Health Organization has made its own priorities clear.<br />
You’d think they’d be racing to control the spread of this virus with the same fervor as COVID. But no. With Monkeypox, their priority is making sure that no one is offended.<br />
Recently the WHO said it will change the name of Monkeypox after scientists wrote a letter on the “urgent need for a non-discriminatory and non-stigmatizing nomenclature for Monkeypox virus.”<br />
Yep. This is their priority. It’s like these public health officials are trying to destroy any shred of public confidence they had left.<br />
It’s so obvious now that these these ‘public health’ decisions have nothing to do with public health. Or science.<br />
As Fauci said, it’s about authority. And supporting whatever ridiculous political agenda happens to be popular at the moment.<br />
To your freedom,<br />
Simon Black,<br />
Founder, SovereignMan.com</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-105520-62dc6c8b1ea0f' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=105520&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-105520-62dc6c8b1ea0f' data-name='like-comment-frame-54868741-105520-62dc6c8b1ea0f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">July 23, 2022 at 4:37 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment odd alt depth-2" id="comment-105522">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Lily</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-105522' data-commentid="105522" data-postid="34797" data-belowelement="comment-105522" data-respondelement="respond" data-replyto="Reply to Lily" aria-label='Reply to Lily'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Westminsterfly, </p>
<p>Lots of good factual stuff in there that I didn&#8217;t know before (although we could do without the explicitly sexual stuff). </p>
<p>Frankly, I&#8217;ve lost all interest in, let alone trust in, &#8220;The Science&#8221; now that the medical profession has dismissed centuries of biology to assure us that men can become women and women can become men.  </p>
<p>They can talk till the cows come home about &#8220;The Science&#8221; now &#8211; I&#8217;m not listening.  In other words, to answer the question in the intro, no, I&#8217;m definitely not that stupid. I won&#8217;t be going along with any Monkeypox rules and regulations, even if they change the name from Monkeypox to something more socially acceptable, something that is gender and animal neutral, LOL!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-105522-62dc6c8b1f05b' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=105522&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-105522-62dc6c8b1f05b' data-name='like-comment-frame-54868741-105522-62dc6c8b1f05b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">July 23, 2022 at 4:52 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment even depth-3" id="comment-105527">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>westminsterfly</strong>
									<span class="pt-right">
															<span> 
												</span>
									</span>
								</span>
				<div>
										<p>Lily,<br />
Yes it seems many have been led astray by &#8216;science&#8217; and not just in the areas of covid and monkeypox: <a href="https://www.dailymail.co.uk/news/article-11033517/Have-millions-taking-antidepressants-harmful-effects-decades-no-reason.html" rel="nofollow ugc">https://www.dailymail.co.uk/news/article-11033517/Have-millions-taking-antidepressants-harmful-effects-decades-no-reason.html</a>  So that means billions of people worldwide have been taking SSRI&#8217;s / SNRI&#8217;s unnecessarily, with many having horrendous adverse side effects.  I know this for a fact because years ago I took SSRI&#8217;s / SNRI&#8217;s during depressive episodes, and always found the adverse side effects outweighed the advantages.  So I point blank refused to have them any more.  I&#8217;m still here.  And despite psychiatrists using window-dressing terms like &#8216;discontinuation symptoms&#8217; for SSRI&#8217;s /SNRI&#8217;s, it&#8217;s just a posh way of saying plain old withdrawal &#8211; as in withdrawal from any other drug, like heroin.<br />
Also, have you ever noticed the sudden massive increase in TV adverts telling us about shingles?  <a href="https://www.understandingshingles.co.uk" rel="nofollow ugc">https://www.understandingshingles.co.uk</a>  All these physical problems are a result of the covid vaccines, but try and get anyone to admit to it.  The covid issue in itself will cause greater mental health problems, which will cause more dependence on antidepressants.  It&#8217;s a vicious circle.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-105527-62dc6c8b1f5de' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=105527&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-105527-62dc6c8b1f5de' data-name='like-comment-frame-54868741-105527-62dc6c8b1f5de'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">July 23, 2022 at 8:23 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt depth-2" id="comment-105528">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/f8bc646e129b426d602bd79269d3b7d2?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/f8bc646e129b426d602bd79269d3b7d2?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f8bc646e129b426d602bd79269d3b7d2?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/f8bc646e129b426d602bd79269d3b7d2?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8bc646e129b426d602bd79269d3b7d2?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Faith of Our Fathers</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-105528' data-commentid="105528" data-postid="34797" data-belowelement="comment-105528" data-respondelement="respond" data-replyto="Reply to Faith of Our Fathers" aria-label='Reply to Faith of Our Fathers'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Seen a Photo of Literally 1000s Queuing up outside a clinic in San Francisco waiting to get the Monkeypox  Vaccines ,or whatever its called . Now that Pride Month is over the Alphabet soup Mob seem to be paying the price . Of course God Forbid they cannot be stigmatised . By all means though dont go near your Granny in that Old Folks Home . Just as a Rider when is Queen Nic going to start Her BBC Shows telling us how to avoid the Monkeypox . Maybe She will start first of all to tell us to have safe Anal Sex. I know of course that sounds a bit RASH but nothing compared to the sort of RASHES probably going around the LGBTQ2WXWZ mob at the moment.<br />
I dont think i am at risk of Monkeypox but am not so sure of my Dog. </p>
<p>I read about one Guy in The Daily Mail who said that He caught Monkeypox on a 10 Day Holiday in Dubai . He said that He had 10 Sexual Partners on His 10 Day Holiday and wasnt sure which one gave Him Monkeypox . Now ED am no Mathematician ,but according to my calculations that equates to 365 Sexual Partners in a Year. Or to be precise 366 Sexual Partners in a Leap Year.<br />
 BTW He was angry at the Guy who gave Him Monkeypox . Personally on reading the Article i belief it was probably Him who spread the Disease .<br />
 Surely to Almighty God ,The Godfather wouldnt back the W.H.O. on this Garbage ,even He must have Limits to how many 30 Pieces of Silver He will take . Then again ?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-105528-62dc6c8b1fb9d' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=105528&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-105528-62dc6c8b1fb9d' data-name='like-comment-frame-54868741-105528-62dc6c8b1fb9d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">July 23, 2022 at 9:26 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-105521">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/9d6dcccf0a84ee78fef1fdf2184bbb85?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/9d6dcccf0a84ee78fef1fdf2184bbb85?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9d6dcccf0a84ee78fef1fdf2184bbb85?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/9d6dcccf0a84ee78fef1fdf2184bbb85?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d6dcccf0a84ee78fef1fdf2184bbb85?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Andrew Q</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-105521' data-commentid="105521" data-postid="34797" data-belowelement="comment-105521" data-respondelement="respond" data-replyto="Reply to Andrew Q" aria-label='Reply to Andrew Q'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Monkeypox seems so last month. I thought we&#8217;d already moved on through &#8220;airborne&#8221; polio (not a thing) to Marburg syndrome. Helpfully, Boris Johnson&#8217;s dad wrote a pulp novel about that back in the day. Stanley&#8217;s always been one for population control and eugenics&#8230;</p>
<p>You can bet your life that the gullible will fall for whatever yarn they&#8217;re telling.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-105521-62dc6c8b20116' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=105521&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-105521-62dc6c8b20116' data-name='like-comment-frame-54868741-105521-62dc6c8b20116'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">July 23, 2022 at 4:50 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment odd alt depth-2" id="comment-105523">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Lily</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-105523' data-commentid="105523" data-postid="34797" data-belowelement="comment-105523" data-respondelement="respond" data-replyto="Reply to Lily" aria-label='Reply to Lily'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Andrew Q, </p>
<p>Me, too &#8211; I thought Monkeypox had been thrown out as a tester and when there was little reaction, had been chucked in the bin.  They&#8217;ve obviously decided it&#8217;s worth a try.  As you say, the gullible will believe anything as long as it comes from somebody in a white coat.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-105523-62dc6c8b20665' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=105523&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-105523-62dc6c8b20665' data-name='like-comment-frame-54868741-105523-62dc6c8b20665'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">July 23, 2022 at 4:55 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-105524">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Margaret Mary</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-105524' data-commentid="105524" data-postid="34797" data-belowelement="comment-105524" data-respondelement="respond" data-replyto="Reply to Margaret Mary" aria-label='Reply to Margaret Mary'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>This was Neil Oliver speaking last month &#8211; how right was he. </p>
<p>I think Patrick is wrong when he says he thinks everyone will comply again, at least I hope he&#8217;s wrong. </p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="1140" height="642" src="https://www.youtube.com/embed/lk3hmZttV5o?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-105524-62dc6c8b20d6c' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=105524&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-105524-62dc6c8b20d6c' data-name='like-comment-frame-54868741-105524-62dc6c8b20d6c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">July 23, 2022 at 6:33 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt thread-odd thread-alt depth-1" id="comment-105525">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>editor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-105525' data-commentid="105525" data-postid="34797" data-belowelement="comment-105525" data-respondelement="respond" data-replyto="Reply to editor" aria-label='Reply to editor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>I&#8217;ve just received a text from a friend asking prayers for one of her neighbours who works with special needs children.  He has now received an email from the Social Work Department (this is in Scotland), saying that they are returning to restrictions, all Covid rules apply again, masks all day, no matter what shift, and those who remain unvaccinated will face disciplinary action. </p>
<p>I met this man at the meeting I told you all about, some months ago, when a fairly large group of informed Glaswegians got together in the home of another informed Glaswegian.  He is a fairly young man; I remember him as friendly and concerned about the situation, and had probably been feeling relieved that he had survived the worst of it, but is now looking at the prospect of losing his job. He will not comply &#8211; absolutely not.  So, please pray for him. </p>
<p>And spare a thought, too, for those poor special educational needs children who will also be faced with having to wear those ugly, useless bits of cloth on their faces, and be forced to interact (or not) with the adults in their lives, who will be, once again, all but faceless.  Utterly disgraceful. </p>
<p>If only everyone were as determined not to be coerced into taking the injection as is the above mentioned young man then this shocking power-grab would fall apart. If only more people had his courage to refuse to comply &#8211; if only for the sake of the poor children. If only, if only, if only. </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-105525-62dc6c8b21354' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=105525&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-105525-62dc6c8b21354' data-name='like-comment-frame-54868741-105525-62dc6c8b21354'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">July 23, 2022 at 7:54 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-105526">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Francis de sales.</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-105526' data-commentid="105526" data-postid="34797" data-belowelement="comment-105526" data-respondelement="respond" data-replyto="Reply to Francis de sales." aria-label='Reply to Francis de sales.'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Editor, I agree its utterly disgraceful re special needs kids masked cos I know few deaf kids who needs to lipread their teachers without masks. It&#8217;s madness as sometimes our govt don&#8217;t get it. Hence nickname bandied around in twitters such as CovIDIOTS. </p>
<p>There is an exemption here in Ireland not to wear masks for specific reasons. Anyone who wish to get it as they will have to go through a medical doctor to get THAT exemption. Last year, I wasn&#8217;t comfortable with masks for some time cos it affects breathing etc.</p>
<p>In the next few months it would make or break irish medical professionals out there cos there is a growing awareness among the population re Covid situation. They would challenge medical people more so than it was in last 12 to 18 months ago.</p>
<p>Also today press news coming from irish govt to resume their Covid campaign. It seems to be Co &#8211; ordinated as Scotland? Cos I came across a Neil Oliver video yesterday as he mentioned Co-ordinated or patterns similar to other countries that had me thinking.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-105526-62dc6c8b21903' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=105526&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-105526-62dc6c8b21903' data-name='like-comment-frame-54868741-105526-62dc6c8b21903'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">July 23, 2022 at 8:18 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
		</ul>

		
			</div>


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Join the discussion...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&#038;postid=34797&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+discussion...&#038;jetpack_comments_nonce=b50f3361f9&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.2-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3b95ed0769a5a9fe51a1315bdae9b299467ab622#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F07%2F23%2Fwho-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			
</article>

								<hr class="tall"/>
					<div class="related-posts">
												<h4 class="sub-title">Related <strong>Posts</strong></h4>
						<div class="row">
							<div class="post-carousel porto-carousel owl-carousel show-nav-title" data-plugin-options="{&quot;themeConfig&quot;:true,&quot;lg&quot;:3,&quot;md&quot;:3,&quot;sm&quot;:2}">
							<div class="post-item">
		<a href="https://catholictruthscotland.com/2016/03/26/why-did-jesus-choose-last-supper-to-wash-the-feet-of-his-apostles/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/03/Jesus-washing-feet-HIGH-RES.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/03/Jesus-washing-feet-HIGH-RES.jpg?fit=474%2C347&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">26</span><span class="month">Mar</span><time datetime="2016-03-26">March 26, 2016</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2016/03/26/why-did-jesus-choose-last-supper-to-wash-the-feet-of-his-apostles/">
		Why Did Jesus Choose The Last Supper To  Wash the Feet Of His Apostles?	</a></h4>
		<div><p class="post-excerpt">For those of you thinking that this is a tad too...  <a class="read-more" href="https://catholictruthscotland.com/2016/03/26/why-did-jesus-choose-last-supper-to-wash-the-feet-of-his-apostles/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/01/16/church-closures-are-catholics-obliged-to-obey-govt-ban-on-worship-of-god/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/07/CT-Placeholder_Image.png?fit=1920%2C1080&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">16</span><span class="month">Jan</span><time datetime="2021-01-16">January 16, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/01/16/church-closures-are-catholics-obliged-to-obey-govt-ban-on-worship-of-god/">
		Church Closures: Are Catholics Obliged to Obey Govt Ban On Worship Of God?	</a></h4>
		<div><p class="post-excerpt">Comment: 

Martin Luther King, as pointed out in the above video, quotes...  <a class="read-more" href="https://catholictruthscotland.com/2021/01/16/church-closures-are-catholics-obliged-to-obey-govt-ban-on-worship-of-god/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2022/03/06/ukraine-russia-globalism-the-new-world-order-and-the-hacking-of-human-beings/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/03/Hack-Brain.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/03/Hack-Brain.jpg?fit=1000%2C750&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">06</span><span class="month">Mar</span><time datetime="2022-03-06">March 6, 2022</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2022/03/06/ukraine-russia-globalism-the-new-world-order-and-the-hacking-of-human-beings/">
		Ukraine-Russia, Globalism, The New World Order And&#8230; The Hacking of Human Beings	</a></h4>
		<div><p class="post-excerpt">From The Remnant Newspaper...
FOLLOW THE SCIENCE: An Honest Look at the...  <a class="read-more" href="https://catholictruthscotland.com/2022/03/06/ukraine-russia-globalism-the-new-world-order-and-the-hacking-of-human-beings/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/03/24/pope-children-to-write-vatican-good-friday-stations-is-nothing-sacred/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/03/jesus-carries-his-cross.jpeg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/03/jesus-carries-his-cross.jpeg?fit=1000%2C500&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">24</span><span class="month">Mar</span><time datetime="2021-03-24">March 24, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/03/24/pope-children-to-write-vatican-good-friday-stations-is-nothing-sacred/">
		Pope: Children to Write Vatican Good Friday Stations &#8230; Is Nothing Sacred?	</a></h4>
		<div><p class="post-excerpt">

 







Vatican City, Mar 23, 2021 / 12:00 pm MT (CNA).- Pope...  <a class="read-more" href="https://catholictruthscotland.com/2021/03/24/pope-children-to-write-vatican-good-friday-stations-is-nothing-sacred/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2022/05/18/crisis-in-the-church-how-much-if-anything-should-we-tell-potential-converts-nothing/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/FATIMA-FRONT-PAGE-JULY-2017-NEWSLETTER-RED-BORDER-1.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/05/FATIMA-FRONT-PAGE-JULY-2017-NEWSLETTER-RED-BORDER-1.png?fit=756%2C336&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">18</span><span class="month">May</span><time datetime="2022-05-18">May 18, 2022</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2022/05/18/crisis-in-the-church-how-much-if-anything-should-we-tell-potential-converts-nothing/">
		Crisis in the Church:  How Much (If  Anything) Should We Tell Potential Converts&#8230;Nothing?	</a></h4>
		<div><p class="post-excerpt">Editor Writes...

On Sunday, just gone, 15 May, 2022,  we celebrated the...  <a class="read-more" href="https://catholictruthscotland.com/2022/05/18/crisis-in-the-church-how-much-if-anything-should-we-tell-potential-converts-nothing/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2019/06/03/pope-francis-attacks-tradition-again/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2017/01/popefrancisangry.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2017/01/popefrancisangry.jpg?fit=570%2C929&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">03</span><span class="month">Jun</span><time datetime="2019-06-03">June 3, 2019</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2019/06/03/pope-francis-attacks-tradition-again/">
		Pope Francis Attacks Tradition Again	</a></h4>
		<div><p class="post-excerpt">Aboard the papal flight from Romania — Pope Francis has criticized...  <a class="read-more" href="https://catholictruthscotland.com/2019/06/03/pope-francis-attacks-tradition-again/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/05/29/usa-it-pays-to-risk-your-health-vaccine-lottery-proving-to-be-a-winner/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/05/lottery-numbers.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/05/lottery-numbers.jpg?fit=1404%2C756&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">29</span><span class="month">May</span><time datetime="2021-05-29">May 29, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/05/29/usa-it-pays-to-risk-your-health-vaccine-lottery-proving-to-be-a-winner/">
		USA: It Pays To Risk Your Health&#8230; Vaccine Lottery Proving To Be A Winner!	</a></h4>
		<div><p class="post-excerpt">


From the BBC...

The US state of Ohio has announced the winners...  <a class="read-more" href="https://catholictruthscotland.com/2021/05/29/usa-it-pays-to-risk-your-health-vaccine-lottery-proving-to-be-a-winner/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2019/03/14/catholics-comic-relief-no-go/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2019/03/logorednoseday2019.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2019/03/logorednoseday2019.jpg?fit=481%2C367&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">14</span><span class="month">Mar</span><time datetime="2019-03-14">March 14, 2019</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2019/03/14/catholics-comic-relief-no-go/">
		Catholics &amp; Comic Relief &#8211; No Go!	</a></h4>
		<div><p class="post-excerpt">From LifeNews.com 

This Friday is Red Nose Day, the biannual fundraising...  <a class="read-more" href="https://catholictruthscotland.com/2019/03/14/catholics-comic-relief-no-go/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/11/13/fr-linus-clovis-civil-war-within-the-church/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="235" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/11/FrLinusClovisVGoodcropped.png?resize=235%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/11/FrLinusClovisVGoodcropped.png?fit=235%2C333&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">13</span><span class="month">Nov</span><time datetime="2021-11-13">November 13, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/11/13/fr-linus-clovis-civil-war-within-the-church/">
		Fr Linus Clovis: Civil War Within The Church&#8230;	</a></h4>
		<div><p class="post-excerpt">Father Linus Clovis is one of the heroes of our time. ...  <a class="read-more" href="https://catholictruthscotland.com/2021/11/13/fr-linus-clovis-civil-war-within-the-church/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2020/10/21/francis-worst-pope-in-history-bar-none/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2017/01/popefrancisangry.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2017/01/popefrancisangry.jpg?fit=570%2C929&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">21</span><span class="month">Oct</span><time datetime="2020-10-21">October 21, 2020</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2020/10/21/francis-worst-pope-in-history-bar-none/">
		Francis: Worst Pope in History, Bar None!	</a></h4>
		<div><p class="post-excerpt">CNA Staff, Oct 21, 2020 / 06:35 am MT (CNA).-

In a...  <a class="read-more" href="https://catholictruthscotland.com/2020/10/21/francis-worst-pope-in-history-bar-none/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
							</div>
						</div>
					</div>
					</div>

		

</div><!-- end main content -->

	<div class="col-lg-3 sidebar porto-blog-sidebar right-sidebar"><!-- main sidebar -->
				<div data-plugin-sticky data-plugin-options="{&quot;autoInit&quot;: true, &quot;minWidth&quot;: 992, &quot;containerSelector&quot;: &quot;.main-content-wrap&quot;,&quot;autoFit&quot;:true, &quot;paddingOffsetBottom&quot;: 10}">
						<div class="sidebar-content">
						<aside id="displaycategorieswidget-2" class="widget DisplayCategoriesWidget"><h3 class="widget-title">Browse All Topics</h3>    <form action="https://catholictruthscotland.com" method="get">
    <div>
    <select  name='cat2' id='cat2' class='postform' >
	<option value='-1'>Select A Category</option>
	<option class="level-0" value="557644">The Catholic Church</option>
	<option class="level-1" value="354966">&nbsp;&nbsp;&nbsp;Papacy</option>
	<option class="level-2" value="154615063">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope Francis</option>
	<option class="level-3" value="201156923">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Synod on Family</option>
	<option class="level-3" value="478772544">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Amoris Laetitia</option>
	<option class="level-2" value="355012">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope Benedict</option>
	<option class="level-3" value="1417272">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Summorum Pontificum</option>
	<option class="level-2" value="203777">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope John Paul II</option>
	<option class="level-2" value="247468">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sedevacantism</option>
	<option class="level-2" value="488424261">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dogma of Infallibility</option>
	<option class="level-1" value="100864">&nbsp;&nbsp;&nbsp;Vatican</option>
	<option class="level-1" value="326998">&nbsp;&nbsp;&nbsp;Bishops</option>
	<option class="level-1" value="34129">&nbsp;&nbsp;&nbsp;Hierarchy</option>
	<option class="level-1" value="459597">&nbsp;&nbsp;&nbsp;Magisterium</option>
	<option class="level-1" value="64269">&nbsp;&nbsp;&nbsp;Priesthood</option>
	<option class="level-2" value="1667205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Real Presence</option>
	<option class="level-2" value="7769849">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Seal of Confession</option>
	<option class="level-2" value="12529">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sin</option>
	<option class="level-2" value="896034">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Transubstantiation</option>
	<option class="level-1" value="54266">&nbsp;&nbsp;&nbsp;Tradition</option>
	<option class="level-2" value="252672748">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bible</option>
	<option class="level-2" value="205475457">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SSPX</option>
	<option class="level-1" value="227461">&nbsp;&nbsp;&nbsp;Canon Law</option>
	<option class="level-1" value="18214">&nbsp;&nbsp;&nbsp;Saints</option>
	<option class="level-2" value="26214188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canonisations</option>
	<option class="level-2" value="368976">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St Joseph</option>
	<option class="level-2" value="328917">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Padre pio</option>
	<option class="level-2" value="217011">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Martyrs</option>
	<option class="level-2" value="7980">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Devotions</option>
	<option class="level-2" value="33102">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Supernatural</option>
	<option class="level-3" value="20817">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Angels</option>
	<option class="level-3" value="35223097">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Miracles</option>
	<option class="level-3" value="77476539">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Apparitions</option>
	<option class="level-4" value="721396925">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fatima</option>
	<option class="level-4" value="287967">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lourdes</option>
	<option class="level-4" value="111880">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Akita</option>
	<option class="level-4" value="900938">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Medjugorje</option>
	<option class="level-2" value="5579730">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Prayer groups</option>
	<option class="level-1" value="13777">&nbsp;&nbsp;&nbsp;Liturgy</option>
	<option class="level-2" value="917439">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Traditional Latin Mass</option>
	<option class="level-2" value="13752702">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Novus Ordo Mass</option>
	<option class="level-2" value="47141753">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blessed Sacrament</option>
	<option class="level-2" value="18211">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sacraments</option>
	<option class="level-3" value="4550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marriage</option>
	<option class="level-1" value="174108">&nbsp;&nbsp;&nbsp;Reformation</option>
	<option class="level-1" value="58791">&nbsp;&nbsp;&nbsp;Blasphemy</option>
	<option class="level-0" value="439689">Vatican II</option>
	<option class="level-1" value="53318">&nbsp;&nbsp;&nbsp;Child Abuse</option>
	<option class="level-1" value="128751">&nbsp;&nbsp;&nbsp;Ecumenism</option>
	<option class="level-1" value="118330">&nbsp;&nbsp;&nbsp;Modernism</option>
	<option class="level-0" value="721396926">Judgement</option>
	<option class="level-1" value="721396924">&nbsp;&nbsp;&nbsp;Morals</option>
	<option class="level-1" value="721396927">&nbsp;&nbsp;&nbsp;Family</option>
	<option class="level-1" value="10257">&nbsp;&nbsp;&nbsp;LGBT+</option>
	<option class="level-2" value="50706">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Same-sex Marriage</option>
	<option class="level-2" value="37093">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Homosexuality</option>
	<option class="level-2" value="884389">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Transgenderism</option>
	<option class="level-0" value="170743">Interfaith</option>
	<option class="level-1" value="831549">&nbsp;&nbsp;&nbsp;Islam</option>
	<option class="level-1" value="35035420">&nbsp;&nbsp;&nbsp;Judaism</option>
	<option class="level-1" value="106919">&nbsp;&nbsp;&nbsp;Anglicanism</option>
	<option class="level-1" value="44003">&nbsp;&nbsp;&nbsp;Paganism</option>
	<option class="level-1" value="1432">&nbsp;&nbsp;&nbsp;New Age</option>
	<option class="level-1" value="8146">&nbsp;&nbsp;&nbsp;Atheism</option>
	<option class="level-1" value="7521549">&nbsp;&nbsp;&nbsp;Non-Christian Religions</option>
	<option class="level-0" value="4161848">Science</option>
	<option class="level-1" value="11940">&nbsp;&nbsp;&nbsp;Evolution</option>
	<option class="level-1" value="34918988">&nbsp;&nbsp;&nbsp;Climate Change</option>
	<option class="level-1" value="721396780">&nbsp;&nbsp;&nbsp;Environment</option>
	<option class="level-1" value="4909">&nbsp;&nbsp;&nbsp;Psychology</option>
	<option class="level-1" value="337">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-2" value="27827">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pro-life</option>
	<option class="level-2" value="13538">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Abortion</option>
	<option class="level-2" value="97032">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Euthanasia</option>
	<option class="level-2" value="83716">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Purity</option>
	<option class="level-0" value="4526735">Politics</option>
	<option class="level-1" value="7295">&nbsp;&nbsp;&nbsp;Politicians</option>
	<option class="level-1" value="31569756">&nbsp;&nbsp;&nbsp;Scottish Government</option>
	<option class="level-1" value="27116072">&nbsp;&nbsp;&nbsp;Westminster Parliament</option>
	<option class="level-1" value="119286966">&nbsp;&nbsp;&nbsp;Brexit</option>
	<option class="level-1" value="18174">&nbsp;&nbsp;&nbsp;Crime and Punishment</option>
	<option class="level-1" value="1566789">&nbsp;&nbsp;&nbsp;Feminist Movement</option>
	<option class="level-1" value="42489">&nbsp;&nbsp;&nbsp;Socialism</option>
	<option class="level-1" value="11685">&nbsp;&nbsp;&nbsp;Communism</option>
	<option class="level-1" value="47885">&nbsp;&nbsp;&nbsp;Marxism</option>
	<option class="level-0" value="721396784">Education</option>
	<option class="level-1" value="445890">&nbsp;&nbsp;&nbsp;Catholic education</option>
	<option class="level-1" value="682599">&nbsp;&nbsp;&nbsp;Seminaries</option>
	<option class="level-1" value="44507245">&nbsp;&nbsp;&nbsp;Youth Synod</option>
	<option class="level-0" value="49818">Social Media</option>
	<option class="level-1" value="807684">&nbsp;&nbsp;&nbsp;Broadcasting Media</option>
	<option class="level-0" value="46736">United Kingdom</option>
	<option class="level-1" value="12260">&nbsp;&nbsp;&nbsp;Scotland</option>
	<option class="level-1" value="721396781">&nbsp;&nbsp;&nbsp;England</option>
	<option class="level-1" value="12690">&nbsp;&nbsp;&nbsp;Wales</option>
	<option class="level-0" value="5142">International</option>
	<option class="level-1" value="2214">&nbsp;&nbsp;&nbsp;Africa</option>
	<option class="level-1" value="1612">&nbsp;&nbsp;&nbsp;Asia</option>
	<option class="level-2" value="721396779">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-1" value="4328">&nbsp;&nbsp;&nbsp;Europe</option>
	<option class="level-2" value="721396776">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ireland</option>
	<option class="level-1" value="4330">&nbsp;&nbsp;&nbsp;Australia</option>
	<option class="level-1" value="10759">&nbsp;&nbsp;&nbsp;Russia</option>
	<option class="level-1" value="4331">&nbsp;&nbsp;&nbsp;South America</option>
	<option class="level-1" value="23700">&nbsp;&nbsp;&nbsp;USA</option>
	<option class="level-0" value="721396920">CT News</option>
</select>
    <script type="text/javascript">
        <!--
        var dropdown2 = document.getElementById("cat2");
        function onCatChange2() {
            if ( dropdown2.options[dropdown2.selectedIndex].value > 0 ) {
                location.href = "https://catholictruthscotland.com/?cat="+dropdown2.options[dropdown2.selectedIndex].value;
            }
        }
        dropdown2.onchange = onCatChange2;
        -->
    </script>
    </div>
    </form>
    
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Get Post Notifications</h3>			<div class="textwidget"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
									<div id="subscribe-text"><p>Enter your email to be notified whenever a new article is published online.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 946 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-1"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
												<button type="submit"
															class="wp-block-button__link"
																						style="margin-left: 0px;"
														name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div>
</div>
		</aside><aside id="recent_posts-widget-2" class="widget widget-recent-posts"><h3 class="widget-title">Latest Posts</h3>			<div>
				<div>
					<div class="post-slide"><div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/07/WORLD-HEALTH-ORGANISATION-BANNER-HIGH-RES.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/">WHO Declares Monkeypox Global Emergency&#8230; Hands Up If You&#8217;re Really &#038; Truly THAT Stupid!</a></h5>
					<span class="post-date">July 23, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/07/22/should-un-vaxxed-tennis-champion-novak-djokovic-be-permitted-to-compete-in-us-open/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/07/djokovic-us-open-2021-1.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/07/22/should-un-vaxxed-tennis-champion-novak-djokovic-be-permitted-to-compete-in-us-open/">Should Un-Vaxxed Tennis Champion, Novak Djokovic, Be Permitted To Compete In US Open?</a></h5>
					<span class="post-date">July 22, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/07/19/pope-francis-attacks-on-traditional-latin-mass/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/07/Traditional_Latin_Mass_-_Elevation-HIGH-RES.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/07/19/pope-francis-attacks-on-traditional-latin-mass/">Pope Francis&#8217; Attacks On Traditional Latin Mass</a></h5>
					<span class="post-date">July 19, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/07/16/will-crackpot-climate-cult-cause-civil-wars/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/07/DUTCHFARMERS-PROTEST.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/07/16/will-crackpot-climate-cult-cause-civil-wars/">Will &#8220;Crackpot&#8221; Climate Cult Cause Civil Wars?</a></h5>
					<span class="post-date">July 16, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/07/16/feast-of-our-lady-of-mount-carmel-reflection/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/07/OurLady-ofMt-Carmel.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/07/16/feast-of-our-lady-of-mount-carmel-reflection/">Feast of Our Lady of Mount Carmel &#8211; Reflection</a></h5>
					<span class="post-date">July 16, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/07/10/scotlands-identity-crisis-religion-vs-humanism-humanism-winning-by-a-landslide-surprised/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/07/IONA-st-johns-cross-HIGH-RES.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/07/10/scotlands-identity-crisis-religion-vs-humanism-humanism-winning-by-a-landslide-surprised/">Scotland&#8217;s Identity Crisis: Religion Vs Humanism &#8211; Humanism Winning By a Landslide&#8230; Surprised?</a></h5>
					<span class="post-date">July 10, 2022</span>
			</div>
</div>
</div>				</div>
			</div>
			</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Latest Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Faith of Our Fathers" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/f8bc646e129b426d602bd79269d3b7d2?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/f8bc646e129b426d602bd79269d3b7d2?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f8bc646e129b426d602bd79269d3b7d2?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/f8bc646e129b426d602bd79269d3b7d2?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8bc646e129b426d602bd79269d3b7d2?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /></noscript></td><td class="recentcommentstexttop" style="">Faith of Our Fathers on <a href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/#comment-105528">WHO Declares Monkeypox Global&hellip;</a></td></tr><tr><td title="westminsterfly" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /></noscript></td><td class="recentcommentstextend" style="">westminsterfly on <a href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/#comment-105527">WHO Declares Monkeypox Global&hellip;</a></td></tr><tr><td title="Francis de sales." class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fee7aa2924acddfba8c27f734b02695a?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /></noscript></td><td class="recentcommentstextend" style="">Francis de sales. on <a href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/#comment-105526">WHO Declares Monkeypox Global&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /></noscript></td><td class="recentcommentstextend" style="">editor on <a href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/#comment-105525">WHO Declares Monkeypox Global&hellip;</a></td></tr><tr><td title="Margaret Mary" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /></noscript></td><td class="recentcommentstextend" style="">Margaret Mary on <a href="https://catholictruthscotland.com/2022/07/23/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid/#comment-105524">WHO Declares Monkeypox Global&hellip;</a></td></tr>				</table>
				</aside><aside id="wpcom_category_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Popular Topics</h3><div style="overflow: hidden;"><a href="https://catholictruthscotland.com/interfaith/atheism/" style="font-size: 89.979338842975%; padding: 1px; margin: 1px;"  title="Atheism (63)">Atheism</a> <a href="https://catholictruthscotland.com/the-catholic-church/blasphemy/" style="font-size: 90.237603305785%; padding: 1px; margin: 1px;"  title="Blasphemy (64)">Blasphemy</a> <a href="https://catholictruthscotland.com/the-catholic-church/canon-law/" style="font-size: 130.52685950413%; padding: 1px; margin: 1px;"  title="Canon Law (220)">Canon Law</a> <a href="https://catholictruthscotland.com/politics-2/communism/" style="font-size: 161.26033057851%; padding: 1px; margin: 1px;"  title="Communism (339)">Communism</a> <a href="https://catholictruthscotland.com/ct-news/" style="font-size: 151.18801652893%; padding: 1px; margin: 1px;"  title="CT News (300)">CT News</a> <a href="https://catholictruthscotland.com/education/" style="font-size: 87.138429752066%; padding: 1px; margin: 1px;"  title="Education (52)">Education</a> <a href="https://catholictruthscotland.com/international/" style="font-size: 124.84504132231%; padding: 1px; margin: 1px;"  title="International (198)">International</a> <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/" style="font-size: 107.28305785124%; padding: 1px; margin: 1px;"  title="Liturgy (130)">Liturgy</a> <a href="https://catholictruthscotland.com/politics-2/marxism/" style="font-size: 141.37396694215%; padding: 1px; margin: 1px;"  title="Marxism (262)">Marxism</a> <a href="https://catholictruthscotland.com/interfaith/non-christian-religions/" style="font-size: 84.297520661157%; padding: 1px; margin: 1px;"  title="Non-Christian Religions (41)">Non-Christian Religions</a> <a href="https://catholictruthscotland.com/politics-2/" style="font-size: 200%; padding: 1px; margin: 1px;"  title="Politics (489)">Politics</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/prayer-groups/" style="font-size: 75%; padding: 1px; margin: 1px;"  title="Prayer groups (5)">Prayer groups</a> <a href="https://catholictruthscotland.com/the-catholic-church/reformation/" style="font-size: 87.654958677686%; padding: 1px; margin: 1px;"  title="Reformation (54)">Reformation</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/" style="font-size: 110.89876033058%; padding: 1px; margin: 1px;"  title="Saints (144)">Saints</a> <a href="https://catholictruthscotland.com/politics-2/socialism/" style="font-size: 130.01033057851%; padding: 1px; margin: 1px;"  title="Socialism (218)">Socialism</a> <a href="https://catholictruthscotland.com/social-media/" style="font-size: 85.847107438017%; padding: 1px; margin: 1px;"  title="Social Media (47)">Social Media</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/" style="font-size: 150.67148760331%; padding: 1px; margin: 1px;"  title="Supernatural (298)">Supernatural</a> <a href="https://catholictruthscotland.com/the-catholic-church/tradition/" style="font-size: 193.54338842975%; padding: 1px; margin: 1px;"  title="Tradition (464)">Tradition</a> <a href="https://catholictruthscotland.com/united-kingdom/" style="font-size: 136.46694214876%; padding: 1px; margin: 1px;"  title="United Kingdom (243)">United Kingdom</a> <a href="https://catholictruthscotland.com/international/united-states-of-america/" style="font-size: 127.68595041322%; padding: 1px; margin: 1px;"  title="USA (209)">USA</a> </div></aside>		</div>
				</div>
					</div><!-- end main sidebar -->


	</div>
	</div>


		
			
			</div><!-- end main -->

			
			<div class="footer-wrapper">

																							
						<div id="footer" class="footer-1"
>
			<div class="footer-main">
			<div class="container">
				
									<div class="row">
														<div class="col-lg-4">
									<aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="/"><img width="300" height="300" src="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" class="image wp-image-27747  attachment-medium size-medium jetpack-lazy-image" alt="Catholic Truth - Keeping the Faith. Telling the Truth." loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="27747" data-permalink="https://catholictruthscotland.com/catholic-truth_logo-inverse/" data-orig-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-orig-size="0,0" data-comments-opened="1" data-image-meta="[]" data-image-title="Catholic Truth &#8211; Keeping the Faith. Telling the Truth." data-image-description="" data-image-caption="" data-medium-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-large-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-lazy-src="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>								</div>
																<div class="col-lg-8">
									<aside id="text-4" class="widget widget_text">			<div class="textwidget"><p class="mb-3">Established in 1999, Catholic Truth is a lay-led apostolate, launched for the purpose of alerting Catholics to the deepening crisis in the Church, primarily as it affects Scotland.</p>
<p class="mb-3">Fairly soon, our newsletter was being read on every continent, with requests from Catholics in some countries asking us to report on the situation in their neck of the woods as well. </p>
<p class="mb-0"><a class="text-color-light" href="/about-us/"><strong class="font-size-sm">READ MORE</strong><i class="fa fa-angle-right pl-2"></i></a></p>
</div>
		</aside>								</div>
													</div>
				
							</div>
		</div>
	
	<div class="footer-bottom">
	<div class="container">
		
					<div class="footer-center">
								<span class="footer-copyright"><a href="/privacy-policy/">Privacy Policy</a></span>			</div>
		
			</div>
</div>
</div>
										
				
			</div>
					
		
	</div><!-- end wrapper -->
	
<div class="panel-overlay"></div>
<div id="side-nav-panel" class="panel-right">
	<a href="#" class="side-nav-panel-close"><i class="fas fa-times"></i></a>
	<div class="menu-wrap"><ul id="menu-main-menu-1" class="mobile-menu accordion-menu"><li id="accordion-menu-item-28204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://catholictruthscotland.com/">Home</a></li>
<li id="accordion-menu-item-28205" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/blog/">Topics</a>
<span class="arrow"></span><ul class="sub-menu">
	<li id="accordion-menu-item-28375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/the-catholic-church/">The Catholic Church</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/papacy/">Papacy</a></li>
		<li id="accordion-menu-item-28377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/vatican/">Vatican</a></li>
		<li id="accordion-menu-item-28378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/bishops/">Bishops</a></li>
		<li id="accordion-menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/">Hierarchy</a></li>
		<li id="accordion-menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/magisterium/">Magisterium</a></li>
		<li id="accordion-menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/priesthood/">Priesthood</a></li>
		<li id="accordion-menu-item-28383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/tradition/">Tradition</a></li>
		<li id="accordion-menu-item-28384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/canon-law/">Canon Law</a></li>
		<li id="accordion-menu-item-28385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/the-catholic-church/saints/">Saints</a></li>
		<li id="accordion-menu-item-28386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/the-catholic-church/liturgy/">Liturgy</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/vatican-ii/">Vatican II</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/child-abuse/">Child Abuse</a></li>
		<li id="accordion-menu-item-28389" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/ecumenism/">Ecumenism</a></li>
		<li id="accordion-menu-item-28390" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/modernism/">Modernism</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/judgement/">Judgement</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/morals/">Morals</a></li>
		<li id="accordion-menu-item-28393" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/family/">Family</a></li>
		<li id="accordion-menu-item-28394" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/judgement/lgbt/">LGBT+</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/interfaith/">Interfaith</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/islam-2/">Islam</a></li>
		<li id="accordion-menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/judaism-2/">Judaism</a></li>
		<li id="accordion-menu-item-28396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/anglicanism/">Anglicanism</a></li>
		<li id="accordion-menu-item-28397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/paganism/">Paganism</a></li>
		<li id="accordion-menu-item-28398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/new-age/">New Age</a></li>
		<li id="accordion-menu-item-28399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/atheism/">Atheism</a></li>
		<li id="accordion-menu-item-28400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/non-christian-religions/">Non-Christian Religions</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a href="#">Others</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/science-2/">Science</a></li>
		<li id="accordion-menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/politics-2/">Politics</a></li>
		<li id="accordion-menu-item-28409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/education/">Education</a></li>
		<li id="accordion-menu-item-28406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/social-media/">Social Media</a></li>
		<li id="accordion-menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/united-kingdom/">United Kingdom</a></li>
		<li id="accordion-menu-item-28408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/international/">International</a></li>
		<li id="accordion-menu-item-28437" class="menu-all-topics menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/all-topics/">Browse All Topics ></a></li>
	</ul>
</li>
</ul>
</li>
<li id="accordion-menu-item-28207" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/about-us/">About Us</a></li>
<li id="accordion-menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/about/">House Rules</a></li>
<li id="accordion-menu-item-28208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/links/">Links</a></li>
<li id="accordion-menu-item-28209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/newsletter/">Newsletter</a></li>
<li id="accordion-menu-item-28312" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.paypal.com/donate/?cmd=_donations&#038;business=editor@catholictruthscotland.com">Donate</a></li>
<li id="accordion-menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202229'></script>
	<div style="display:none">
			<div class="grofile-hash-map-426a1d04f4b067017202a680995960f4">
		</div>
		<div class="grofile-hash-map-fb649b786eb77f064a76722997801a10">
		</div>
		<div class="grofile-hash-map-f8bc646e129b426d602bd79269d3b7d2">
		</div>
		<div class="grofile-hash-map-9d6dcccf0a84ee78fef1fdf2184bbb85">
		</div>
		<div class="grofile-hash-map-ccae4dcbdf04a3dbe689c6293b8ad271">
		</div>
		<div class="grofile-hash-map-42af19f218de4cce2341bc53904ddf78">
		</div>
		<div class="grofile-hash-map-fee7aa2924acddfba8c27f734b02695a">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholictruthscotland.com\/2022\/07\/23\/who-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid\/":34797};
	</script>
						<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.24.2' id='coblocks-animation-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.2-a.5' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/popper.min.js?ver=1.12.5' id='popper-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/bootstrap.js?ver=4.1.3' id='bootstrap-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/owl.carousel.min.js?ver=2.3.4' id='owl.carousel-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.matchHeight.min.js' id='jquery-matchHeight-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/modernizr.js?ver=2.8.3' id='modernizr-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.waitforimages.min.js?ver=2.0.2' id='jquery-waitforimages-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.selectric.min.js?ver=1.9.6' id='jquery-selectric-js'></script>
<script id='porto-theme-js-extra'>
var js_porto_vars = {"rtl":"","theme_url":"https:\/\/catholictruthscotland.com\/wp-content\/themes\/catholic-truth","ajax_url":"https:\/\/catholictruthscotland.com\/wp-admin\/admin-ajax.php","change_logo":"1","container_width":"1140","grid_gutter_width":"30","show_sticky_header":"1","show_sticky_header_tablet":"1","show_sticky_header_mobile":"1","ajax_loader_url":"\/\/catholictruthscotland.com\/wp-content\/themes\/porto\/images\/ajax-loader@2x.gif","category_ajax":"","compare_popup":"","compare_popup_title":"","prdctfltr_ajax":"","slider_loop":"1","slider_autoplay":"1","slider_autoheight":"1","slider_speed":"5000","slider_nav":"","slider_nav_hover":"1","slider_margin":"","slider_dots":"1","slider_animatein":"","slider_animateout":"","product_thumbs_count":"4","product_zoom":"1","product_zoom_mobile":"1","product_image_popup":"1","zoom_type":"inner","zoom_scroll":"1","zoom_lens_size":"200","zoom_lens_shape":"square","zoom_contain_lens":"1","zoom_lens_border":"1","zoom_border_color":"#888888","zoom_border":"0","screen_lg":"1170","mfp_counter":"%curr% of %total%","mfp_img_error":"<a href=\"%url%\">The image<\/a> could not be loaded.","mfp_ajax_error":"<a href=\"%url%\">The content<\/a> could not be loaded.","popup_close":"Close","popup_prev":"Previous","popup_next":"Next","request_error":"The requested content cannot be loaded.<br\/>Please try again later.","loader_text":"Loading...","submenu_back":"Back","porto_nonce":"cbb4bef960","use_skeleton_screen":[],"user_edit_pages":""};
</script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/theme.js?ver=6.1.8' id='porto-theme-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/theme-async.js?ver=6.1.8' id='porto-theme-async-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202229#ver=202229' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&postid=34797&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion...&jetpack_comments_nonce=b50f3361f9&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3b95ed0769a5a9fe51a1315bdae9b299467ab622#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F07%2F23%2Fwho-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&postid=34797&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion...&jetpack_comments_nonce=b50f3361f9&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3b95ed0769a5a9fe51a1315bdae9b299467ab622#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F07%2F23%2Fwho-declares-monkeypox-global-emergency-hands-up-if-youre-really-truly-that-stupid%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.5',blog:'54868741',post:'34797',tz:'1',srv:'catholictruthscotland.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '54868741', '34797' ]);
</script>
</body>
</html>
<!--
	generated in 0.355 seconds
	160527 bytes batcached for 300 seconds
-->
