<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://catholictruthscotland.com/xmlrpc.php" />

		<link rel="shortcut icon" href="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" type="image/x-icon" />
		<link rel="apple-touch-icon" href="">
		<link rel="apple-touch-icon" sizes="120x120" href="">
		<link rel="apple-touch-icon" sizes="76x76" href="">
		<link rel="apple-touch-icon" sizes="152x152" href="">
	<script>document.documentElement.classList ? document.documentElement.classList.add('fivo-js') : document.documentElement.className += ' fivo-js';</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Infiltration of the Church - Conspiracy theory? - Catholic Truth</title>
	<link rel="canonical" href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Infiltration of the Church - Conspiracy theory? - Catholic Truth" />
	<meta property="og:description" content="Editor writes&#8230; One commentator on YouTube writes:  &#8220;I have no intention of leaving the Catholic Church, I go to Mass and Adoration weekly. I am staying close to Jesus. I pray for the Church&#8230;.but, God help these evil people trying to bring her down. I sincerely hope they repent before it is too late.&#8221; One [&hellip;]" />
	<meta property="og:url" content="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/" />
	<meta property="og:site_name" content="Catholic Truth" />
	<meta property="article:published_time" content="2022-11-17T15:46:40+00:00" />
	<meta property="og:image" content="https://catholictruthscotland.com/wp-content/uploads/2022/11/BOOK-COVER-INFILTRATION-BY-TAYLOR-MARSHALL-HIGH-RES.png" />
	<meta property="og:image:width" content="402" />
	<meta property="og:image:height" content="619" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Feed" href="https://catholictruthscotland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Comments Feed" href="https://catholictruthscotland.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Infiltration of the Church &#8211; Conspiracy theory? Comments Feed" href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catholictruthscotland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpa-css-css' href='https://catholictruthscotland.com/wp-content/plugins/wp-attachments/styles/0/wpa.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=14.5.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=14.5.2' media='all' />
<link rel='stylesheet' id='jetpack-layout-grid-css' href='https://catholictruthscotland.com/wp-content/plugins/layout-grid/style.css?ver=1643201242' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css' href='https://catholictruthscotland.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' media='all' />
<link rel='stylesheet' id='fivo-docs-css' href='https://catholictruthscotland.com/wp-content/plugins/fivo-docs/assets/css/style.css?ver=1.2.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://catholictruthscotland.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.11' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://catholictruthscotland.com/wp-content/plugins/gutenberg/build/components/style.css?ver=14.5.2' media='all' />
<link rel='stylesheet' id='godaddy-styles-css' href='https://catholictruthscotland.com/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=1.0.5' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://catholictruthscotland.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='porto-google-fonts-css' href='//fonts.googleapis.com/css?family=Crimson+Text%3A200%2C300%2C400%2C500%2C600%2C700%2C800%7COpen+Sans%3A400%2C600%2C700&#038;ver=6.1.1#038;subset=latin' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/bootstrap.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-plugins-css' href='https://catholictruthscotland.com/wp-content/themes/porto/css/plugins.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='porto-theme-css' href='https://catholictruthscotland.com/wp-content/themes/porto/css/theme.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='porto-shortcodes-css' href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/shortcodes.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-dynamic-style-css' href='https://catholictruthscotland.com/wp-content/uploads/porto_styles/dynamic_style.css?ver=6.1.8' media='all' />
<link rel='stylesheet' id='porto-style-css' href='https://catholictruthscotland.com/wp-content/themes/porto/style.css?ver=6.1.1' media='all' />
<style id='porto-style-inline-css'>
#header .logo,.side-header-narrow-bar-logo{max-width:457px}@media (min-width:1170px){#header .logo{max-width:350px}}@media (max-width:991px){#header .logo{max-width:250px}}@media (max-width:767px){#header .logo{max-width:200px}}#header.sticky-header .logo{max-width:250px}@media (min-width:992px){}#header .header-main .header-left,#header .header-main .header-center,#header .header-main .header-right,.fixed-header #header .header-main .header-left,.fixed-header #header .header-main .header-right,.fixed-header #header .header-main .header-center,.header-builder-p .header-main{padding-top:15px;padding-bottom:15px}.page-top .sort-source{position:static;text-align:center;margin-top:5px;border-width:0}.page-top ul.breadcrumb{-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center}.page-top .page-title{font-weight:700}#header .searchform input{font-size:20px}.single-post .page-top{display:none}.page-title{font-weight:600}h1{margin-bottom:10px}h2{margin:20px 0 10px}#header .main-menu .wide li.sub li.menu-item > a:hover,#header .main-menu .wide li.sub li.menu-item > a:active{color:#FFF}li.sub li.menu-item.current-menu-item.active a{background-color:#2884CE;color:#FFF !important}.mega-menu .wide li.sub li.menu-item>a{padding:7px 8px 4px}.menu-all-topics a,.menu-all-topics a:hover,.menu-all-topics a:active{font-weight:900 !important;color:#2884CE !important;background-color:transparent !important}section.timeline{margin-top:0}section.timeline:after{top:0}.comment-body{overflow:hidden}#footer .row{align-items:center}span.sticky-post{background-color:#2984ce;color:#FFF!important;padding:2px 4px;font-size:12px;margin-bottom:2px;text-transform:uppercase;border-radius:2px}.fivo-docs{font-family:inherit}.fivo-docs-category-title{background-color:#2984ce;font-size:24px;line-height:1.2;font-weight:600;padding:10px}.fivo-docs-subcategory-title,.fivo-docs .fivo-docs-item{font-size:20px;line-height:1.2}.mc4wp-form-fields input[type=submit]{width:100%;text-align:center;text-transform:uppercase;display:block}ul.comments .comment-block p{margin-bottom:.7em}.widget-recent-posts .post-item-small{display:flex;align-items:center}.widget-recent-posts .post-image{min-width:50px}.widget-recent-posts .post-date{display:none}#subscribe-submit button{width:100%;border-radius:5px;text-transform:uppercase}#subscribe-email input{width:100%}.DisplayCategoriesWidget select{width:100%}#side-nav-panel{color:#333}#side-nav-panel .accordion-menu li.menu-item > a,#side-nav-panel .menu-custom-block a{font-weight:600}@media screen and (max-width:992px){#header.sticky-header .searchform-popup .search-toggle{color:#FFF}#header.sticky-header .mobile-toggle{color:#2984ce;background:#FFF}}
</style>
<link rel='stylesheet' id='styles-child-css' href='https://catholictruthscotland.com/wp-content/themes/catholic-truth/style.css?ver=6.1.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6-a.5' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://catholictruthscotland.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-a.5' media='all' />
<script src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://catholictruthscotland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://catholictruthscotland.com/wp-json/wp/v2/posts/36863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholictruthscotland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catholictruthscotland.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p3IdRH-9Az' />
<link rel="alternate" type="application/json+oembed" href="https://catholictruthscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F11%2F17%2Finfiltration-of-the-church-conspiracy-theory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catholictruthscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F11%2F17%2Finfiltration-of-the-church-conspiracy-theory%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" sizes="32x32" />
<link rel="icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" />
<meta name="msapplication-TileImage" content="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Icon.svg" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-36863 single-format-standard wp-embed-responsive full blog-1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

	<div class="page-wrapper"><!-- page wrapper -->

		
								<!-- header wrapper -->
			<div class="header-wrapper">
								

	<header id="header" class="header-builder">
	
	<div class="header-main"><div class="header-row container"><div class="header-col header-left">		<div class="logo">
		<a href="https://catholictruthscotland.com/" title="Catholic Truth - Keeping the Faith. Telling the Truth."  rel="home">
		<img class="img-responsive sticky-logo sticky-retina-logo" width="457" height="80" src="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" alt="Catholic Truth" /><img class="img-responsive standard-logo retina-logo" width="457" height="80" src="//catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo.svg" alt="Catholic Truth" />	</a>
			</div>
		</div><div class="header-col header-right hidden-for-sm"><div class="searchform-popup"><a class="search-toggle"><i class="fas fa-search"></i><span class="search-text">Search</span></a>	<form action="https://catholictruthscotland.com/" method="get"
		class="searchform">
		<div class="searchform-fields">
			<span class="text"><input name="s" type="text" value="" placeholder="Search&hellip;" autocomplete="off" /></span>
						<span class="button-wrap">
							<button class="btn btn-special" title="Search" type="submit"><i class="fas fa-search"></i></button>
						</span>
		</div>
			</form>
	</div></div><div class="header-col visible-for-sm header-right"><div class="searchform-popup"><a class="search-toggle"><i class="fas fa-search"></i><span class="search-text">Search</span></a>	<form action="https://catholictruthscotland.com/" method="get"
		class="searchform">
		<div class="searchform-fields">
			<span class="text"><input name="s" type="text" value="" placeholder="Search&hellip;" autocomplete="off" /></span>
						<span class="button-wrap">
							<button class="btn btn-special" title="Search" type="submit"><i class="fas fa-search"></i></button>
						</span>
		</div>
			</form>
	</div><a class="mobile-toggle"><i class="fas fa-bars"></i></a></div></div></div><div class="header-bottom main-menu-wrap"><div class="header-row container"><div class="header-col header-left hidden-for-sm"><ul id="menu-main-menu" class="main-menu mega-menu menu-flat menu-flat-border"><li id="nav-menu-item-28204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home narrow"><a href="https://catholictruthscotland.com/">Home</a></li>
<li id="nav-menu-item-28205" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children has-sub wide col-5"><a href="https://catholictruthscotland.com/blog/">Topics</a>
<div class="popup"><div class="inner" style=""><ul class="sub-menu">
	<li id="nav-menu-item-28375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/the-catholic-church/">The Catholic Church</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/papacy/">Papacy</a></li>
		<li id="nav-menu-item-28377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/vatican/">Vatican</a></li>
		<li id="nav-menu-item-28378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/bishops/">Bishops</a></li>
		<li id="nav-menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/">Hierarchy</a></li>
		<li id="nav-menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/magisterium/">Magisterium</a></li>
		<li id="nav-menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/priesthood/">Priesthood</a></li>
		<li id="nav-menu-item-28383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/tradition/">Tradition</a></li>
		<li id="nav-menu-item-28384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/canon-law/">Canon Law</a></li>
		<li id="nav-menu-item-28385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/saints/">Saints</a></li>
		<li id="nav-menu-item-28386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/liturgy/">Liturgy</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/vatican-ii/">Vatican II</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/child-abuse/">Child Abuse</a></li>
		<li id="nav-menu-item-28389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/ecumenism/">Ecumenism</a></li>
		<li id="nav-menu-item-28390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/modernism/">Modernism</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/judgement/">Judgement</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/morals/">Morals</a></li>
		<li id="nav-menu-item-28393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/family/">Family</a></li>
		<li id="nav-menu-item-28394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/lgbt/">LGBT+</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active sub" data-cols="1"><a href="https://catholictruthscotland.com/interfaith/">Interfaith</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/islam-2/">Islam</a></li>
		<li id="nav-menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/judaism-2/">Judaism</a></li>
		<li id="nav-menu-item-28396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/anglicanism/">Anglicanism</a></li>
		<li id="nav-menu-item-28397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/interfaith/paganism/">Paganism</a></li>
		<li id="nav-menu-item-28398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/new-age/">New Age</a></li>
		<li id="nav-menu-item-28399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/atheism/">Atheism</a></li>
		<li id="nav-menu-item-28400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/non-christian-religions/">Non-Christian Religions</a></li>
	</ul>
</li>
	<li id="nav-menu-item-28403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub" data-cols="1"><a href="#">Others</a>
	<ul class="sub-menu">
		<li id="nav-menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/science-2/">Science</a></li>
		<li id="nav-menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/politics-2/">Politics</a></li>
		<li id="nav-menu-item-28409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/education/">Education</a></li>
		<li id="nav-menu-item-28406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/social-media/">Social Media</a></li>
		<li id="nav-menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/united-kingdom/">United Kingdom</a></li>
		<li id="nav-menu-item-28408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/international/">International</a></li>
		<li id="nav-menu-item-28437" class="menu-all-topics menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/all-topics/">Browse All Topics ></a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li id="nav-menu-item-28207" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/about-us/">About Us</a></li>
<li id="nav-menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/about/">House Rules</a></li>
<li id="nav-menu-item-28208" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/links/">Links</a></li>
<li id="nav-menu-item-28209" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/newsletter/">Newsletter</a></li>
<li id="nav-menu-item-28312" class="menu-item menu-item-type-custom menu-item-object-custom narrow"><a target="_blank" href="https://www.paypal.com/donate/?cmd=_donations&#038;business=editor@catholictruthscotland.com">Donate</a></li>
<li id="nav-menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page narrow"><a href="https://catholictruthscotland.com/contact-us/">Contact Us</a></li>
</ul></div></div></div>	</header>

							</div>
			<!-- end header wrapper -->
		
		
				<section class="page-top page-header-3">
		<div class="container">
	<div class="row">
		<div class="col-lg-12">
			<div class="text-center">
				<h1 class="page-title">Infiltration of the Church &#8211; Conspiracy theory?</h1>
							</div>
								</div>
	</div>
</div>
	</section>
	
		<div id="main" class="column2 column2-right-sidebar boxed"><!-- main -->

			<div class="container">
			<div class="row main-content-wrap">

			<!-- main content -->
			<div class="main-content col-lg-9">

			

<div id="content" role="main">

	
			
<article class="post-large post-36863 post type-post status-publish format-standard has-post-thumbnail hentry category-morals category-the-catholic-church category-papacy category-bible-tradition category-fatima category-pope-francis category-evolution category-pro-life category-same-sex-marriage category-canonisations category-traditional-latin-mass category-ecumenism category-abortion category-novus-ordo-mass category-family category-vatican category-vatican-ii category-miracles category-climate-change category-homosexuality category-apparitions-supernatural category-judgement category-modernism category-transgenderism category-bishops category-lgbt category-euthanasia category-hierarchy category-interfaith category-paganism category-magisterium category-science-2 category-health category-supernatural category-priesthood category-politics-2 category-united-states-of-america category-tradition category-socialism category-communism category-canon-law category-saints category-marxism category-liturgy category-reformation tag-infiltration tag-plotagainstchurch tag-conspiracy tag-freemasonry tag-taylormarshall">

		<div class="post-image single">
		<div class="img-thumbnail fit-video">
			<iframe width="1280" height="720" src="https://www.youtube.com/embed/jIrOzLbbCRo" title="Dr. Taylor Marshall: Something is Seriously Wrong...." frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>		</div>
		
			</div>

			<div class="post-date">
			<span class="day">17</span><span class="month">Nov</span><time datetime="2022-11-17">November 17, 2022</time>		</div>
	
	<div class="post-content">
					<h2 class="entry-title">Infiltration of the Church &#8211; Conspiracy theory?</h2>
				<span class="vcard" style="display: none;"><span class="fn"><a href="https://catholictruthscotland.com/author/catholictruth/" title="Posts by editor" rel="author">editor</a></span></span><span class="updated" style="display:none">2022-11-17T15:46:40+00:00</span>		<div class="post-meta">
										<span class="meta-cats"><i class="far fa-folder"></i> <a href="https://catholictruthscotland.com/judgement/morals/" rel="category tag">Morals</a>, <a href="https://catholictruthscotland.com/the-catholic-church/" rel="category tag">The Catholic Church</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/" rel="category tag">Papacy</a>, <a href="https://catholictruthscotland.com/the-catholic-church/tradition/bible-tradition/" rel="category tag">Bible</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/apparitions-supernatural/fatima/" rel="category tag">Fatima</a>, <a href="https://catholictruthscotland.com/the-catholic-church/papacy/pope-francis/" rel="category tag">Pope Francis</a>, <a href="https://catholictruthscotland.com/science-2/evolution/" rel="category tag">Evolution</a>, <a href="https://catholictruthscotland.com/science-2/health/pro-life/" rel="category tag">Pro-life</a>, <a href="https://catholictruthscotland.com/judgement/lgbt/same-sex-marriage/" rel="category tag">Same-sex Marriage</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/canonisations/" rel="category tag">Canonisations</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/traditional-latin-mass/" rel="category tag">Traditional Latin Mass</a>, <a href="https://catholictruthscotland.com/vatican-ii/ecumenism/" rel="category tag">Ecumenism</a>, <a href="https://catholictruthscotland.com/science-2/health/abortion/" rel="category tag">Abortion</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/novus-ordo-mass/" rel="category tag">Novus Ordo Mass</a>, <a href="https://catholictruthscotland.com/judgement/family/" rel="category tag">Family</a>, <a href="https://catholictruthscotland.com/the-catholic-church/vatican/" rel="category tag">Vatican</a>, <a href="https://catholictruthscotland.com/vatican-ii/" rel="category tag">Vatican II</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/miracles/" rel="category tag">Miracles</a>, <a href="https://catholictruthscotland.com/science-2/climate-change/" rel="category tag">Climate Change</a>, <a href="https://catholictruthscotland.com/judgement/lgbt/homosexuality/" rel="category tag">Homosexuality</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/apparitions-supernatural/" rel="category tag">Apparitions</a>, <a href="https://catholictruthscotland.com/judgement/" rel="category tag">Judgement</a>, <a href="https://catholictruthscotland.com/vatican-ii/modernism/" rel="category tag">Modernism</a>, <a href="https://catholictruthscotland.com/judgement/lgbt/transgenderism/" rel="category tag">Transgenderism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/bishops/" rel="category tag">Bishops</a>, <a href="https://catholictruthscotland.com/judgement/lgbt/" rel="category tag">LGBT+</a>, <a href="https://catholictruthscotland.com/science-2/health/euthanasia/" rel="category tag">Euthanasia</a>, <a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/" rel="category tag">Hierarchy</a>, <a href="https://catholictruthscotland.com/interfaith/" rel="category tag">Interfaith</a>, <a href="https://catholictruthscotland.com/interfaith/paganism/" rel="category tag">Paganism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/magisterium/" rel="category tag">Magisterium</a>, <a href="https://catholictruthscotland.com/science-2/" rel="category tag">Science</a>, <a href="https://catholictruthscotland.com/science-2/health/" rel="category tag">Health</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/supernatural/" rel="category tag">Supernatural</a>, <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/" rel="category tag">Priesthood</a>, <a href="https://catholictruthscotland.com/politics-2/" rel="category tag">Politics</a>, <a href="https://catholictruthscotland.com/international/united-states-of-america/" rel="category tag">USA</a>, <a href="https://catholictruthscotland.com/the-catholic-church/tradition/" rel="category tag">Tradition</a>, <a href="https://catholictruthscotland.com/politics-2/socialism/" rel="category tag">Socialism</a>, <a href="https://catholictruthscotland.com/politics-2/communism/" rel="category tag">Communism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/canon-law/" rel="category tag">Canon Law</a>, <a href="https://catholictruthscotland.com/the-catholic-church/saints/" rel="category tag">Saints</a>, <a href="https://catholictruthscotland.com/politics-2/marxism/" rel="category tag">Marxism</a>, <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/" rel="category tag">Liturgy</a>, <a href="https://catholictruthscotland.com/the-catholic-church/reformation/" rel="category tag">Reformation</a></span>
										<span class="meta-tags"><i class="far fa-envelope"></i> <a href="https://catholictruthscotland.com/tag/infiltration/" rel="tag">Infiltration</a>, <a href="https://catholictruthscotland.com/tag/plotagainstchurch/" rel="tag">PlotAgainstChurch</a>, <a href="https://catholictruthscotland.com/tag/conspiracy/" rel="tag">Conspiracy</a>, <a href="https://catholictruthscotland.com/tag/freemasonry/" rel="tag">Freemasonry</a>, <a href="https://catholictruthscotland.com/tag/taylormarshall/" rel="tag">TaylorMarshall</a></span>
										<span class="meta-comments"><i class="far fa-comments"></i> <a href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/#comments" class="hash-scroll">13 Comments</a></span>
			
					</div>

		<div class="entry-content">
			<p><strong>Editor writes&#8230;</strong></p>
<p>One commentator on YouTube writes:  <em>&#8220;I have no intention of leaving the Catholic Church, I go to Mass and Adoration weekly. I am staying close to Jesus. I pray for the Church&#8230;.but, God help these evil people trying to bring her down. I sincerely hope they repent before it is too late.&#8221;</em></p>
<p>One of our readers told me quite some time ago now, that it was Taylor Marshall&#8217;s &#8220;Infiltration&#8221; that really opened her eyes to the crisis-cum-apostasy in the Church today and helped her to better understand our newsletter reports.  I&#8217;ve not read it.  Should I?  Have you read it?   Your thoughts&#8230;</p>
<p><img data-attachment-id="36866" data-permalink="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/book-cover-infiltration-by-taylor-marshall-high-res/" data-orig-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/BOOK-COVER-INFILTRATION-BY-TAYLOR-MARSHALL-HIGH-RES.png?fit=402%2C619&amp;ssl=1" data-orig-size="402,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BOOK COVER INFILTRATION BY TAYLOR MARSHALL HIGH RES" data-image-description data-image-caption data-medium-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/BOOK-COVER-INFILTRATION-BY-TAYLOR-MARSHALL-HIGH-RES.png?fit=195%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/BOOK-COVER-INFILTRATION-BY-TAYLOR-MARSHALL-HIGH-RES.png?fit=402%2C619&amp;ssl=1" decoding="async" class="aligncenter size-medium wp-image-36866 jetpack-lazy-image" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/BOOK-COVER-INFILTRATION-BY-TAYLOR-MARSHALL-HIGH-RES.png?resize=195%2C300&#038;ssl=1" alt width="195" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/BOOK-COVER-INFILTRATION-BY-TAYLOR-MARSHALL-HIGH-RES.png?resize=195%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="36866" data-permalink="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/book-cover-infiltration-by-taylor-marshall-high-res/" data-orig-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/BOOK-COVER-INFILTRATION-BY-TAYLOR-MARSHALL-HIGH-RES.png?fit=402%2C619&amp;ssl=1" data-orig-size="402,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BOOK COVER INFILTRATION BY TAYLOR MARSHALL HIGH RES" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/BOOK-COVER-INFILTRATION-BY-TAYLOR-MARSHALL-HIGH-RES.png?fit=195%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/BOOK-COVER-INFILTRATION-BY-TAYLOR-MARSHALL-HIGH-RES.png?fit=402%2C619&amp;ssl=1" decoding="async" class="aligncenter size-medium wp-image-36866" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/BOOK-COVER-INFILTRATION-BY-TAYLOR-MARSHALL-HIGH-RES.png?resize=195%2C300&#038;ssl=1" alt="" width="195" height="300" data-recalc-dims="1"  /></noscript></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36863" class="share-twitter sd-button share-icon" href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36863" class="share-facebook sd-button share-icon" href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36863" class="share-linkedin sd-button share-icon" href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36863" class="share-pinterest sd-button share-icon" href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Infiltration%20of%20the%20Church%20-%20Conspiracy%20theory%3F&body=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F11%2F17%2Finfiltration-of-the-church-conspiracy-theory%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="bccf9ed3d0" data-email-share-track-url="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/?share=email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54868741-36863-6376cc3144aed' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;post_id=36863&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-36863-6376cc3144aed' data-name='like-post-frame-54868741-36863-6376cc3144aed' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div>

	</div>

				
	

				<div class="post-block post-comments clearfix" id="comments">
					<h3><i class="far fa-comments"></i>
			Comments (13)			</h3>
		
		<ul class="comments">
			
	<li class="comment even thread-even depth-1" id="comment-107696">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Josephine</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-107696' data-commentid="107696" data-postid="36863" data-belowelement="comment-107696" data-respondelement="respond" data-replyto="Reply to Josephine" aria-label='Reply to Josephine'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>That was a very useful short conversation. </p>
<p>I have no trouble believing there&#8217;s been infiltration.  Bella Dodd, the former Communist, revealed this years ago and the young men she planted in the Church will now be in high office, those still alive. </p>
<p>The one thing about that that puzzles me is why did Bishop Fulton Sheen, who brought her into the Church, discourage her from revealing it?  He is one of my heroes, so I&#8217;d be devastated if he was part of the infiltration.  I tend to think it&#8217;s because he was alive at the time when it was thought more important to hide scandals than to expose them.  I hope that&#8217;s all it was, not that I think that&#8217;s right.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107696-6376cc3145f01' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107696&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107696-6376cc3145f01' data-name='like-comment-frame-54868741-107696-6376cc3145f01'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 5:18 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment odd alt depth-2" id="comment-107699">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/745062d146c0018610db6328f182c5a9?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Michael 🙏</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-107699' data-commentid="107699" data-postid="36863" data-belowelement="comment-107699" data-respondelement="respond" data-replyto="Reply to Michael 🙏" aria-label='Reply to Michael 🙏'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Josephine </p>
<p>I am in complete accord with your excellent remarks. Ultimately these individuals serve Satan and not Christ in their Luciferian pride they think that they can conform the Church to the world and reject all that pertains to her.  </p>
<p>In their blindness and arrogance they fail to truly understand that the Church is Divine in its origin. It ultimately will triumph irrespective of all the evil and filth which is polluting her at the moment.  </p>
<p>She is Our Blessed Saviours   bride and he will never abandon her neither can the gates of Hell destroy or triumph over her.  </p>
<p>Our Lord is King and Sovereign over all Creation including his Church. </p>
<p>Ave Maria!</p>
<p>Every blessing </p>
<p>Michael 🙏</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107699-6376cc31464fb' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107699&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107699-6376cc31464fb' data-name='like-comment-frame-54868741-107699-6376cc31464fb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 5:43 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->

	<li class="comment even depth-2" id="comment-107702">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Lily</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-107702' data-commentid="107702" data-postid="36863" data-belowelement="comment-107702" data-respondelement="respond" data-replyto="Reply to Lily" aria-label='Reply to Lily'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Josephine, </p>
<p>I agree, both that it&#8217;s a mistake to cover up scandal although I hope that was Sheen&#8217;s reasoning in telling Bella Dodd to keep quiet about the infiltration of Communists into the American seminaries, and also, I wholly agree with Michael that Christ will never abandon the Church and we need to keep faith.  That is SO important in these turbulent times. The infiltrators will not succeed in their evil mission, that&#8217;s for certain.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107702-6376cc3146ad8' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107702&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107702-6376cc3146ad8' data-name='like-comment-frame-54868741-107702-6376cc3146ad8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 7:45 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-107698">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/426a1d04f4b067017202a680995960f4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>westminsterfly</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-107698' data-commentid="107698" data-postid="36863" data-belowelement="comment-107698" data-respondelement="respond" data-replyto="Reply to westminsterfly" aria-label='Reply to westminsterfly'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>A friend of mine got it, and it&#8217;s been sitting on my bookshelf for a while, in a pile of dozens of books waiting to be read.  I&#8217;m not a great fan of Taylor Marshall &#8211; I&#8217;ve seen a couple of his videos.  I think I haven&#8217;t leapt on it because I&#8217;ve read so many similar books before, from classics like &#8220;The Rhine Flows Into The Tiber&#8221; and &#8220;Iota Unum&#8221; (which is an absolute must for any Catholic &#8211; if you can only get one book, let it be that one) right up to modern day works like &#8220;The Great Facade&#8221;, and while some of the modern day books are excellent for people who are only just waking up to the problems, if you already have a broad knowledge of the issues, I think that books like this can be superfluous and even dispiriting.  While being fully aware of the problems in the Church, I prefer spiritual books (preferably written by canonised saints who haven&#8217;t got a commercial interest in pushing an apostolate) that are uplifting and help me to try and become a saint.  Such books are always going to be in the best interest of the Church and souls.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107698-6376cc31470ca' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107698&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107698-6376cc31470ca' data-name='like-comment-frame-54868741-107698-6376cc31470ca'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 5:24 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment even depth-2" id="comment-107703">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Michaela</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-107703' data-commentid="107703" data-postid="36863" data-belowelement="comment-107703" data-respondelement="respond" data-replyto="Reply to Michaela" aria-label='Reply to Michaela'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>westminsterfly, </p>
<p>You are completely right &#8211; the best kind of reading for us, especially at this time of crisis, is proper spiritual reading, preferably writings of the saints.  I am never attracted to modern spiritual books, when I go into a religious bookshop &#8211; they lack depth, it&#8217;s like reading something an Agony Aunt might write in a tabloid newspaper, LOL!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107703-6376cc3147699' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107703&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107703-6376cc3147699' data-name='like-comment-frame-54868741-107703-6376cc3147699'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 7:48 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt depth-2" id="comment-107706">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>editor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-107706' data-commentid="107706" data-postid="36863" data-belowelement="comment-107706" data-respondelement="respond" data-replyto="Reply to editor" aria-label='Reply to editor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>WF, </p>
<p>The Rhine Flows Into The Tiber and Iota Unum &#8211; spot on!  To which I would add Michael Davies, Pope John&#8217;s Council (Volume 2) and Pope Paul&#8217;s New Mass (Volume 3) &#8211; they&#8217;re the only volumes I have, and I have them thanks to the generosity of a reader in England who sent them to me some years back. It was because of his kindness that I felt compelled to post a notice in the newsletter asking readers NOT to send me books &#8211; I have limited storage &#8211; so he gook the hint thereafter.  They are a really excellent resource though.  That reader is now deceased, RIP. </p>
<p>I&#8217;ve never felt drawn to &#8220;Infiltration&#8221;, no doubt due to my own uncertainty, shall we say, about Taylor Marshall.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107706-6376cc3147c56' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107706&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107706-6376cc3147c56' data-name='like-comment-frame-54868741-107706-6376cc3147c56'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 11:19 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-107700">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/35819f113b7eed5ded7c29ef252be50b?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/35819f113b7eed5ded7c29ef252be50b?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/35819f113b7eed5ded7c29ef252be50b?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/35819f113b7eed5ded7c29ef252be50b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/35819f113b7eed5ded7c29ef252be50b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong><a href='http://aaambrosetti.wordpress.com' rel='external nofollow ugc' class='url'>Marinaio</a></strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-107700' data-commentid="107700" data-postid="36863" data-belowelement="comment-107700" data-respondelement="respond" data-replyto="Reply to Marinaio" aria-label='Reply to Marinaio'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>I am a bit conflicted regarding Bishop Sheen.  And as for Taylor Marshall, his marketing fanfare when the book was released was a bit too much for me.  He tweeted, as I recall, that there were people after him and that if he died suddenly, we should all know that he was not suicidal. It caused me to pass on reading the book.<br />
Back to Bishop Fulton Sheen. His weekly TV show in the 50s was certainly responsible, at least in part, for the burgeoning numbers of conversions in America during the post-war period right up to Vatican II. The Church grew at an unprecedented rate during that time, and he surely should receive some of the credit for those Sunday night radio broadcasts called &#8220;The Catholic Hour&#8221; and his subsequent &#8220;Life is Worth Living&#8221; TV show.<br />
But there are disturbing things about him, especially in his later years.  His 1967 book, &#8220;Footsteps in a Darkened Forest,&#8221; is clearly based on the Darwinian premise that we are all descended from some simian-like creature.  He was, at the time of the publishing of this questionable book, Bishop of Rochester, New York, a position from which he apparently resigned in 1969 to be made Archbishop of the titular see of Newport, Wales. But while bishop of Rochester, he was, by all accounts, responsible for the closing of numerous Catholic schools, ostensibly for funding reasons.  Yet when he was confronted &#8212; sometimes aggressively &#8212; by parents (his flock) he acted in a way that some described as surprised and even horrified that Catholic laity would oppose him on this matter.<br />
On the positive side, he was deeply anti-Communist, calling down the ire of Joseph Stalin on at least one occasion for condemning Soviet Russia on his TV show.  He also stood up to Cardinal Spellman (who, it now appears, was sympathetic to the homosexual mob in the Church), apparently over a dispute whereby the Cardinal tried to foist a New York-style &#8220;shakedown&#8221; for millions of dollars worth of money donated for milk to be distributed throughout the world.  And one of my favorite books by prolific British travel author H. V. Morton titled &#8220;This is Rome,&#8221; which is a travelogue &#8212; with beautiful photos &#8212; of Bishop Sheen showing his his nephew the center of Christendom.<br />
Fulton Sheen is a mixed bag, as are so many of our fellow Catholics. As is Taylor Marshall, for that matter, in my humble opinion.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107700-6376cc3148285' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107700&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107700-6376cc3148285' data-name='like-comment-frame-54868741-107700-6376cc3148285'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 7:05 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment odd alt depth-2" id="comment-107701">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Laura</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-107701' data-commentid="107701" data-postid="36863" data-belowelement="comment-107701" data-respondelement="respond" data-replyto="Reply to Laura" aria-label='Reply to Laura'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Marinaio, </p>
<p>That is a very interesting comment from you.  I must read it again. </p>
<p>I have to be honest and say that while I can see the good in the TV shows which Bishop Sheen did, I didn&#8217;t like his style at all, not the obvious make up and in full religious dress.  He did have great stories, very funny and I appreciate all of that, but I always have a twinge of doubt watching him.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107701-6376cc314887f' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107701&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107701-6376cc314887f' data-name='like-comment-frame-54868741-107701-6376cc314887f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 7:39 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->

	<li class="comment even depth-2" id="comment-107705">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>Margaret Mary</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-107705' data-commentid="107705" data-postid="36863" data-belowelement="comment-107705" data-respondelement="respond" data-replyto="Reply to Margaret Mary" aria-label='Reply to Margaret Mary'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Marinaio, </p>
<p>I&#8217;m intrigued at your parting comment about Taylor Marshall.  Can you elaborate a bit on that &#8211; I&#8217;ve also got reservations about him but can&#8217;t put my finger on what it is.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107705-6376cc3148e29' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107705&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107705-6376cc3148e29' data-name='like-comment-frame-54868741-107705-6376cc3148e29'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 8:34 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment odd alt depth-3" id="comment-107707">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>editor</strong>
									<span class="pt-right">
															<span> 
												</span>
									</span>
								</span>
				<div>
										<p>MM, </p>
<p>I, too, am intrigued by Marinaio&#8217;s comment about Taylor Marshall, not least because, like your good self, I cannot put my finger on what it is that makes me a tad wary of him. He does such a lot of good with his videos, exposing scandals such as the French &#8220;disco&#8221; priest and the other one saying &#8220;Mass&#8221; on a floating mattress.  Talk about being all at sea.  Literally.  Gimme a break!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107707-6376cc3149377' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107707&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107707-6376cc3149377' data-name='like-comment-frame-54868741-107707-6376cc3149377'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 11:22 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-catholictruth bypostauthor even depth-2" id="comment-107709">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>editor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-107709' data-commentid="107709" data-postid="36863" data-belowelement="comment-107709" data-respondelement="respond" data-replyto="Reply to editor" aria-label='Reply to editor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>Marinaio, </p>
<p>Fulton Sheen&#8217;s response to those angry parents is somewhat surprising, given his well-known comment about the laity having to save the Church &#8211; I&#8217;ve quoted it often: </p>
<p><i>“Who’s going to save our Church? It’s not our bishops, it’s not our priests and it is not the religious. It is up to you, the people. You have the minds, the eyes and the ears to save the Church. Your mission is to see that the priests act like priests, your bishops act like bishops, and the religious act like religious.”  </i></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107709-6376cc3149a54' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107709&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107709-6376cc3149a54' data-name='like-comment-frame-54868741-107709-6376cc3149a54'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 11:35 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-107704">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>RCAVictor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-107704' data-commentid="107704" data-postid="36863" data-belowelement="comment-107704" data-respondelement="respond" data-replyto="Reply to RCAVictor" aria-label='Reply to RCAVictor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>I haven&#8217;t read <i>Infiltration</i>, nor do I plan to, since its thesis is old news for anyone who has been digging into Church history since before Vatican II (via books such as Westminsterfly posted above). However, for newbies to the roots and dirty details of the Vatican II revolution (the &#8220;French Revolution of the Church&#8221; &#8211; Cardinal Suenens, one of the infiltrators), it may be useful. I wonder how much new information, if any, is actually contained in TM&#8217;s book.</p>
<p>Like Marinaio, I think Bishop Sheen is a mixed bag. His camera presence on &#8220;Life is Worth Living&#8221; always strikes me as melodramatic and contrived, but his message is solid. As far as I know, he also never resisted the implementation of the Missal of Paul VI. </p>
<p>His statement on Vatican II, which he attended, is very troubling and smacks of a denial of reality (this is from Catholic.com):</p>
<p>&#8220;Archbishop Fulton Sheen’s autobiography <i>Treasure in Clay</i>, which was written just before his death in 1979 and published posthumously, devotes an entire chapter to Sheen’s experience at Vatican II. In his memoirs, Sheen deemed the Council’s document <i>Gaudium et Spes</i> to be “brilliant” (p. 247); he fondly recalled his audiences with both pre-Vatican-II popes such as Pius XI and Pius XII and post-Vatican-II popes such as Bl. John XXIII and Paul VI. Within one year of John Paul II’s election, he was already predicting that John Paul II would be one of the greatest popes in the history of the Church (p. 244). [My editorial comment: seriously???]</p>
<p>In addressing the post-conciliar upheaval in the years since the close of the Second Vatican Council, Sheen had this to say:&#8221;</p>
<p><i>The tensions that developed after the Council are not surprising to those who know the whole history of the Church. It is a historical fact that whenever there is an outpouring of the Holy Spirit as in a general council of the Church, there is always an extra show of force by the anti-Spirit or the demonic. Even at the beginning, immediately after Pentecost and the descent of the Spirit upon the apostles, there began a persecution and the murder of Stephen. If a general council did not provoke the spirit of turbulence, one might almost doubt the operation of the third Person of the Trinity over the assembly. (pp. 292–293)</i></p>
<p>That type of reasoning has been used countless times by faux conservatives as an excuse to run up the white flag to the revolution. The planned destruction of the Church is an &#8220;outpouring of the Holy Spirit&#8221;? Give me a break.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107704-6376cc314a0f9' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107704&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107704-6376cc314a0f9' data-name='like-comment-frame-54868741-107704-6376cc314a0f9'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 7:54 pm</span>
						</div>
		</div>

		<ul class="children">

	<li class="comment byuser comment-author-catholictruth bypostauthor even depth-2" id="comment-107708">

		<div class="comment-body">
			<div class="img-thumbnail">
				<img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>			</div>
			<div class="comment-block">
				<div class="comment-arrow"></div>
				<span class="comment-by">
					<strong>editor</strong>
									<span class="pt-right">
															<span> 
						<a rel='nofollow' class='comment-reply-link' href='#comment-107708' data-commentid="107708" data-postid="36863" data-belowelement="comment-107708" data-respondelement="respond" data-replyto="Reply to editor" aria-label='Reply to editor'>Reply</a>						</span>
									</span>
								</span>
				<div>
										<p>RCA Victor, </p>
<p>&#8220;Melodramatic and contrived&#8221; &#8211; precisely my concerns about Bishop Fulton Sheen&#8217;s shows, although there is so much that is excellent in the content. I think his message would have been more powerful minus the drama. </p>
<p>It&#8217;s disappointing to learn that he supported the Council and the new Mass, but I like to think that if he were alive today, he&#8217;d have switched sides. On the other hand, I also like to think that he&#8217;d have been begging for a regular column in the Catholic Truth newsletter, so don&#8217;t pay too much attention to what I like to think 😀</p>
<p>His real masterpiece, though, has to be his Life of Christ, which I treasure. </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-54868741-107708-6376cc314a76b' data-src='https://widgets.wp.com/likes/#blog_id=54868741&amp;comment_id=107708&amp;origin=catholictruthscotland.com&amp;obj_id=54868741-107708-6376cc314a76b' data-name='like-comment-frame-54868741-107708-6376cc314a76b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div>
											<span class="date pt-right">November 17, 2022 at 11:32 pm</span>
						</div>
		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ul>

		
			</div>


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Join the discussion...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/17/infiltration-of-the-church-conspiracy-theory/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&#038;postid=36863&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+discussion...&#038;jetpack_comments_nonce=e8ed01acff&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=92f71049bb09f16ba26d389f7f8691d4071ecb53#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F11%2F17%2Finfiltration-of-the-church-conspiracy-theory%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			
</article>

								<hr class="tall"/>
					<div class="related-posts">
												<h4 class="sub-title">Related <strong>Posts</strong></h4>
						<div class="row">
							<div class="post-carousel porto-carousel owl-carousel show-nav-title" data-plugin-options="{&quot;themeConfig&quot;:true,&quot;lg&quot;:3,&quot;md&quot;:3,&quot;sm&quot;:2}">
							<div class="post-item">
		<a href="https://catholictruthscotland.com/2018/08/04/medjugorje-fanatics-attack-bishop-peric-calling-him-satan-incarnate/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="425" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2018/08/bishopratko_peric487.jpg?resize=425%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2018/08/bishopratko_peric487.jpg?fit=425%2C640&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">04</span><span class="month">Aug</span><time datetime="2018-08-04">August 4, 2018</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2018/08/04/medjugorje-fanatics-attack-bishop-peric-calling-him-satan-incarnate/">
		Medjugorje Fanatics Attack Bishop Perić &#8211; calling him &#8220;Satan Incarnate&#8221;&#8230;	</a></h4>
		<div><p class="post-excerpt">Extracts below From the Athanasius of Mostar to Henryk of Medjugorje...  <a class="read-more" href="https://catholictruthscotland.com/2018/08/04/medjugorje-fanatics-attack-bishop-peric-calling-him-satan-incarnate/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/05/25/is-challenging-covid-propaganda-too-political-more-christian-to-just-pray/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/05/MAN-LEANING-ON-SHOVEL-500-X-800-JPEG.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/05/MAN-LEANING-ON-SHOVEL-500-X-800-JPEG.jpg?fit=533%2C800&#038;ssl=1" data-title="Man standing with shovel outdoors."><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">25</span><span class="month">May</span><time datetime="2021-05-25">May 25, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/05/25/is-challenging-covid-propaganda-too-political-more-christian-to-just-pray/">
		Is Challenging Covid Propaganda Too &#8220;Political&#8221;? More Christian To Just Pray? Just Lean On Shovel?	</a></h4>
		<div><p class="post-excerpt">Comment: 

There is a school of thought among Catholics which argues that...  <a class="read-more" href="https://catholictruthscotland.com/2021/05/25/is-challenging-covid-propaganda-too-political-more-christian-to-just-pray/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/12/04/sspx-lay-response-to-crisis-in-the-church/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="237" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/12/sspx-symbol-black-and-white.jpg?resize=237%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/12/sspx-symbol-black-and-white.jpg?fit=237%2C320&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">04</span><span class="month">Dec</span><time datetime="2021-12-04">December 4, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/12/04/sspx-lay-response-to-crisis-in-the-church/">
		SSPX: Lay Response To Crisis In The Church	</a></h4>
		<div><p class="post-excerpt">From the YouTube Platform...

Today we'll ask, "Father, what can I do...  <a class="read-more" href="https://catholictruthscotland.com/2021/12/04/sspx-lay-response-to-crisis-in-the-church/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/05/13/13-may-feasts-of-the-ascension-fatima-104th-anniversary-of-1st-apparition/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/05/a6792-1againstsinnerscolcp.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/05/a6792-1againstsinnerscolcp.jpg?fit=1525%2C1600&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">13</span><span class="month">May</span><time datetime="2021-05-13">May 13, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/05/13/13-may-feasts-of-the-ascension-fatima-104th-anniversary-of-1st-apparition/">
		13 May: Feasts of the Ascension &amp; Fatima -104th Anniversary of 1st Apparition&#8230;	</a></h4>
		<div><p class="post-excerpt">https://youtu.be/XrHmgGJrMI8

Happy Feast of the Ascension of Our Lord into Heaven, after...  <a class="read-more" href="https://catholictruthscotland.com/2021/05/13/13-may-feasts-of-the-ascension-fatima-104th-anniversary-of-1st-apparition/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2020/10/30/trump-not-pope-francis-will-protect-against-world-dictatorship-vigano/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2020/10/vigano-end-times.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2020/10/vigano-end-times.jpg?fit=1200%2C630&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">30</span><span class="month">Oct</span><time datetime="2020-10-30">October 30, 2020</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2020/10/30/trump-not-pope-francis-will-protect-against-world-dictatorship-vigano/">
		Trump Not Pope Francis Will Protect Against World Dictatorship &#8211; Archbishop Viganò	</a></h4>
		<div><p class="post-excerpt">Comment: 
Archbishop Viganò has written another outstanding Open Letter to President Trump. ...  <a class="read-more" href="https://catholictruthscotland.com/2020/10/30/trump-not-pope-francis-will-protect-against-world-dictatorship-vigano/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2020/06/06/letter-to-president-trump-a-deep-state-and-a-deep-church-archbishop-vigano/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2020/06/archbishop-vigano-in-white.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2020/06/archbishop-vigano-in-white.png?fit=1987%2C1336&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">06</span><span class="month">Jun</span><time datetime="2020-06-06">June 6, 2020</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2020/06/06/letter-to-president-trump-a-deep-state-and-a-deep-church-archbishop-vigano/">
		Letter to President Trump: a deep state, and a deep church &#8211; Archbishop Viganò	</a></h4>
		<div><p class="post-excerpt">Letter from Archbishop Viganò [pictured] to President Trump below
(click photo to...  <a class="read-more" href="https://catholictruthscotland.com/2020/06/06/letter-to-president-trump-a-deep-state-and-a-deep-church-archbishop-vigano/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2015/01/08/a-new-scots-saint-in-the-offing/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="267" height="189" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2015/01/margaret-sinclair.jpg?resize=267%2C189&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2015/01/margaret-sinclair.jpg?fit=267%2C189&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">08</span><span class="month">Jan</span><time datetime="2015-01-08">January 8, 2015</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2015/01/08/a-new-scots-saint-in-the-offing/">
		A New Scots Saint In The Offing?	</a></h4>
		<div><p class="post-excerpt">The parish priest of St Lucy’s in Cumbernauld is starting the...  <a class="read-more" href="https://catholictruthscotland.com/2015/01/08/a-new-scots-saint-in-the-offing/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2022/01/02/8-january-2022-glasgow-green-freedom-rally/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/01/GLASGOWCITYPROTESTDEC-2021.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/01/GLASGOWCITYPROTESTDEC-2021.jpg?fit=1280%2C720&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">02</span><span class="month">Jan</span><time datetime="2022-01-02">January 2, 2022</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2022/01/02/8-january-2022-glasgow-green-freedom-rally/">
		8 January, 2022:  Glasgow Green Freedom Rally	</a></h4>
		<div><p class="post-excerpt">Catholic Truth supporters plan to attend the Freedom Rally at Nelson's...  <a class="read-more" href="https://catholictruthscotland.com/2022/01/02/8-january-2022-glasgow-green-freedom-rally/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2021/11/16/church-militant-guilty-of-blackmail/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/11/SNIP-CHURCH-MILITANT-LOGO.png?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2021/11/SNIP-CHURCH-MILITANT-LOGO.png?fit=637%2C733&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">16</span><span class="month">Nov</span><time datetime="2021-11-16">November 16, 2021</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2021/11/16/church-militant-guilty-of-blackmail/">
		Church Militant Guilty of Blackmail?	</a></h4>
		<div><p class="post-excerpt">Editor writes...

Update 9 October 2022

It seems I was wrong about Church...  <a class="read-more" href="https://catholictruthscotland.com/2021/11/16/church-militant-guilty-of-blackmail/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
<div class="post-item">
		<a href="https://catholictruthscotland.com/2016/03/26/why-did-jesus-choose-last-supper-to-wash-the-feet-of-his-apostles/"> <span class="post-image thumb-info thumb-info-hide-wrapper-bg m-b-md"> <span class="thumb-info-wrapper"> <img class="img-responsive" width="450" height="250" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/03/Jesus-washing-feet-HIGH-RES.jpg?resize=450%2C250&#038;ssl=1" alt="" />
			<span class="zoom" data-src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2016/03/Jesus-washing-feet-HIGH-RES.jpg?fit=474%2C347&#038;ssl=1" data-title=""><i class="fas fa-search"></i></span>
		</span> </span> </a>
			<div class="post-date">
		<span class="day">26</span><span class="month">Mar</span><time datetime="2016-03-26">March 26, 2016</time>	</div>
			<h4><a href="https://catholictruthscotland.com/2016/03/26/why-did-jesus-choose-last-supper-to-wash-the-feet-of-his-apostles/">
		Why Did Jesus Choose The Last Supper To  Wash the Feet Of His Apostles?	</a></h4>
		<div><p class="post-excerpt">For those of you thinking that this is a tad too...  <a class="read-more" href="https://catholictruthscotland.com/2016/03/26/why-did-jesus-choose-last-supper-to-wash-the-feet-of-his-apostles/">read more <i class="fas fa-angle-right"></i></a></p></div> </div>
							</div>
						</div>
					</div>
					</div>

		

</div><!-- end main content -->

	<div class="col-lg-3 sidebar porto-blog-sidebar right-sidebar"><!-- main sidebar -->
				<div data-plugin-sticky data-plugin-options="{&quot;autoInit&quot;: true, &quot;minWidth&quot;: 992, &quot;containerSelector&quot;: &quot;.main-content-wrap&quot;,&quot;autoFit&quot;:true, &quot;paddingOffsetBottom&quot;: 10}">
						<div class="sidebar-content">
						<aside id="displaycategorieswidget-2" class="widget DisplayCategoriesWidget"><h3 class="widget-title">Browse All Topics</h3>    <form action="https://catholictruthscotland.com" method="get">
    <div>
    <select  name='cat2' id='cat2' class='postform'>
	<option value='-1'>Select A Category</option>
	<option class="level-0" value="557644">The Catholic Church</option>
	<option class="level-1" value="354966">&nbsp;&nbsp;&nbsp;Papacy</option>
	<option class="level-2" value="154615063">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope Francis</option>
	<option class="level-3" value="201156923">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Synod on Family</option>
	<option class="level-3" value="478772544">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Amoris Laetitia</option>
	<option class="level-2" value="355012">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope Benedict</option>
	<option class="level-3" value="1417272">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Summorum Pontificum</option>
	<option class="level-2" value="203777">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pope John Paul II</option>
	<option class="level-2" value="247468">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sedevacantism</option>
	<option class="level-2" value="488424261">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dogma of Infallibility</option>
	<option class="level-1" value="100864">&nbsp;&nbsp;&nbsp;Vatican</option>
	<option class="level-1" value="326998">&nbsp;&nbsp;&nbsp;Bishops</option>
	<option class="level-1" value="34129">&nbsp;&nbsp;&nbsp;Hierarchy</option>
	<option class="level-1" value="459597">&nbsp;&nbsp;&nbsp;Magisterium</option>
	<option class="level-1" value="64269">&nbsp;&nbsp;&nbsp;Priesthood</option>
	<option class="level-2" value="1667205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Real Presence</option>
	<option class="level-2" value="7769849">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Seal of Confession</option>
	<option class="level-2" value="12529">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sin</option>
	<option class="level-2" value="896034">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Transubstantiation</option>
	<option class="level-1" value="54266">&nbsp;&nbsp;&nbsp;Tradition</option>
	<option class="level-2" value="252672748">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bible</option>
	<option class="level-2" value="205475457">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SSPX</option>
	<option class="level-1" value="227461">&nbsp;&nbsp;&nbsp;Canon Law</option>
	<option class="level-1" value="18214">&nbsp;&nbsp;&nbsp;Saints</option>
	<option class="level-2" value="26214188">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canonisations</option>
	<option class="level-2" value="368976">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St Joseph</option>
	<option class="level-2" value="328917">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Padre pio</option>
	<option class="level-2" value="217011">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Martyrs</option>
	<option class="level-2" value="7980">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Devotions</option>
	<option class="level-2" value="33102">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Supernatural</option>
	<option class="level-3" value="20817">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Angels</option>
	<option class="level-3" value="35223097">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Miracles</option>
	<option class="level-3" value="77476539">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Apparitions</option>
	<option class="level-4" value="721396925">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fatima</option>
	<option class="level-4" value="287967">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lourdes</option>
	<option class="level-4" value="111880">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Akita</option>
	<option class="level-4" value="900938">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Medjugorje</option>
	<option class="level-2" value="5579730">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Prayer groups</option>
	<option class="level-1" value="13777">&nbsp;&nbsp;&nbsp;Liturgy</option>
	<option class="level-2" value="917439">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Traditional Latin Mass</option>
	<option class="level-2" value="13752702">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Novus Ordo Mass</option>
	<option class="level-2" value="47141753">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blessed Sacrament</option>
	<option class="level-2" value="18211">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sacraments</option>
	<option class="level-3" value="4550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marriage</option>
	<option class="level-1" value="174108">&nbsp;&nbsp;&nbsp;Reformation</option>
	<option class="level-1" value="58791">&nbsp;&nbsp;&nbsp;Blasphemy</option>
	<option class="level-0" value="439689">Vatican II</option>
	<option class="level-1" value="53318">&nbsp;&nbsp;&nbsp;Child Abuse</option>
	<option class="level-1" value="128751">&nbsp;&nbsp;&nbsp;Ecumenism</option>
	<option class="level-1" value="118330">&nbsp;&nbsp;&nbsp;Modernism</option>
	<option class="level-0" value="721396926">Judgement</option>
	<option class="level-1" value="721396924">&nbsp;&nbsp;&nbsp;Morals</option>
	<option class="level-1" value="721396927">&nbsp;&nbsp;&nbsp;Family</option>
	<option class="level-1" value="10257">&nbsp;&nbsp;&nbsp;LGBT+</option>
	<option class="level-2" value="50706">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Same-sex Marriage</option>
	<option class="level-2" value="37093">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Homosexuality</option>
	<option class="level-2" value="884389">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Transgenderism</option>
	<option class="level-0" value="170743">Interfaith</option>
	<option class="level-1" value="831549">&nbsp;&nbsp;&nbsp;Islam</option>
	<option class="level-1" value="35035420">&nbsp;&nbsp;&nbsp;Judaism</option>
	<option class="level-1" value="106919">&nbsp;&nbsp;&nbsp;Anglicanism</option>
	<option class="level-1" value="44003">&nbsp;&nbsp;&nbsp;Paganism</option>
	<option class="level-1" value="1432">&nbsp;&nbsp;&nbsp;New Age</option>
	<option class="level-1" value="8146">&nbsp;&nbsp;&nbsp;Atheism</option>
	<option class="level-1" value="7521549">&nbsp;&nbsp;&nbsp;Non-Christian Religions</option>
	<option class="level-0" value="4161848">Science</option>
	<option class="level-1" value="11940">&nbsp;&nbsp;&nbsp;Evolution</option>
	<option class="level-1" value="34918988">&nbsp;&nbsp;&nbsp;Climate Change</option>
	<option class="level-1" value="721396780">&nbsp;&nbsp;&nbsp;Environment</option>
	<option class="level-1" value="4909">&nbsp;&nbsp;&nbsp;Psychology</option>
	<option class="level-1" value="337">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-2" value="27827">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pro-life</option>
	<option class="level-2" value="13538">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Abortion</option>
	<option class="level-2" value="97032">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Euthanasia</option>
	<option class="level-2" value="83716">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Purity</option>
	<option class="level-0" value="4526735">Politics</option>
	<option class="level-1" value="7295">&nbsp;&nbsp;&nbsp;Politicians</option>
	<option class="level-1" value="31569756">&nbsp;&nbsp;&nbsp;Scottish Government</option>
	<option class="level-1" value="27116072">&nbsp;&nbsp;&nbsp;Westminster Parliament</option>
	<option class="level-1" value="119286966">&nbsp;&nbsp;&nbsp;Brexit</option>
	<option class="level-1" value="18174">&nbsp;&nbsp;&nbsp;Crime and Punishment</option>
	<option class="level-1" value="1566789">&nbsp;&nbsp;&nbsp;Feminist Movement</option>
	<option class="level-1" value="42489">&nbsp;&nbsp;&nbsp;Socialism</option>
	<option class="level-1" value="11685">&nbsp;&nbsp;&nbsp;Communism</option>
	<option class="level-1" value="47885">&nbsp;&nbsp;&nbsp;Marxism</option>
	<option class="level-0" value="721396784">Education</option>
	<option class="level-1" value="445890">&nbsp;&nbsp;&nbsp;Catholic education</option>
	<option class="level-1" value="682599">&nbsp;&nbsp;&nbsp;Seminaries</option>
	<option class="level-1" value="44507245">&nbsp;&nbsp;&nbsp;Youth Synod</option>
	<option class="level-0" value="49818">Social Media</option>
	<option class="level-1" value="807684">&nbsp;&nbsp;&nbsp;Broadcasting Media</option>
	<option class="level-0" value="46736">United Kingdom</option>
	<option class="level-1" value="12260">&nbsp;&nbsp;&nbsp;Scotland</option>
	<option class="level-1" value="721396781">&nbsp;&nbsp;&nbsp;England</option>
	<option class="level-1" value="12690">&nbsp;&nbsp;&nbsp;Wales</option>
	<option class="level-0" value="5142">International</option>
	<option class="level-1" value="2214">&nbsp;&nbsp;&nbsp;Africa</option>
	<option class="level-1" value="1612">&nbsp;&nbsp;&nbsp;Asia</option>
	<option class="level-2" value="721396779">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-1" value="4328">&nbsp;&nbsp;&nbsp;Europe</option>
	<option class="level-2" value="721396776">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ireland</option>
	<option class="level-1" value="4330">&nbsp;&nbsp;&nbsp;Australia</option>
	<option class="level-1" value="10759">&nbsp;&nbsp;&nbsp;Russia</option>
	<option class="level-1" value="4331">&nbsp;&nbsp;&nbsp;South America</option>
	<option class="level-1" value="23700">&nbsp;&nbsp;&nbsp;USA</option>
	<option class="level-0" value="721396920">CT News</option>
</select>
    <script type="text/javascript">
        <!--
        var dropdown2 = document.getElementById("cat2");
        function onCatChange2() {
            if ( dropdown2.options[dropdown2.selectedIndex].value > 0 ) {
                location.href = "https://catholictruthscotland.com/?cat="+dropdown2.options[dropdown2.selectedIndex].value;
            }
        }
        dropdown2.onchange = onCatChange2;
        -->
    </script>
    </div>
    </form>
    
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Get Post Notifications</h3>			<div class="textwidget"><div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
									<div id="subscribe-text"><p>Enter your email to be notified whenever a new article is published online.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-1"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
												<button type="submit"
															class="wp-block-button__link"
																						style="margin: 0px; margin-left: 0px;"
														name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 952 other subscribers				</div>
						</div>
			
</div>
</div>
		</aside><aside id="recent_posts-widget-2" class="widget widget-recent-posts"><h3 class="widget-title">Latest Posts</h3>			<div>
				<div>
					<div class="post-slide"><div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/BOOK-COVER-INFILTRATION-BY-TAYLOR-MARSHALL-HIGH-RES.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/">Infiltration of the Church &#8211; Conspiracy theory?</a></h5>
					<span class="post-date">November 17, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/11/15/usa-midterms-another-rigged-election/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/PEANUTS-CARTOON-1.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/11/15/usa-midterms-another-rigged-election/">USA Midterms &#8211; Another Rigged Election?</a></h5>
					<span class="post-date">November 15, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/11/12/synod-on-synodality-agenda-undermine-the-catholic-faith-update-it-bishop-schneider/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/bishop-athanasius-schneiderexcellent.png?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/11/12/synod-on-synodality-agenda-undermine-the-catholic-faith-update-it-bishop-schneider/">Synod on Synodality: Agenda&#8230;Undermine the Catholic Faith, &#8220;Update&#8221; it &#8211; Bishop Schneider</a></h5>
					<span class="post-date">November 12, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/11/10/uk-parliamentary-debate-on-covid-vaccines/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/Westminster-Parliament.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/11/10/uk-parliamentary-debate-on-covid-vaccines/">UK Parliamentary Debate on Covid Vaccines</a></h5>
					<span class="post-date">November 10, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/11/08/pray-for-the-repose-of-the-soul-of-former-archbishop-of-glasgow-mario-conti-rip/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/ARCHBISHOP-MARIO-CONTI-GLASGOW-CATHEDRAL-HIGH-RES.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/11/08/pray-for-the-repose-of-the-soul-of-former-archbishop-of-glasgow-mario-conti-rip/">Pray for the Repose of the Soul of Former Archbishop of Glasgow &#8211; Mario Conti &#8211; RIP</a></h5>
					<span class="post-date">November 8, 2022</span>
			</div>
</div>
<div class="post-item-small">
			<div class="post-image img-thumbnail">
			<a href="https://catholictruthscotland.com/2022/11/08/usa-mid-term-elections-a-snapshot-and-why-is-trump-nicknaming-gov-ron-desantis-jealousy/">
				<img width="85" height="85" src="https://i0.wp.com/catholictruthscotland.com/wp-content/uploads/2022/11/USA-ballot-box.jpg?resize=85%2C85&#038;ssl=1" alt="" />
			</a>
		</div>
		<div class="post-item-content">
						<h5 class="post-item-title"><a href="https://catholictruthscotland.com/2022/11/08/usa-mid-term-elections-a-snapshot-and-why-is-trump-nicknaming-gov-ron-desantis-jealousy/">USA Mid-term Elections: A Snapshot &#8211; And Why is Trump Nicknaming Gov Ron DeSantis? Jealousy?</a></h5>
					<span class="post-date">November 8, 2022</span>
			</div>
</div>
</div>				</div>
			</div>
			</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Latest Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="editor" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstexttop" style="">editor on <a href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/#comment-107709">Infiltration of the Church&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">editor on <a href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/#comment-107708">Infiltration of the Church&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">editor on <a href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/#comment-107707">Infiltration of the Church&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">editor on <a href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/#comment-107706">Infiltration of the Church&hellip;</a></td></tr><tr><td title="Margaret Mary" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt src="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">Margaret Mary on <a href="https://catholictruthscotland.com/2022/11/17/infiltration-of-the-church-conspiracy-theory/#comment-107705">Infiltration of the Church&hellip;</a></td></tr>				</table>
				</aside><aside id="wpcom_category_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Popular Topics</h3><div style="overflow: hidden;"><a href="https://catholictruthscotland.com/the-catholic-church/blasphemy/" style="font-size: 94.249512670565%; padding: 1px; margin: 1px;"  title="Blasphemy (84)">Blasphemy</a> <a href="https://catholictruthscotland.com/the-catholic-church/canon-law/" style="font-size: 134.94152046784%; padding: 1px; margin: 1px;"  title="Canon Law (251)">Canon Law</a> <a href="https://catholictruthscotland.com/politics-2/communism/" style="font-size: 171.97855750487%; padding: 1px; margin: 1px;"  title="Communism (403)">Communism</a> <a href="https://catholictruthscotland.com/ct-news/" style="font-size: 147.12475633528%; padding: 1px; margin: 1px;"  title="CT News (301)">CT News</a> <a href="https://catholictruthscotland.com/education/" style="font-size: 94.493177387914%; padding: 1px; margin: 1px;"  title="Education (85)">Education</a> <a href="https://catholictruthscotland.com/politics-2/feminist-movement/" style="font-size: 82.309941520468%; padding: 1px; margin: 1px;"  title="Feminist Movement (35)">Feminist Movement</a> <a href="https://catholictruthscotland.com/international/" style="font-size: 138.84015594542%; padding: 1px; margin: 1px;"  title="International (267)">International</a> <a href="https://catholictruthscotland.com/the-catholic-church/liturgy/" style="font-size: 113.98635477583%; padding: 1px; margin: 1px;"  title="Liturgy (165)">Liturgy</a> <a href="https://catholictruthscotland.com/politics-2/marxism/" style="font-size: 153.21637426901%; padding: 1px; margin: 1px;"  title="Marxism (326)">Marxism</a> <a href="https://catholictruthscotland.com/interfaith/non-christian-religions/" style="font-size: 86.695906432749%; padding: 1px; margin: 1px;"  title="Non-Christian Religions (53)">Non-Christian Religions</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/prayer-groups/" style="font-size: 75%; padding: 1px; margin: 1px;"  title="Prayer groups (5)">Prayer groups</a> <a href="https://catholictruthscotland.com/the-catholic-church/priesthood/" style="font-size: 146.39376218324%; padding: 1px; margin: 1px;"  title="Priesthood (298)">Priesthood</a> <a href="https://catholictruthscotland.com/the-catholic-church/reformation/" style="font-size: 91.812865497076%; padding: 1px; margin: 1px;"  title="Reformation (74)">Reformation</a> <a href="https://catholictruthscotland.com/the-catholic-church/saints/" style="font-size: 118.85964912281%; padding: 1px; margin: 1px;"  title="Saints (185)">Saints</a> <a href="https://catholictruthscotland.com/politics-2/socialism/" style="font-size: 142.49512670565%; padding: 1px; margin: 1px;"  title="Socialism (282)">Socialism</a> <a href="https://catholictruthscotland.com/social-media/" style="font-size: 96.198830409357%; padding: 1px; margin: 1px;"  title="Social Media (92)">Social Media</a> <a href="https://catholictruthscotland.com/international/south-america/" style="font-size: 77.680311890838%; padding: 1px; margin: 1px;"  title="South America (16)">South America</a> <a href="https://catholictruthscotland.com/the-catholic-church/tradition/" style="font-size: 200%; padding: 1px; margin: 1px;"  title="Tradition (518)">Tradition</a> <a href="https://catholictruthscotland.com/united-kingdom/" style="font-size: 143.7134502924%; padding: 1px; margin: 1px;"  title="United Kingdom (287)">United Kingdom</a> <a href="https://catholictruthscotland.com/international/united-states-of-america/" style="font-size: 135.42884990253%; padding: 1px; margin: 1px;"  title="USA (253)">USA</a> </div></aside>		</div>
				</div>
					</div><!-- end main sidebar -->


	</div>
	</div>


		
			
			</div><!-- end main -->

			
			<div class="footer-wrapper">

																							
						<div id="footer" class="footer-1"
>
			<div class="footer-main">
			<div class="container">
				
									<div class="row">
														<div class="col-lg-4">
									<aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="/"><img width="300" height="300" src="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" class="image wp-image-27747  attachment-medium size-medium jetpack-lazy-image" alt="Catholic Truth - Keeping the Faith. Telling the Truth." decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="27747" data-permalink="https://catholictruthscotland.com/catholic-truth_logo-inverse/" data-orig-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-orig-size="0,0" data-comments-opened="1" data-image-meta="[]" data-image-title="Catholic Truth &#8211; Keeping the Faith. Telling the Truth." data-image-description="" data-image-caption="" data-medium-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-large-file="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg" data-lazy-src="https://catholictruthscotland.com/wp-content/uploads/2021/07/Catholic-Truth_Logo-Inverse.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>								</div>
																<div class="col-lg-8">
									<aside id="text-4" class="widget widget_text">			<div class="textwidget"><p class="mb-3">Established in 1999, Catholic Truth is a lay-led apostolate, launched for the purpose of alerting Catholics to the deepening crisis in the Church, primarily as it affects Scotland.</p>
<p class="mb-3">Fairly soon, our newsletter was being read on every continent, with requests from Catholics in some countries asking us to report on the situation in their neck of the woods as well. </p>
<p class="mb-0"><a class="text-color-light" href="/about-us/"><strong class="font-size-sm">READ MORE</strong><i class="fa fa-angle-right pl-2"></i></a></p>
</div>
		</aside>								</div>
													</div>
				
							</div>
		</div>
	
	<div class="footer-bottom">
	<div class="container">
		
					<div class="footer-center">
								<span class="footer-copyright"><a href="/privacy-policy/">Privacy Policy</a></span>			</div>
		
			</div>
</div>
</div>
										
				
			</div>
					
		
	</div><!-- end wrapper -->
	
<div class="panel-overlay"></div>
<div id="side-nav-panel" class="panel-right">
	<a href="#" class="side-nav-panel-close"><i class="fas fa-times"></i></a>
	<div class="menu-wrap"><ul id="menu-main-menu-1" class="mobile-menu accordion-menu"><li id="accordion-menu-item-28204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://catholictruthscotland.com/">Home</a></li>
<li id="accordion-menu-item-28205" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children has-sub"><a href="https://catholictruthscotland.com/blog/">Topics</a>
<span class="arrow"></span><ul class="sub-menu">
	<li id="accordion-menu-item-28375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/the-catholic-church/">The Catholic Church</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/papacy/">Papacy</a></li>
		<li id="accordion-menu-item-28377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/vatican/">Vatican</a></li>
		<li id="accordion-menu-item-28378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/bishops/">Bishops</a></li>
		<li id="accordion-menu-item-28380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/hierarchy/">Hierarchy</a></li>
		<li id="accordion-menu-item-28381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/magisterium/">Magisterium</a></li>
		<li id="accordion-menu-item-28382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/priesthood/">Priesthood</a></li>
		<li id="accordion-menu-item-28383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/tradition/">Tradition</a></li>
		<li id="accordion-menu-item-28384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/canon-law/">Canon Law</a></li>
		<li id="accordion-menu-item-28385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/saints/">Saints</a></li>
		<li id="accordion-menu-item-28386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/the-catholic-church/liturgy/">Liturgy</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/vatican-ii/">Vatican II</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/vatican-ii/child-abuse/">Child Abuse</a></li>
		<li id="accordion-menu-item-28389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/ecumenism/">Ecumenism</a></li>
		<li id="accordion-menu-item-28390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/vatican-ii/modernism/">Modernism</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/judgement/">Judgement</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/morals/">Morals</a></li>
		<li id="accordion-menu-item-28393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/family/">Family</a></li>
		<li id="accordion-menu-item-28394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/judgement/lgbt/">LGBT+</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children active has-sub"><a href="https://catholictruthscotland.com/interfaith/">Interfaith</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/islam-2/">Islam</a></li>
		<li id="accordion-menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/judaism-2/">Judaism</a></li>
		<li id="accordion-menu-item-28396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/anglicanism/">Anglicanism</a></li>
		<li id="accordion-menu-item-28397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/interfaith/paganism/">Paganism</a></li>
		<li id="accordion-menu-item-28398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/new-age/">New Age</a></li>
		<li id="accordion-menu-item-28399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/atheism/">Atheism</a></li>
		<li id="accordion-menu-item-28400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/interfaith/non-christian-religions/">Non-Christian Religions</a></li>
	</ul>
</li>
	<li id="accordion-menu-item-28403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a href="#">Others</a>
	<span class="arrow"></span><ul class="sub-menu">
		<li id="accordion-menu-item-28404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/science-2/">Science</a></li>
		<li id="accordion-menu-item-28405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active"><a href="https://catholictruthscotland.com/politics-2/">Politics</a></li>
		<li id="accordion-menu-item-28409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/education/">Education</a></li>
		<li id="accordion-menu-item-28406" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/social-media/">Social Media</a></li>
		<li id="accordion-menu-item-28407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://catholictruthscotland.com/united-kingdom/">United Kingdom</a></li>
		<li id="accordion-menu-item-28408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://catholictruthscotland.com/international/">International</a></li>
		<li id="accordion-menu-item-28437" class="menu-all-topics menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/all-topics/">Browse All Topics ></a></li>
	</ul>
</li>
</ul>
</li>
<li id="accordion-menu-item-28207" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/about-us/">About Us</a></li>
<li id="accordion-menu-item-28206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/about/">House Rules</a></li>
<li id="accordion-menu-item-28208" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/links/">Links</a></li>
<li id="accordion-menu-item-28209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/newsletter/">Newsletter</a></li>
<li id="accordion-menu-item-28312" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.paypal.com/donate/?cmd=_donations&#038;business=editor@catholictruthscotland.com">Donate</a></li>
<li id="accordion-menu-item-28210" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://catholictruthscotland.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202246"></script>
	<div style="display:none">
			<div class="grofile-hash-map-f0ea6189e152a1efdf64269b08a021b4">
		</div>
		<div class="grofile-hash-map-67484f4c587f3493654a4d3f86019018">
		</div>
		<div class="grofile-hash-map-fb649b786eb77f064a76722997801a10">
		</div>
		<div class="grofile-hash-map-426a1d04f4b067017202a680995960f4">
		</div>
		<div class="grofile-hash-map-dda3104375a2749a45d1087ed3e73005">
		</div>
		<div class="grofile-hash-map-42af19f218de4cce2341bc53904ddf78">
		</div>
		<div class="grofile-hash-map-35819f113b7eed5ded7c29ef252be50b">
		</div>
		<div class="grofile-hash-map-8fa81f6ed92e97a1fae6907a7f418296">
		</div>
		<div class="grofile-hash-map-ccae4dcbdf04a3dbe689c6293b8ad271">
		</div>
		<div class="grofile-hash-map-42af19f218de4cce2341bc53904ddf78">
		</div>
		<div class="grofile-hash-map-bf8ae80756e4bb1117cc623d22e3589f">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholictruthscotland.com\/2022\/11\/17\/infiltration-of-the-church-conspiracy-theory\/":36863};
	</script>
						<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.25.2' id='coblocks-animation-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.6-a.5' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://catholictruthscotland.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/popper.min.js?ver=1.12.5' id='popper-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/bootstrap.js?ver=4.1.3' id='bootstrap-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.cookie.min.js?ver=1.4.1' id='jquery-cookie-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/owl.carousel.min.js?ver=2.3.4' id='owl.carousel-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.matchHeight.min.js' id='jquery-matchHeight-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/modernizr.js?ver=2.8.3' id='modernizr-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.waitforimages.min.js?ver=2.0.2' id='jquery-waitforimages-js'></script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/libs/jquery.selectric.min.js?ver=1.9.6' id='jquery-selectric-js'></script>
<script id='porto-theme-js-extra'>
var js_porto_vars = {"rtl":"","theme_url":"https:\/\/catholictruthscotland.com\/wp-content\/themes\/catholic-truth","ajax_url":"https:\/\/catholictruthscotland.com\/wp-admin\/admin-ajax.php","change_logo":"1","container_width":"1140","grid_gutter_width":"30","show_sticky_header":"1","show_sticky_header_tablet":"1","show_sticky_header_mobile":"1","ajax_loader_url":"\/\/catholictruthscotland.com\/wp-content\/themes\/porto\/images\/ajax-loader@2x.gif","category_ajax":"","compare_popup":"","compare_popup_title":"","prdctfltr_ajax":"","slider_loop":"1","slider_autoplay":"1","slider_autoheight":"1","slider_speed":"5000","slider_nav":"","slider_nav_hover":"1","slider_margin":"","slider_dots":"1","slider_animatein":"","slider_animateout":"","product_thumbs_count":"4","product_zoom":"1","product_zoom_mobile":"1","product_image_popup":"1","zoom_type":"inner","zoom_scroll":"1","zoom_lens_size":"200","zoom_lens_shape":"square","zoom_contain_lens":"1","zoom_lens_border":"1","zoom_border_color":"#888888","zoom_border":"0","screen_lg":"1170","mfp_counter":"%curr% of %total%","mfp_img_error":"<a href=\"%url%\">The image<\/a> could not be loaded.","mfp_ajax_error":"<a href=\"%url%\">The content<\/a> could not be loaded.","popup_close":"Close","popup_prev":"Previous","popup_next":"Next","request_error":"The requested content cannot be loaded.<br\/>Please try again later.","loader_text":"Loading...","submenu_back":"Back","porto_nonce":"ac790f7818","use_skeleton_screen":[],"user_edit_pages":""};
</script>
<script src='https://catholictruthscotland.com/wp-content/themes/porto/js/theme.js?ver=6.1.8' id='porto-theme-js'></script>
<script async="async" src='https://catholictruthscotland.com/wp-content/themes/porto/js/theme-async.js?ver=6.1.8' id='porto-theme-async-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/catholictruthscotland.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/catholictruthscotland.com\/wp-admin\/admin-ajax.php","nonce":"ca5ff69013","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/catholictruthscotland.com\/wp-login.php?redirect_to=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F11%2F17%2Finfiltration-of-the-church-conspiracy-theory%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.6-a.5' id='jetpack-carousel-js'></script>
<script defer src='https://catholictruthscotland.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://catholictruthscotland.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202246#ver=202246' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&postid=36863&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion...&jetpack_comments_nonce=e8ed01acff&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=92f71049bb09f16ba26d389f7f8691d4071ecb53#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F11%2F17%2Finfiltration-of-the-church-conspiracy-theory%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54868741&postid=36863&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion...&jetpack_comments_nonce=e8ed01acff&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=92f71049bb09f16ba26d389f7f8691d4071ecb53#parent=https%3A%2F%2Fcatholictruthscotland.com%2F2022%2F11%2F17%2Finfiltration-of-the-church-conspiracy-theory%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'54868741',post:'36863',tz:'0',srv:'catholictruthscotland.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '54868741', '36863' ]);
	</script></body>
</html>
<!--
	generated in 0.362 seconds
	183592 bytes batcached for 300 seconds
-->
